Subject: Re: Update on feedback on US-based meetings, and IETF 102

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 15 Apr 2017 22:54:09 +0200

Hi all,

I’ve been pointed out in a private message that the last part of my sentence in the message below, could be interpreted as a disparage of the education of individuals in the IAOC.

I just want to apologize if somebody understood that, as it was clearly not my intend. The mistake comes from the way we are used to say “falta de educación” or “maleducado” in Spanish when somebody should have done something that he promised and didn’t that, as it is the case, and instead I should have used “impolite”.

This shows something that I believe most of the native English IETF participants usually don’t realize when having discussion (I’m referring here in general, also technical discussions) with non-native speakers, and how difficult is for the others. Maybe we should switch to Chinese as the default IETF language, or Spanish, as they have more speakers worldwide than English!

I’m still believe that IAOC attitude is not justified at all, and if we don’t have answers from them by next Monday, we should consider a recall process. Hopefully is not the case.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]>; en nombre de JORDI PALET MARTINEZ <[email-masked]>;
Responder a: < [email-masked]>;
Fecha: viernes, 14 de abril de 2017, 01:24
Para: <[email-masked]>;
Asunto: Re: Update on feedback on US-based meetings, and IETF 102

Well, for some countries what Trump said, has already been a fact, for example the prohibition to have computers on board. Is not that the case?

Whatever we want to decide, cancel SF or not, it may highly depend on budget, we like it or not. And that means that we need answers:

    If we cancel San Francisco, how much that is going to cost to the IETF for each of two planned meetings?
    
    Can we cancel the actual hotel contract considering the new US situation? If not, has this been considered for new contracts to avoid this problem?
    
    Otherwise there is any reason that can justify the lack of transparency in this?

The problem is so big for this community that I don’t even agree that the IAOC should take the decision. It must be a collective one, especially when the IAOC is demonstrating thru facts that they don’t care that we are discussing and wasting our time without the minimum relevant data, this is disrespectful and even more, not responding to emails since even since years ago, shows lack of education 

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 18 Apr 2017 23:09:50 +0200

On Sat, Apr 15, 2017 at 10:54:09PM +0200, JORDI PALET MARTINEZ wrote:
> This shows something that I believe most of the native English IETF participants usually don???t realize when having discussion (I???m referring here in general, also technical discussions) with non-native speakers, and how difficult is for the others. Maybe we should switch to Chinese as the default IETF language, or Spanish, as they have more speakers worldwide than English!

https://en.wikipedia.org/wiki/List_of_languages_by_total_number_of_speakers

According to that page, spanish does not have more speakers worldwide than english, but
rather the opposite. And IMHO, the relevant number is really just the number of L2
(second language) speakers, and thats lead by english, followed by malay, french,
mandarin, arabic, hindi, russian, urdu, swahili and then spanish!

> I???m still believe that IAOC attitude is not justified at all, and if we don???t have answers from them by next Monday, we should consider a recall process. Hopefully is not the case.

What do you think is the IAOC attitude ? All i read was very noncommittal and "we
still collect information".

I do not even know what the metric for selection is. I hope it is not to make the
most vocal mailing list participants most happy. I would start with excluding the least
number of candidate participants excluded by travel policies, then the lowest price for
median particiants (flight, hotel, food) and then most convenient. I think
IAOC somehow takes these factors into account, but i can not remember that they did send 
their most concrete data for these factors for various countries to the mailing list.

Cheers
    Toerless

> The problem is so big for this community that I don???t even agree that the IAOC should take the decision. It must be a collective one, especially when the IAOC is demonstrating thru facts that they don???t care that we are discussing and wasting our time without the minimum relevant data, this is disrespectful and even more, not responding to emails since even since years ago, shows lack of education 
> 
> Regards,
> Jordi
> 
> 
> 
> 

-- 
---
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 19 Apr 2017 11:01:37 +0200

The problem comes from non-being a native speaker, as definitively that means that many times you “translate” from your mother tongue. And in this case, it seems, according to many sources, English and Chinese is declining across the time vs Spanish. Most of the sources state that Spanish is the 2nd one right now, some indicate it is Hindi, but English is always after Spanish (again, native speakers):

https://www.tomedes.com/top-10-languages-natively-spoken.php

http://www.vistawide.com/languages/top_30_languages.htm

https://en.wikipedia.org/wiki/List_of_languages_by_number_of_native_speakers

https://en.wikipedia.org/wiki/Linguistic_demography

The latest info from 2016, which I’ve found only in spanish, seems to confirm the trend and in 2016 the censed number of native spanish speakers raised to 472 millions, 567 as second language, which agains confirms Chinesse being the first, Spanish the second (7,8% of total population).

http://www.cervantes.es/imagenes/File/prensa/EspanolLenguaViva16.pdf

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Toerless Eckert <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 18 de abril de 2017, 23:09
Para: JORDI PALET MARTINEZ <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Asunto: Re: Update on feedback on US-based meetings, and IETF 102

    

    
    
    Cheers
        Toerless

    -- 
    ---
    [email-masked]

---

From: Yoav Nir <[email-masked]>
Date: Wed, 19 Apr 2017 15:01:10 +0300

Hi Jordi.

I think a more pertinent question is how may of us can carry on a technical conversation in Spanish vs English vs Chinese.

It’s not enough to be able to order at a restaurant or tell a taxi driver where you want to go. I can do that and it’s probably true for many of our attendees from the US.  But I don’t speak it well enough to carry on a technical conversation. I would probably need Google translate if I wanted to write this message is Spanish.

I think on this criterion English wins out. Even if you count potential rather than current participants.

Yoav

> On 19 Apr 2017, at 12:01, JORDI PALET MARTINEZ <[email-masked]> wrote:
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 20 Apr 2017 00:49:51 +0200

Jordi,

None of the URLs seems to contradict that english is the most widely spoken second language.
And you also did not make an argument why it would make more sense to select the language
based on first language vs. second language speakers.

Also note that "second language" is just a good starting point. More importantly,
you want to have some common language in a professional area. And try to change that slower
than average human lifetime, so that professional experts are not rendered useless because
they can not learn another language at higher age.

In computer/networking etc. this is english. That has mostly historical reasons,
but IMHO its quite a good choice: It is easier to learn, and there is a high tolerance
for even mediocre language proficiencies in countries that commonly use it. To put it
into the original context of this thread: Only in the USA can you be interrogated and
potentially thrown out of the country by an immigrations officer that speaks the native
language worse than you!

Or you can just count the languages used in open source code comments on the Internet ;-)

Cheers
    Toerless

On Wed, Apr 19, 2017 at 11:01:37AM +0200, JORDI PALET MARTINEZ wrote:
> The problem comes from non-being a native speaker, as definitively that means that many times you ???translate??? from your mother tongue. And in this case, it seems, according to many sources, English and Chinese is declining across the time vs Spanish. Most of the sources state that Spanish is the 2nd one right now, some indicate it is Hindi, but English is always after Spanish (again, native speakers):
> 
> The latest info from 2016, which I???ve found only in spanish, seems to confirm the trend and in 2016 the censed number of native spanish speakers raised to 472 millions, 567 as second language, which agains confirms Chinesse being the first, Spanish the second (7,8% of total population).
> 

-- 
---
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 20 Apr 2017 11:57:28 +0200

I guess you’re not reading the “NATIVE” (as I indicated in all my messages on this) speaker’s column, which is the people that is closer to the 100% comprehension of a given language.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Toerless Eckert <[email-masked]>
Responder a: <[email-masked]>
Fecha: jueves, 20 de abril de 2017, 0:49
Para: JORDI PALET MARTINEZ <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Asunto: Re: Update on feedback on US-based meetings, and IETF 102

    Jordi,

    

    Cheers
        Toerless

    -- 
    ---
    [email-masked]