Subject: IPv6 subnet assignments

From: Stefan Buhrmester <[email-masked]>
Date: Sun, 30 Apr 2017 16:57:24 +0900

Hello IETF,

I'm new here :)

Just a quick question. I'd like to have a small public IPv6 subnet
statically assigned to me and my company in a specific geographic location
located in Germany without the risk of it being re-assigned to another
location/company/person/etc. in the future by a third-party without
explicit agreement.

Latitude: 52.353628
Longitude: 8.717088

What's the correct point-of-contact for this sort of request? Do I have to
ask the IANA? I would like to act as my own ISP as much as possible.

Cheers,
Stefan

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 30 Apr 2017 10:09:20 +0200

Hi Stefan,

For Germany, definitively is RIPE the organization you should contact.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Stefan Buhrmester <[email-masked]>
Responder a: <[email-masked]>
Fecha: domingo, 30 de abril de 2017, 9:57
Para: <[email-masked]>
Asunto: IPv6 subnet assignments

    Hello IETF,
    I'm new here :)
    
    Just a quick question. I'd like to have a small public IPv6 subnet statically assigned to me and my company in a specific geographic location located in Germany without the risk of it being re-assigned to another location/company/person/etc. in the future by a third-party without explicit agreement.
    
    Latitude: 52.353628
    Longitude: 8.717088
    
    What's the correct point-of-contact for this sort of request? Do I have to ask the IANA? I would like to act as my own ISP as much as possible.
    
    Cheers,
    Stefan

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Randy Bush <[email-masked]>
Date: Sun, 30 Apr 2017 18:23:57 +0900

> location/company/person/etc. in the future by a third-party without

https://www.ripe.net/manage-ips-and-asns/resource-management/number-resources