Subject: Re: ietf Digest, Vol 107, Issue 14

From: Zack Cylinder <[email-masked]>
Date: Wed, 05 Apr 2017 17:23:51 +0000

Hey everyone,

Please see below and let me know if you have questions

On Wed, Apr 5, 2017 at 10:17 AM <[email-masked]> wrote:

> Send ietf mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/ietf
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ietf digest..."
>
>
> Today's Topics:
>
>    1. Re: IAOC requesting input on (potential) meeting cities
>       (Michael Richardson)
>    2. Re: IAOC requesting input on (potential) meeting cities
>       (Michael Richardson)
>    3. Re: IAOC requesting input on (potential) meeting cities
>       (mike stJohns)
>    4. Re: IAOC requesting input on (potential) meeting cities
>       (Michael StJohns)
>    5. Re: IAOC requesting input on (potential) meeting cities
>       (Bob Hinden)
>    6. Re: IAOC requesting input on (potential) meeting cities
>       (Michael StJohns)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 05 Apr 2017 09:23:14 -0400
> From: Michael Richardson <[email-masked]>
> To: IETF Discussion <[email-masked]>
> Subject: Re: IAOC requesting input on (potential) meeting cities
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
>
>
> Andrew G. Malis <[email-masked]> wrote:
>     > At least once, I was questioned extensively when going from the US to
>     > a meeting in Canada. I had to show evidence of the meeting and my
>     > itinerary and convince them that I wasn?t entering Canada to take
> work
>     > away from a Canadian. That said, I still support holding meetings in
>     > Canada.
>
> IETF98 was among the only times I was *NOT* asked questions like that when
> entering the US.   I did enter at Midway.   That none of are asked such
> questions when entering europe always surprises me.
>
> I'm not sure what "extensively" means; if that means you were taken aside,
> or
> not.  I've been through that at the US border.
>
> "Chair of work group" would always be a bad thing to say, since it has the
> word "work" in it.  Never talk about customers.  The IETF is a meeting of
> peers.
>
> (Once because it was 5am, and I was just really loud since I was really
> still
> asleep).
>
> But, in all cases I felt confident that I would be treated with respect,
> (even by the border guard who didn't seem to believe that e-tickets were
> real).
>
> I did *not* feel that way while preparing to travel to IETF98.
> My fears were not realized; but as Eliot has said, it's *exactly* the
> uncertainty that is a problem.
>
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works
>  -= IPv6 IoT consulting =-
>
>
>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: signature.asc
> Type: application/pgp-signature
> Size: 487 bytes
> Desc: not available
> URL: <
> https://mailarchive.ietf.org/arch/browse/ietf/attachments/20170405/82807627/attachment.asc
> >
>
> ------------------------------
>
> Message: 2
> Date: Wed, 05 Apr 2017 09:25:54 -0400
> From: Michael Richardson <[email-masked]>
> To: Jared Mauch <[email-masked]>
> Cc: John Levine <[email-masked]>, [email-masked]
> Subject: Re: IAOC requesting input on (potential) meeting cities
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
>
> Jared Mauch <[email-masked]> wrote:
>     > On Wed, Apr 05, 2017 at 12:53:47AM -0000, John Levine wrote:
>     >> I agree that Canada is a fairly easy country to get in and out of
>     >> (unless you have a DUI arrest) but it varies a lot so anecdotes
> about
>     >> entering Canada or any other country don't tell you much.
>
>     > Agreed.  When I received my NEXUS card they explicity told me
>     > if I was traveling to a conference and was presenting that I would
>     > require additional paperwork, possibly including a letter of
> invitation,
>     > and/or a visa.  I presume if I were presenting at an IETF WG I would
>     > check the appropriate box when registering as well and I would get
>     > the paperwork.
>
> No!  Only if you have been paid to present.
>      i.e. you are Al Gore coming to talk at the Air Canada center in
> Toronto.
>
> We don't do presentations like that at the IETF.
> The IETF is not like most non-technical "conferences".
>
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works
>  -= IPv6 IoT consulting =-
>
>
>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: signature.asc
> Type: application/pgp-signature
> Size: 487 bytes
> Desc: not available
> URL: <
> https://mailarchive.ietf.org/arch/browse/ietf/attachments/20170405/7bafa802/attachment.asc
> >
>
> ------------------------------
>
> Message: 3
> Date: Wed, 5 Apr 2017 09:49:54 -0400
> From: mike stJohns <[email-masked]>
> To: Carsten Bormann <[email-masked]>
> Cc: IETF <[email-masked]>
> Subject: Re: IAOC requesting input on (potential) meeting cities
> Message-ID: <[email-masked]>
> Content-Type: text/plain;       charset=utf-8
>
> Let's try this one more time
>
>
> 27 deaths in 100 would be 27%
> 27 deaths in 1000 would be 2.7%
> 27 deaths in 10000 would be .27%
> 27 deaths in 100000 would be a rate of .027%
> The above are all expected deaths per year for the given population - so
> divide .027% by 52 to get .00051% per week.  That's roughly the chance per
> individual to die during the week from murder.   That's *my* risk for a
> week of the IETF and that's what should matter to each individual.
>
> If you take that and multiply it by the IETF population you get .005
> expected deaths within the IETF for the entire week.
>
> Now you're using the "at least one" criteria, which works out to be
> 1-(1-.0000051)^1000 = .005 or .5% of at least one person dying in the week
> so your numbers are somewhat reasonable, but don't actually mean anything.
> E.g this is basically the birthday paradox which grows the probability
> quickly with the size of the set.
>
>  I'll give you an example.  The death rate per 1000 in Germany per year
> for all causes is about 11.  That works out to about a 20% chance of at
> least one person dying in the IETF during the week from all causes
> including murder if we all lived in Germany.   The equivalent statistic for
> the US is 8 per 1000 which works out to 15% for the IETF for the week.  But
> we don't seem to be dropping at anywhere close to that rate ( e.g. A death
> at the meting every 5 meetings).
>
> Death probabilities are *highly* dependent on the specific populations
> you're looking at and actuaries get paid a lot of money to calculate them.
> The actual probabilities for the IETF would benefit from affluence, age,
> medical care, education, location, etc.
>
> Mike
>
>
>
> Sent from my iPad
>
> >> On Apr 5, 2017, at 01:56, Carsten Bormann <[email-masked]> wrote:
> >>
> >> On Apr 5, 2017, at 01:06, mike stJohns <[email-masked]> wrote:
> >>
> >> .005 deaths per week per 1000
> >
> > Right, the 270 micromorts per year (~ 5 micromorts per week) you cited
> would lead to a ~ 0.5 % chance of anyone of the ~ 1000 IETFers getting
> killed ? a factor three less than the 1.5 % that my numbers result in, but
> not off by a large factor.
> > (Still, I wonder where that factor three comes from.)
> >
> > Luckily, we hit the other 98.5 % this week.
> >
> > (I?m not that worried by the ~ 15 micromorts of risk I personally was
> subjected to, given that I spent on the order of 250 microlives for the
> time that went into this meeting.
> > But my wife, who had been planning our wonderful vacation in Colombia
> earlier this year, definitely was.)
> >
> > Gr??e, Carsten
> >
>
>
>
> ------------------------------
>
> Message: 4
> Date: Wed, 5 Apr 2017 10:26:20 -0400
> From: Michael StJohns <[email-masked]>
> To: [email-masked]
> Subject: Re: IAOC requesting input on (potential) meeting cities
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=utf-8; format=flowed
>
> I meant to include (damn iPad):
>
> Carsten's original email was
> > Statistically, the chance of any IETFer being killed last week was about
> 1.5 %.
>
> "Any IETFer being killed" (I read the above as "Any [given] IETFer")  is
> the .00051% chance.  "At least one IETFer" is the .5% chance.  "Anyone
> in the IETF" could mean either - precision is important and I still
> don't actually know which Carsten meant.
>
> Later, Mike
>
> On 4/5/2017 9:49 AM, mike stJohns wrote:
> > Let's try this one more time
> >
> >
> > 27 deaths in 100 would be 27%
> > 27 deaths in 1000 would be 2.7%
> > 27 deaths in 10000 would be .27%
> > 27 deaths in 100000 would be a rate of .027%
> > The above are all expected deaths per year for the given population - so
> divide .027% by 52 to get .00051% per week.  That's roughly the chance per
> individual to die during the week from murder.   That's *my* risk for a
> week of the IETF and that's what should matter to each individual.
> >
> > If you take that and multiply it by the IETF population you get .005
> expected deaths within the IETF for the entire week.
> >
> > Now you're using the "at least one" criteria, which works out to be
> 1-(1-.0000051)^1000 = .005 or .5% of at least one person dying in the week
> so your numbers are somewhat reasonable, but don't actually mean anything.
> E.g this is basically the birthday paradox which grows the probability
> quickly with the size of the set.
> >
> >   I'll give you an example.  The death rate per 1000 in Germany per year
> for all causes is about 11.  That works out to about a 20% chance of at
> least one person dying in the IETF during the week from all causes
> including murder if we all lived in Germany.   The equivalent statistic for
> the US is 8 per 1000 which works out to 15% for the IETF for the week.  But
> we don't seem to be dropping at anywhere close to that rate ( e.g. A death
> at the meting every 5 meetings).
> >
> > Death probabilities are *highly* dependent on the specific populations
> you're looking at and actuaries get paid a lot of money to calculate them.
> The actual probabilities for the IETF would benefit from affluence, age,
> medical care, education, location, etc.
> >
> > Mike
> >
> >
> >
> > Sent from my iPad
> >
> >>> On Apr 5, 2017, at 01:56, Carsten Bormann <[email-masked]> wrote:
> >>>
> >>> On Apr 5, 2017, at 01:06, mike stJohns <[email-masked]> wrote:
> >>>
> >>> .005 deaths per week per 1000
> >> Right, the 270 micromorts per year (~ 5 micromorts per week) you cited
> would lead to a ~ 0.5 % chance of anyone of the ~ 1000 IETFers getting
> killed ? a factor three less than the 1.5 % that my numbers result in, but
> not off by a large factor.
> >> (Still, I wonder where that factor three comes from.)
> >>
> >> Luckily, we hit the other 98.5 % this week.
> >>
> >> (I?m not that worried by the ~ 15 micromorts of risk I personally was
> subjected to, given that I spent on the order of 250 microlives for the
> time that went into this meeting.
> >> But my wife, who had been planning our wonderful vacation in Colombia
> earlier this year, definitely was.)
> >>
> >> Gr??e, Carsten
> >>
>
>
>
> ------------------------------
>
> Message: 5
> Date: Wed, 5 Apr 2017 08:13:47 -0700
> From: Bob Hinden <[email-masked]>
> To: Michael StJohns <[email-masked]>
> Cc: Bob Hinden <[email-masked]>, IETF <[email-masked]>
> Subject: Re: IAOC requesting input on (potential) meeting cities
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
>
> > On Apr 5, 2017, at 7:26 AM, Michael StJohns <[email-masked]>
> wrote:
> >
> > I meant to include (damn iPad):
> >
> > Carsten's original email was
> >> Statistically, the chance of any IETFer being killed last week was
> about 1.5 %.
> >
> > "Any IETFer being killed" (I read the above as "Any [given] IETFer")  is
> the .00051% chance.  "At least one IETFer" is the .5% chance.  "Anyone in
> the IETF" could mean either - precision is important and I still don't
> actually know which Carsten meant.
>
> I am happy that no IETFer got killed.  We did have some heated debates :-)
>
> Bob
>
>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: signature.asc
> Type: application/pgp-signature
> Size: 496 bytes
> Desc: Message signed with OpenPGP
> URL: <
> https://mailarchive.ietf.org/arch/browse/ietf/attachments/20170405/f09b94af/attachment.asc
> >
>
> ------------------------------
>
> Message: 6
> Date: Wed, 5 Apr 2017 11:17:29 -0400
> From: Michael StJohns <[email-masked]>
> To: Bob Hinden <[email-masked]>
> Cc: IETF <[email-masked]>
> Subject: Re: IAOC requesting input on (potential) meeting cities
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252; format=flowed
>
> On 4/5/2017 11:13 AM, Bob Hinden wrote:
> >
> > I am happy that no IETFer got killed.  We did have some heated debates
> :-)
> >
> > Bob
> >
> >
> I once saw Dave Clark after a particularly contentious side meeting at
> an early IETF and said that I was glad I didn't see blood. His response
> was classic Dave: "It was the kind of meeting where the only blood came
> from biting your tongue."
>
> Mike
>
> The IETF - 30 years of Standards by Combat!
>
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
>
> ------------------------------
>
> End of ietf Digest, Vol 107, Issue 14
> *************************************
>
-- 
Zack Cylinder
Cloudbakers
Cloud Training Specialist

---

From: Zack Cylinder <[email-masked]>
Date: Wed, 05 Apr 2017 17:23:51 +0000

Hey everyone,