Subject: Re: IAOC -- looking for committee volunteers

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 10 Apr 2017 20:27:58 +0200

Once more, as I indicated in November last year. I fail to see ANY RFC that confirms that the IAOC itself is empowered by the community to select more committee members in a very obscure way, and as Leslie indicated based on “personell decisions”. Clearly not transparent at all.

Why, if committees need more participants, which I understand because the increase of the workload, and knowing already since several months ago that this is a thread, and that the NomCom have candidates to participate.

We have got an opportunity to ask the NomCom to work on extra candidates since some people was appointed already in November.

If there is no RFC allowing it, clearly this is a decision that MUST be appealed, as it is totally against the IETF spirit.

Regards,
Jordi

-----Mensaje original-----
De: IETF-Announce <[email-masked]> en nombre de IAOC Chair <[email-masked]>
Responder a: <[email-masked]>, <[email-masked]>
Fecha: jueves, 6 de abril de 2017, 18:27
Para: IETF Announcement List <[email-masked]>
Asunto: IAOC -- looking for committee volunteers

    The IAOC has a handful of committees to support its work [1].  The role of an IAOC Committee is to develop materials and make recommendations for IAOC decisions. Chair and membership in committees is constituted annually; we will be undertaking that at the IAOC retreat scheduled for late April this year.
    
    At this time, the IAOC is again interested in broadening non-IAOC member participation in its committees, if there are one or 2 interested and suitable community members for each committee.   Note that all committees deal in business sensitive materials, and may require signing a non-disclosure agreement.
    
    Please see the charters of the individual committees for further detail [1].    Committees for which we are considering additional people are:
    
    	. Finance Committee
    	. Legal Committee
    	. Meetings Committee
    	. Technology Management Committee
    	. RFP Committee
            . Sponsorship Committee (in formation)

    We ask those interested to volunteer by sending a message stating their committee of interest and relevant experience for that committee to [email-masked], by April 20, 2017.  The IAOC will review candidates with the aim of appointing any new members by late April.
    
    Thanks,
    
    Leslie, for the IAOC.
    
    [1] https://iaoc.ietf.org/committees.html

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Apr 2017 08:07:23 +1200

Jordi,

> If there is no RFC allowing it, clearly this is a decision that MUST be appealed, as it is totally against the IETF spirit.

I disagree, but let me explain why, because I agree that there's a 
problem, just not the one that you state.

And I suggest that we follow up on the appropriate list for the point I'm
going to make (hence the way this message is addressed, with a Bcc to the
ietf list).

Firstly, we gave the administrative job to IASA some years ago. IASA, whose
head is the IAD, is IMHO completely entitled to do its job how it pleases,
for example by negotiating resources with ISOC or by calling for community
volunteers and organising them in committees. 

Secondly, we created the IAOC to oversee IASA and the IAD. That's what
the "O" in IAOC stands for, and it was not a casual choice.

These two separate consensus decisions have got very mixed up since 2005.
The IAOC is evidently not just overseeing IASA - it's doing a large part of
the work of IASA itself. That's the problem that needs fixing - either by
changing the rules in RFC 4071 to describe reality, or by changing reality
to follow the rules.

Not everyone agrees with my analysis, but I think we have the IASA 2.0
discussion for a reason.

   Brian