Subject: Re: IAOC requesting input on (potential) meeting cities

From: <[email-masked]>
Date: Fri, 14 Apr 2017 16:42:23 +0000 (UTC)

Guys,

Sorry for the top post.  (Running out the door!)   

There were a number of volunteers in the Chicago IETF to help revise / recreate from scratch a remote hubs draft.   I was busy with other tasks but will get this going next week.

If anyone else would like to volunteer to help, pls let me know.     I have a feeling that we will end up doing virtual group work meetings every two weeks to get / review input.

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Fri, 4/14/17, Fernando Gont <[email-masked]> wrote:

 Subject: Re: IAOC requesting input on (potential) meeting cities
 To: [email-masked], "IETF" <[email-masked]>
 Date: Friday, April 14, 2017, 9:32 AM
 
 On 04/14/2017 05:11 PM, Dave
 Crocker wrote:
 > On 4/14/2017 9:04 AM,
 Fernando Gont wrote:
 >> FWIW, for the
 developing world, remote participation has possibly
 always
 >> been a necessity.
 > 
 > 
 > Indeed.  I hadn't understood how
 extensive this had become until seeing:
 
 >    https://tools.ietf.org/html/draft-elkins-ietf-remote-hubs-00#section-3
 
 I haven't checked the I-D.
 However, no matter what it says, there's
 remote participation with meet echo, without
 hubs. For instance, I
 participated (and
 presented) remotely in two wgs during the Chicago
 IETF, without "attending" any hub.

 > However, there is a significant difference
 between their current mode of
 integration with the 'main' venue site, versus what
 we will need to have
 > remote sites able
 to have nearly seamless participation in sessions.
 
 What I tried to note is that
 the situation for part of the participants
 is such that remote participation is already
 necessary.
 
 >From the pov
 of participants of North America or Europe, this *might*
 be
 different and the current situation might
 be a game changer. But for us
 in latin
 maerica, remote participation has always been a need, even
 if
 we managed to attend one or more meetings
 (that's kind of like "the
 exception
 to the rule").

 > Some of this is functional, such as a
 single queue for everyone wanting
 > to
 speak, no matter where they are.
 
 Agreed.

 >  Some of this is much more robust
 > performance and reliability (within
 obvious networking limitations.)
 > 
 > I suspect the easiest bit will be improved
 usability design, since the
 > Meetecho
 folk tend to start with reasonable design and make
 improvements
 > quickly, as experience is
 gained.  But yes, from some comments over the
 > last two meetings, there's probably
 room for that improvement.
 
 I must say that modulo issues with the network
 (which were probably
 local on my side), the
 experience was great, and I must say that the
 meetecho folks provided "online" help
 in a very timely manner (thanks!).

 There's room for
 improvements.. but in some cases they seem to be more
 about integration of local and remote
 participants, than with "bugs" in
 the tools themselves. e.g., as you've
 correctly noted, it would be great
 if there
 was a means for managing the mic queue, such that
 there's a
 single queue, that includes
 remote participants.
 
 Thanks!
 
 Cheers,
 -- 
 Fernando Gont
 SI6
 Networks
 e-mail: [email-masked]
 PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4
 AE25 0D55 1D4E 7492

---

From: <[email-masked]>
Date: Sat, 15 Apr 2017 15:22:10 +0000 (UTC)

Christian Hopps <[email-masked]> wrote:
 
 >> Whenever I read messages that advocate for switching to remote only
 >> meetings, I have to wonder, are those people just not getting what I
 >> get out of f2f meetings? I find the meetings invaluable for the reasons
 >> you list above.
 
> Oh, I get it completely!
> And there is a fax effect on f2f meetings.  This is why we are willing to put up with the hassle of travel in the first place.
 
 > My argument is as follows:  if a significant number of people can not attend in person due to visa, travel, etc. issues, then the value of the meeting declines.   The people that we
 > interact with a high bandwidth become the same set of people who can get through.  Our views become myopic.
 
> So in the case where we can not have everyone in the same place, then it would be fairer to have "everyone" remote.
 
 I wonder.  People have been talking a good deal about how in the US we cluster with like minded people.   So, in some ways, clustering in remote hubs in place of the larger meeting reinforces this effect.

I suspect that with all remote hubs, we will connect / pay attention to people we know already at other remote hubs.   But, we got to know them probably by f2f meetings.  So, this makes the barrier to entry to real participation in the IETF that much higher.

I know that in India, at one of the universities, there have been remote hubs with hundreds of students.  But, they were observers not really participants.  Still, I suspect we don't know who they were, what they thought or any of it.

I wonder if a more global rotation of f2f meetings to places where we don't normally go to and where some regulars will be uncomfortable because of in your face poverty, maybe food you don't like so much, and the rest of it is closer to the answer.   

IMHO, we are in a situation where many countries are in a bit of turmoil, including the formerly stable-ish U.S., U.K., etc.     I suspect this will take a while to settle down.   I understand Mr. Trump has already raised money for his re-election bid.   In some ways, I feel that now we are experiencing what many other people have long experienced in their own countries (or even parts of the U.S.) that is, an environment that is not necessarily of their own choosing.   But, we have to make the best of it.   I suspect it will not be over soon.   It is also not clear how much is bluster and what will actually change.  

Having said that, for many reasons, being OK with being uncomfortable in a f2f meeting to achieve a higher goal may not be all bad.   When I was young, I lived at the edge of the bush in Africa for two years.   I had no running water.   My only "media" contact was BBC on the shortwave radio after 10pm.   It was two of the happiest years of my life.   One thing I learned is that many things you think you need, you don't.   And, it is all worth it for the learning and understanding you gain of others.

Nalini