Subject: Fw: [Int-area] IETF 98 Minutes

From: Khaled Omar <[email-masked]>
Date: Fri, 7 Apr 2017 22:52:58 +0000

-------- Original Message --------
Subject: Re: [Int-area] IETF 98 Minutes
From: Khaled Omar
To: Juan Carlos Zuniga ,[email-masked]
CC: "suresh.krishnan" ,"wassim.haddad"

Hi,

> IPv6 was 1995 not 1998.

Then we should blame the ietf and the IPv6 authors for the wrong information listed in the IPv6 RFC 2460.

https://www.ietf.org/rfc/rfc2460.txt

Best,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Fri, 7 Apr 2017 22:53:41 +0000

-------- Original Message --------
To: int-area
CC:

Something else to add, it is not my problem that the extended ping presenter didn't hear my question which I repeated two times through this meeticho and didn't get an answer, will be better to find a replacement for this service for making a successful remote presentation as my microphone was muted suddenly during presenting IPv10 slides and was enabled suddenly at the end of the session so I got no chance to continue my remote presentation.

Reg,

Khaled Omar

-------- Original Message --------
Subject: [Int-area] IETF 98 Minutes
From: Juan Carlos Zuniga
To: [email-masked]
CC:

Hello,

The minutes of the IntArea meeting at IETF 98 in Chicago are here:

https://datatracker.ietf.org/doc/minutes-98-intarea/

Thanks again to Ian Farrer for taking notes during the meeting.

Best,

Juan Carlos & Wassim

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Apr 2017 21:07:59 -0700

> https://www.ietf.org/rfc/rfc2460.txt

if it is indeed erronious, we would call it an "erratum" not "blame."

randy

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 11 Apr 2017 03:47:30 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; } What?
RFC 1883 - Internet Protocol, Version 6 (IPv6) Specification 
rfc2460 

|  
|   |  
RFC 1883 - Internet Protocol, Version 6 (IPv6) Specification
 
By Hinden, R.
 
This document specifies version 6 of the Internet Protocol (IPv6), also sometimes referred to as IP Next Generation or IPng. [STANDARDS- TRACK]
  |   |

  |

RFC2460, published 1998, clearly says at the top that it obsoletes rfc1883, which was published in 1995.
and the ietf would call a singular error an "errata" - sigh.

kids these days.

Lloyd [email-masked]

randy