Subject: Re: Bad Attitude PechaKucha in Chicago

From: "Aaron Falk" <[email-masked]>
Date: Fri, 07 Apr 2017 15:18:10 -0400

Thanks to all who attended and participated in the Chicago Bad Attitude 
PechaKucha.  There were several very amusing presentations.  Watch at 
http://snaggletooth.akam.ai/Chicago-videos/.  Again, special thanks to 
Tero Kivinen who recorded and edited the session video.

—aaron

---

From: <[email-masked]>
Date: Fri, 7 Apr 2017 20:12:31 +0000 (UTC)

Aaron,

Thanks so much for starting a new tradition!

Always love the great fun to be had at the PechaKucha.

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Fri, 4/7/17, Aaron Falk <[email-masked]> wrote:

 Subject: Re: Bad Attitude PechaKucha in Chicago
 To: [email-masked], [email-masked]
 Date: Friday, April 7, 2017, 12:18 PM
 
 Thanks to all who attended and participated
 in the Chicago Bad Attitude 
 PechaKucha.  There were several
 very amusing presentations.  Watch at 
 http://snaggletooth.akam.ai/Chicago-videos/.
  Again, special thanks to 
 Tero Kivinen who recorded and edited
 the session video.
 
 —aaron