Subject: Regional Routing Protocol (RRP).

From: Khaled Omar <[email-masked]>
Date: Fri, 28 Apr 2017 15:25:24 +0000

Hi Jasmine,

Please don't upload the 2nd version of the KRP ID and please upload the 1st new version with another draft title Regional Routing Protocol (RRP) discussing the same topic as KRP.

Best Regards,

Khaled Omar

---

From: Dave Aronson <[email-masked]>
Date: Fri, 28 Apr 2017 11:33:11 -0400

On Fri, Apr 28, 2017 at 11:25 AM, Khaled Omar
<[email-masked]> wrote:

> please upload the 1st new version with another draft title
> Regional Routing Protocol (RRP)

Awww, I was hoping we could find some reason to just stick a W on the
front.  See https://en.wikipedia.org/wiki/WKRP_in_Cincinnati .  ;-)

-- 
Dave Aronson, consulting software developer of Codosaur.us,
PullRequestRoulette.com, Blog.Codosaur.us, and Dare2XL.com.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 28 Apr 2017 17:44:32 +0200

On Fri, Apr 28, 2017 at 03:25:24PM +0000,
 Khaled Omar <[email-masked]> wrote 
 a message of 581 lines which said:

> Please don't upload the 2nd version of the KRP ID and please upload
> the 1st new version with another draft title Regional Routing
> Protocol (RRP) discussing the same topic as KRP.

Interesting social experiment, this bot which tries to exercice the
limits of the patience of IETF people. Quite tenacious.

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 28 Apr 2017 18:44:18 +0000

+1

> limits of the patience of IETF people. Quite tenacious.
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: "Remy 'Sieben' Leone" <[email-masked]>
Date: Fri, 28 Apr 2017 23:01:51 +0200

Yes we should invite this bot to a dinner. Wednesday evening. We would
present it to a couple of friends that are very interested in this kind of
ideas.

Remy < world class maybe world champion >

Le 28 avr. 2017 20:45, "Thomas Watteyne" <[email-masked]> a

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 28 Apr 2017 23:59:16 +0200

Dear Khaled,

Speaking as sergeant-at-arms.

You’ve been warned way too many times about making sure to follow RFC3005, and you keep ignoring very basic rules, not reading all the documents to understand better the process, and keep posting about documents in the general discussion mailing list instead of the specific WG/area, or even copying the list about your decisions to upload or not your IDs, which are meant only for the submission process.

According to that and in my position of sergeant-at-arms under the RFC3005, I’ve no other way that request the secretariat to immediately restrict your posting rights for an initial period of 30 days.

Hopefully in that period you are able to invest some time to read about the process and not insist in this behavior, as otherwise a new posting rights restrictions will be for a much longer term.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Khaled Omar <[email-masked]>
Responder a: <[email-masked]>
Fecha: viernes, 28 de abril de 2017, 17:25
Para: "[email-masked]" <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Asunto: Regional Routing Protocol (RRP).

    Hi Jasmine,
     
    Please don’t upload the 2nd version of the KRP ID and please upload the 1st new version with another draft title Regional Routing Protocol (RRP) discussing the same topic as KRP.
     
    Best Regards,
     
    Khaled Omar 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.