Subject: New blog posts

From: IETF Chair <[email-masked]>
Date: Mon, 12 Jun 2017 11:02:05 -0400

There are two new posts up on the blog today that I wanted to draw your attention to:

New Work at Upcoming IETF 99 Meeting: https://www.ietf.org/blog/2017/06/new-work-at-upcoming-ietf-99-meeting/

Working Together with 3GPP on 5G: https://www.ietf.org/blog/2017/06/working-together-with-3gpp-on-5g/

Feedback is welcome as always.
Alissa

---

From: Jari Arkko <[email-masked]>
Date: Mon, 19 Jun 2017 14:14:54 +0300

Hi,

Alissa had earlier written about her visit to 3GPP, and about
working together on the topic of 5G in
https://www.ietf.org/blog/2017/06/working-together-with-3gpp-on-5g/

We also discussed this topic at the last month’s IAB retreat. Jeff and I
wrote a blog post looking at the various aspects of where Internet and
5G technology interact. For instance, is there work that we should
be doing at the IETF that relates to 5G? What concrete network
changes does 5G imply?

Here’s the article:

    https://www.ietf.org/blog/2017/06/5g-and-internet-technology/

Comments appreciated!

Jari

---

From: Lou Berger <[email-masked]>
Date: Mon, 19 Jun 2017 07:25:31 -0400

Hi Jari/Jeff,

    Thank you for the article, an interesting topic, certainly! 

In the DetNet WG, we've started considering the new resource
requirements of 5G networks and how these requirements could be
addressed within the constrained environments of an operator.  For those
who may be interested, take a look at [1].  We of course welcome
additional / new contributions to the WG!

Lou

DetNet WG co-chair

[1] https://tools.ietf.org/html/draft-ietf-detnet-use-cases-12#section-6.1

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 20 Jun 2017 09:55:03 +0200

Dear Jari and Jeff,

Thank you for the article! Indeed it covers a topic that will lead a lot of the future developments in the networking world.

As you point out, the 5G communication platform should also accommodate low-power IoT devices, and with this I would add - low-power networks. The convergence of the high-throughput networks with high-density, very-low throughput ones is also a thing which I think is part of the 5G paradigm. There are already works in this direction at the 3GPP - NB-IoT, LTE-M1, LTE-M0. There are other technologies as well - which I believe could also be a part of the future 5G world. I think that an important piece of this convergence that is worth mentioning is the work done at the LPWAN WG.

For the moment we have not explicitly considered 5G-specific requirements, but I think this is something we should look at. Thanks again, for starting the discussion!

Best,
Alexander

LPWAN WG Co-Chair

> Le 19 juin 2017 à 13:25, Lou Berger <[email-masked]> a écrit :
> 
> Hi Jari/Jeff,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 20 Jun 2017 11:32:03 -0700

Hi Lou,

Thank you for your comments!
Detnet is one of IETF  wg’s closely related to 5G relevant topics, this has also been emphasized in number of 5G talks Jari and myself did.
 
Cheers,
Jeff

On 6/19/17, 04:25, "ietf on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Jari/Jeff,

    
    Lou
    
    DetNet WG co-chair