Subject: Re: Real DMARC damage

From: "tom p." <[email-masked]>
Date: Fri, 9 Jun 2017 17:00:59 +0100

Resurrecting an old thread ....

Something just changed.  In the past week, my ESP has decided that
anything with a domain name of 'google.com' in 'From:' is junk and
should not be
forwarded to me.

Previously, the only such mail to be wrongly classified as junk was that
from a
rival manufacturer (which had a certain logic to it:-).

I had been wondering why the discussion on the IPv6 list about 64-bit
boundaries was so disjointed and I now see that half of it, the
google.com half, was no longer reaching me.

AFAIK there is nothing I can do to influence the ESP to change its mind.
I have been reclassifying individual e-mail from that other manufacturer
as not-junk for years and my ESP takes not a blind bit of notice.

So yes, real damage to the IETF.

Tom Petch

----- Original Message -----
From: "Shishio Tsuchiya" <[email-masked]>
To: "Brian E Carpenter" <[email-masked]>; "IETF discussion
list" <[email-masked]>
Sent: Monday, May 01, 2017 3:42 AM

> As far as I know,
> google.com
> microsoft.com
> yahoo.com
> aol.com
> are already p=reject
>
> arista.com is p=quarantine.
>
> I think google.com is one of great contributor of ietf mailing list
but
> sometimes old mailing list suspect the mail as spam .
> I recovered some mail from my spam folder.
> I hope the mailman update to new one.
> https://wiki.list.org/DEV/DMARC
>
> Does this mail also suspect spam?
>
> Regards,
> -Shishio
>
>
> On 2017/04/30 6:01, Brian E Carpenter wrote:
> > Am I the only IETF list admin who's had to deal with genuine DMARC
damage today?
> >
> > [email-masked] had four subscriptions suspended for excessive
bounces, all caused
> > by mail from one participant whose sending domain has published a
p=reject policy
> >
> > Bizarrely, one of the subscriptions disabled was @gmane.org. It's a
very strange
> > choice for them to respect p=reject.
> >
> > Regards
> >    Brian Carpenter
> >
> >
> >
>

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Fri, 9 Jun 2017 16:40:19 +0000

Tom,

Absent providing any other data points, how does this tie in with DMARC doing damage? 

Mike

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of tom p.
> Sent: Friday, June 09, 2017 12:01 PM
> To: Brian E Carpenter; IETF discussion list; Shishio Tsuchiya
> Subject: Re: Real DMARC damage
> 
> Something just changed.  In the past week, my ESP has decided that anything
> with a domain name of 'google.com' in 'From:' is junk and should not be
> forwarded to me.
> 
> Previously, the only such mail to be wrongly classified as junk was that from a
> boundaries was so disjointed and I now see that half of it, the google.com
> half, was no longer reaching me.
> 
> I have been reclassifying individual e-mail from that other manufacturer as
> not-junk for years and my ESP takes not a blind bit of notice.
> 
> To: "Brian E Carpenter" <[email-masked]>; "IETF discussion list"
> <[email-masked]>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 10 Jun 2017 08:48:49 +1200

> Absent providing any other data points, how does this tie in with DMARC doing damage? 

Hard to tell without looking at the detailed mail headers after
btconnect has classified a message as junk.

    Brian

---

From: "John Levine" <[email-masked]>
Date: 10 Jun 2017 00:23:20 -0000

>Absent providing any other data points, how does this tie in with DMARC doing damage?

Google's "p=reject" makes mailing list mail from Google people disappear.  But you knew that.

On the other hand, it is true that they've been publishing p=reject
for quite a while so it's not obvious why some mail provider would
just start paying attention now.

R's,
John

---

From: "tom p." <[email-masked]>
Date: Sat, 10 Jun 2017 21:39:49 +0100

----- Original Message -----
From: "John Levine" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, June 10, 2017 1:23 AM
> In article
<[email-masked]
> you write:

Thank you, John, those are indeed my thoughts.

I am putting two and two together and getting a somewhat larger number
and so am fishing for ideas.

I wonder if the IETF e-mail system has been changed in a way that we are
not aware of that triggers my ESP.

Or my ESP has made an unannounced change - well, it rarely makes an
announced change:-(

I attach headers below from an e-mail that I unjunked and downloaded
with POP and notice the dmarc=fail among the masses of X-

Authentication-Results: spf=pass (sender IP is 4.31.198.44)
 smtp.mailfrom=ietf.org; btconnect.com; dkim=pass (signature was
verified)
 header.d=ietf.org;btconnect.com; dmarc=fail action=oreject
 header.from=google.com;

and below that is one I received without hassle in March 2017 which said

Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass
(2048-bit key)
 header.d=google.com

so is it as simple as the IETF updating their software to provide more
comprehensive Authentication-Results:  which now causes my ESP to junk
the e-mail?

As I said, the change is abrupt and comprehensive and happened some time
in the past week or so.  I noticed it on Friday although had become
aware of the disjointed nature of the IPv6 threads some time before
that.

Tom Petch

> John
=================================================
 Received: from DB5PR07MB1560.eurprd07.prod.outlook.com
 (2a01:111:e400:c577::47) by DB5PR07MB1560.eurprd07.prod.outlook.com
with
 HTTPS via DB5PR09CA0121.EURPRD09.PROD.OUTLOOK.COM; Sat, 10 Jun 2017
17:26:32
 +0000
Received: from AM5PR0701CA0054.eurprd07.prod.outlook.com
(2603:10a6:203:2::16)
 by DB5PR07MB1560.eurprd07.prod.outlook.com (2a01:111:e400:5bc7::10)
with
 Microsoft SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256_P256) id 15.1.1178.5; Sat,
10
 Jun 2017 17:26:31 +0000
Received: from VE1EUR02FT039.eop-EUR02.prod.protection.outlook.com
 (2a01:111:f400:7e06::207) by AM5PR0701CA0054.outlook.office365.com
 (2603:10a6:203:2::16) with Microsoft SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256_P256) id 15.1.1178.5 via
 Frontend Transport; Sat, 10 Jun 2017 17:26:31 +0000
Authentication-Results: spf=pass (sender IP is 4.31.198.44)
 smtp.mailfrom=ietf.org; btconnect.com; dkim=pass (signature was
verified)
 header.d=ietf.org;btconnect.com; dmarc=fail action=oreject
 header.from=google.com;
Received-SPF: Pass (protection.outlook.com: domain of ietf.org
designates
 4.31.198.44 as permitted sender) receiver=protection.outlook.com;
 client-ip=4.31.198.44; helo=mail.ietf.org;
Received: from mail.ietf.org (4.31.198.44) by
 VE1EUR02FT039.mail.protection.outlook.com (10.152.13.138) with
Microsoft SMTP
 Server (version=TLS1_2,
cipher=TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384_P384) id
 15.1.1143.11 via Frontend Transport; Sat, 10 Jun 2017 17:26:30 +0000
Received: from ietfa.amsl.com (localhost [IPv6:::1])
 by ietfa.amsl.com (Postfix) with ESMTP id F1830128BC8;
 Sat, 10 Jun 2017 10:26:15 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org;
s=ietf1;
 t=1497115576; bh=/Ho/FUrKODC/id0i8RCq7vODJ4+lKB3Zce3OoSd8qV0=;
 h=Subject:From:In-Reply-To:Date:References:To:List-Id:
  List-Unsubscribe:List-Archive:List-Post:List-Help:List-Subscribe:
  Cc;
 b=lYEsZnwDDAOtb86vlJcnUJI+55tDicUPys8Y5JlS0FUVGIueqMWn/AVi798n5rp7D
  dPtMky8jNfaDdIilvAVXH3NLAhCleiEEA7jlPcby2SmOKyKPHxf4/3ix3G65JlRLR1
  JhjcyXz9vy9qVOfaPLA7SqOLHxf2+5Qtgfm78bbQ=
tests=[BAYES_00=-1.9,
 DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1,
 HTML_MESSAGE=0.001, MIME_QP_LONG_LINE=0.001,
 RCVD_IN_DNSWL_NONE=-0.0001, RP_MATCHES_RCVD=-0.001, SPF_PASS=-0.001]
 autolearn=unavailable autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass
(2048-bit key)
 header.d=google.com
s=20161025;
 h=mime-version:subject:from:in-reply-to:date:cc
 :content-transfer-encoding:message-id:references:to;
 bh=ZtGTPVNvFOUzYfWK8go3UQ72lUnqON4f8m60bYv6k4I=;
 b=BJ11Os8/GrHAUniJQNH47dCojHjE5bSsQEXCXNMhHIvuuHmbtmyuDMPdAW6SbYEXE4
 VQveikwBtiMZRA3t459N5STf8sdLALORzhQvwqso5l4pTQgvduGCjiX/hdDpR+TIYYyy
 m9qWy/zxDcdadmcqxVe+0p1QeMqCe4B6wO5N3HfR0ZkGXuowxeKk9bvay1LswKO+H/hg
 eFa1chKPxNI3NtpHlvCaikWREe22eGmRCYQxrdkZfVH/PF4+xzAaKLymbFJZryZNtNho
 hPd4cKxX1cymUqV4as4cvyS0a5+GdQwMZjuSwzBl8obpn3eJPi+JtelcotByaaNvYjAw
 XfYg==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
 d=1e100.net; s=20161025;
 h=x-gm-message-state:mime-version:subject:from:in-reply-to:date:cc
 :content-transfer-encoding:message-id:references:to;
 bh=ZtGTPVNvFOUzYfWK8go3UQ72lUnqON4f8m60bYv6k4I=;
 b=K3oZxjl0oqinHek/g/pQC1D5XnxR/fEmlBGuMnBs3CZsYrmLJNSuU020al7XxSqzht
 TIarYc7kklmSnScDYy68QFF4Q3hvI5HtIRm3cXvNLGgeMzImtq5ZCrwhWWZJziwou0dv
 wlYdpCVQcESr5IuyKls0q95DV5pjdPFZcsuUBxL2ylQfSx4x3rlRt3kb8uwVPLMc84TQ
 zvTvDAr/jmaF4t22vLijvMG/UkvhsKSsLG82k/1CnRwhnxrN/kKq2jF5AL3m1LSg10Io
 rJv51TO6lSPhUseiN9VnadPye8yN4qvwY9gc7A16cXQgUKOeq70IeP5Sa1YpU4ZSIIfo
 TKBA==
X-Gm-Message-State:
AODbwcDyy8FVbEWoQYuWY5UK5oqBiSlc6Ss4cUwnExvbBnHYrSZEEjoh
 WvDzkP6ZZn1qwLa7A8QmRA==
X-Received: by 10.98.80.140 with SMTP id
g12mr17181420pfj.146.1497115566443;
 Sat, 10 Jun 2017 10:26:06 -0700 (PDT)
Received: from [10.0.1.76] (c-98-248-223-72.hsd1.ca.comcast.net.
 [98.248.223.72])
 by smtp.gmail.com with ESMTPSA id k15sm4542588pfb.1.2017.06.10.10.26.05
 (version=TLS1_2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128);
 Sat, 10 Jun 2017 10:26:05 -0700 (PDT)
Content-Type: multipart/alternative;
 boundary="Apple-Mail-07F97384-E491-4FE1-AD34-2328613D6C54"
Subject: Re: Genart last call review of
draft-ietf-bmwg-dcbench-methodology-07
From: Lucien Avramov <[email-masked]>
X-Mailer: iPhone Mail (14E304)
In-Reply-To:
<[email-masked]>
Date: Sat, 10 Jun 2017 10:26:04 -0700
Content-Transfer-Encoding: 7bit
Message-Id: <[email-masked]>
References: <[email-masked]>
 <CALTEt=[email-masked]>
 <[email-masked]>
To: Dan Romascanu <[email-masked]>
Archived-At:
<https://mailarchive.ietf.org/arch/msg/ietf/yDU6sz9VOgBkee3KV7bRyDKQ5fI>
Cc: [email-masked],
 gen-art <[email-masked]>, ietf <[email-masked]>, [email-masked]
Sender: ietf <[email-masked]>
fc29b2e2-bf02-4387-b9f8-08d4b025d5a5
X-EOPAttributedMessage: 0
X-EOPTenantAttributedMessage: cf8853ed-96e5-465b-9185-806bfe185e30:0
X-MS-Exchange-Organization-MessageDirectionality: Incoming
X-Forefront-Antispam-Report:
CIP:4.31.198.44;IPV:NLI;CTRY:US;EFV:NLI;SFV:SPM;SFS:(8156002)(2990300002
1096003)(83716003)(956001)(36756003)(117466003)(98765029);DIR:INB;SFP:;S
CL:9;SRVR:DB5PR07MB1560;H:mail.ietf.org;FPR:;SPF:Pass;MLV:ovrnspm;MX:1;A
:1;PTR:mail.ietf.org;CAT:HSPM;LANG:en;
X-Microsoft-Exchange-Diagnostics:
1;VE1EUR02FT039;1:KGT2l3EVvs69KYftOEDpf0o8Ul8F+niXCER6msI0kCt442LwEPXt2q
ap++gpH4/icuhlROyhxv6Rvq4EHJlguhGwlBNRKREEQ9mfXJn3qdBKwwweMHadmI303SR5+C
5DfEsKoeRzMtivgFvEqCehSScPqIxWFz5UHXOSoNljNucSD/ZWNrhXv4BRqPC8+3DAPCWkZQ
xw62V0jMRFTyUqETQC7a+EPmP8sIFyJucmN3A3BDtEoRG1KM4Z/N2FnOlb7sXrDH9jGg91Cd
3vsgG1SJJK3VEZeFXc9iqg88iiUJ78qP4jVsTIQwFQQ7wzPhk2JbZWuC2wGpTHRxPwvnjI9f
IFevOU/HSW9Kpc7I9s1k8rK7ceVp4AiNS/w6Xd3xhO1RUZnDUCLI3iqvMKelkGecR0yZJi3H
0gtAdLEunN36NDvFYoIsXLZIqRTqXFloyoGtyNQ7nBoIMZidjuqPjmjXr3tevW7lyOv0iojD
lMVdJrkUfppigGFIEBzLlcJSSwr/o9+jcVFKI8BD7dr2CtnVOyWdRGLk0vWPhJTyRwY6cab5
dEAzj6etE7PtboAsI3EY8tq9CiDNpp8XlDjuD/5/y7+UtNyQ+5NIfPV2JOBeI=
X-MS-Exchange-Organization-AuthSource:
VE1EUR02FT039.eop-EUR02.prod.protection.outlook.com
X-MS-Exchange-Organization-AuthAs: Anonymous
X-MS-PublicTrafficType: Email
X-MS-Office365-Filtering-Correlation-Id:
fc29b2e2-bf02-4387-b9f8-08d4b025d5a5
X-DkimResult-Test: Passed
X-Microsoft-Antispam:
UriScan:;BCL:0;PCL:0;RULEID:(22001)(23075)(421252002)(3001016)(3008005)(
3009006)(3010002)(12181505038)(71702078);SRVR:DB5PR07MB1560;
X-Microsoft-Exchange-Diagnostics:
1;DB5PR07MB1560;3:OIn7J7KDriK9MiCyTm4FTkXoblUnLw/StOqgTZXBV1imWg7abWA/ht
IHUbJ13VpYSOqpD5xqnZLplTg7IwpdWit1cieXTWExu/UU0fZLc+SE4A+BlxJ6RESXopKcC/
o6Tzwf/XruQaAQs/OMy/i/k3gPHG9Y6uK+ysVVdDym+CIuQDDEWWvrq4NRf//rwiI0guB1It
V83FLq88DwhYsujbBKXkzESY4E8sGk1BJb+Sjsn/K2xb3VroUjRmeil2OLVvwr+gHEUoq67K
kke0G7u8YftejJKbhm5YXXa25lWSdJ8u3KHrcFeGM5Wrdiot3aVLwA4Nhz+RUlqc86v3yDJa
JBuarO+EWFPFDMb+PVmMqNqNyxBZbJTbpkfHa4H4BnOxGSMrMrsN0te6K8mpTit8CUYTMi6b
9oR/2iqhDiRr8zStUlro5ilGGm/PCus2CtHS/bhVDwddOqIX+3upSZZPXLn6x0mp8PzgA65E
uJLNLI5rlqjIn0a+74tTEvWk/NicHo5A/hTKbLgtIaMDd3ZQ==
X-MS-TrafficTypeDiagnostic: DB5PR07MB1560:
X-Microsoft-Exchange-Diagnostics:
1;DB5PR07MB1560;25:NLAsy94I6Gp1HyaGJKVa0i0GRSbS5iMB/yhVAfWmO9h8jpWTM+z2v
0KMG/dhwArkrFYCP2I9KUHIgtnMU0JQYLkBPkuOPpCjaVWpH/gT7SO1QOsGzHxPGmxCHc/X6
RuPS8/YNJjGhb0gZmPYx9kVcDSLBV55CK09Kze0va1dnjft1sBNByJqCdewG6SqzC86EsOWP
Rlf77uTTIglKLBupdQWZgMBKYSXYuNh8TVIzURC4NbBpVWAYanFiXNmKt3NB50Cqat+yfhH6
7Ozi7GkbBS9pPmlM+TefFGpInbjh5NaLA6dVn2U7LGN9SYhgT7Z3BrBxVW5fuR8kLIPB/yfW
bgnM/LQh0cJ6lotO9UxcjaxB4uIGTZS60mrcZMzUb0cEyuYxHbV2l8vPl5LoMrRAt89qGijs
6EWaWtWXtT/f810F+iT8SJn68roMqZmzde4LpOo/w0PaZmRrGg/wCRb9LGuL3eMTWSzt17g9
u8Y6JA=;31:Cio4PfQRFcMemJm3qrs60ZzipPWerNcdt6BlOMa5zevqtc4oITdLeblQb4BGX
S/UEO1qB48g4BySbPQg7IgxbNq05gB9/2w5fR7JJAQytvhdyk7IYlRaTCmlvyrOzSivVog8L
39OpMM54bnb7+5FpWDaApNuVjL/Eom+xmUuwabzWqZIu/bp7aYopMCLw8EGRQ+PPJNQ3CaxC
EW/dsHv9EyNL8cP0SBUmQH9eev+Ao9jdtOJMd7yuwEp+txqavU+6psLO5R5slwa+8whtB8bP
e42/RmsvLaPB5aGFI7qYGT/4pGt+FdIck73CoW+vVPtBA+7Ye/Q+d8X+oH4WNS6Mw==
X-Microsoft-Exchange-Diagnostics:
1;DB5PR07MB1560;20:jH28SG+tZdi03KxQHOfSWoyCHk/IlJy+MX5ymcchePv7cBqqnKHO3
GPl5+bwD1LLM+jocJctPifxiscLo8mQOLEix4JX3/axBfqDiXQ70ykiHVgi29J/iFtX7KKTH
RUFOzdv1NkUXffRdSoTq+FP1XlDkgFLdoULAZai60RuS3w=
X-Exchange-Antispam-Report-Test: UriScan:(211936372134217);
X-Exchange-Antispam-Report-CFA-Test:
BCL:0;PCL:0;RULEID:(100000700101)(100105000095)(100000701101)(1001053000
95)(100000702101)(100105100095)(61425038)(601004)(2401047)(13016025)(130
18025)(8121501046)(9101536074)(10201501046)(100000703101)(100105400095)(
3002001)(93006095)(93005095)(61426038)(61427038)(100000704101)(100105200
095)(100000705101)(100105500095);SRVR:DB5PR07MB1560;BCL:0;PCL:0;RULEID:(
100000800101)(100110000095)(100000801101)(100110300095)(100000802101)(10
0110100095)(100000803101)(100110400095)(100000804101)(100110200095)(1000
00805101)(100110500095);SRVR:DB5PR07MB1560;
X-Microsoft-Exchange-Diagnostics:
1;DB5PR07MB1560;4:No9gJT7hkTTMu3gbMzmwX9h/tZZe82S8Fsrryi5AlF2xwjWl1yC3CU
X-MS-Exchange-Organization-SCL: 9
X-Microsoft-Exchange-Diagnostics:
=?us-ascii?Q?1;DB5PR07MB1560;23:Udv1pT6QLLMgeQ7HJIVeiq4HVcqUx8kwIeD8p0KJ
4?=

=?us-ascii?Q?AFU3ey7JcHknMgqVFRr0DIFg9J2ID1mg1CqDqlq/bYiVJAlq3MC3pCEPvY+
C?=

=?us-ascii?Q?77gx2c6pOYxrdZWSa20WI3hMxO/FMQ5yRLJJTL3HxQpw+xOKznJ8eksV2Ay
R?=

=?us-ascii?Q?uKPN7QbiL4cRq88HrKEq/o69buXfjMZ+llPMQoHjopPUSM50Su3yhPg1tu9
c?=

=?us-ascii?Q?6XArd1NyDXGZcyjlOI0bu7VGw0ijqU6Glg72z5ecJylOdmTYwBwkR2mcYpc
T?=

=?us-ascii?Q?iQI1ZKAhjLyS7lxAyPol4V92niSNZ0HA7xPQg9A1pFe1PsKdpquIfW/o6TC
G?=

=?us-ascii?Q?maQc+HziwUrdsL+UijPJkUuFwFg4gEH6SSrf9ovFEAcGvBtVic8qKue/Ubz
Q?=

=?us-ascii?Q?XsbD8VAOgh4Uhvp9t4HU2PfmOgrzFbBkY6JLMAn1svxjeIFswMRgPbTG4fS
0?=

=?us-ascii?Q?4tkjk53b2NZKVNsJmup7q/FmflHrwbXokIXAvVOkKDFDyapHPLgCBq4zs0e
2?=

=?us-ascii?Q?j9XV4ujIle462KN7bHIbr7xphbsd/XLp95cZbja7xa08q3Qlvcu9uLrliB7
W?=

=?us-ascii?Q?W/3dDZCjeFIjVM+WKAR6uQfu3I7Yf4yrChh/UK2eKmCrmuSJOO5vn2AWs9j
G?=

=?us-ascii?Q?yVtl4P07zeQncCDlopgRtaKYOspSlOqrDo9e+fIYSkJ7seGeeyE3JalxRip
k?=

=?us-ascii?Q?i2g4f9vx1+GlGXmI5aWmwZY/Ta1LpT2I/4y37Y3cLDvdyBB0S79AalusdOO
2?=

=?us-ascii?Q?Duuiobw/OIdUBH7HKp0zQnqfMGvh0lA/1TWzq+lFMJpReJXMGUap8Gt0Y10
7?=

=?us-ascii?Q?ScYornIinc1crdvgXeS2P1S9V8adgHsJRYPtwsMNBu6yeRxKhhQzvmpxh9B
S?=

=?us-ascii?Q?mPtw1j8X0059V1zqGtwKdVy8gDM71LA+Z1aOYIRwjNqrevqOGSrtV1a2TxQ
q?=

=?us-ascii?Q?mrTsGIUKjRe1zw+hXgUbs7xXaXCxJcyf/SHEJw5ouJLXej/LDZdCP0+fECw
3?=

=?us-ascii?Q?RF+2uyRY8udXjSOOy//kb4d6gXSoM72KJaXva2fstlmNPMeqpKXzGJTqSrC
n?=

=?us-ascii?Q?WsEClI7NFBd+rqptWBZE5iHcY2hY7YhihSKMOfgo4WhrQF51ODHG+iDfqzY
8?=

=?us-ascii?Q?hiN/tlHASxQzGsTc+rNmhkwzGBOZQ3JAcxCZ4PVR6/n87hvENKkz2oO7kIS
A?=

=?us-ascii?Q?Dvu4EC8ls2smKP2JlirjV16SwkmYhwrqwPe7wHHHv4v4lRuFr1fv4a24T6k
J?=

=?us-ascii?Q?qYDsOEUti48xfX6GvNW1zWidMcEIGqL8KibavlQgydu80p4m+OKt0fCojiL
a?=

=?us-ascii?Q?pAIp7+EKJ0RFwYVmMSkgNlN+vSH7+iHO6hUZ9xdzgM0rCz2ZNNG8mpHWuk7
5?=

=?us-ascii?Q?8JGUkjZ65/ACjmQfDKiwsQNpkkbC+CpyPI7MAySOutjopg7/ySQQIzKUVU4
7?=

=?us-ascii?Q?5pTjk6t0CqrPq2am56HQLQNNHg0pvsmZll8W/q45HXKIc3umo38GtKkozN2
M?=

=?us-ascii?Q?jfQ7jnbo/pz4EbFl8MeLn4NNoct/yafPfgfRXDXeWKnVr5hHbSqSJe8kR6g
U?=

=?us-ascii?Q?NE0Oz2z/GMfVnLDwF4Y7PRQlruIqwvnna8LuZWzv/uTjCNLHiTHuar2L8eA
C?=

=?us-ascii?Q?F10Nrborv5bTw4f37ONWXgMjt40Rggla6Mue1wFbVZcIb8LC/CSeYs1Yvud
C?=
 =?us-ascii?Q?gfJyTUFb6njT0D515Aopq/0x2nO8yiXYTE2kwiigoAy5dQ=3D?=
X-Microsoft-Exchange-Diagnostics:
1;DB5PR07MB1560;6:eBnq2HFjXM+RHJVaqXPkD+/IK5VnO8RdM7AdaxJwrWAp88oYCNwjoh
+l4IbOMKRQwlp4U1r93usc1Qp2+4jygn41Zra42Nv5u+QO+LAzi/pOf8JhRNcHKydWHeRqNG
+MwDdROyVzu5f+96QI0Ruon9JSVEEoElQ5dBqq/AMLMnEx/Ar1dAJXfbsMQ71TR4dS6YtNmf
BajyX42RBjyX86wS8qgftmt4Br5kqF769aKygQ8Y8iArVfglBZQUTxvH9PwqIMR0FA5vHjjv
oSpKUbDgdfL4W2NywkIS1EbxAMYc7Pi1mnFZNoILiVwvRw3YRoxlmmTPbkb+T/kvevQ3P4k8
q3oc2qJ2rP1LHYhySbxFJbRmk1LAWreUZpeWDnOkXTZbNlMwXZDv7x8M1nN2S6SzOIig8DMk
Iupz9C2nM5zFwfvGvG1vFZHWTVjE+2hjYKFbfhJ4eHERghXnAmifDOAD4JoNSeGPdYkkMgJz
DwHlbQag4DrQr2Y33FCeJ5bVKpdv0hJOH05RaevpMkbK3SQNVgsb/xJTgxKYIyE+4Ec/A=
X-Microsoft-Exchange-Diagnostics:
1;DB5PR07MB1560;5:Y11844Gv53Tiw0usFkau8rQ5eFQkMD0wjBCzyLuDXllvBtluxEzGsC
3VIcXutZd/Xm2cpH5u3azCWbLMxwjpeMdrj6taYntcVjNiGGwSbBAtKCnL2QU56h3l0kcdUW
FJTfMwvzaXexVThIV/Dz/tLgksYG3IsoWPtmxY1+obzRIieYi6RskDMmEqs/QgT3JBYhhv6y
+1rN1qMjmN1qejEeeL52XOoe7ZSACnYrqrawV/NSuAOdd6k/ZjqQ/RFoJeQogZJneWiWFCfO
RvcCUs1VJYmVR4+o9bc3L9ZnXotT+pAJ8OaZDwpFyCdg7lB3gPstAMP8rQFkhBGB8ZjZ35qa
bfNoMjagy819Yv0hGEV92zKs6GYJFSBbN3OyKTINCVcUQgFReiuyR6I41o9cHRL4ixnzcHcX
r6d3XCjMcakfmTn5ftoI6MANv2duZdeTOOsmN16P1yR698P4yXTyN5re88rSjByaOzC/NIAS
4zFfvH+y2JeCHYo8t89SyG6Gz7;24:WAOp82+dekH0kfnNwyL7nxZGlu5kgXygWKApjIxsEu
KHicDHOzqYLv5zobCke/+d2y6R+yjVPRsvOzFGx/Ffbg==
SpamDiagnosticOutput: 1:22
SpamDiagnosticMetadata: Default
X-Microsoft-Exchange-Diagnostics:
1;DB5PR07MB1560;7:HPHm29uhIFhE/jx7/5C3GjTbi7kFV3w04KQhIq9iVDMjE+Gq27+x6r
wovoN0jH07DkLHFRbieVpbEYXNrCQtD/hU+a+IY1K68O9TRmlD8/Jndwx+0YqfjESsZTrKXL
V2p5ilFd1U/QiWvlSjPaX7Oy2VpRkhnh9xkCSeNrZOxMzfJdF2ebO42AttvKMl+qCtGZTIul
0A7EAu5G6kHwpmlA16r4lB1qtxvbhCHN6FFYQAyFIRexPBbCblQJErPImlsrwQkrbEEkI3Aq
mYYI2PuqRx5eGrru1Leb0XUMkFewZCYta+2He9na2t/0oWS7FSNC0Ff7R+D1DbVTh0xHcGKR
Vmb+GGrjqka03LBmJwdiF5V1S058xaZayKEl2jKjXMBoBMslgmbWMOQXHGyHg/DqtZzGIFYn
Lm5IpGkPwIc9OKXQ2xzW5eVrFVGYUpoZg8WuACpl6bJOj+IHSj6U9Ysj6eeRsu2ykVphwf98
cXh5GBWYs/KsvfJ5ydP7i2RX3k
X-MS-Exchange-CrossTenant-OriginalArrivalTime: 10 Jun 2017 17:26:30.2643
 (UTC)
X-MS-Exchange-CrossTenant-Id: cf8853ed-96e5-465b-9185-806bfe185e30
X-MS-Exchange-CrossTenant-FromEntityHeader: Internet
X-MS-Exchange-Transport-CrossTenantHeadersStamped: DB5PR07MB1560
X-MS-Exchange-Transport-EndToEndLatency: 00:00:02.4795905
X-Microsoft-Exchange-Diagnostics:

1;DB5PR07MB1560;27:0IEKDSRD8rt7WZ/lSTKiYkKtn0y+KT2CPDpwOjg/F7i6Tg1+KH0Fs
pR5bqrdag77rJGU23IHxtGa9gcLEtTXjfNSx+7+K6P/qx6Q8MbNRfgLaz+X0UON9lRYAofv3
VPLmHVeu+GJFz30k6oCzFeBEA==
MIME-Version: 1.0

=======================================================

Received: from AM5PR0701MB2996.eurprd07.prod.outlook.com
(10.168.156.146) by
 HE1PR0701MB3002.eurprd07.prod.outlook.com (10.168.93.136) with
Microsoft SMTP
 Server (version=TLS1_2,
cipher=TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256_P256) id
 15.1.977.5 via Mailbox Transport; Tue, 14 Mar 2017 04:07:23 +0000
Received: from AM3PR07CA0034.eurprd07.prod.outlook.com (10.141.45.162)
by
 AM5PR0701MB2996.eurprd07.prod.outlook.com (10.168.156.146) with
Microsoft
 SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384_P384) id 15.1.961.8; Tue,
14 Mar
 2017 04:07:23 +0000
Received: from HE1EUR02FT043.eop-EUR02.prod.protection.outlook.com
 (2a01:111:f400:7e05::208) by AM3PR07CA0034.outlook.office365.com
 (2a01:111:e400:882c::34) with Microsoft SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256_P256) id 15.1.977.5 via
Frontend
 Transport; Tue, 14 Mar 2017 04:07:23 +0000
Authentication-Results: spf=pass (sender IP is 4.31.198.44)
 smtp.mailfrom=ietf.org; btconnect.com; dkim=pass (signature was
verified)
 header.d=ietf.org;btconnect.com; dmarc=pass action=none
 header.from=google.com;
Received-SPF: Pass (protection.outlook.com: domain of ietf.org
designates
 4.31.198.44 as permitted sender) receiver=protection.outlook.com;
 client-ip=4.31.198.44; helo=mail.ietf.org;
Received: from mail.ietf.org (4.31.198.44) by
 HE1EUR02FT043.mail.protection.outlook.com (10.152.11.140) with
Microsoft SMTP
 Server (version=TLS1_2,
cipher=TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384_P384) id
 15.1.961.10 via Frontend Transport; Tue, 14 Mar 2017 04:07:22 +0000
Received: from ietfa.amsl.com (localhost [IPv6:::1])
 by ietfa.amsl.com (Postfix) with ESMTP id 85B73129C51;
 Mon, 13 Mar 2017 21:07:15 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=ietf.org;
s=ietf1;
 t=1489464435; bh=OsWhB2gqoYehkwv3+6OPccAu1iQK1vNZQkuB9XXh16k=;
 h=In-Reply-To:References:From:Date:Subject:To:Cc:List-Id:
  List-Unsubscribe:List-Archive:List-Post:List-Help:List-Subscribe;
 b=gRfTRVTDWSyE2xyZUfIe9lXUAXzzIwghJbCEutTiukj3jLSE7xvjkQIdJOOH63Zkg
  oi9hhQGZLC+uh92zJQgswcKPVWYcb4qNmPgF2SW9AUXq8JXhC8MYiYZ7w2PX78sYmv
  Ziao05vpKFP5UuZUpwRJyteK283HuqB753PH1H1M=
(2048-bit key)
 header.d=google.com
s=20161025;
 h=mime-version:in-reply-to:references:from:date:message-id:subject:to
 :cc; bh=pMYHbHtAZ8pVnmfgSioTLUnLmBMi6wQcHKSlabkpxaw=;
 b=JNGnKJAi/9egd1x+4U6X6A8JH85svdoY85d9B7jFbR+iMtCFvR1PVQInT0fZk4qHvl
 /7a2BkMknehH4n6r+Q33OPVi3sXSvqERbgoZJUMjxle7Q+uFJ3MrXK9ClJ5k8LtpCbtE
 SPgT9rHrmoycGMiz2+sjGufTwnUL/T08YSXrCWo3eIikcgYt8QR1jtoJynxRCEDe5dYX
 ITXHV5LTjipNnQ6dFkPqWvAEn8qrdLwnaU79NQZ+A3iH/1wlGiThmgdePS8uynqlIc96
 3/IAAimNqSAM/LNQS1IS8ajG7c1QukKWq/aM1cNjC6oZtHTz64mhIsf8sq0uzTE5VWOE
 yIYw==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
 d=1e100.net; s=20161025;
 h=x-gm-message-state:mime-version:in-reply-to:references:from:date
 :message-id:subject:to:cc;
 bh=pMYHbHtAZ8pVnmfgSioTLUnLmBMi6wQcHKSlabkpxaw=;
 b=ZuTPQ5VZhUkmPL1/q10NHWV5qPPu28zDfM8xo99dpPCotoiUJ/THdAqu0oIXJRsDj2
 UFmnd2/WOJzIEyhkyFjHjLNH5bmuJCXJZhmPPd986wixEWnVb10Zw9mDAclHcx10ADyH
 LVI2wND2lmtkGG6nYJFHHkm24EXAJ2DEVGrAO/cL12iKsy9k6gVwKf0R9qxDAfhggAAO
 DTVeYSviUuQOpAxvZSMC5obQ0OZAjyOKe+NBK1iCHu9chYOomOdhGKWtSTaMNLx6CfaJ
 xHgQWVKTHAl+Y/dqWasy5A+4TNXlo9+yJXSIBQ9AgB8oAkn6Z5BfCG03/ci0Kfne+jsl
 d6bQ==
X-Gm-Message-State:
AMke39lwOImitNqmN8jr8pFvq8BTFCKei7LD+s5jZ+Ecqx/AHwKbfLqcXO3oEhD5MOGZqmp0
ocoILOoy2p90Dbh3
X-Received: by 10.159.36.10 with SMTP id
10mr18430925uaq.124.1489464430559;
 Mon, 13 Mar 2017 21:07:10 -0700 (PDT)
Received: by 10.31.171.2 with HTTP; Mon, 13 Mar 2017 21:06:50 -0700
(PDT)
In-Reply-To:
<CAJE_bqdd9OXOi+SZ8_OfGWXxEoKSfoR6=Lp3-_=[email-masked]>
References:
<CAJE_bqdd9OXOi+SZ8_OfGWXxEoKSfoR6=Lp3-_=[email-masked]>
From: Lorenzo Colitti <[email-masked]>
Date: Tue, 14 Mar 2017 13:06:50 +0900
Message-ID:
<[email-masked]>
Subject: Re: a draft about on-link and submit prefixes
To: =?UTF-8?B?56We5piO6YGU5ZOJ?= <[email-masked]>
Archived-At:
<https://mailarchive.ietf.org/arch/msg/ipv6/QVWSzTogtBKFZm2G1wkL_USAAzc>
Cc: IPv6 IPv6 List <[email-masked]>
Sender: ipv6 <[email-masked]>
115c00ff-6646-44cf-c3fc-08d46a8f9ddd
X-EOPAttributedMessage: 0
X-EOPTenantAttributedMessage: cf8853ed-96e5-465b-9185-806bfe185e30:0
X-MS-Exchange-Organization-MessageDirectionality: Incoming
X-Forefront-Antispam-Report:
CIP:4.31.198.44;IPV:NLI;CTRY:US;EFV:NLI;SFV:NSPM;SFS:(8046002)(299030000
7)(356003)(81442002)(61266001)(106466001)(24616003);DIR:INB;SFP:;SCL:1;S
RVR:AM5PR0701MB2996;H:mail.ietf.org;FPR:;SPF:Pass;MLV:sfv;LANG:en;
X-Microsoft-Exchange-Diagnostics:
1;HE1EUR02FT043;1:LsPogyfM75G+VyRq8SY2eF8S/tJVvY7GaxUSDhRtk0qfVoYVbXLVsR
XhmyXKsnsHEqu3C9Wroj7oeaGkOoL5DzDi/t1s7xocoVkxr4N79HIQ0B8dg1MpCI1tWlakGS
ckbcVKew6N/9xB79EZBN2gkuu1gIjxGuat0PAnoDc3+lL1AKZM8fMqEzOMNDdVJNJQ12NjGK
/rgf592EMO3is/UrPMk1AnNbSk0tpdUeO3upZAJYNdt3VnxrSvk+X0hbX/cr+hEHAG9304BY
7a38Cii2HiSCeONH2lRSFQv+Nu4I8hDPcaiD90/OdbsGkhGYhhy2mskdU25AF+Lp76OwsN2L
Gj/2qs0b+k/4N+nOnQtKmQ36Fx5hjkSi1fWXLpt/SV6pI/17GahMwKCZUVwEbgnqVSXJYP5y
L5hlJYmabFt3hGgQ5yAlSvWdztdFFfDANVxuDvXU8adKJ3y5dCi/1HSwaBZWyfl2MP/Hz87h
8PZ0NWNq/oqJm6D0d6FiP+XPboGsLzNMIFgo1WkAsDsBsl0FNg+g/5bnZjgdzOHZEBQSnveK
K/++ahdtBtBXBNNIjft0rSt+9UGBFen6vl9Q1yrA==
X-MS-Office365-Filtering-Correlation-Id:
115c00ff-6646-44cf-c3fc-08d46a8f9ddd
X-DkimResult-Test: Passed
X-Microsoft-Antispam:
UriScan:;BCL:0;PCL:0;RULEID:(22001)(421252002)(81800161)(8251501002)(300
1016)(12181505038)(3010002)(71702078);SRVR:AM5PR0701MB2996;
X-Microsoft-Exchange-Diagnostics:
1;AM5PR0701MB2996;3:Cca4jHTjn2slGwg6J1QBLVhzHN8zzUuedsV6qsXJKZhj4eFu2//+
IN/WmJWpije9WmB/E3o3Dq1iNobxPCr8KNPvgP0tLRXjAbUnglhGUZe+KJKdMDxCZXJhXSOS
bgLy6U07BPYEAfzYcSTLTCGiA2SuIaH2B0qqaoYLm6glwafYzq97nyScdubr0OXCvmz2uJTz
b7PK9jjQ2fP+6b5KDJydZiVZI8QwZX2I8TXUV6T9Domi65xt4qveasBMYykio2GR/FWyv6/t
xbkBewwLix0vigxhNFdzlvA4xoOPQteDKbu7sxwV8uhQ4EDu7cr36rbF51f1EE2+L/a1s5xD
PEzL51wsH37aGwKs1D6tNaMBCJDBTcyoLL2AFkx7mZ3g6Sn88lnxqOH2odmEVGwuegIjk369
WVaC243/tdLCSDPheHxqb4cLcXxVJPiyD2Lknv5QETBxeW+7qPtTl5y61b7bG2Ss887lRKcO
/58rcH9PUOg4VezJZ/4BFL7F0AYbiQXmLRguNmrkFP6otJyiSQ==
X-Microsoft-Exchange-Diagnostics:
1;AM5PR0701MB2996;25:jytImewa+9+senliw5tKFKqPzsE/qIkbDvxKLb9YJxScDWtOz95
mAlFpCmU5GjVC8rSMk+UNjvNwVccuKOnKuRXyT/ecMjG6cDmqmSGAjeui9Uo5nAZT8wNhl7w
7uposkGWCZtMQ04HvdLS9SoFhQQuMIa7coMMDjbNYcvmyX9xAkeaOMay8BAa1x1SWKVrzPEm
PIUw8NDpvpXd0Kcjs89/Mdejm6TypbBcLsfwIS4ETMzcK6pJZRA4Do3vAfiHqk3F165Ks3b0
nnphkO8ksQZZCF+A+Y0ae3ReAR9scjn0kEG+UCvT7PSNjTxkuPT6JDHv6jsPFOu7Umv/LRCA
0AsYAKN7w+umZKIjKH6ROcPBx665Hh9GG4qSIr65EW8crTznCCETA8w34CZLFL/71xc97ZMS
3T97/s59u+Y6yIMTut7v6Kdk5rOWe6U7kp1eH1skI7m9hNKdzwTV6yz+py7Hy/XfPlwicC99
dxRoAx3hihIwEj0qN8IqRgfs2RTQO;31:adBamT8Ted8JubFGRMwboo3SkDpKn559B5lek9S
oVp1EE0oE6cKb6z12+3O+7aZ+Lm3E4Kjwa3WHDoIU5ss+P9gK2MzfTggtXpygs0h5SPOAkfu
nPaW2GtEck9TFeoCWKfkNIysC+2F/nqi/PWsbGKhwzqGYhdtUe+HzeFPfSyxeIHTCiPiAluQ
J7PLQEAU3FdmuLwZZTycQBZfwganVzMqnZJCixzsrWRq9fWdbDCDzj/wakKnn0e69zI1BLRb
ZyO+msS8JeXLYlR3VWHg2P4+q5XItyJDqJ9/ykv1L7EIGFgiGV0F42yAhEDGWEXMnpAmep1d
8klGu9supmrUMuA==
X-MS-Exchange-Organization-AVStamp-Service: 1.0
X-Exchange-Antispam-Report-Test: UriScan:(120809045254105);
X-Exchange-Antispam-Report-CFA-Test:
BCL:0;PCL:0;RULEID:(102415395)(61425038)(601004)(2401047)(8121501046)(13
016025)(13018025)(9101536074)(3002001)(10201501046)(61426038)(61427038);
SRVR:AM5PR0701MB2996;BCL:0;PCL:0;RULEID:;SRVR:AM5PR0701MB2996;
X-Microsoft-Exchange-Diagnostics:
1;AM5PR0701MB2996;4:U2vh5xGwfs+BdUPiGGk8B0fqFfjMnuqCtz2FuqIXbONdUfI1Z9W1
py1wZilIqAh/qGTNES/VjMagzpS7gvf5XCjXtSdRXYhzX+jv7I5hXMFGCWIxPk010DDLnull
AacURVuAqlaz8u5Zvd3sV14N8DTJiNaI81j5L1xMSyNV8zcpyFAL/ROxzgEl0GtyxBi69o9c
012VPz2YDWXJx3g6GS7RnFROx2B/2P2P1/7294IgAOrsag0hUoZpnX0FhPTwkeaJg4W+GhUZ
hQqkhjm0YTW61TgwJzDZ9wAeuLkHApzPHkYJeSEgnHsGulH9heJ/fa0J23aob95NkwaKsqDn
CUWk07wsVjgEn/BGEvSuB3xDS/0zEKao6iSO3zgpzjLOTrBQ1VdGHIJrPXm7a6pQzQC2RzW9
Jv8SqWmxAFgqHnhijxMX7IL1eRY8dtLJAjQNRzuBrX06FTP07UNTjkw/5xMq+JfH/ZDaBrqe
q574eoxGBv4H5jHu4BXM/jWLo/oDvlLI4YqwX2qDNKwnF9PMhK+/d25CBIrnnA1LRFVi82Xn
369//iF+pu9wnSIgzcq3
X-MS-Exchange-Organization-SCL: 1
X-Microsoft-Exchange-Diagnostics:
=?us-ascii?Q?1;AM5PR0701MB2996;23:fBVdmFC9kd+vJxJXRK4OUYH2IetbRJv3H5oGLf
O?=

=?us-ascii?Q?C1B7vrxAK+gTGND57Efe4gwboDCIAPQGpmJpVMeTn4GspgYDTmfL7L+ZBYa
A?=

=?us-ascii?Q?5XhQkZwEeL57RQczBiJ/GYQQsbViUAsBaRgauUGLxTjGbyGJ0NksTho7s2f
p?=

=?us-ascii?Q?MRPtW2HQlyNVwo15lhYgPzGqyrcOa6UVlBUEQD55yar7q6EwK+/4f4I78/g
t?=

=?us-ascii?Q?KCIGwevmZR38vxfR4n8H1OHY+QN+8OLjKScc0v3aDAxYhQBQgOSlov5Npz9
Q?=

=?us-ascii?Q?UOZW3y3WTartOw/qJIeYVaFrmB+uS44jPoPOh5NgSOBkbMacmVcNsOa20Wk
S?=

=?us-ascii?Q?LhTReLtoiHj6sRtKUgZLq0yKmKPJ7GvypE5wKz96GsgPCBeqwCo9/ztCb0g
3?=

=?us-ascii?Q?wJJfm48lGIPqQMPhqW71dQMe3WKE6aCedmdZX2cFdKukClhyv/9kMXvpfey
/?=

=?us-ascii?Q?kK2QI/kZQYSO5U91If2B5FuHwmJDo40v6J2wHkDLXKMEL1coiNJg+W9T22z
5?=

=?us-ascii?Q?9CzKr/GRZFIbKM3T8brQUranUfi2PdaVP+XU9igdRbpN2sZ3rWeiKZuu1xF
T?=

=?us-ascii?Q?l9shqhzVD0r4LWLL+IjEFdBREZiktiiVcXWsgByTDEKNzvJAmJiyk6djVBs
7?=

=?us-ascii?Q?W3dslr1xHaTKJ7nhKa0ymPlnjqssxI7tbqHB7Rcf+Ii3DmpkW/AQ/E1m9hL
f?=

=?us-ascii?Q?aQHYo2DRHOBpMXEYLah97kOoXVgFExAm3SvhQvg4PM+JYLG/zZ4Q1X9PmlA
k?=

=?us-ascii?Q?x60p1LSahneMjz28BamNpqhDw7puqjAxkhgZEVnHLTOFI0r3cIUHGpmtGMm
H?=

=?us-ascii?Q?n3fxyS++dFkIBOqTfgnrAMNVXznPT8mVXQOp6K4VWewa5Wh3Y+uEBiAdJnF
L?=

=?us-ascii?Q?o8Sk16sLiNynUcoxsprHlztBTWAiNrei92kf4iktPJ+qVgK9cJHj0DjYofF
o?=

=?us-ascii?Q?YTX/XZrEdsFXLW9mr7J9Ydna1vaMl/rFwIF5VsgPB3V5sWcpQM9HM/btr1p
Z?=

=?us-ascii?Q?SHvprzdBrR7HDOQBqWA7AiMG0SSusZT9A7GpQR1g+Bwdn9S657dNBZPykpC
b?=

=?us-ascii?Q?cnegK1TXLIfuJFOosynQfVo2XR9w5VrFUrHccbWXQQXGrs57iMXwST+3B9B
z?=

=?us-ascii?Q?YLyN0OlTtTgiGWIWYTUJluNANIKmbWTNAgohy9+wucM8lgPvjfHBAdSSqxj
3?=

=?us-ascii?Q?RX4dZCu/R7io/6rBp+9N4vsRzkG/kAelJi9mjeUTy2I7lp9fI2IFJeO7y6Q
D?=

=?us-ascii?Q?UyEe/51R7wJbb2xN6G1zHvyDzpcokFyjgNECn6IYBQCIKhycB6OsAh47BEV
F?=

=?us-ascii?Q?931WL72sgj/fYeWghti1D3uItEooDDOy1w/48Wjhkj+W1AdgNyNWy3QvKJq
E?=

=?us-ascii?Q?rKBOsx/yeodZv+nvLeOp8RnyrxA02fK3V3gWupqWvDwd9XNqMfVZd1aCdEv
H?=

=?us-ascii?Q?UmnVK9vKbaDguGDthRO+xTuMJLKgoBLocuvlmYxmc9QJF6zEvnCdXRKHGgn
m?=
 =?us-ascii?Q?f7RgtonH2lj9cHw=3D=3D?=
X-Microsoft-Exchange-Diagnostics:
1;AM5PR0701MB2996;6:GzBmjK90OJDOVC/ljQ7VjqKaMp1eXm7Imbj2kheBqId46sN7Nra5
uiCfiZeMPbgwuaCbuNU+i6z6afVbXF22N57sYapjolxBboXCcIp/6NZPa9e+WvnidUwFiCcm
4cLOiAx5SgtngnFemC5AeJ1/MXPhjmtb32DxpYohOGQ97BIHettiKQEPSHpxiNXVUbmu8yNi
L3ATxW89eDuFYCr7CCTp8PnvlNZp8TNJsdzOZELce1k55FUkJ5GKvHQj2WGl9lxUkgw/8WhY
PpErbQaDjSstvvna2yDhIpon0a4uZ1CixF1ZqNIE/aFbO7khstkljyyo7jG7WntsrqQOtStA
kzfb/2fBz8qcycSG7Bltl3I2HP+ULmU8JIQSDU15LUO6AURK+N+cxPeVAVriV3a9jq8nSCfr
HR8WEMLAmrzifYU=;5:KGerXoyjkpbh9/fTs6z0Gv727+AH4g+I2fxrGpiMpzob8HvlJS4ll
V99Hi0BEdMgh2Q/k0lNXOrDVHPj8dt915nzHpBQow0RTjQgkbf51EFQHE98mpTDk6UDcTZL5
w3beHewNYTAvGCqKjbDdp/LMg==;24:fNBZtZwEpiq4AnFmMvzQR05Iuei0QvHslYBcxNi+Y
3vSn0Qe0z2NuF8Fe4/vGfEkKQtYIMiZmMpN0Y/mmgNetXbI+Jq4cmttActxflSwVRE=
SpamDiagnosticOutput: 1:99
SpamDiagnosticMetadata: NSPM
X-Microsoft-Exchange-Diagnostics:
1;AM5PR0701MB2996;7:iBLcL/g4cUj/DZy8RbkBTUh52R4EpX4xHgSdFOJURwiNnJiy+hqf
UHYKeMBe/LyNY/DhLP143AoLMaMoksxbozMT2amejva8sDGe+CMs2f1zhdMbGoGaUewTKagT
L2bfEtHA3Tnbm1LXXL7G/Bkww2uJrFc6UGQeK7fShWd3vfkNjYR9wWDWPGnZwJ1tBJhCR0pN
P1lfCDefaetd40mgL1/IJBrwA9HXgUUd8PcTg1ufd3Sl6fA1b5JeOv6pW3OGAlmEIZcJHziP
tmazTOhr+QO69qIxjnCrLCeZSEBJGCrJWF0WsPs1oOiaRMkYeq5aeko4EEihTsCAZKxDwKAk
3HheHU+Kj1OG8Gb2w94TvOmzLdjphf6bYkQjxLLbryoV
X-MS-Exchange-CrossTenant-OriginalArrivalTime: 14 Mar 2017 04:07:22.1256
 (UTC)
X-MS-Exchange-CrossTenant-Id: cf8853ed-96e5-465b-9185-806bfe185e30
X-MS-Exchange-CrossTenant-FromEntityHeader: Internet
X-MS-Exchange-Transport-CrossTenantHeadersStamped: AM5PR0701MB2996
X-MS-Exchange-Organization-AuthSource:
HE1EUR02FT043.eop-EUR02.prod.protection.outlook.com
X-MS-Exchange-Organization-AuthAs: Anonymous
X-MS-Exchange-Transport-EndToEndLatency: 00:00:01.9527402
X-Microsoft-Exchange-Diagnostics:

1;HE1PR0701MB3002;27:9GOyxlSf2JYTyPy+en9N5hcIOoC1XyGYUg3wHyiJrs/gA+bWxE6
Qu1R3rdPoRw785qUFYO8qXuv9AmuNlrbWEnfOOD7gDi4cQtVLq0QvzZ/QM6i9Tgy4g8Nebpf
W8AXfwU3HSKqJhbT8WqERruX1tA==
MIME-Version: 1.0
=================================================