Subject: Re: IAD Retirement

From: Brian Haberman <[email-masked]>
Date: Mon, 12 Jun 2017 10:05:53 -0400

Hi Ray,
     Will be sad to see you go! Is this a permanent retirement or are
you moving on to other things?

Brian

On 6/12/17 9:31 AM, IETF Administrative Director wrote:
> All,
> 
> I will be retiring from the position of IETF Administrative Director
> on 31 October 2017.
> 
> On 1 June I concluded 12 years as IAD, member of the IAOC and
> trustee of the IETF Trust.
> 
> I accepted this position because I believed in the mission of the
> IETF and its importance to people worldwide. It has been an honor
> and a privilege to have supported the IETF in this capacity.
> 
> Thanks for your patience, feedback, and support.
> 
> Best
> Ray
>

---

From: IETF Administrative Director <[email-masked]>
Date: Mon, 12 Jun 2017 06:31:15 -0700

All,

Best
Ray

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 12 Jun 2017 15:07:55 +0000

Hi:

Thanks for your efforts and belief in the IETF! Will be sad to see you go!

Best of luck with whatever is next for you!

- Bernie

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of IETF Administrative Director
Sent: Monday, June 12, 2017 9:31 AM
To: IETF Announcement List <[email-masked]>
Subject: IAD Retirement

All,

Best
Ray

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 12 Jun 2017 10:10:43 -0500

> Best of luck with whatever is next for you!
+1

Regards,

Behcet

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 12 Jun 2017 11:12:02 -0400

happy retirement Ray!

Marc.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 12 Jun 2017 12:29:50 -0400

Ray,

Thank you very much for serving in this role for such a long time!
It's not an easy job (at all) and we were very lucky to have you for
so long!  I hope you have fun plans for your next chapter!

Best,
Kathleen

-- 

Best regards,
Kathleen

---

From: Alia Atlas <[email-masked]>
Date: Mon, 12 Jun 2017 12:41:55 -0400

+1

Thank you so much for all your work!

Regards,
Alia

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 12 Jun 2017 12:48:28 -0400

Ray,

I know there will be official thank-yous to come, but wanted to give my personal thanks for all your years of service to the IETF! And congratulations on this milestone.

Alissa

> On Jun 12, 2017, at 9:31 AM, IETF Administrative Director <[email-masked]> wrote:
> 
> All,
>

---

From: David Meyer <[email-masked]>
Date: Mon, 12 Jun 2017 09:59:19 -0700

> > Thanks for your patience, feedback, and support.
Ray, it seems like not that long ago that you came on board. Thank you for
all of your hard work and dedication, and best of luck in whatever the
future holds.

Dave

---

From: Yoav Nir <[email-masked]>
Date: Mon, 12 Jun 2017 20:05:35 +0300

Thank you for your service. It is very much appreciated.

Yoav

Sent from my Windows 10 phone

From: IETF Administrative Director
Sent: Monday, June 12, 2017 18:02
To: IETF Announcement List
Subject: IAD Retirement

All,

Best
Ray

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Mon, 12 Jun 2017 17:30:23 +0000

Wow. Ray, your quiet competence will be sorely missed. Thank you for many years of dedicated service.

	Tony

On 6/12/17, 9:31 AM, "IETF-Announce on behalf of IETF Administrative Director" <[email-masked] on behalf of [email-masked]> wrote:

    All,

    

    Best
    Ray

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 13 Jun 2017 08:43:00 +1200

We tend to complain a lot in the IETF. So I'm going to complain:
The IETF won't be the same without Ray.

Thanks for everything, especially for acting as a very helpful,
cheerful and efficient complaints desk.

Very best wishes.
   Brian Carpenter

On 13/06/2017 01:31, IETF Administrative Director wrote:
> .

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 13 Jun 2017 00:35:47 +0300

Hi Ray,

It's been a privilege to know you and to work with you. Thank you for your
exemplary service. Enjoy your next steps and keep in touch.

Regards,

Dan

---

From: "Patrik Fältström" <[email-masked]>
Date: Tue, 13 Jun 2017 07:25:44 +0200

On 12 Jun 2017, at 22:43, Brian E Carpenter wrote:

> Thanks for everything, especially for acting as a very helpful, cheerful and efficient complaints desk.

Can not explain it much better than Brian.

Thanks Ray, you will indeed be missed. You took the job when the IETF was in a delicate situation in time. You shaped the IAD, did ensure the actions where based on rough consensus in the community while staying within whatever real world constraints (budget, staff and what not) that exists. Contracts here, contracts there. Travel logistics. Trains and airplanes. Hotels and restaurants. Local jurisdictions. IANA transitions and many other issues.

But in the core are humans. And you have an incredible ability to never ever forget the humans.

Hold on to that!

Best,

   Patrik Fältström

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 15 Jun 2017 06:28:47 -0500

Hi, Ray,

On Jun 13, 2017 00:26, "Patrik Fältström" <[email-masked]> wrote:

Thanks Ray, you will indeed be missed. You took the job when the IETF was
in a delicate situation in time. You shaped the IAD, did ensure the actions
where based on rough consensus in the community while staying within
whatever real world constraints (budget, staff and what not) that exists.
Contracts here, contracts there. Travel logistics. Trains and airplanes.
Hotels and restaurants. Local jurisdictions. IANA transitions and many
other issues.

But in the core are humans. And you have an incredible ability to never
ever forget the humans.

Hold on to that!

What Patrik said (better than I could have said it).

Thank you.

Spencer

Best,

   Patrik Fältström

---

From: Scott Brim <[email-masked]>
Date: Thu, 15 Jun 2017 11:18:48 -0400

❤