Subject: OPSDir last call review of draft-ietf-precis-7613bis-08

From: Tina Tsou <[email-masked]>
Date: Wed, 28 Jun 2017 19:07:06 +0000

Reviewer: Tina Tsou
Review result: Ready

This is a clear document that updates the methods for handling Unicode
strings representing usernames and passwords. It's more sustainable to
handle internationalized usernames and passwords.

>From an operational and manageability point of view this document is Ready.
I do not see any such issues in the updated methods that the document
defines.

No nit was found.
-- 
Thank you, Tina

---

From: Tina Tsou <[email-masked]>
Date: Wed, 28 Jun 2017 20:23:29 +0000

Correct the author email...

On Wed, Jun 28, 2017 at 12:07 PM Tina Tsou <[email-masked]> wrote:

> From an operational and manageability point of view this document is
> Ready. I do not see any such issues in the updated methods that the
> document defines.
>
> No nit was found.
> --
> Thank you, Tina
>
-- 
Thank you, Tina

---

From: Peter Saint-Andre - Filament <[email-masked]>
Date: Wed, 28 Jun 2017 16:55:55 -0600

Hi Tina, thanks for your review!

On 6/28/17 2:23 PM, Tina Tsou wrote:
> On Wed, Jun 28, 2017 at 12:07 PM Tina Tsou <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Reviewer: Tina Tsou
>     Review result: Ready
> 
>     This is a clear document that updates the methods for handling
>     Unicode strings representing usernames and passwords. It's more
>     sustainable to handle internationalized usernames and passwords.
>