Subject: Maternity leave plans

From: Alissa Cooper <[email-masked]>
Date: Tue, 27 Jun 2017 10:27:59 -0400

Hi all,

My maternity leave is going to be starting some time within the next month. I will miss seeing those in attendance at IETF 99 but look forward to seeing everyone at IETF 100 and on the mailing lists before then.

Several of my fellow ADs will be helping to cover my responsibilities once I go on leave. Suresh Krishnan will be chairing the plenary at IETF 99 and handling external communications. Mirja Kuehlewind will be managing the IESG and shepherding MTGVENUE. Eric Rescorla will be handling IAOC and administrative matters. Others on the IESG and IAB are also available to pitch in if necessary. Many thanks to them all for helping out! I expect to be back working full-time within a few months.

Feel free to reach out to me if you have questions.

Alissa Cooper
IETF Chair

---

From: Kwaye Kant <[email-masked]>
Date: Tue, 27 Jun 2017 15:47:01 +0100

Hi Alissa,

I wish you good luck and come back safely.

Regards

2017-06-27 15:27 GMT+01:00 Alissa Cooper <[email-masked]>:

> Hi all,
>
> My maternity leave is going to be starting some time within the next
> month. I will miss seeing those in attendance at IETF 99 but look forward
> to seeing everyone at IETF 100 and on the mailing lists before then.
>
> Several of my fellow ADs will be helping to cover my responsibilities once
> I go on leave. Suresh Krishnan will be chairing the plenary at IETF 99 and
> handling external communications. Mirja Kuehlewind will be managing the
> IESG and shepherding MTGVENUE. Eric Rescorla will be handling IAOC and
> administrative matters. Others on the IESG and IAB are also available to
> pitch in if necessary. Many thanks to them all for helping out! I expect to
> be back working full-time within a few months.
>

-- 

*Gabriel Kant KWAYE*

Tel:+237 677 315 145
Boulevard de la Liberté
Akwa, Douala