Subject: the web site re-design

From: Lyndon Nerenberg <[email-masked]>
Date: Wed, 26 Jul 2017 18:02:59 -0700

There is a lot of anecdotal commentary that www.ietf.org needs a re-design.  Why don't the people proposing this need write an I-D describing the need for this, and back it up with factual, not anecdotal, evidence.

--lyndon

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 27 Jul 2017 13:10:24 +1200

> There is a lot of anecdotal commentary that www.ietf.org needs a re-design.  Why don't the people proposing this need write an I-D describing the need for this, and back it up with factual, not ane…

That was actually done a long time ago. (Not an I-D, but a requirements document, which
I'm sure can still be found somewhere). beta.ietf.org is output from that process.

     Brian

---

From: Lyndon Nerenberg <[email-masked]>
Date: Wed, 26 Jul 2017 18:13:05 -0700

done a long time ago. (Not an I-D, but a requirements document, which
> I'm sure can still be found somewhere). beta.ietf.org is output from that process.

If that exists, can we have it linked to prominently on the beta site's home page?  And have the document's status clarified?

--lyndon

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 27 Jul 2017 13:19:35 +1200

I'm sure Russ will respond but I found this with 2 clicks:

https://iaoc.ietf.org/projects.html

Regards
   Brian

---

From: Lyndon Nerenberg <[email-masked]>
Date: Wed, 26 Jul 2017 18:28:50 -0700

> On Jul 26, 2017, at 6:19 PM, Brian E Carpenter <[email-masked]> wrote:
> 

My DuckDuckGo fu fails.  The "Scope of Work" and "User Research" links have a lot of good information behind them, and should be made very prominent on the beta site.

--lyndon