Subject: quick observation about remote participation registration

From: Andrew Sullivan <[email-masked]>
Date: Thu, 20 Jul 2017 08:59:28 -0400

Dear colleagues,

This is just an anecdote, but today I got to a room that was too
crowded (I was late because of another obligation).  Unwilling to
crawl over people, since I was the late one, I went back into the
hall.  In previous meetings I used meetecho to follow along in this
case, but since I hadn't registered it was a little troublesome.  I
just used the audio, and it's no big deal, but it might be a useful
illustration of one bit of friction that comes because of the remote
registration thing (unless everyone registered on-site automatically
gets a remote registration too, maybe conveniently printed on the
badge or something).

Note that I am _not_ saying this proves anything about whether
registration is a good or bad idea or whatever.  I only mention it as
another anecdote (and of course, in one sense the plural of "anecdote"
is too "data").

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Matthew Ford <[email-masked]>
Date: Thu, 20 Jul 2017 15:21:22 +0200

> On 20 Jul 2017, at 14:59, Andrew Sullivan <[email-masked]> wrote:
> 
> Dear colleagues,
> 

Having my IETF registration number on my badge would have helped me just now when I chose Meetecho from the hallway over standing at the back of the room in saag. But I found my number easily enough with a quick search for ‘registrar’ in my mail archive.

Mat

---

From: John C Klensin <[email-masked]>
Date: Thu, 20 Jul 2017 09:22:11 -0400

Andrew,

I would think that this should be even easier because, unless
someone can think of a reason to not do so, the registration
code for on-site registrations should simply work in Meetecho.
Putting you through a second registration/ signup procedure when
you are already registered for the meeting (and, in your case
but less in Spencer's use of in-room Meetecho was slide viewer,
likely in a hurry) seems like unreasonable bureaucracy.   If we
need to keep a distinction between on-site and off-site remote
participants, that distinction should be embedded into the
registration codes, not require the user to pretend to be two
people (which would actually distort the statistics).

    john

--On Thursday, July 20, 2017 08:59 -0400 Andrew Sullivan
<[email-masked]> wrote:

> Dear colleagues,
> 
> This is just an anecdote, but today I got to a room that was
> too crowded (I was late because of another obligation).
> Unwilling to crawl over people, since I was the late one, I
> went back into the hall.  In previous meetings I used meetecho
> to follow along in this case, but since I hadn't registered it
> was a little troublesome.  I just used the audio, and it's no
> big deal, but it might be a useful illustration of one bit of
> friction that comes because of the remote registration thing
> (unless everyone registered on-site automatically gets a
> remote registration too, maybe conveniently printed on the
> badge or something).
> 
> registration is a good or bad idea or whatever.  I only
> mention it as another anecdote (and of course, in one sense
> the plural of "anecdote" is too "data").
> 
> Best regards,
> 
> A

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 20 Jul 2017 16:01:33 +0200

Mat,

On my badge, the registration number is printed on the back, under the bar
code.

Cheers,
Andy

On Thu, Jul 20, 2017 at 3:21 PM, Matthew Ford <[email-masked]> wrote:

> Having my IETF registration number on my badge would have helped me just
> now when I chose Meetecho from the hallway over standing at the back of the
> room in saag. But I found my number easily enough with a quick search for
> ‘registrar’ in my mail archive.
>
> Mat
>
>

---

From: Matthew Ford <[email-masked]>
Date: Thu, 20 Jul 2017 16:06:42 +0200

> On 20 Jul 2017, at 16:01, Andrew G. Malis <[email-masked]> wrote:
> 
> Mat,
> 
> On my badge, the registration number is printed on the back, under the bar code.

Impressive eyesight!

Mat

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 20 Jul 2017 10:09:37 -0400

On Thu, Jul 20, 2017 at 03:21:22PM +0200, Matthew Ford wrote:
> 
> Having my IETF registration number on my badge

It would have helped me to realise that it was the same registration
ID :-) This is probably user error, then, or at least a bit that was
unclear.  But I guess this is part of the same point I was trying to
make, in that it used to be a trivial alternative and now it is more
work.  Registration might still be a good thing; I just want us to be
clear what we're trading.  But if the registration id is there on my
badge (and I can even read it if I take off my glasses!), the barrier
is perhaps lower.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 20 Jul 2017 17:47:24 +0200

> the registration code for on-site registrations should simply work in
> Meetecho.

It does indeed. Each registered participant (either on-site or remote) 
can access Meetecho through their Registration ID.

Regards,
the Meetecho team

Il 20/07/2017 15:22, John C Klensin ha scritto:
> Andrew,
>
> I would think that this should be even easier because, unless someone
> can think of a reason to not do so, the registration code for on-site
> registrations should simply work in Meetecho. Putting you through a
> second registration/ signup procedure when you are already registered
> for the meeting (and, in your case but less in Spencer's use of
> in-room Meetecho was slide viewer, likely in a hurry) seems like
> unreasonable bureaucracy.   If we need to keep a distinction between
> on-site and off-site remote participants, that distinction should be
> embedded into the registration codes, not require the user to pretend
> to be two people (which would actually distort the statistics).
>
> john
>
>
>> illustration of one bit of friction that comes because of the
>> remote registration thing (unless everyone registered on-site
>> automatically gets a remote registration too, maybe conveniently
>> printed on the badge or something).
>>
>> registration is a good or bad idea or whatever.  I only mention it
>> as another anecdote (and of course, in one sense the plural of
>> "anecdote" is too "data").
>>
>> Best regards,
>>
>> A
>
>
>
>

---

From: Alia Atlas <[email-masked]>
Date: Thu, 20 Jul 2017 12:44:21 -0400

Thank you for being so organized and foresightful!

Regards,
Alia

On Thu, Jul 20, 2017 at 11:47 AM, Meetecho IETF support <[email-masked]>
wrote:

> It does indeed. Each registered participant (either on-site or remote) can
> access Meetecho through their Registration ID.
>
> Regards,
> the Meetecho team
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 20 Jul 2017 22:35:13 +0200

> On my badge, the registration number is printed on the back, under the bar code.

Yes, and next time I’ll bring my trusty KDC200i and surreptitiously scan everyone’s bar code and then in the plenary make the largest remote speaker request queue that we ever had :-). (OK, that can be had a bit easier than that way.)

Grüße, Carsten

---

From: Lyndon Nerenberg <[email-masked]>
Date: Thu, 20 Jul 2017 21:10:03 -0700

> people (which would actually distort the statistics).

Alternatively, why can't the existing www.ietf.org have a visible but not overpowering link out that invites non-participants to learn about the IETF and its objectives.  "New to the IETF? Learn About What We Do!" seems to convey the point, and can take the Internet non-Engineering Task Force people off to a forum more suited to their needs, while leaving the www.ietf.org website to serve the IETF.

I have to agree with the others who think 'beta' is a lot of wasted screen real estate.  We are not a marketing organization, so what the hell is a "featured internet draft?"  Why is this draft more important than any other i-d?  Oh, and a refresh says there is a "featured RFC" as well.  Really?

And if there is a link to the datatracker, or anything else of use, I sure can't find it on that page.

For the stated goals in the title graphic, I think it fails on all three accounts.  It does nothing for active participants, as an onramp it takes people nowhere, and it certainly explains nothing about the IETF.

If the IETF is really thinking of growing a Marketing Department, well ...  But they can have a visible but unobtrusive link off the main page.  marketing.ietf.org can have all the graphics and javascript it wants.  That keeps it out of the way of the people doing IETF work, while serving the "marketing" needs of the IETF.  It certainly follows the model of most other entities on the Internet when it comes to promoting themselves.

--lyndon

---

From: Lyndon Nerenberg <[email-masked]>
Date: Thu, 20 Jul 2017 21:55:43 -0700

> And if there is a link to the datatracker, or anything else of use, I sure can't find it on that page.

To invoke a wee bit of 3rd-party humour to make my point:

  https://www.xkcd.com/773/

--lyndon

---

From: Tim Chown <[email-masked]>
Date: Fri, 21 Jul 2017 07:34:33 +0100

> On 21 Jul 2017, at 05:55, Lyndon Nerenberg <[email-masked]> wrote:
> 

That is something of a classic!

Tim

---

From: Lyndon Nerenberg <[email-masked]>
Date: Thu, 20 Jul 2017 23:40:23 -0700

> On Jul 20, 2017, at 11:34 PM, Tim Chown <[email-masked]> wrote:
> 

It's also the Twitter version of Edward Tufte, apparently.

---

From: Alejandro Acosta <[email-masked]>
Date: Fri, 21 Jul 2017 10:26:45 +0100

Haha, excellent.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 24 Jul 2017 04:10:19 -0500

On Jul 20, 2017 10:47, "Meetecho IETF support" <[email-masked]> wrote:

And this is probably a good place to offer a HUGE thank you for making
"remember me" work for all sessions.

IIRC, it was previously remembering me for the second session of TSVWG, but
I had to provide my registration number for every working group, so I was
only remembered for working groups that had multiple sessions.

In addition to the usages others have mentioned, I'm now routinely doing
Meetecho from the back of the room in a session where I'm sitting, because
the slides are much easier to read, so this was a bigger win for me than
lots of people might guess.

So, thanks much!

Spencer, who has 20/20 vision but sits in the back of some very long,
skinny rooms ...