Subject: Visiting Singapore/Customs Clearance

From: Brian E Carpenter <[email-masked]>
Date: Thu, 27 Jul 2017 15:52:11 +1200

https://www.ica.gov.sg/page.aspx?pageid=98 says:

Controlled Goods
The items listed below require an import license or authorization from the relevant controlling authorities for their entry into Singapore.
...
Pre-recorded cartridges and cassettes
Newspapers, books and magazines
Films, video tapes/discs, laser discs
CD-ROM and video games
...

Good to see they have deployed https, but does that restriction cover
items for personal use? I have this strange habit of bringing a book
to read on a long flight.

    Brian

---

From: Mark Andrews <[email-masked]>
Date: Thu, 27 Jul 2017 14:22:46 +1000

In message <[email-masked]>, Brian E Carpenter 
writes:
> The items listed below require an import license or authorization from the re
> levant controlling authorities for their entry into Singapore.
> ...

I would be more worried about

	Telecommunication and radio communication equipments 

as it covers mobile phones, laptops, etc.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: "Gary E. Miller" <[email-masked]>
Date: Wed, 26 Jul 2017 22:26:02 -0700

Yo Brian!

On Thu, 27 Jul 2017 15:52:11 +1200

...
> to read on a long flight.

I've cleared customs in Singapore dozens of times.  They are pretty laid
back about the normal things travelers carry.  I fear USA customs much
more.

But they are NOT laid back about drugs.  Do not carry any but the most
benign of OTC drugs, unless they are in a proper prescription bottle.

30 grams of morphine will get you a death sentence.  Usually just
90 days after you are caught.

I'd also leave the weapons at home.

RGDS
GARY
---------------------------------------------------------------------------
Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97703
	[email-masked]  Tel:+1 541 382 8588

	    Veritas liberabit vos. -- Quid est veritas?
    "If you can’t measure it, you can’t improve it." - Lord Kelvin

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Jul 2017 06:36:39 +0000

In addition to guns, there is also a ban on gums.

https://en.m.wikipedia.org/wiki/Chewing_gum_ban_in_Singapore

Regards,

Christer

Sent from my iPhone

> On 27 Jul 2017, at 8.26, Gary E. Miller <[email-masked]> wrote:
> 
> Yo Brian!
>

---

From: Mary B <[email-masked]>
Date: Thu, 27 Jul 2017 08:19:35 -0500

So, according to that webpage, if you have prescription medicines, you MUST
go through the redline.  And, does anyone know where to find the list of
products that require prescriptions in Singapore per the following?

If you need to take medicines which may only be obtained through
prescription under the Singapore laws, especially sleeping pills,
depressants, stimulants, etc, please carry with you a prescription from a
physician confirming that these medicines are required for your physical
well-being. There are severe penalties for the illegal possession of such
medicines.

It seems I'll need a rather long visit with my doctor before traveling to
get prescriptions from my doc for all of my supplements, as well.
Although, I guess my best bet is to just buy what I can when I get there -
it looks like they have a lot of supplement stores, including a GNC.  I've
never been stopped, but I can't imagine what they'd think of my little
containers of white amino acid powders.

Do they xray your luggage when you enter the country?

Mary.

---

From: Mike StJohns <[email-masked]>
Date: Thu, 27 Jul 2017 09:33:57 -0400

http://www.hsa.gov.sg/content/hsa/en/Health_Products_Regulation/Consumer_Information/Personal_Import_Regulations/bringing_personal_medication_into_Singapore.html

This might help.  There's an appendix A that lists specific drugs and a requirement for pre-approval and they'll send you a license to bring it in. Ambien  is on that list for example.  

Mike

Sent from my iPad

> On Jul 27, 2017, at 09:19, Mary B <[email-masked]> wrote:
> 
> So, according to that webpage, if you have prescription medicines, you MUST go through the redline.  And, does anyone know where to find the list of products that require prescriptions in Singapore per the following?   
> 
> If you need to take medicines which may only be obtained through prescription under the Singapore laws, especially sleeping pills, depressants, stimulants, etc, please carry with you a prescription from a physician confirming that these medicines are required for your physical well-being. There are severe penalties for the illegal possession of such medicines. 
> 
> It seems I'll need a rather long visit with my doctor before traveling to get prescriptions from my doc for all of my supplements, as well.  Although, I guess my best bet is to just buy what I can when I get there - it looks like they have a lot of supplement stores, including a GNC.  I've never been stopped, but I can't imagine what they'd think of my little containers of white amino acid powders.   
>

---

From: Mary B <[email-masked]>
Date: Thu, 27 Jul 2017 08:49:23 -0500

Yeah, I just came across that page.   Valium is also on that list - we
might have a lot of wide awake, anxious people at this meeting ;)     That
page also mentions that Pseudoephedrine has limitations - lots of people
take that for allergies, but I guess that amount is similar to US
restrictions for buying at the pharmacy.

And, this would be important for folks traveling CPAPs:
http://www.hsa.gov.sg/content/hsa/en/Health_Products_Regulation/Consumer_Information/Personal_Import_Regulations/bringing_medical_devices_for_personal_use_into_Singapore.html

In particular, it notes that you need an email approving the device:
"Please obtain the necessary approvals for the import of medical devices
for personal use, before commencing travel. You are not required to declare
your medical devices on your arrival in Singapore. However, as Customs
Officers may perform routine checks, please have all the supporting
documents and the approved acknowledgement email for the import of medical
devices for personal use, ready with you for inspection when requested.:"

And, this looks like the list of what they consider medical devices:
https://eservice.hsa.gov.sg/medics/md/mdEnquiry.do?action=getAllDevices

It includes things like blood sugar monitoring devices.

Although, looking at various discussions, it does seem like it's not that
big of a deal and that you just need to have paperwork if asked.

Regards,
Mary

On Thu, Jul 27, 2017 at 8:33 AM, Mike StJohns <[email-masked]> wrote:

> http://www.hsa.gov.sg/content/hsa/en/Health_Products_Regulation/Consumer_
> Information/Personal_Import_Regulations/bringing_personal_
> medication_into_Singapore.html
>
> This might help.  There's an appendix A that lists specific drugs and a
> requirement for pre-approval and they'll send you a license to bring it in.
> Ambien  is on that list for example.
>
> Mike
>
> Sent from my iPad
>
> So, according to that webpage, if you have prescription medicines, you
> MUST go through the redline.  And, does anyone know where to find the list
> of products that require prescriptions in Singapore per the following?
>

---

From: John C Klensin <[email-masked]>
Date: Thu, 27 Jul 2017 09:59:02 -0400

--On Thursday, July 27, 2017 08:19 -0500 Mary B
<[email-masked]> wrote:

> So, according to that webpage, if you have prescription
> medicines, you MUST go through the redline.  And, does anyone
> know where to find the list of products that require
> prescriptions in Singapore per the following?

I've taken the precaution of doing that but, at least in my
experience, they tend to treat your being willing to disclose
and having a pile of documentation as a sign of good intent and
weave one through so that the different in time to get through
the red versus green lines is trivial -- they are both fairly
efficient and laid back, especially when compared to the USA.
Of course, there is no counting on that for any given day or
person.

>...
> It seems I'll need a rather long visit with my doctor before
> traveling to get prescriptions from my doc for all of my
> supplements, as well. Although, I guess my best bet is to just
> buy what I can when I get there - it looks like they have a
> lot of supplement stores, including a GNC.  I've never been
> stopped, but I can't imagine what they'd think of my little

That is more or less what I've done, trying to confine what I
carry with me to the absolute minimum of prescription materials.
I haven't looked at the Singapore rules in years (and these
things do change), but I note that many formulations of, e.g.,
OTC decongestants and cough syrups in the US contain enough
quantity of members of the epinephrine family to be considered
powerful drugs in some countries, powerful enough to require not
only prescriptions but signatures of at least three physicians
(I'm exaggerating, but it has felt like that when I innocently
tried obtain an additional supply.  Of course, the same problem
applies in the other direction with things being OTC in some
places but requiring prescriptions in the US.     I'm a bit
surprised you haven't encountered the situation before.

> Do they xray your luggage when you enter the country?

Every country has the right to do that.  Some do so, some do
selectively, some usually don't, etc.  None of them are likely
to give you an easily-interpreted and unambiguous answer about
either xrays or opening and hand-searching.  I've found it most
efficient to just assume "yes" and decide what to pack, how to
pack it, and which line to go through on that basis.

I've been through customs and immigration in Singapore multiple
times, although not nearly as many or as often as Ole.  In
general, I've found them not much different from most other
places.  I have found two exceptions striking: They are
extremely professional and courteous, at least as long as one
treats them and their need to do their jobs with respect.  I've
never encountered someone who was having a bad day, felt it was
ok to take that out on travelers, and who I suspect was going to
have a similar bad day every day that month.  The other
exception is that they are really, really, serious about their
banned substances rules, including their anti-drug policy.  If
someone shows up with, e.g., opioid pain medication and without
extensive and convincing documentation, one is likely to be in
for some rather intense interviews and questioning,   The Rx
should specify what dosages you are expected to take and I
recommend not showing with a pill more than is needed for the
duration of the stay.   But that is really not an unreasonable
approach anywhere.

    john

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 27 Jul 2017 07:05:39 -0700 (PDT)

Folks,

Luggage is not X-rayed upon entry into Singapore.

I've travelled with a CPAP machine to Singapore on many occasions, no 
issues whatsoever.(And at least my machine has a sticker that says
"Medical Device").

Ditto for medication, nobody has ever asked for paperwork, original 
bottles or whatever.

Never heard of anyone having problems with this.

Illegal drugs are of course a different matter. The landing card has 
the following text in RED ink:

         WARNING
DEATH FOR DRUG TRAFFICKERS
    UNDER SINGAPORE LAW

(It's the only text in red unless you count the check boxes
and their legend).

Good news for Mary and others: There is a fairly large grocery store 
right below the venue. A large food court too.

A happy geek would not have to leave the venue for an entire week, and 
there are ways to leave (underground) without having to expose 
yourself to the outside :-) But geeks should take at least an hour
or so to visit Sim Lim Center and Mustafas. Trust me.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
Docomo:  090 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Jul 2017 11:00:50 +1200

On 28/07/2017 01:49, Mary B wrote:
> page also mentions that Pseudoephedrine has limitations

Pseudoephedrine is a precursor of methamphetamine and as such is a red
flag in many countries. If I carry a decongestant, it's one based on
phenylephrine. 

   Brian

---

From: Adam Roach <[email-masked]>
Date: Fri, 28 Jul 2017 16:44:24 -0500

On 7/27/17 18:00, Brian E Carpenter wrote:
> If I carry a decongestant, it's one based on phenylephrine.

Empirically, what you're carrying around isn't a decongestant, then.

https://www.ncbi.nlm.nih.gov/pubmed/19230461

Save your money and take sugar pills.

/a

---

From: Jared Mauch <[email-masked]>
Date: Sun, 30 Jul 2017 18:58:30 -0400

Just go to your doctor and ask for a prescription for Sufafed. I did this before. It's generally illegal in most countries as it's not OTC. My doctor happily wrote me a prescription for it with some generic instructions like take as needed. 

Jared Mauch

> On Jul 27, 2017, at 7:00 PM, Brian E Carpenter <[email-masked]> wrote:
>