Subject: Genart telechat review of draft-ietf-sipcore-content-id-07

From: Elwyn Davies <[email-masked]>
Date: Tue, 04 Jul 2017 02:57:34 -0700

Reviewer: Elwyn Davies
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-sipcore-content-id-07
Reviewer: Elwyn Davies
Review Date: 2017-07-04
IETF LC End Date: 2017-06-27
IESG Telechat date: 2017-07-06

Summary:
Ready.  Thank you for addressing the comments in my last call review.

Major issues:

Minor issues:

Nits/editorial comments:
The references to RFC 5368 and RFC 6442 are informative rather than normative -
you don't need the details to implement this update.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Jul 2017 06:25:10 +0000

Hi Elwyn,

We will make the references below informative in the next version.

Regards,

Christer

-----Original Message-----
From: Elwyn Davies [mailto:[email-masked]] 
Sent: 04 July 2017 11:58
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart telechat review of draft-ietf-sipcore-content-id-07

Reviewer: Elwyn Davies
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Summary:

Major issues:

Minor issues:

Nits/editorial comments:
The references to RFC 5368 and RFC 6442 are informative rather than normative - you don't need the details to implement this update.