Subject: IETF 100 Registration and Hotel Reservations Open!

From: IETF Secretariat <[email-masked]>
Date: Wed, 26 Jul 2017 07:00:21 -0700

IETF 100 
Singapore
November 11-17, 2017
Host: Cisco

IETF 100 Information: https://ietf.org/meeting/100/index.html
Register online at: https://ietf.org/meeting/register.html

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations

1. Registration:
	A. Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 2017-11-03
	B. After Early-Bird cutoff: USD 875.00
	C. Full-time Student Registrations: USD 150.00 (with proper ID)
	D. One Day Pass Registration: USD 375.00
	E. Registration Cancellation   
	Cutoff for registration cancellation is Monday, 06 November 2017 at UTC 23:59. 
	Cancellations are subject to a 10% (ten percent) cancellation fee if requested by 
	that date and time.
	F. Online Registration and Payment ends Friday, 10 November, 2017, 17:00 local Singapore time
	G. On-site Registration begins on Sunday, 12 November 2017 at 10:00 local Singapore time.

2. Visas & Letters of Invitation:

	Letters of invitation are available through the registration
	system. Once you register for IETF 100 you may request a local
	letter of invitation through a link in your confirmation email or
	the self-service portal. 

3.  Accommodations:
	
NOTE: Breakfast will NOT be provided by the IETF for this meeting.

	1. Swissotel "The Stamford" Singapore - Meeting Venue (Headquarters Hotel, block of 330 rooms)
	Room Rate:  $213 (single) $242 (single with breakfast) $213 (double) $264 (double with breakfast) USD. Room Rates include in-room high-speed Internet access and complimentary access to in-house Health Club (includes pool and fitness room). Breakfast is conditional upon reservation type.
	Service charge of 10% and GST of 7% (taxes subject to change) are excluded from the above rates.
	Reservation Cutoff Date: 30 October 2017
	Cancel with No Penalty: 48 hours prior to arrival
	Distance to Meeting Venue: N/A
	More detail at: http://www.ietf.org/meeting/100/hotel.html
	Reservations: https://aws.passkey.com/event/49212203/owner/1452331/home
	
	2. Fairmont Singapore - Meeting Venue (#2 Headquarters Hotel, block of 270 rooms)
	Room Rate:  $235 (single) $256 (single with breakfast) $235 (double) $278 (double with breakfast) USD. Room Rates include in-room high-speed Internet access and complimentary access to in-house Health Club (includes pool and fitness room). Breakfast is conditional upon reservation type.
	Service charge of 10% and GST of 7% (taxes subject to change) are excluded from the above rates.
	Reservation Cutoff Date: 30 October 2017
	Cancel with No Penalty: 48 hours prior to arrival
	Distance to Meeting Venue: 85 meters
	More detail at: http://www.ietf.org/meeting/100/hotel.html
	Reservations: https://aws.passkey.com/event/49212200/owner/61518/home
	
	Overflow Hotels:
	
	3. Carlton - (#1 Overflow Hotel, block of 150 rooms)
	Room Rate:  $180 (single with breakfast) $194 (double with breakfast) USD. Room Rates include daily buffet breakfast and High Speed Broadband access.
	Service charge of 10% and GST of 7% (taxes subject to change) are excluded from the above rates.
	Reservation Cutoff Date: 10 October 2017
	Cancellation: In the event of NO-Show on the day of arrival, Postponement, Cancellation or Shortening of Stay, the respective guest will be billed for the entire duration of stay for each room blocked.
	Distance to Meeting Venue: 200 meters
	More detail at: http://www.ietf.org/meeting/100/hotel.html
	Reservations: https://www.yourreservation.net/tb3/index.cfm?bf=HASINCHS&iataNumber=WHIETG06&rateAccessCode=*G06$&plprun=1&_=1501016071199
	
	4. Grand Pacific - (#2 Overflow Hotel, block of 70 rooms)
	Room Rate:  $125 (single prior to 2017/10/12) $132 (single after 2017/10/13) $139 (double prior to 2017/10/12) $147 (double after 2017/10/13) USD. Room Rates include daily breakfast and wifi. 
	Service charge of 10% and GST of 7% (taxes subject to change) are excluded from the above rates.
	Reservation Cutoff Date: 12 October 2017 (after this, rates increase)
	Cancellation: Should there be a last minute cancellation for confirmed individual reservations within 48 hours prior scheduled arrival, a room charge equivalent to the full length of stay booked will be leived as cancellation charge. Should there be a no-show for confirmed reservations, a no show charge will be equivalent to the full length of stay.
	Distance to Meeting Venue: 500 meters
	More detail at: http://www.ietf.org/meeting/100/hotel.html
	Reservations: https://reservations.travelclick.com/10798?groupID=1973310&hotelID=10798#/guestsandrooms
	
	5. Grand Park City Hall - (#3 Overflow Hotel, block of 60 rooms)
	Room Rate:  $187 (single) $201 (double) USD. Room Rates includes daily breakfast and unlimited usage of internet facilities.
	Service charge of 10% and GST of 7% (taxes subject to change) are excluded from the above rates.
	Reservation Cutoff Date: 12 October 2017 
	Cancel with No Penalty: Cancellation received after 12 noon (local time) 21 days prior to arrival or failure to show-up will result in a first night room charge plus taxes to the credit card.
	Distance to Meeting Venue: 550 meters
	More detail at: http://www.ietf.org/meeting/100/hotel.html
	Reservations: https://gc.synxis.com/rez.aspx?hotel=26662&Chain=10265&template=RBE&shell=RBE_GrandPark&locale=en-US&promo=IETF100
	
	6. Novotel - (#4 Overflow Hotel, block of 50 rooms)
	Room Rate:  $169 (standard room) USD. Room Rates include daily breakfast and internet access.
	Service charge of 10% and GST of 7% (taxes subject to change) are excluded from the above rates.
	Reservation Cutoff Date: 21 October 2017 
	Cancellation: Up to 15 days before the event the penalty fees shall be equal to the deposit amount paid (1night or 1 day delegate rate). Between 14 days and the event date, the penalty fees shall be equal to 100% of the individual total amount booked. In case of no show: deposits are not refunded.
	Distance to Meeting Venue: 1.4 kilometers
	More detail at: http://www.ietf.org/meeting/100/hotel.html
	Reservations: https://secure.accorhotels.com/store/index.html#/en/room-date?dateIn=2017-11-10&children=&offerLocation=&nights=1&adults=1&tksToHighlight=IETF&offerId=&hotelCode=5993&domainId=https://www.accorhotels.com
	
	7. Peninsula Excelsior Hotel - (#5 Overflow Hotel, block of 100 rooms)
	Room Rate:  $132 (single) USD $147 (double) USD. Room Rates include daily breakfast and internet access.
	Service charge of 10% and GST of 7% (taxes subject to change) are excluded from the above rates.
	Reservation Cutoff Date: 3 November 2017 
	Cancellation: There will be a one night non-refundable deposit that will be forfeited for any reservation of each event.
	Distance to Meeting Venue: 650 meters
	More detail at: http://www.ietf.org/meeting/100/hotel.html
	Reservations: http://www.peninsulaexcelsior.com.sg/?cp=IETF100EVENT

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 26 Jul 2017 17:07:30 +0100

Like a lot of people I booked a room in one of the HQ hotels immediately 
this came into my inbox, but I understand that others are reporting that 
the are all sold.

I wonder if we need a ballot system for the HQ hotels?

- Stewart

---

From: Ted Lemon <[email-masked]>
Date: Wed, 26 Jul 2017 12:14:03 -0400

> I wonder if we need a ballot system for the HQ hotels?

Right now the system rewards those who are most attuned to the timing of the hotel announcement.   I actually have a filter in my email that notifies me when the announcement comes out.

I think it can definitely be argued that this is the wrong way to do things—I don't see it as being a particularly fair outcome that those IETF participants who are most proactive about signing up always tend to win.   Suppose everyone who cares about this were as proactive as I am.   Then it would just be a little bit more random who happened to win.

So, in principle, a lottery would be better, and maybe you get extra tickets if you lost last time (not sure how to make that work, but maybe some of the crypto wizards do).   The problem with this is that it's a _lot_ more tooling work for the secretariat.   I would hazard a guess that this is why it hasn't happened yet.

I don't think it's actually realistic to try to solve this problem.   But it does suck.   I suppose those of us who tend to win most often could voluntarily delay our registrations, but I doubt we could get sufficiently universal cooperation to achieve fairness.

---

From: Tim Chown <[email-masked]>
Date: Wed, 26 Jul 2017 17:49:42 +0100

> On 26 Jul 2017, at 17:14, Ted Lemon <[email-masked]> wrote:
> 

In Singapore the second hotel is 85 metres away, the third is 200m, the fourth and fifth 500m, which is rather better than alternatives for many venues.  One of the 500m hotels is half the room rate of the main venue.  There’s more hotels being used, with the rooms spread more thinly between them.  The quick “sell out” of rooms may be because the main venue had only 160 rooms for the Saturday night before the meeting started, but 300+ for other nights.

If we can give such diversity in options for all meetings, assisted by local knowledge, that would help alleviate problems, as would giving some priority to those with genuine reasons to be on-site.

I note that it seems the IETF organisers organise around 700 or so rooms for us, so I assume 500 or so attendees found their own accommodation.  Presumably that 700 figure is based on past take-up of those rooms.

Tim

---

From: Alia Atlas <[email-masked]>
Date: Wed, 26 Jul 2017 12:58:34 -0400

At the bof before mtgvenue, the idea of requiring an IETF registration to
get a hotel room in the block did come up.  I think it requires some
improvement and thought - but that seems like a possible direction to
minimize some of the opportunistic early reservation.

On the other hand, having more options for folks to reserve at with
different prices and less network benefit from being in the main hotel is
helpful.

Regards,
Alia

On Wed, Jul 26, 2017 at 12:14 PM, Ted Lemon <[email-masked]> wrote:

> Right now the system rewards those who are most attuned to the timing of
> the hotel announcement.   I actually have a filter in my email that
> notifies me when the announcement comes out.
>
> I think it can definitely be argued that this is the wrong way to do
> things—I don't see it as being a particularly fair outcome that those IETF
> participants who are most proactive about signing up always tend to win.
> Suppose everyone who cares about this were as proactive as I am.   Then it
> would just be a little bit more random who happened to win.
>
> So, in principle, a lottery would be better, and maybe you get extra
> tickets if you lost last time (not sure how to make that work, but maybe
> some of the crypto wizards do).   The problem with this is that it's a
> _lot_ more tooling work for the secretariat.   I would hazard a guess that
> this is why it hasn't happened yet.
>
> I don't think it's actually realistic to try to solve this problem.   But
> it does suck.   I suppose those of us who tend to win most often could
> voluntarily delay our registrations, but I doubt we could get sufficiently
> universal cooperation to achieve fairness.
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 26 Jul 2017 13:16:28 -0400

> Register online at: https://ietf.org/meeting/register.html

Any reason the remote participation registration form can not open at the
same time?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Mark Andrews <[email-masked]>
Date: Thu, 27 Jul 2017 10:50:36 +1000

> Any reason the remote participation registration form can not open at the
 
It appears to be half there.  Registration type on the main
registration page has a link to
https://www.ietf.org/registration/ietf100/remotereg.py but when you
hit "Submit Registration" it returns to the main registration page
for conformation with the "Full Rate Registration" radio box checked.

Mark

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Mark Andrews <[email-masked]>
Date: Thu, 27 Jul 2017 10:59:42 +1000

I've opened a ticket for this.