Subject: Re: Registration for IETF 100 Opening Tomorrow

From: Sarah B <[email-masked]>
Date: Thu, 20 Jul 2017 07:26:32 -0700

For those of us on airplanes when this happens.. anyone know what hotel(s) are close to the venue?

Thanks
Sarah

> On Jul 20, 2017, at 6:59 AM, IETF Secretariat <[email-masked]> wrote:
> 
> Registration for IETF 100 in Singapore will open tomorrow, Friday, July 21 at 15:30 CEST. Worldwide times at https://timeanddate.com/s/37rk. An announcement opening registration will be made at that time.
> 
> Hotel reservations will also be open.
> 
> Letters of Invitation may be requested during registration.
> 
> - IETF Secretariat

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 20 Jul 2017 16:34:24 +0200

> For those of us on airplanes when this happens.. anyone know what hotel(s)
I've said this before, but... use your favorite mapping application on the
web and 'nearby' or 'search near' or ...
I see a list of ~20 properties near the raffles.

> > Registration for IETF 100 in Singapore will open tomorrow, Friday, July
> 21 at 15:30 CEST. Worldwide times at https://timeanddate.com/s/37rk. An
> announcement opening registration will be made at that time.
> >

---

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 20 Jul 2017 17:09:08 +0200

https://www.google.de/maps/search/Hotels/@1.2939717,103.851142,17z/data=!3m1!4b1!4m8!2m7!3m6!1sHotels!2s80+Bras+Basah+Road,+Raffles+City+Shopping+Centre,+Raffles+City+Convention+Centre,+Singapore+189560!3s0x31da19a67e1cda67:0xbdb7ce78de402ad8!4m2!1d103.8533468!2d1.2939556?hl=en 

Basically the nearest are: Raffles ($$$$), Swissotel, Fairmont

Mehmet

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> IETF Secretariat
> Sent: Thursday, July 20, 2017 3:59 PM
> To: IETF Announcement List <[email-masked]>
> Subject: Registration for IETF 100 Opening Tomorrow
> 
> Registration for IETF 100 in Singapore will open tomorrow, Friday, July 21 at
> 15:30 CEST. Worldwide times at https://timeanddate.com/s/37rk. An

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 20 Jul 2017 17:36:50 +0200

If you like The Hilton Group, there is a Conrad nearby, walkable underground.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
http://protocoljournal.org

Sent from my iPhone

> On Jul 20, 2017, at 17:09, Mehmet Ersue <[email-masked]> wrote:
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 20 Jul 2017 10:53:33 -0500

Is Hilton going to have special price for IETF?

On Thu, Jul 20, 2017 at 10:36 AM, Ole Jacobsen <[email-masked]> wrote:

> Cell: +1 415 370-4628 <(415)%20370-4628>
> T-Mobile: +1 415 889-9821 <(415)%20889-9821>
> https://www.google.de/maps/search/Hotels/@1.2939717,103.
> 851142,17z/data=!3m1!4b1!4m8!2m7!3m6!1sHotels!2s80+Bras+
> Basah+Road,+Raffles+City+Shopping+Centre,+Raffles+City+
> Convention+Centre,+Singapore+189560!3s0x31da19a67e1cda67:
> 0xbdb7ce78de402ad8!4m2!1d103.8533468!2d1.2939556?hl=en
>
> From: IETF-Announce [mailto:[email-masked]
> <[email-masked]>] On Behalf Of
>
> IETF Secretariat
>