Subject: Re: IETF 100 Registration Opening Delayed Until Wednesday, 26 July at 07:00 PDT (14:00 UTC)

From: Alexa Morris <[email-masked]>
Date: Fri, 21 Jul 2017 11:47:05 +0200

The time and date link was incorrect in the message below. Correct link is: https://timeanddate.com/s/3ax6.

Alexa

> On Jul 21, 2017, at 11:26 AM, IETF Secretariat <[email-masked]> wrote:
> 
> Registration for IETF 100 in Singapore has been postponed until Wednesday of next week due to issues with the main venue hotel reservation system that are beyond our control. 
> 
> New date: Wednesday, 26 July 
> New time: 07:00 PDT (14:00 UTC)
> 
> Worldwide times at https://timeanddate.com/s/37rk. An announcement opening registration and hotel reservations will be made at 07:00 PDT on 26 July.
> 
> Letters of Invitation may be requested during registration.
> 
> - IETF Secretariat
>

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 21 Jul 2017 11:00:56 +0000

I volunteer to be a speed mentor :)

--  
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

> -----Original Message-----
> From: Alexa Morris [mailto:[email-masked]]
> Sent: Friday, July 21, 2017 11:47 AM
> To: [email-masked]
> Cc: IETF Announcement List <[email-masked]>
> Subject: Re: IETF 100 Registration Opening Delayed Until Wednesday, 26 July
> at 07:00 PDT (14:00 UTC)
> 
> > Registration for IETF 100 in Singapore has been postponed until Wednesday
> of next week due to issues with the main venue hotel reservation system
> that are beyond our control.
> >
> > Worldwide times at https://timeanddate.com/s/37rk. An announcement
> opening registration and hotel reservations will be made at 07:00 PDT on 26
> July.
> >

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 21 Jul 2017 13:21:38 +0000

Hi,

Just FYI, the link in the email points at the time for the IETF-99 Prague registration opening time…

Best regards,
			Börje

> On 21 Jul 2017, at 11:26, IETF Secretariat <[email-masked]> wrote:
>