Subject: Re: NomCom randomness results... delayed

From: Michael StJohns <[email-masked]>
Date: Thu, 6 Jul 2017 14:21:42 -0400

On 7/6/2017 12:25 PM, NomCom Chair 2017 wrote:
> I had planned to pull the randomness results today, but there will be a slight delay.  While the EuroMillions and Powerball results are available (nothing like the lottery for being timely), the US debt numbers are still only showing the values for July 3rd.  The July 4th US holiday may have something to do with that, although I would have expected the July 5th numbers to be up by now.
>
> My plan for the moment is to examine the numbers tomorrow and see if the expected US debt data are available.  If so, I'll run with the published inputs.  If not, I'll have to use the latest available US debt numbers, which I will document in the randomness results announcement.  Please let me know if this plan causes any concerns.
>
> Peter Yee
> NomCom Chair 2017-18
> peter at akayla dot com
> nomcom-chair-2017 at ietf dot org
>
Hi Peter -

You should pick a new date and a new set of variables, and announce 
rather than mixing and matching data you (we) already know with 
something you would pick later.  That maintains the integrity of the 
process by keeping human choice out of the process.  I'd probably also 
provide a caveat for when the data isn't available (e.g. a substitute).

Mike

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 6 Jul 2017 15:45:19 -0500

Hi all,

Regarding the list of volunteers, I had checked the box for volunteering
for Nomcom when I registered for IETF 99 with payment,despite that my name
is not in the list.

What makes?

Regards,

Behcet

On Thu, Jul 6, 2017 at 1:21 PM, Michael StJohns <[email-masked]>
wrote:

>> I had planned to pull the randomness results today, but there will be a
>> slight delay.  While the EuroMillions and Powerball results are available
>> (nothing like the lottery for being timely), the US debt numbers are still
>> only showing the values for July 3rd.  The July 4th US holiday may have
>> something to do with that, although I would have expected the July 5th
>> numbers to be up by now.
>>
>> My plan for the moment is to examine the numbers tomorrow and see if the
>> expected US debt data are available.  If so, I'll run with the published
>> inputs.  If not, I'll have to use the latest available US debt numbers,
>> which I will document in the randomness results announcement.  Please let
>> me know if this plan causes any concerns.
>>
>> Peter Yee
>> NomCom Chair 2017-18
>> peter at akayla dot com
> You should pick a new date and a new set of variables, and announce rather
> than mixing and matching data you (we) already know with something you
> would pick later.  That maintains the integrity of the process by keeping
> human choice out of the process.  I'd probably also provide a caveat for
> when the data isn't available (e.g. a substitute).
>
> Mike
>
>
>

---

From: "Peter Yee" <[email-masked]>
Date: Thu, 6 Jul 2017 14:00:27 -0700

For the 2017-2018 NomCom, you would have needed to check the box for registration for any of IETF 96-98 (Berlin, Seoul, and Chicago).  Your checking the box on the IETF 99 registration form will put you on the list of the 2018-2019 NomCom, assuming you are eligible.

                -Peter

From: ietf [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Thursday, July 06, 2017 1:45 PM
To: Michael StJohns
Cc: IETF
Subject: Re: NomCom randomness results... delayed

Hi all,

Regarding the list of volunteers, I had checked the box for volunteering for Nomcom when I registered for IETF 99 with payment,despite that my name is not in the list.

What makes?

Regards,

Behcet

On Thu, Jul 6, 2017 at 1:21 PM, Michael StJohns <[email-masked]> wrote:

Peter Yee
NomCom Chair 2017-18
peter at akayla dot com

Hi Peter -

You should pick a new date and a new set of variables, and announce rather than mixing and matching data you (we) already know with something you would pick later.  That maintains the integrity of the process by keeping human choice out of the process.  I'd probably also provide a caveat for when the data isn't available (e.g. a substitute).

Mike

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 6 Jul 2017 16:10:36 -0500

Hi Peter,

On Thu, Jul 6, 2017 at 4:00 PM, Peter Yee <[email-masked]> wrote:

> For the 2017-2018 NomCom, you would have needed to check the box for
> registration for any of IETF 96-98 (Berlin, Seoul, and Chicago).  Your
> checking the box on the IETF 99 registration form will put you on the list
> of the 2018-2019 NomCom, assuming you are eligible.
>
>
>

Thanks. This was not what I understood when I checked the box. Maybe it
should be made clearer in the future forms.
This is the question in the form:

Are you willing to volunteer for the Nomcom?

Behcet

>                 -Peter
>
>
>
> *From:* ietf [mailto:[email-masked]] *On Behalf Of *Behcet Sarikaya
> *Sent:* Thursday, July 06, 2017 1:45 PM
> *To:* Michael StJohns
> *Cc:* IETF
> *Subject:* Re: NomCom randomness results... delayed
>
>
>
> Hi all,
>

---

From: "Peter Yee" <[email-masked]>
Date: Thu, 6 Jul 2017 14:17:06 -0700

Behcet,

                You’re right, it’s ambiguous as to which NomCom you’re volunteering for during registration for the July meetings.  I’ll ask AMS if there’s something we can do to make it clearer for future registrations.

                Alternatively, to volunteer for the 2017-2018 NomCom, you could have sent me an email during the call for volunteers.  Of course, that would be predicated on your knowing that the 2017-2018 NomCom was not covered by the IETF 99 registration.  We’ll try to do better in the future.

                                -Peter

From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Thursday, July 06, 2017 2:11 PM
To: Peter Yee
Cc: IETF
Subject: Re: NomCom randomness results... delayed

Hi Peter,

 

Thanks. This was not what I understood when I checked the box. Maybe it should be made clearer in the future forms.

Behcet 

                -Peter

Hi all,

What makes?

Regards,

Behcet

Peter Yee
NomCom Chair 2017-18
peter at akayla dot com

Hi Peter -

Mike