Subject: ISOC Against its Own Principles: Acting as a Censor

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 29 Sep 2017 11:26:09 +0200

https://jordipalet.blogspot.co.uk/2017/09/isoc-against-its-own-principles-acting.html

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 30 Sep 2017 08:21:40 +1300

I don't understand why this is on the IETF list.

Regards
   Brian Carpenter

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 29 Sep 2017 22:08:46 +0200

IETF participants should care about our administrative umbrella censoring the opinion of millions of people in a country and publishing a statement with fake info.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Brian E Carpenter <[email-masked]>
Organización: University of Auckland
Responder a: <[email-masked]>
Fecha: viernes, 29 de septiembre de 2017, 21:21
Para: <[email-masked]>
Asunto: Re: ISOC Against its Own Principles: Acting as a Censor

    Regards
       Brian Carpenter