Subject: IETF proceedings

From: S Moonesamy <[email-masked]>
Date: Tue, 05 Sep 2017 15:37:20 -0700

Hello,

I tried to access the IETF proceedings for IETF 97 and IETF 
98.  There are 404 errors for the slides.  Can that be fixed?

Regards,
S. Moonesamy

---

From: Alexa Morris <[email-masked]>
Date: Tue, 5 Sep 2017 16:25:31 -0700

We are looking into this now.

Alexa

> On Sep 5, 2017, at 3:37 PM, S Moonesamy <[email-masked]> wrote:
> 
> Hello,
> 
> I tried to access the IETF proceedings for IETF 97 and IETF 98.  There are 404 errors for the slides.  Can that be fixed?
> 
> Regards,
> S. Moonesamy
>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 5 Sep 2017 16:56:53 -0700

The 404 errors were the result of a bug in the latest version of the Datatracker, deployed earlier today. We have rolled back to the previous release while this is being investigated, and the links should work properly now. 

Alexa

---

From: S Moonesamy <[email-masked]>
Date: Tue, 05 Sep 2017 17:06:55 -0700

Hi Alexa,
At 04:56 PM 05-09-17, Alexa Morris wrote:
>The 404 errors were the result of a bug in the latest version of the 
>Datatracker, deployed earlier today. We have rolled back to the 
>previous release while this is being investigated, and the links 
>should work properly now.

Thanks for fixing this promptly.  The links are accessible now.

Regards,
S. Moonesamy