Subject: Secdir last call review of draft-ietf-teas-rsvp-te-scaling-rec-06

From: Liang Xia <[email-masked]>
Date: Wed, 20 Sep 2017 23:27:11 -0700

Reviewer: Liang Xia
Review result: Ready

It's in good shape and well written, and does not introduce any new security issues. 
Following the security design of RSVP (-TE) is just ok!

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 27 Sep 2017 22:53:30 -0400

Liang, Hi!

Thanks for the review. We just posted a new revision (-07) to address
concerns raised by the Gen-Art reviewer.

The new changes (https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rsvp-te-
scaling-rec-07) do not introduce any new security issues.

Regards,
-Pavan

On Thu, Sep 21, 2017 at 2:27 AM, Liang Xia <[email-masked]>
wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 28 Sep 2017 02:54:47 +0000

Got it, thanks for updating me!

发件人: Vishnu Pavan Beeram [mailto:[email-masked]]
发送时间: 2017年9月28日 10:54
收件人: Xialiang (Frank)
抄送: [email-masked]; [email-masked]; ietf; [email-masked]
主题: Re: [Teas] Secdir last call review of draft-ietf-teas-rsvp-te-scaling-rec-06

Liang, Hi!
Thanks for the review. We just posted a new revision (-07) to address concerns raised by the Gen-Art reviewer.

The new changes (https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rsvp-te-scaling-rec-07) do not introduce any new security issues.
Regards,
-Pavan

On Thu, Sep 21, 2017 at 2:27 AM, Liang Xia <[email-masked]<mailto:[email-masked]>> wrote:
Reviewer: Liang Xia
Review result: Ready

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas