Subject: Spare IETF1100100 sticker ?

From: Toerless Eckert <[email-masked]>
Date: Fri, 17 Nov 2017 03:31:13 +0100

I lost out on noticing the availability of this real nice IETF sticker.
If anyone has a spare one i could have, i would really appreciate!

Cheers
    Toerless

---

From: Desiree Miloshevic <[email-masked]>
Date: Fri, 17 Nov 2017 04:25:23 +0000

+1
I misplaced my registration badge and the sticker that was in it.

Cheers

Desiree
--
> On 17 Nov 2017, at 02:31, Toerless Eckert <[email-masked]> wrote:
>