Subject: Re: [100all] Very Few T-shirts Left

From: Shahanaj RBT <[email-masked]>
Date: Fri, 17 Nov 2017 14:49:19 +0600

I  am  attending  remotely, May  I have one please.😎

On Fri, Nov 17, 2017 at 9:02 AM, IESG Secretary <[email-masked]>
wrote:

> But if you want one there are a very few 3XL size t-shirts available.
> First come first served.
>
> Again, 3XL only.
>
> _______________________________________________
> 100all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100all
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 17 Nov 2017 01:01:01 -0800 (PST)

Serious suggestion: Could we do a crowsource funding and reprint
this historic shirt for distribution by mail or in London? We
used to have a Cafe Press page too, is that still alive?
\

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

---

From: "Mehmet Ersue" <[email-masked]>
Date: Fri, 17 Nov 2017 18:38:42 +0800

Yes. It is: http://www.cafepress.com/ietf/7211616

Agree. IETF 100 shirt should be added.

Cheers,
Mehmet

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Ole Jacobsen
> Sent: Friday, November 17, 2017 5:01 PM
> To: Shahanaj RBT <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [100all] Very Few T-shirts Left
> 
> 
> Serious suggestion: Could we do a crowsource funding and reprint this
> historic shirt for distribution by mail or in London? We used to have a Cafe
> Press page too, is that still alive?
> \
> 
> Ole
> 
> 
> Ole J. Jacobsen
> Editor and Publisher

---

From: John Lemon <[email-masked]>
Date: Mon, 20 Nov 2017 17:41:11 +0000

I’m probably way too late. But, on the off chance that 1 remains, I would
very muck like to have it for my rather huge son.

I assume you would post it, in which case the address would be:
John Lemon
2868 Holmes Place
Santa Clara, CA 95051

408-314-5254
[email-masked]

Thanks, John

---

From: Alexa Morris <[email-masked]>
Date: Mon, 20 Nov 2017 10:30:40 -0800

John,

Unfortunately, we distribute all t-shirts onsite and do not bring them back to the office with us. 

Alexa

> On Nov 20, 2017, at 9:41 AM, John Lemon <[email-masked]> wrote:
> 
> I’m probably way too late. But, on the off chance that 1 remains, I would very muck like to have it for my rather huge son. 
> 
> [email-masked] <mailto:[email-masked]> 
> 
> Thanks, John
> 
> 
> On Thu, Nov 16, 2017 at 7:03 PM IESG Secretary <[email-masked] <mailto:[email-masked]>> wrote:
> But if you want one there are a very few 3XL size t-shirts available. First come first served.
> 
> Again, 3XL only.
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/100all <https://www.ietf.org/mailman/listinfo/100all>