Subject: travelling home just before thanksgiving is hard

From: Kent Watsen <[email-masked]>
Date: Mon, 27 Nov 2017 20:47:09 +0000

I had an awful experience travelling home from Singapore.  What was supposed to be 22-hours of travel became 40-hours.  Much of this was due to my US-based connecting airport being exceptionally busy, related to this most-travelled holiday of the year, causing me to miss my gate and not be able to get onto either of two standbys.

Even if the travel-congestion were not an issue, there the secondary issue of coming home into an already short week.  Most US companies give Thursday and Friday off and many, including myself, take Wednesday off as well (to travel to our Thanksgiving destinations).  This leads the somewhat frantic situation of trying to catch-up on email from the week before while clearing the way for the week ahead.

I understand that this is just an American holiday and that less than half of the IETF are Americans but, if there is any discretion in the matter for future meetings, I would be exceptionally happy if the IETF made an effort to hold the 3rd-meeting of the year a week earlier.

Thanks,
Kent

---

From: Michael StJohns <[email-masked]>
Date: Mon, 27 Nov 2017 15:51:46 -0500

> I understand that this is just an American holiday and that less than half of the IETF are Americans but, if there is any discretion in the matter for future meetings, I would be exceptionally happ…
https://www.ietf.org/meeting/upcoming.html

Next year is early, but the following two years (at least) have the 
current property of being the week before US Thanksgiving. The 4th and 
5th years are earlier in the month.

Part of the problem is that we set the days way in advance to avoid 
conflicts with other organizations in the related space. It's actually 
somewhat easier to change locales than it is to change dates - even 
years in advance.

Mike

        November 2018 - IETF 103

November 3-9, 2018
Host: Please contact [email-masked] <mailto:[email-masked]> for hosting 
opportunities.
Location: TBD

        November 2019 - IETF 106

November 16-22, 2019
Host: Please contact [email-masked] <mailto:[email-masked]> for hosting 
opportunities.
Location: TBD

        November 2020 - IETF 109

November 14-20, 2020
Host: TBD
Location: TBD

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 28 Nov 2017 10:25:09 +1300

>> I had an awful experience travelling home from Singapore.  What was supposed to be 22-hours of travel became 40-hours.  Much of this was due to my US-based connecting airport being exceptionally b…

Sorry to hear that. I have to say that I always try to get long
layovers to reduce that risk; a couple of wasted hours being bored
in an airport is a price worth paying.

> somewhat easier to change locales than it is to change dates - even 

That, and one side-effect of the week before Thanksgiving for non-US
residents is having a very quiet week after the meeting for catch-up,
with email traffic being much less than normal.

Also, if we have to steer clear of Thanksgiving, in fairness we'd have
to steer clear of Chinese New Year and other such events.

There is no good solution to this.

    Brian

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 27 Nov 2017 15:12:31 -0800 (PST)

On Mon, 27 Nov 2017, Kent Watsen wrote:
> 
> I had an awful experience travelling home from Singapore.  What was 
> supposed to be 22-hours of travel became 40-hours.  Much of this was 
> due to my US-based connecting airport being exceptionally busy, 
> related to this most-travelled holiday of the year, causing me to 
> miss my gate and not be able to get onto either of two standbys.
> 
> Even if the travel-congestion were not an issue, there the secondary 
> issue of coming home into an already short week.  Most US companies 
> give Thursday and Friday off and many, including myself, take 
> Wednesday off as well (to travel to our Thanksgiving destinations).  
> This leads the somewhat frantic situation of trying to catch-up on 
> email from the week before while clearing the way for the week 
> ahead.
> 
> I understand that this is just an American holiday and that less 
> than half of the IETF are Americans but, if there is any discretion 
> in the matter for future meetings, I would be exceptionally happy if 
> the IETF made an effort to hold the 3rd-meeting of the year a week 
> earlier.
> 
> Thanks,
> Kent
> 

Sorry to hear that too, but looking at the actual schedule, I would 
imagine you could have left Singapore as early as Saturday morning
(or very late Friday night) which would get you to at least the West
Coast by Saturday morning (local) and that *should* at least be 
several days before chaos broke out in the US. I would agree that we
should avoid major holidays, but I'd say we mostly did in this 
particular case. Of course, as they say, "your mileage may vary."

Ole

---

From: "John Levine" <[email-masked]>
Date: 28 Nov 2017 01:57:49 -0000

In article <[email-masked]> you write:
>
>I had an awful experience travelling home from Singapore.  What was supposed to be 22-hours of travel
>became 40-hours.  Much of this was due to my US-based connecting airport being exceptionally busy,
>related to this most-travelled holiday of the year, causing me to miss my gate and not be able to get
>onto either of two standbys.

Also sorry to hear it, but I'm rather surprised.  I flew home on
Monday the 20th with no trouble at all.  Where did you misconnect,
and how long a layover did you have?

R's,
John

---

From: Lou Berger <[email-masked]>
Date: Mon, 27 Nov 2017 21:19:23 -0500

FWIW i had a very similar experience to Kent's last year returning from Seoul.

I wonder what the conflict was that made us move from the 2nd week of 
December...

Lou

On November 27, 2017 8:58:47 PM "John Levine" <[email-masked]> wrote:

>>supposed to be 22-hours of travel

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Mon, 27 Nov 2017 21:35:13 -0500

I have decided that from now on I will skip IETF meetings in November that are in Asia. The main reason is my family does not want another turkey cooked by a zombie like last year when Lou and I shared bad trip back.

Olafur

⁣Sent from Blue ​On Nov 27, 2017, at 21:19, Lou Berger <[email-masked]> wrote:

Lou

I had an awful experience travelling home from Singapore. What was 
supposed to be 22-hours of travel
became 40-hours. Much of this was due to my US-based connecting airport 
being exceptionally busy,
related to this most-travelled holiday of the year, causing me to miss my 
gate and not be able to get
onto either of two standbys.

R's,
John

On Nov 27, 2017, 21:19, at 21:19, Lou Berger <[email-masked]> wrote:
>>>became 40-hours.  Much of this was due to my US-based connecting
>airport 
>>>being exceptionally busy,
>miss my 
>>>gate and not be able to get

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Nov 2017 10:35:05 -0500

> to steer clear of Chinese New Year and other such events.

My take on this is that it's not Thanksgiving itself, but rather the travel
congestion associated with it.
Last weekend (when y'all were returning from Singapore) is apparently the 2nd
busiest travel weekends in the US.

Chinese New Year is two weeks, I think.

I also think that aside from the family issues for someone being away during
those two weeks, if someone had to travel in China in the middle of the two
weeks that there would be little travel congestion.

The Orlando 2012 week was similar: a March break weekend between the Quebec
and Ontario school breaks in Canada, and an extremely popular time to visit
Florida.  I arrived a day late, having flown an extra 3000km.

I'd like to see us work to reduce the demand for meeting time, and pull the
hackathon and other "weekend" events into a Sunday->Thursday schedule.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 28 Nov 2017 07:56:28 -0800 (PST)

Just keep in mind that the first and foremost requirement (assuming
other conditions are satisfied) is "availability of venue for our
published dates." We have an opportunity to adjust those dates once
we decide to publish dates beyong 2022, or (exceptionally) change
what we have published with sufficient notice and reason.

I tend to agree that early November is probably better than "week 
before Thanksgiving in the US."

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 28 Nov 2017 16:09:54 +0000

> hackathon and other "weekend" events into a Sunday->Thursday schedule.

+1

S.

---

From: Eliot Lear <[email-masked]>
Date: Tue, 28 Nov 2017 17:15:19 +0100

>> hackathon and other "weekend" events into a Sunday->Thursday schedule.

I'd go further: I'd like to see us work toward a 2 meeting per year
plenary schedule with mandatory virtual WG meetings at the other quarter
slots.  My logic is that there are many who really cannot afford to go
to all of these meetings, who nevertheless would like to participate. 
Some of them do virtually today, but always at a disadvantage to those
who can pay to play.

Eliot

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 28 Nov 2017 11:18:26 -0500

A big +1 to that.

> On Nov 28, 2017, at 11:15 AM, Eliot Lear <[email-masked]> wrote:
> 
> 
>

---

From: John C Klensin <[email-masked]>
Date: Tue, 28 Nov 2017 11:53:26 -0500

--On Tuesday, November 28, 2017 17:15 +0100 Eliot Lear
<[email-masked]> wrote:

> I'd go further: I'd like to see us work toward a 2 meeting per
> year plenary schedule with mandatory virtual WG meetings at
> the other quarter slots.  My logic is that there are many who
> really cannot afford to go to all of these meetings, who
> nevertheless would like to participate.  Some of them do
> virtually today, but always at a disadvantage to those who can
> pay to play.

I question "mandatory" -- a WG that is able to make adequate
progress by email should be able to do that, just as such as WG
can avoid meeting at the main IETF gatherings now -- but,
otherwise, as our remoote participation facilities get batter
and better (Thank you Meetecho and the Secretariat), that
definitely sounds to me like the right direction in which to go.

It is also not just about the money -- as things seem to be
becoming more and more specialized, it gets harder to justify
spending a week away from the "day job" in order to attend a
small number of WG sessions, a plenary (which could be sent out
remotely), a Thursday talk (ditto), and gather around assorted
real or virtual bars and water fountains.  Twice a year might be
enough for those things too.

best,
   john

---

From: Sarah B <[email-masked]>
Date: Tue, 28 Nov 2017 10:06:38 -0800

I agree. The busiest days of the Thanksgiving week didn't start until the week days after; SFO was looking good when I flew in on Saturday at 2pm. I connected through LAX and it too was no busier than normal; I didn't experience any "Thanksgiving rush" delays coming into the West Coast. (I DID have to get my morning cardio in, running from terminal 6 to 7, to connect, but that was a United fault, leaving Singapore an hour late). Perhaps looking at the schedule and leaving Thursday night, Friday afternoon, or late Friday night would help you for the last meetings of the year when they're that close to Thanksgiving, moving forward, or giving yourself more time to connect in the US?

/S

> On Nov 27, 2017, at 3:12 PM, Ole Jacobsen <[email-masked]> wrote:
> 
>

---

From: Michael StJohns <[email-masked]>
Date: Tue, 28 Nov 2017 13:54:28 -0500

> I agree. The busiest days of the Thanksgiving week didn't start until the week days after; SFO was looking good when I flew in on Saturday at 2pm. I connected through LAX and it too was no busier t…

I had that exact same flight and pretty close to the same cardio workout.

One of the things I noted about this trip was the extreme cost of 
flights on the return leg.  In my case, it was a return leg 2-3x the 
price of the outbound trip - so bad that I ended up using miles instead 
- and that was buying 3-4 months in advance.  For someone else, they 
ended up traveling on Monday for a $5000 reduction in a business class 
ticket over Thursday-Sunday prices.

I'm not sure how much of this was tied to US thanksgiving and a flood of 
ex-pats coming back into the country but I'm suspicious!

Mike

---

From: Michael StJohns <[email-masked]>
Date: Tue, 28 Nov 2017 13:59:48 -0500

On 11/28/2017 1:54 PM, Michael StJohns wrote:
>> I agree. The busiest days of the Thanksgiving week didn't start until 
>> the week days after; SFO was looking good when I flew in on Saturday 
>> at 2pm. I connected through LAX and it too was no busier than normal; 
>> I didn't experience any "Thanksgiving rush" delays coming into the 
>> West Coast. (I DID have to get my morning cardio in, running from 
>> terminal 6 to 7, to connect, but that was a United fault, leaving 
>> Singapore an hour late). Perhaps looking at the schedule and leaving 
>> Thursday night, Friday afternoon, or late Friday night would help you 
>> for the last meetings of the year when they're that close to 
>> Thanksgiving, moving forward, or giving yourself more time to connect 
>> in the US?
>
Oops - wrong flight.  But my saturday flight was late by 1 hour 20 
minutes leading to mostly the same scramble from one terminal to another.

Mike

---

From: Randy Bush <[email-masked]>
Date: Wed, 29 Nov 2017 10:35:23 +0900

> flights on the return leg.

this is a new airline online booking trick.  the outbound is very
inexpensive; plan to walk home.

randy