Subject: a list observation

From: Lloyd Wood <[email-masked]>
Date: Tue, 21 Nov 2017 00:37:12 +0000 (UTC)

Most of the comments on this list are about lack of
audio quality, or about T-shirts.

So, when did the IETF turn into a Nickelback concert?

L.

Didn’t mean to waste your time. Thanks for wasting mine. 
-Nickelback, Detangler
 Lloyd Wood [email-masked] http://about.me/lloydwood

---

From: Mark Andrews <[email-masked]>
Date: Tue, 21 Nov 2017 12:01:34 +1100

> On 21 Nov 2017, at 11:37 am, Lloyd Wood <[email-masked]> wrote:
> 

Audio quality is important for remote participation.  This includes good echo cancellation.  It really is hard to talk when you own voice is echoed back with a large delay.  I needed to manually mute the audio stream while talking which isn’t the best.

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 21 Nov 2017 01:05:01 +0000 (UTC)

> Audio quality is important for remote participation.  This includes good echo cancellation.
> It really is hard to talk when you own voice is echoed back with a large delay.
> I needed to manually mute the audio stream while talking which isn’t the best.

Well, there's a reason it's called MeetEcho.

---

From: John C Klensin <[email-masked]>
Date: Mon, 20 Nov 2017 20:20:59 -0500

--On Tuesday, November 21, 2017 12:01 +1100 Mark Andrews
<[email-masked]> wrote:

> Audio quality is important for remote participation.  This
> includes good echo cancellation.  It really is hard to talk
> when you own voice is echoed back with a large delay.  I
> needed to manually mute the audio stream while talking which
> isn't the best.

+1
While doing a presentation, I decided to use a headset (rarely
needed because I've got high-end echo canceling gear) and just
ignored hearing myself in the room on delay.  I guess I didn't
find that as hard as you did, but it wasn't pleasant.  What I
don't know is what to do about it -- while I suppose it would be
possible to mute the in-room microphones while someone remote
has the virtual floor, I suspect that would not be compatible
with Meetecho's remote presenter mode.

    john

---

From: Mark Andrews <[email-masked]>
Date: Tue, 21 Nov 2017 12:34:38 +1100

> On 21 Nov 2017, at 12:20 pm, John C Klensin <[email-masked]> wrote:
> 
> 
> 

Echo cancellation should be possible in the room.  They have the feed they are sending to the room speakers and the feeds from the various mics.  After that it is delay detection and feeding in a negative signal at the right level for each mic.  How much the audio gear to do this costs is I don’t know. 

Mark

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 21 Nov 2017 18:32:20 +0000

> On 21 Nov 2017, at 1:34 am, Mark Andrews <[email-masked]> wrote:
> 
> 
>>> Audio quality is important for remote participation. 

It is also important for those in the room.

The audio was as bad as I have ever experienced, and at times made it very hard to understand what the speakers or those on the mic line were saying.

Stewart

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 21 Nov 2017 13:39:54 -0500

I noticed the low quality of the audio in the rooms as well. I maybe
it was just me but it looks like I was not alone. Frequently sounded
like loud, muddy lower frequency audio drowning out voices...

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Tue, 21 Nov 2017 13:41:37 -0500

> like loud, muddy lower frequency audio drowning out voices...

Yes, it sounded like they'd seriously notched out certain frequencies to avoid feedback.   Getting this stuff right is a bit of an art form.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 22 Nov 2017 00:34:37 +0100

Adding [email-masked] (is there an actual open ietf mailing list to
move this discussion to instead of ietf ML ?)

Remote echo cancellation software/devices typically have a maximum supported
RTT. The larger, there more difficult it becomes AFAIK. Maybe the explanation
for lower than normal remote attendents quality is as simple as having longer RTT
because we where at the other side of the planet from the cranky remote
participants ?

Cheers
    Toerless