Subject: Report from the IAB

From: IAB Chair <[email-masked]>
Date: Wed, 8 Nov 2017 12:07:38 -0800

Dear colleagues,

Continuing the tradition started by Andrew Sullivan, here is the IAB 
report to the community about our activities, submitted so thatyou 
can prepare topics you might want to discuss during the upcoming open 
mic time.  Of course, if you have issues you want to discuss by email, 
feel free to send your comments to [email-masked] 
<mailto:[email-masked]> (our public discussion list) or 
[email-masked] <mailto:[email-masked]> (to reach just the IAB).

The IAB has a few chartered roles. We confirm the appointments to 
theIESG and perform standards process oversight and handle appeals. 
Wealso perform architectural oversight (including appointing the 
IRTFChair), we manage the RFC series and the IETF's relationship 
withIANA, and we handle liaisons and appointments both to ISOC and 
toother organizations. We try to ensure that anything we do is part 
ofone of these areas of responsibility, and we try to make sure theseare 
all covered.

Here's what we've been doing since our last report at IETF 99.  You can 
find mention of each of these on the IAB pages 
at<https://www.google.com/url?q=https://www.google.com/url?q%3Dhttps://www.iab.org%26sa%3DD%26ust%3D1499729646369000%26usg%3DAFQjCNH6p-BoTNhGWeIQkBw_cwy1YOnsPQ&sa=D&ust=1510012353443000&usg=AFQjCNGl2c2LTG9wz-ya4ctlGcI9XWP9YQ>https://www.iab.org 
<https://www.google.com/url?q=https://www.google.com/url?q%3Dhttps://www.iab.org%26sa%3DD%26ust%3D1499729646369000%26usg%3DAFQjCNH6p-BoTNhGWeIQkBw_cwy1YOnsPQ&sa=D&ust=1510012353443000&usg=AFQjCNGl2c2LTG9wz-ya4ctlGcI9XWP9YQ> (where 
there's more background, too).

First, I’m happy to note that there were no appeals during this period.

Prior to IETF 99, the IAB formed a search committee to seek a successor 
for Nevil Brownlee as Independent Series Editor, as documented in RFC 
6548. There was a very strong field of candidates, to whom the IAB again 
extends its thanks.  In October, the IAB appointed Adrian Farrel, who 
will take up the role in February of 2018.

In August, the RSOC issued a request for proposals as part of the RFC 
Series Editor search, and it then reviewed the resulting candidates. 
  They recommended the reappointment of Heather Flanagan, and the IAB as 
a whole confirmed her for a new two year term in October.

Again in August, the IAB solicited community feedback on the four 
candidates who volunteered to serve on the ICANN NomCom.  In October, 
after reviewing the candidate statements and that feedback, the IAB 
appointed Ole Jacobsen to the role and thanked Tim Wicinski for his 
previous service.

The IAB is currently soliciting volunteers for the ICANN TLG; you can 
see the call for volunteers 
<https://www.google.com/url?q=https://www.iab.org/2017/11/01/volunteer-needed-for-icann-technical-liaison-group-2/%23more-9677&sa=D&ust=1510012353445000&usg=AFQjCNEEoEDGGnp5xy840e1mcV8wttgEHA>on 
the IAB web site.

We will also be issuing a call for volunteers to serve on the Internet 
Society’s Board of Trustees around the beginning of IETF 100.  As the 
Trustees are meeting in Singapore after IETF 100, there will be several 
members of the Board attending the IETF.  If you are interested in the 
work of the board, please reach out to the IAB or one of the current 
Trustees.

        DOCUMENTS

You can always find the documents the IAB has adopted and is 
workingonat<https://www.google.com/url?q=https://www.google.com/url?q%3Dhttps://datatracker.ietf.org/stream/iab%26sa%3DD%26ust%3D1499729646374000%26usg%3DAFQjCNE4d2eOp4YF2DvgK_chZ0M85l8JsA&sa=D&ust=1510012353446000&usg=AFQjCNE_YgrZSWSjabvos3nzAPtOGG1wHA>https://datatracker.ietf.org/stream/iab 
<https://www.google.com/url?q=https://www.google.com/url?q%3Dhttps://datatracker.ietf.org/stream/iab%26sa%3DD%26ust%3D1499729646374000%26usg%3DAFQjCNE4d2eOp4YF2DvgK_chZ0M85l8JsA&sa=D&ust=1510012353446000&usg=AFQjCNE_YgrZSWSjabvos3nzAPtOGG1wHA>.

One RFC has been published since the last report:

RFC 8240: Report from the Internet of Things Software Update (IoTSU) 
Workshop 2016 
<https://www.google.com/url?q=https://www.iab.org/2017/09/11/rfc-8240-on-report-from-the-internet-of-things-software-update-iotsu-workshop-2016/&sa=D&ust=1510012353447000&usg=AFQjCNHqj8f6Sh4QGSrOaH8knjjjMgQVoQ>

There are some workshop reports still in process:

draft-iab-marnew-report-00

     IAB Workshop on Managing Radio Networks in an Encrypted World

     (MaRNEW) Report (awaiting update after undergoing community review)

        PROGRAMS

The IAB organizes its work, for the most part, into programs.  Thereare 
basically two classes: management programs and architecturalprograms. 
  The former are how we handle the oversight of variousthings, and the 
latter are where we do architectural work.  The former

are expected to last as long as the IAB continues to have thatoversight 
function; the latter last until the IAB has come to aconclusion on the 
relevant group of topics or has decided that the topic needs to be 
reframed.  Programs are listed 
athttps://www.iab.org/activities/programs/ 
<https://www.google.com/url?q=https://www.google.com/url?q%3Dhttps://www.iab.org/activities/programs/%26sa%3DD%26ust%3D1499729646378000%26usg%3DAFQjCNGkKp8ztdI5msUBj1qAcMD9RRQ4gA&sa=D&ust=1510012353448000&usg=AFQjCNF2Lx67xPMLPWFjafLw0LcQD-FZ5g>. 
As a general rule, eacharchitectural program has a public mailing list, 
as well as amember-specific list.  For subscription instructions, 
seehttps://www.iab.org/iab-mailing-lists/ 
<https://www.google.com/url?q=https://www.google.com/url?q%3Dhttps://www.iab.org/iab-mailing-lists/%26sa%3DD%26ust%3D1499729646378000%26usg%3DAFQjCNFcbFJ8gHhtyvc1w38rdjpTVRdpow&sa=D&ust=1510012353449000&usg=AFQjCNH0BbpWi_Q7GNQUKhF57MPN_FPXLw>.

We review these programs periodically, and we will be reviewing the 
Privacy and Security program during the upcoming meeting.

        WORKSHOPS

In June, the IAB sent out a call for participation in a workshop on 
Internet naming systems that explicitly called out their resolution 
method or context 
<https://www.google.com/url?q=https://www.google.com/url?q%3Dhttps://www.iab.org/2017/06/22/call-for-participation-iab-workshop-on-explicit-internet-naming-systems/%26sa%3DD%26ust%3D1499729646380000%26usg%3DAFQjCNEQ9MMG6z1dlnmsl0zb3zR4HVK3zg&sa=D&ust=1510012353450000&usg=AFQjCNExrB87f7ngMZ81H2Ag0EhSqNBpxw>. 
  The workshop was held in October in Vancouver, Canada.  A blog post 
giving some early impressions 
<https://www.google.com/url?q=https://www.ietf.org/blog/2017/10/ename-workshop/&sa=D&ust=1510012353450000&usg=AFQjCNHhu9suxRXufc93TtNDjMCbIfqjrA> is 
available, and a workshop report will be available in due course.

Respectfully submitted,

Ted Hardie

for the IAB

---

From: Paul Wouters <[email-masked]>
Date: Wed, 8 Nov 2017 23:48:56 -0500 (EST)

On Wed, 8 Nov 2017, IAB Chair wrote:

> Continuing the tradition started by Andrew Sullivan, here is the IAB report to the community about our activities,
> submitted so that you can prepare topics you might want to discuss during the upcoming open mic time.  Of course,
> if you have issues you want to discuss by email, feel free to send your comments to [email-masked]
> (our public discussion list) or [email-masked] (to reach just the IAB).

Note the included links all redirect via google.com search links and my
mail client warns me it is full of maliciously looking links......

Paul