Subject: delayed emails

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 17 Nov 2017 10:30:20 +0800

I’ve noticed during this week that all the IETF mail exploders are getting big delays (several hours).

I’ve investigated my email server, and don’t looks as any internal problem in my side.

Just wondering if somebody else noticed this, or even if the secretariat can check it, or if something has changed recently that can cause that.

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 16 Nov 2017 18:46:43 -0800 (PST)

Hi Jordi,

On the IETF100 list I just received a warning about excessive bounces 
and that my membership would be cancelled :-(

But I have received lots of mail on the list, so perhaps the problem
is a busy server.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

On Fri, 17 Nov 2017, JORDI PALET MARTINEZ wrote:

> Just wondering if somebody else noticed this, or even if the 
> secretariat can check it, or if something has changed recently that 
> can cause that.
> 
> Regards,
> Jordi
>  
> 
> 
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 17 Nov 2017 10:51:33 +0800

I really think is surprising it is because a busy server … didn’t noticed “more” email traffic that in any other IETF meeting, but secretariat can tell, and if that’s the issue, some action taken. I guess an email server can handle much more traffic than what we generate (ask the so-called “email marketing companies”, actually I call them “criminals of spam”).

Some meetings notifications/changes arrived after it already happened (even day after) … so not nice.

Saludos,
Jordi

-----Mensaje original-----
De: Ole Jacobsen <[email-masked]>
Responder a: Ole Jacobsen <[email-masked]>
Fecha: viernes, 17 de noviembre de 2017, 10:47
Para: JORDI PALET MARTINEZ <[email-masked]>
CC: "<[email-masked]>" <[email-masked]>
Asunto: Re: delayed emails

    Hi Jordi,

    
    Ole

    Ole J. Jacobsen
    Editor and Publisher

---

From: Glen <[email-masked]>
Date: Thu, 16 Nov 2017 20:03:32 -0800

Jordi wrote:
> I’ve noticed during this week that all the IETF mail exploders are
getting big delays (several hours).    I’ve investigated my email server,
and don’t looks as any internal problem in my side.  Just wondering if
somebody else noticed this, or even if the secretariat can check it, or if
something has changed recently that can cause that.

Hi Jordi -

The secretariat can indeed check it, but the IT team does not generally
monitor the IETF discussion list, since that's intended as general chat for
IETF participants, and is rather busy.

Instead, we have a trouble ticket queue that staff monitors, which can be
reached at:  [email-masked] .

I have checked, and the server is not running slow at the moment, and our
monitoring systems have not reported any delays in Mailman or email
processing.

Of course, mail can be delayed for lots of reasons; but, generally, an
examination of the mail headers "Received" lines can tell you where the
delay occurred, and, often, what the cause was.

If you have received an email that you feel has been delayed, and are
unable to determine where the delay occurred, please do forward the message
- with all headers intact (which may require that you paste the headers
into the message body) - to [email-masked], and I or one of my team
will be happy to analyze it for you.

But just wanted to make clear and remind everyone that we are *there* to
help - but we are not *here* to help (on this particular mailing list) :-)
- so please do reach out to [email-masked] if you need anything from
us.

(And of course, if any of you feel that you're not getting a response
there, please do escalate to me directly at [email-masked] and I will handle
things personally for you.  This is never a problem, it is why I am here.)

Ole wrote:
> On the IETF100 list I just received a warning about excessive bounces and
that my membership would be cancelled :-(  But I have received lots of mail
on the list, so perhaps the problem is a busy server.

I do see bounces from me.com for you Ole, and I will reply to you off-list
right now with details.

Glen

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 17 Nov 2017 17:41:24 +0800

Hi Glen,

I noticed the problem not just for the [email-masked] list, but for 100attendees, 6man, v6ops, homenet, etc.

I will try to find a couple of those emails … but because they are archived, I delete them when I respond or read them …

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Glen <[email-masked]>
Responder a: <[email-masked]>
Fecha: viernes, 17 de noviembre de 2017, 17:21
Para: <[email-masked]>
Asunto: Re: delayed emails

    Jordi wrote:
     > I’ve noticed during this week that all the IETF mail exploders are getting big delays (several hours).    I’ve investigated my email server, and don’t looks as any internal problem in my side.  Just wondering if somebody else noticed this, or even if the secretariat can check it, or if something has changed recently that can cause that.

    Hi Jordi -

    The secretariat can indeed check it, but the IT team does not generally monitor the IETF discussion list, since that's intended as general chat for IETF participants, and is rather busy.  

    Instead, we have a trouble ticket queue that staff monitors, which can be reached at:  [email-masked] .

    I have checked, and the server is not running slow at the moment, and our monitoring systems have not reported any delays in Mailman or email processing.

    Of course, mail can be delayed for lots of reasons; but, generally, an examination of the mail headers "Received" lines can tell you where the delay occurred, and, often, what the cause was.

    If you have received an email that you feel has been delayed, and are unable to determine where the delay occurred, please do forward the message - with all headers intact (which may require that you paste the headers into the message body) - to [email-masked], and I or one of my team will be happy to analyze it for you.
    
    But just wanted to make clear and remind everyone that we are *there* to help - but we are not *here* to help (on this particular mailing list) :-) - so please do reach out to [email-masked] if you need anything from us.

    (And of course, if any of you feel that you're not getting a response there, please do escalate to me directly at [email-masked] and I will handle things personally for you.  This is never a problem, it is why I am here.)

    Ole wrote:
    
    > On the IETF100 list I just received a warning about excessive bounces and that my membership would be cancelled :-(  But I have received lots of mail on the list, so perhaps the problem is a busy server.
    
    I do see bounces from me.com <http://me.com> for you Ole, and I will reply to you off-list right now with details.
    
    Glen