Subject: Re: IAOC report in advance of IETF 101

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 Mar 2018 11:39:11 +1300

> At IETF 101, the IAOC welcomes two new members: Glenn Deen and Andrew Sullivan will replace departing IAOC appointees Tobias Gondrom and myself (Leslie Daigle) whose terms are concluding.

Since I won't be in London to say this personally, let me
say here a big thank you to Leslie and Tobias. Whatever
complaints people have from time to time, it's no rest cure
being on the IAOC, and we all benefit. Leslie gets an extra
+1 for serving a second stint on the IAOC despite knowing
what she was getting into.

   Brian Carpenter

---

From: John C Klensin <[email-masked]>
Date: Tue, 13 Mar 2018 19:18:37 -0400

+1
Thanks to both.
    john

--On Wednesday, March 14, 2018 11:39 +1300 Brian E Carpenter
<[email-masked]> wrote:

>> At IETF 101, the IAOC welcomes two new members: Glenn Deen
>> and Andrew Sullivan will replace departing IAOC appointees
>> Tobias Gondrom and myself (Leslie Daigle) whose terms are
>> concluding.
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 13 Mar 2018 17:08:57 -0700

+1

It's a difficult and thankless position.

Bob

---

From: AJ Jaghori <[email-masked]>
Date: Tue, 13 Mar 2018 21:51:00 -0400

Unsubscribe 

> On Mar 13, 2018, at 6:28 PM, IAOC Chair <[email-masked]> wrote:
> 
> This report is provided in advance of IETF101 for the purpose of giving IETF participants more detail of the current work of the IAOC. Please feel free to bring any questions about its contents to the IETF Plenary in London, or share them directly with the IAOC ([email-masked]).
> 
> The IETF’s 2018 budget has been finalized, and will shortly be available, along with a narrative outline of its important features, https://iaoc.ietf.org/budget-and-finance.html. Key things to note are that the IETF’s 2018 expenses are budgeted to be the same as for 2017, and registration and sponsorship revenue for 2018 are projected to be in line with 2017 actual revenue. Meeting fees have not been raised in several years, even as meeting expenses have increased. While there is no current plan to raise meeting fees in 2018, the budget advice for 2019 and beyond does project a requirement for meeting registration fee increases. The IAOC Finance Committee has been working on documenting the IETF’s financial model (codifying expectations of revenue and expenditures), which should help set expectations for different revenue streams, going forward. At the same time, sponsorship remains an important part of the IETF’s budget picture, as does the Internet Society’s continued fin
> ancial support. On the subject of sponsorship, the IAOC looks forward to the successful contracting of professional fundraising expertise — an update is expected imminently.
> 
> Following up on the IAD transition, the IAOC conducted a 90-day review discussion with Portia Wenze-Danley. The IAOC plans to continue these regular check-ins throughout the transition process.
> 
> Since IETF 100, two regular work items have completed smoothly. The RFP for the development of RFC Format Tools yielded a contract awarded to Soaring Hawk https://mailarchive.ietf.org/arch/msg/ietf-announce/ceKbnZw7spJ0dOWTiJhSA7HhH3w. The RFP for IETF Legal Services also concluded successfully, with the engagement of Brad Biddle of Brad Biddle of Biddle Law PC, and David Wilson of Thompson Hine LLP, to serve as IETF's new legal counsel https://mailarchive.ietf.org/arch/msg/ietf-announce/7IwUwdBX4FadbgftTSB4D0tLOhU.
> 
> One regular work item that had some challenges was the finalization of the venue for IETF 103. Happily, in the end, things have been worked out with the contract (as you know, IETF 103 will be in Bangkok https://mailarchive.ietf.org/arch/msg/ietf-announce/KBiJnaHvcq_1m3D9jr8DW9NNkvw). The most important thing to take away from this experience is that contract negotiations can have some difficult moments, and on some future occasion it may be important for the IAOC to execute a fallback plan. We are happy with the outcome, and pleased that we didn’t have to exercise a fallback plan this time, but you can rest assured that there was reading and consideration of the soon-to-be-published MTGVENUE document.
> 
> Looking ahead, during the week of IETF 101 and/or at its retreat, the IAOC will be constituting its committees, as it does every year. There is an open call for volunteers from the community, for those who have the desire and ability to help. (See https://mailarchive.ietf.org/arch/msg/ietf-announce/kQy7Ob-GeQ-w0uB_WTO1PXfkpyc). Also, the IAOC will have its annual retreat in late April. Concrete suggestions for improving transparency would be welcomed, for discussion at that retreat.
> 
> Leslie, 
> IAOC Chair, for the IAOC.
>