Subject: Re: meeting in other places (some flattery for london)

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Mar 2018 23:20:49 +0200

+1 on on what Stewart said. I would also venture to say that
i found the London location extremely well fitting the
requirements:

My flight from California (United) was only $700. Of which seemingly
almost $500 where airport/immigration etc. taxes/fees. I don't
remember from last time, but maybe London has amongst the highest
rate of airline competition, making it cheaper reachable than other
cities ? If thats not just a one-off data point, that 
certainly brings up London in my ranking.

My Hotel was just across the street for under 90 GBP, and i think
there was a good selection of hotels in the vicinity.

Travel to/from the airport is very easy/fast with heathrow express,
and there are even cheaper public transport options.

The hotel setup for the meeting rooms and especially public areas (cafe, 
bar) was very supportive of collaboration and hallway talks.

The neighborhood of Paddington was interrestingly renewed/upgraded,
with a lot of restaurant choices in walking distance (e.g.: along
the canal).

Edgware road was full of small convenience stores open late for
utilities like bottled water etc.

Se rest of the experience like the hotel being a maze where but quaint
quirks of the event to me.

Overall, my preoccupation was always London being very expensive,
which is certainly true overall, but for he choosen location it
seems to well controllable. Plus the potential of good
airfares ?!.

Cheers
    Toerless

On Wed, Mar 21, 2018 at 10:00:31PM +0000, Stewart Bryant wrote:
> 
> 
> On 21/03/2018 21:36, Thomas Nadeau wrote:
> >	This has come up before, and I agree %100 with Anton???s points. In a world where companies are reducing travel budgets by the quarter, having meetings in expensive and hard to get to places should be the last option.  We really need to focus choices pragmatically - on having meetings in places where its feasible for a significant amount of people to get to and have a meeting - not in places where its fun to do tourism things.   I am sorry, but those days are over.
> >
> >	???Tom
> >
> 
> I want somewhere simple, practical, economic and safe, where the
> only people who come are those that want to work and the only thing
> we do is work on the design of the Internet.
> 
> - Stewart

---

From: Jared Mauch <[email-masked]>
Date: Thu, 29 Mar 2018 17:27:13 -0400

> On Mar 29, 2018, at 5:20 PM, Toerless Eckert <[email-masked]> wrote:
> 

I’d like to +1 most of this.  once again many thanks to the secretariat
for the many signs and colored arrows to make finding rooms easier.  (it
also helps that i remembered some of it from 4 years ago).  I ended up in
a hotel room that was lacking outlets of all things, but with that as my
main gripe, everything else was great.

- Jared

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 29 Mar 2018 14:36:54 -0700 (PDT)

Toerless,

I am glad you found the location workable, in spite of the meeting 
room maze, expensive rooms in the main hotel and even minor hassles
caused by "snow" during the initial weekend.

The Metropole is apparently London's larges conference hotel with
that many meeting rooms under (sort of) one roof. Alternative venues
would typically take us to the convention centers which are rarely
in the city center (I am not speaking about London specifically here),
and typically have far fewer options in terms of restaurants, shops,
and other hotels (try for example Amsterdam). So I agree that the
Metropole is a good tradeoff.

To Jared's point: I think we should create a new sponsorship 
opportunity: A power strip with N(1) universal outlets connected to
a cable "tail" with a local plug. I actually own such a thing
where the "tail" is itself a power cable that can be detached
from the strip and replaced according to local environments,
that is to say a C13 at one end and a "local plug" at the other.

                 [YOUR LOGO HERE]

Ole

(1) N = A number determined by consensus of the Power over Power
(POP) working group.

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype:  organdemo

---

From: Yoav Nir <[email-masked]>
Date: Fri, 30 Mar 2018 01:18:40 +0300

Agree.  Both the venue and location are among the best of any IETF venue I’ve attended. Quite possibly the best in Europe in recent years.

> On 30 Mar 2018, at 0:20, Toerless Eckert <[email-masked]> wrote:
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 30 Mar 2018 10:04:23 +0200

While I agree that the location is good and the flights may be cheaper (especially if flying from Europe), the hotel is expensive and I will say the worst among all the Hilton hotels. The conference rooms are not either the best ones.

We also need to consider the long waiting time to use the elevators and the bad quality of the rooms and they keep one of the elevators closed during all the week, knowing that problem.

I rather prefer Berlin or Prague.

Regards,
Jordi
 
-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Yoav Nir <[email-masked]>
Fecha: viernes, 30 de marzo de 2018, 0:19
Para: Toerless Eckert <[email-masked]>
CC: <[email-masked]>
Asunto: Re: meeting in other places (some flattery for london)

    >> we do is work on the design of the Internet.

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 30 Mar 2018 10:50:03 +0200

And we must not forget that soon UK will not be EU, so we may have VISA issues and similar issues as with US.

Regards,
Jordi
 
-----Mensaje original-----
De: JORDI PALET MARTINEZ <[email-masked]>
Fecha: viernes, 30 de marzo de 2018, 10:04
Para: "[email-masked]" <[email-masked]>
Asunto: Re: meeting in other places (some flattery for london)

    
    
    Regards,
    Jordi

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 31 Mar 2018 00:17:45 +0200

The UK is not part of Schengen. If the UK government would fancy to
embrace the current religious xenophobia of the government of
its former colonies, it could perfectly do so today without Brexit.

On Fri, Mar 30, 2018 at 10:50:03AM +0200, JORDI PALET MARTINEZ wrote:
> ???-----Mensaje original-----
>     ???-----Mensaje original-----
>     De: ietf <[email-masked]> en nombre de Yoav Nir <ynir.ietf@gmail..com>
>         Agree.  Both the venue and location are among the best of any IETF venue I???ve attended. Quite possibly the best in Europe in recent years.
>         

-- 
---
[email-masked]