Subject: Proposed Photography Policy

From: Eric Rescorla <[email-masked]>
Date: Thu, 1 Mar 2018 20:01:35 -0800

Hi folks,

The IESG has heard some concerns from participants that they would like
not to be photographed. In response to those concerns, we have developed
the attached policy which we intend to put in place going forward.

Please send any comments by 3/8/2018.

-Ekr

-----
The intent behind this policy is to balance people's legitimate desire
not to be photographed with the IETF's ability to document activities
and enable remote participation. In order to enable that, we are
proposing the following policy which applies to all IETF events,
including WG meetings, plenaries, and the hackathon.

LABELLING
The IETF will make available a mechanism for participants to label
themselves as desiring not to be photographed. The secretariat will
determine the details in consultation with the IESG.

OFFICIAL PHOTOGRAPHY
Any photographer engaged on behalf of the IETF should not photograph
 individuals
displaying the "do-not-photograph" label, should make reasonable
efforts to avoid photographing small groups with one or more members
displaying the label, and should not publish small group photographs
with such individuals in them. Photographs of large groups may contain
incidental images of such individuals and we will not attempt to
redact those. Specifically, photographs of panels and the like (e.g.,
the IESG/IAB plenary) are expected to contain all individuals
regardless of labelling.

Working group meetings are generally video recorded and broadcast, and
no attempt will be made to avoid recording individuals. However, if
the IETF publishes still frames of these videos, individuals
displaying the labels should not be shown.

Note: the use of "should" above is intended to reflect that although
this is IETF policy, it is a best effort service and some mistakes
will likely be made, perhaps because someone's label is not noticed or
visible. Individuals can contact XXX to arrange for redaction of their
images, or YYY to report abuse.

UNOFFICIAL PHOTOGRAPHY
Many IETF participants also engage in photography. We ask that those
participants respect the above policies and avoid photographing
individuals who have asked not to be photographed. Although we
recognize that mistakes will be made, repeated intentional violations
of this policy may constitute harassment and could be brought to the
attention
of the ombudsteam, per RFC 7776.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 06:09:47 +0100

Whoa!

Was there any rough consensus call about this ? 
Any legal liabilities that forced the IETF to define such policy ?

I think this is such a complex matter that it would be best for the
IETF to not have a policy unless either one of the two above was done.
And i would have certainly opted for DO NOT MAKE A POLICY FOR THIS.

There likely is already enough laws in each country that cover this and
just the tought of figuring out what the intersection of IETF and country
laws & policies means for both the participants and the IETF is something
i don't think the IETF should even want to think about. And even trying
to ignore that problem, the rules described leave a lot of room for 
interpretation. Whats a large group, a small group, if the face can not be
identified, or photographer can't see the "don't photograph" label, does that
mean photography is permitted, etc. pp

Also: why did we not have such a policy for 35 years but need it now ?
I have not seen any increase in photograpy, so i can only think of an
increase in sensitivities or willingness of IETF leadership to react
to them.

Even when helicopter parents try to create safe spaces,
they don't need to write down every randomn problem as a policy but can
resolve the less common ones with simple direct action.  How many
times has someone from IESG or someone else who can represent the
conference directly spoken to a photographer on behalf of someone who
had concerns about photography ? I can not remember a lot of email
threads about this either. In the absence of proof that such more
on-demand responses where tried and don't scale, i think this would
just be overregulation.

Personally: I primarily like to photograph the demos at bits&bytes.
With this policy, i would stop going to examine/look at the demos at
Bits & Bytes but only eat the food because nothing annoys me more than
a good demo i wanted to get back to later but no tracking (via the photo)
what it was about. Hope the sponsors will continue to pay for that
food even when everybody thinks like me and starts ignoring the booths
they paid for.  Of course i ask ask folks in the booth if i can take a photo
anyhow, but with an official policy like this it just becomes overwhelmingly
complex because now i need to worry about the folks looking close to the
booth too. So, if any sponsors of bits & bytes are trackng this thread,
i would strongly suggest to have you only pay money for bits & bytes if
there are no policies that reduce the value of your booths. This policy 
would reduce the value of booths IMHO.

Well, at least some severely needed break writing rfcs to the 5th ;-)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Ross Finlayson <[email-masked]>
Date: Fri, 2 Mar 2018 22:27:41 +1300

> Also: why did we not have such a policy for 35 years but need it now ?

^This.

Also, as a general rule, I consider any photons that strike me (or my personal property) to be mine to process as I please.  (Nonetheless, I will usually, as a courtesy, respect peoples wishes not to be photographed - although only at my own discretion.)

	Ross.

---

From: John C Klensin <[email-masked]>
Date: Fri, 02 Mar 2018 08:30:55 -0500

--On Thursday, March 1, 2018 20:01 -0800 Eric Rescorla
<[email-masked]> wrote:

> Hi folks,
> 
> The IESG has heard some concerns from participants that they
> would like not to be photographed. In response to those
> concerns, we have developed the attached policy which we
> intend to put in place going forward.
> 

Ekr,

One of the first instances of complaints about photography I can
remember occurred when, as a WG Co-Chair, I asked for a show of
hands for volunteers to read and review a particular document
and then took photos of the room to record who had their hands
up.  The request for hands was made because the WG had
encountered difficulties getting adequate reviews in the past
and, IIR, the particular request involved a WG Last Call.  And
the photos were taken because it took less time and was less
intrusive than walking around the room and writing down names.

I heard (from a _very_ small number of people, including some
who did not object to being photographed but who felt a need to
defend those who might), three kinds of objections: to being
recorded with their hands up, to being recorded with their hands
down, and to being recorded at all or to being in the room at
all.    Noting that, at least as far as I know, there is no
"right" to not be recorded on Blue Sheets and that participating
in a discussions and then claiming to not have been present
could be a grave violation of our IPR rules, at least the third
strikes me as dubious.  

Personally, I reached two other conclusions.   The first was
that, if I wanted to use that technique again, I would announce
that I was going to ask questions of that type and use
photography to record results and that people who did not want
to be recorded should leave the room.  Of course, that could
have bad consequences too -- someone could presumable appeal any
conclusions reached, such as a decision to go forward with WGLC
or to wait for an extended mailing list poll on that question
(one that would be even less anonymous than raising hands and
being photographed), on the grounds that they were unfairly
excluded from the volunteering exercise, observing it, or
standing at the side of the room and glaring at people who
raised their hands.  I'd expect such an appeal to come to
nothing, but it would waste time.    

The second conclusion was that, if chairing a WG involved
dealing with those sorts of discussions, it was going to be a
lot harder to convince me to chair a WG in the future.  In my
case, some would probably consider that conclusion a feature
but, in the more general one, the IESG doesn't need to add to
the burdens of being a WG Chair enough to prevent people from
volunteering unless the issue or constraint is _really_
important.

Reading the policy draft, I note that I would have had another
option without asking permission from anyone.  That would have
been to tip off the Meetecho team that I intended to ask the
question and then persuade them to slowly pan the camera across
the room after hands went up.  That would not only provide
pictures of hands up (or down) but would guarantee public
availability of those pictures.

So...

(1) I think trying to generate a specific policy in this area is
a bad idea unless there is a demonstrated and specific need for
it.  Part of the reason is that we have too many rules, part is
that we have a lot of trouble getting these things right and
often end up with edge cases that then require either more rules
or more rule-making by appeals (although your discussion of
"should" helps in that regard, experience suggests it doesn't
help much).

(2) Everyone participating in the IETF should remember that the
IETF's credibility, and the credibility of its standards,
depends on a general view that the process is open and
transparent.   That means openness and transparency about who is
participating and what positions they are taking, not just about
what is being said.    Someone who doesn't want to be
photographed (or recorded on video) has the option of
participating remotely and leaving their own video off so that
they are represented only by disembodied voices.  I suppose it
would be up to the IESG to decide whether it would be acceptable
for in-person participants to wear bags over their heads (or
cartoon masks of one sort or another) as a way to both signal
their desire to not have their faces in photographs and to
prevent that, even from private actors.

(3) If you are going to make rules in this area, it may be
appropriate to distinguish between WG sessions at one extreme
and social events at another.  I can think of a lot more
justification for someone not wanting to be photographed at a
social event than in a WG session... and far less downside to
the community.  Similar comments would apply to Donald Duck
masks.

(4) I wonder if it wouldn't be sufficient to simply extend our
rules about treating other people professionally and courteously
by pointing out that some people don't like being photographed
and that the IETF expects those requests to be respected... and
then making appropriate badges or beanies available.  That would
at least avoid getting tangled up with more rules and debates
about edge cases.   What any "official" photographers do would,
of course, be something that could be discussed with them as a
contractual matter (or in the context of whatever makes them
official).

best,
   john

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Mar 2018 09:26:24 -0500

> Any legal liabilities that forced the IETF to define such policy ?

Photographing people who don't want to be photographed can start to feel like harassment.   Having a policy is a way to communicate that.   The IESG hosts meetings; one of their roles is to set policies for acceptable behavior at those meetings.   Requesting that people not photograph those they don't have permission to photograph seems like asking for basic human decency; providing a way to clearly signal that such photography is unwanted is a kindness.

We live in a surveillance society. Photos that you take have larger implications than just that you have the photo.  Even that would be enough, if someone didn't want you to have the photo, but it seems really clear to me that things _have_ changed over the past 35 years, and that this new policy is overdue.

So thanks to the IESG for doing this!

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 06:38:34 -0800

This seems to be pointless* the moment anyone steps into any public area - whether inside the venue or outside.

In many such places, you are already being photographed anyway - by companies (hotels, conference venues), governments (crime cams, traffic cams), and individuals (security cameras, anyone taking a selfie).

Joe

* admittedly, the IETF is frequently the “home of pointless”… ;-)

---

From: Mary B <[email-masked]>
Date: Fri, 2 Mar 2018 08:57:20 -0600

I'll agree with you on "home of pointless".  I can see situations in which
people don't want to be photographed and I personally hate to be
photographed.  But, it's a little ironic that this is coming up before
London where the average person is caught on CCTV anywhere from 70-300
times/day.  Of course, not everyone has access to that - i.e., that doesn't
get posted on Facebook.   In many activities in which you participate, it's
very common when you sign up that you agree to the photographing etc.  - my
son ended up on the cover of a summer camp brochure one time because of
this.  And, I had my picture posted on an outdoor company's FB page  almost
immediately when I was in Hawaii whale watching.   One could see situations
where this could be problematic for someone's personal safety (e.g., a ugly
and possibly dangerous child custody situation or stalker).  So, I wouldn't
want to minimize someone that might have a concern that falls into that
category, but at the same time given the proliferation of cameras, I think
it's an impossibility to even think this would work.

Mary.

On Fri, Mar 2, 2018 at 8:38 AM, Joe Touch <[email-masked]> wrote:

> In many such places, you are already being photographed anyway - by
> companies (hotels, conference venues), governments (crime cams, traffic
> cams), and individuals (security cameras, anyone taking a selfie).
>
> Joe
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Mar 2018 09:59:05 -0500

> This seems to be pointless* the moment anyone steps into any public area - whether inside the venue or outside.

This argument would work against almost any policy.   Reductio at absurdum: "everybody dies eventually, so it's no problem if I kill you now."

If it is a problem that people are being constantly photographed, then the only way that that problem can be addressed is to do it less.   To say "there's no reason for us to do this, because it won't make any difference," is how the status quo remains the status quo.

There may be some valid argument against this policy, but this is not that argument. :)

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 16:06:58 +0100

On Fri, Mar 02, 2018 at 06:38:34AM -0800, Joe Touch wrote:
> Joe
> 
> * admittedly, the IETF is frequently the ???home of pointless?????? ;-)

Hah!  And i was worried that my response was too harsh.

Teachers often lecture people even those not their pupils.
IETF instincts is to write down everything with MUST/SHOULD/MUST.

Creatures of habit.

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 07:15:14 -0800

> On Mar 2, 2018, at 6:59 AM, Ted Lemon <[email-masked]> wrote:
> 
> On Mar 2, 2018, at 9:38 AM, Joe Touch <[email-masked] <mailto:[email-masked]>> wrote:
> This argument would work against almost any policy.   Reductio at absurdum: "everybody dies eventually, so it's no problem if I kill you now.”

I don’t recall any open-to-the-public venue that restricts its *attendees* (1) this way, in fact, it appears that existing laws already do the converse.

I.e., it’s a reductio ad legis (sorry if my Latin is rusty), i.e., “reduction to (existing) law”.

Joe

(1) to Mary’s point, AFAIR, photography releases at some events addresses use of those photographs by the venue, e.g., for promotional purposes. Having the ISOC assert or assure it won’t assert that permission without explicit consent is quite different.

---

From: Lee Howard <[email-masked]>
Date: Fri, 2 Mar 2018 10:19:44 -0500

I cannot imagine why anyone would object to giving participants a way to 
identify that they wish not to be photographed, and asking photographers 
to make a reasonable effort to honor that wish.

I would like to see an explicit exception, though, to try to remain 
consistent with the spirit of the Note Well 
<https://www.ietf.org/about/note-well/>:

  * As a participant in or attendee to any IETF activity you acknowledge
    that written, audio, video, and photographic records of meetings may
    be made public.

If you present, such as presenting a draft, you should remain in the 
pink box[1]. If you speak at the microphone during a meeting, the camera 
will be on you. These are part of the record of the meeting, and part of 
facilitating remote participation. The current proposal only includes 
panel participants, and I think it should include all contributions at 
meetings.

If someone is especially camera-shy, they can participate remotely 
(MeetEcho, Jabber) or by mailing list, or by discussing outside of 
recorded meetings.

Lee

[1] For list participants who haven't been to a meeting: presenters 
stand in front of the room and speak into a microphone, and a camera is 
on them, so remote participants can see what's happening. There's a 
quadrilateral drawn on the floor in pink tape, which is the space that 
the camera can capture, and participants are asked to stay inside that 
pink box, so they can be seen on camera.f

On 03/01/2018 11:01 PM, Eric Rescorla wrote:
> Any photographer engaged on behalf of the IETF should not 
> photograph individuals

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 07:21:08 -0800

Hi Mary,

I agree with you that people are subject to routine surveillance. The
primary difference here is:

1.. That doesn't come with the intrusive experience of having a camera
pointed directly at you from close by, which some people find unpleasant.
2. It generally doesn't result in still pictures posted on the Internet,
which some people dislike

You're certainly correct that there are some venues which require you to
consent to photography, but, for the reasons you indicate, that's sort of a
hostile practice. So, I do think there is real value in us making it
possible for people to opt out of still photography.

I've seen a number of concerns about whether this is going to work. I think
there are two questions here: First, whether it will work for us to have a
"do not photograph indicator" and instruct our official photographer to
respect it. I think it's pretty obvious we can do that and much of this
policy is devoted to documenting what exactly that will consist of. It's
certainly reasonable to as how well this will work for photography by
individuals. The best I can tell you is that this is actually a pretty
common kind of policy, for instance:

Strange Loop: https://www.thestrangeloop.com/policies.html
OpenVis: http://www.openvisconf.com/code-of-conduct/#cfp-call
The Ada Initiative:
https://adainitiative.org/2013/07/04/another-way-to-attract-women-to-conferences-photography-policies/
Mozfest: https://cloud.githubusercontent.com/assets/
2492510/20195148/2bf62570-a74a-11e6-883a-86058c76cd4b.png

The reports I have heard from people who attend these kinds of events is
that the policies work relatively well at achieving the objectives I
outlined above.

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 07:21:48 -0800

On Fri, Mar 2, 2018 at 7:19 AM, Lee Howard <[email-masked]> wrote:

> identify that they wish not to be photographed, and asking photographers to
> make a reasonable effort to honor that wish.
>
>    - As a participant in or attendee to any IETF activity you acknowledge
>    that written, audio, video, and photographic records of meetings may be
>    made public.
>
>
> If you present, such as presenting a draft, you should remain in the pink
> box[1]. If you speak at the microphone during a meeting, the camera will be
> on you. These are part of the record of the meeting, and part of
> facilitating remote participation. The current proposal only includes panel
> participants, and I think it should include all contributions at meetings.
>
> (MeetEcho, Jabber) or by mailing list, or by discussing outside of recorded
> meetings.
>
> Lee
>
>
> [1] For list participants who haven't been to a meeting: presenters stand
> in front of the room and speak into a microphone, and a camera is on them,
> so remote participants can see what's happening. There's a quadrilateral
> drawn on the floor in pink tape, which is the space that the camera can
> capture, and participants are asked to stay inside that pink box, so they
> can be seen on camera.f
>

Thanks, Lee. That was the intent and I agree it's not clear. I can revise.

Best,
-Ekr

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 07:24:02 -0800

FWIW - to be clear, my comments address only the last portion of the policy only.

I.e., having the IETF try to enforce this policy on non-IETF/ISOC photographers. 

Joe

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 07:29:54 -0800

> On Mar 2, 2018, at 7:21 AM, Eric Rescorla <[email-masked]> wrote:
> 
> I cannot imagine why anyone would object to giving participants a way to identify that they wish not to be photographed, and asking photographers to make a reasonable effort to honor that wish.
> 

The key issue, IMO, lies with the idea that the IETF will enforce individual photographers ignoring that wish as harassment.

Here’s my suggestion:

UNOFFICIAL PHOTOGRAPHY
Many IETF participants also engage in photography. We ask that those
participants respect the above policies and avoid photographing
individuals who have asked not to be photographed. 

(i.e., just remove the last sentence)

If anyone wants to claim harassment about being photographed otherwise, they ought to take it up with their lawyer. Photography isn’t a function of IETF meetings, and I don’t think it is useful for the IETF to try to police it (in fact, were they to try, I would not be surprised if they would end up on the wrong side of the law too).

Joe

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 02 Mar 2018 07:33:14 -0800

Mixing human labelling and a asking for people to respect the labels is 
doomed to protocol failure.

If I'm at the front of the room taking a picture to show how crowded it 
is, I will likely be taking a picture of someone with a label on. There 
is no way I can respect their wishes.

If I am wearing a label and I see someone taking a picture that might 
include me, I get confirmation that the label was useless.

There is no way for someone's legitimate desire not to be photographed 
when 90% of the crowd has cameras in their pockets and maybe half of 
them are excited that they are somewhere pretty, or in a room with lots 
of people with whom they share an interest.

It is perfectly reasonable to have a policy that asks for respect when 
taking photos primarily of individuals, and to have a policy against 
photographing the room for people with their hands up (or not up).

(I  say this as someone who doesn't like to be photographed in general.)

--Paul hoffman

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 07:40:09 -0800

> On Mar 2, 2018, at 7:33 AM, Paul Hoffman <[email-masked]> wrote:
> 
> It is perfectly reasonable ...

> to have a policy against photographing the room for people with their hands up (or not up).

For WG chairs, IAB, etc., (who are acting in their capacity), I agree. Reasonable. Not clear it is necessary, but whatever.

For attendees, it seems to seek an expectation of privacy in a venue that is open to the public. Again, I wouldn’t be surprised of the legal system hasn’t already decided that this is not a right (and cannot be enforced).

Joe

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 02 Mar 2018 07:41:53 -0800 (PST)

Toerless,

We did not have a lot of things 35 years ago, including the 
harrassment policy etc.

The IAOC and the IESG regularly receive complaints (largely
about one person in particular) about "in-your-face" picture
taking, and I am guessing they decided to write something
down and propose a solution, and the draft from EKR is what
you saw today.

ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 02 Mar 2018 07:48:37 -0800

> down and propose a solution, and the draft from EKR is what

If that's the case, it seems like the use case is badly aligned with the 
proposed protocol. If that person won't listen to repeated requests to 
not be obnoxious, a better protocol would be applied to just that one 
person.

--Paul Hoffman

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 07:49:35 -0800

Note: you are quoting Lee Howard, not me, though I agree with him.

On Fri, Mar 2, 2018 at 7:29 AM, Joe Touch <[email-masked]> wrote:

> The key issue, IMO, lies with the idea that the IETF will enforce
> individual photographers ignoring that wish as harassment.
>
> Here’s my suggestion:
>
> UNOFFICIAL PHOTOGRAPHY
> If anyone wants to claim harassment about being photographed otherwise,
> they ought to take it up with their lawyer. Photography isn’t a function of
> IETF meetings, and I don’t think it is useful for the IETF to try to police
> it (in fact, were they to try, I would not be surprised if they would end
> up on the wrong side of the law too).
>

Hi Joe,

I don't think it would be terrible just to have this text. The main purpose
here is to establish the norms that we expect participants to comply with,
which mostly come down to "respect people's expressed preferences".

With that that said, the IETF has established other mechanisms (primarily
the harassment policy and the ombudsteam) in order to attempt to address
behavior which might make participants feel uncomfortable. We know that
some participants don't like being photographed, and so this text is
intended to acknowledge that if people feel that they are being made
uncomfortable in this way, that the ombudsteam is available to them.

-Ekr

---

From: Ross Finlayson <[email-masked]>
Date: Sat, 3 Mar 2018 04:53:53 +1300

> On Mar 3, 2018, at 4:33 AM, Paul Hoffman <[email-masked]> wrote:
> 
> Mixing human labelling and a asking for people to respect the labels is doomed to protocol failure.

Agreed.  And as a practical matter, I think we’d find that someone who wore a "do not photograph” label would find themselves inadvertently getting *more* scrutiny at an IETF meeting, not less.  I.e., if you saw someone wearing such a label (unless they were very common), your natural reaction (as much as you might try to do otherwise) would be to look more closely at their name tag to note who they are (and then internally speculate on why they might not want to be photographed).

I don’t deny that there are people out there who would find it uncomfortable to be photographed (or even looked at) in a public forum such as an IETF meeting.  Most such people would probably end up preferring to attend the meeting remotely.

	Ross.

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 08:04:17 -0800

Hi Paul.

I think the policy as stated is actually intended to conform to the cases
as you state them.

Specifically, it says:
"
regardless of labelling."

This norm is intended to apply to individual photographers as well, so if
you took
a picture of a large room and there were people with red (or whatever)
lanyards
on, that happens, but if you take a picture of a small number of people and
one
has a red lanyard on, then that's less OK.

-Ekr

On Fri, Mar 2, 2018 at 7:33 AM, Paul Hoffman <[email-masked]> wrote:

> is, I will likely be taking a picture of someone with a label on. There is
> no way I can respect their wishes.
>
> when 90% of the crowd has cameras in their pockets and maybe half of them
> are excited that they are somewhere pretty, or in a room with lots of
> people with whom they share an interest.
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 02 Mar 2018 08:08:10 -0800 (PST)

In this era where "everyone is a publisher and a photographer," I can
well imagine situations where a closeup of a person (badge visible)
gets "published" in a way that such a person may find uncomfortable.
Since I am male and white, I tend not to worry too much this, nor do
I worry about walking alone at night, but I do understand the issue.

Ole

On Sat, 3 Mar 2018, Ross Finlayson wrote:

> Agreed.  And as a practical matter, I think we’d find that someone 
> who wore a "do not photograph” label would find themselves 
> inadvertently getting *more* scrutiny at an IETF meeting, not less.  
> I.e., if you saw someone wearing such a label (unless they were very 
> common), your natural reaction (as much as you might try to do 
> otherwise) would be to look more closely at their name tag to note 
> who they are (and then internally speculate on why they might not 
> want to be photographed).
> 
> I don’t deny that there are people out there who would find it 
> uncomfortable to be photographed (or even looked at) in a public 
> forum such as an IETF meeting.  Most such people would probably end 
> up preferring to attend the meeting remotely.
> 
> 	Ross.
> 
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 17:10:58 +0100

On Fri, Mar 02, 2018 at 07:15:14AM -0800, Joe Touch wrote:
> I don???t recall any open-to-the-public venue that restricts its *attendees* (1) this way, in fact, it appears that existing laws already do the converse.

AFAIK, there are all kind of better or worse photography rules for all
kind of events. 

The desire of individuals wrt to photography must be well respected,
but it also needs to be weighted against the need and desire for photography
at public events.

I think the IETF needs to decide what it wants to be, a public event
or primarily a safe space.

If you are an Eric Allman talking to a Robert Morris
at somethings self-identifying as a public event after 1988,
thats a photo for the history books. 

CCC for example primarily wants to maintain the illusion of being a safe
space, which was a lot more understandable in the past and is mostly a 
pointless feelgood policy when you have 13000 attendees last i managed to
get a ticket (2015). Especially because any law enforcement agency can
easily take photos/video without that being recognizeable and nobody
seemed to be smoking pot openly anymore (as opposed to the 90th).

[ I thought that CCC no-photography policy was especially sad 2015, because
  it was one of the last times it was run in that quite unique zoo for hackers
  in their large and nice variety of self-created meeting habitats - before
  they tore that zoo down. Even without any photography policy it would have
  felt to me very disrespectful to take any photos of those setting though,
  given how it would have been impossible to not recognize faces. ]

Cheers
    Toerless

> I.e., it???s a reductio ad legis (sorry if my Latin is rusty), i.e., ???reduction to (existing) law???.
> 
> Joe
> 
> (1) to Mary???s point, AFAIR, photography releases at some events addresses use of those photographs by the venue, e.g., for promotional purposes. Having the ISOC assert or assure it won???t assert that permission without explicit consent is quite different.
> 

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 17:13:51 +0100

+1

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Mar 2018 11:23:09 -0500

FWIW, I've been pretty taken aback by some of the behavior I've seen from amateur photographers at the IETF, and I think having a policy that clearly states what is and isn't acceptable, and specifically warns photographers that there is the potential for action to be taken, and what the context of that would be, is good.

I used to shoot candids for the yearbook in high school, so I'm familiar with the dropping of responsibility that comes with being behind the camera.   You feel like it's your job to document things, and that gives you permission to engage in impoliteness that you would otherwise never consider.   Looking back, some of the photography I did was clearly not appropriate.   A clear policy would have benefited me, even though I was in principle the "abuser" in the situation.

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 08:41:48 -0800

> On Mar 2, 2018, at 7:49 AM, Eric Rescorla <[email-masked]> wrote:
> 
Sorry about that...
> 
> 
> On Fri, Mar 2, 2018 at 7:29 AM, Joe Touch <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>> On Mar 2, 2018, at 7:21 AM, Eric Rescorla <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> I don't think it would be terrible just to have this text.

Just that text (above) is fine, IMO, as is the rest of the policy. The only concern I have is really with the final sentence - esp. given the motivation for this doc, I don’t like seeing a full page of text where the driving issue is buried in the final point (that I disagree with as well).

> The main purpose here is to establish the norms that we expect participants to comply with, which mostly come down to "respect people's expressed preferences".
> 
> With that that said, the IETF has established other mechanisms (primarily the harassment policy and the ombudsteam) in order to attempt to address behavior which might make participants feel uncomfortable. We know that some participants don't like being photographed, and so this text is intended to acknowledge that if people feel that they are being made uncomfortable in this way, that the ombudsteam is available to them. 

Agreed. The issue then may with placement - put this sentence up front, at the end of the first paragraph:

—

Although we
recognize that mistakes will be made, repeated intentional violations
of this policy may constitute harassment and could be brought to the attention
of the ombudsteam, per RFC 7776.
—

This avoids the implication that “violations” focus on unofficial photography, which is how I (at least) interpreted it.

Joe

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 2 Mar 2018 16:50:32 -0000

Someone whose photographic image resembles Lee Howard wrote:

> I cannot imagine why anyone would object to giving participants a way
> to identify that they wish not to be photographed, and asking
> photographers to make a reasonable effort to honor that wish.

Turn it around. Have a tag to say "I don't object to being photographed" and make the best effort to ensure that only people with those tags are in the photos and have their tags showing.

> consistent with the spirit of the Note Well: 
> • As a participant in or attendee to any IETF activity you acknowledge

Absolutely. We already have a policy. Let's not "try to remain consistent with". Let's just use our existing policy and get on with trying routing protocols secure - isn't that windmill enough?

Adrian

---

From: Lee Howard <[email-masked]>
Date: Fri, 2 Mar 2018 12:11:53 -0500

>> <mailto:[email-masked]>> wrote:

[ftr, I think *I* said that]
> If anyone wants to claim harassment about being photographed 
> otherwise, they ought to take it up with their lawyer. Photography 
> isn’t a function of IETF meetings, and I don’t think it is useful for 
> the IETF to try to police it (in fact, were they to try, I would not 
> be surprised if they would end up on the wrong side of the law too).

If a photographer is repeatedly getting too close, or taking pictures of 
body parts, after having been asked not to, that's a case for the 
ombudsteam.
This proposed policy simply gives attendees a mechanism to "ask not to." 
If a photographer is not respecting their wishes, they still have to 
decide to raise it as an issue with the ombudsfolks.

Lee

---

From: "Dirk Kutscher" <[email-masked]>
Date: Fri, 02 Mar 2018 18:35:40 +0100

Thanks — I’m glad the IESG is taking this on.

Policies like this are really not uncommon. For example, in addition to 
the ones Ekr listed, I am aware of CCC 
(https://events.ccc.de/congress/2017/wiki/index.php/Static:FAQ#What_about_videotaping.2Ftaking_pictures_at_congress.3F).

It may be worth nothing that there are jurisdictions that value 
“informational self-determinism” higher than, for example, the US 
— Germany being an obvious example: 
https://de.wikipedia.org/wiki/Recht_am_eigenen_Bild_(Deutschland) 
(sorry, German only). There is copyright law that grants people rights 
for their own images (with the intention to protect individual from 
unauthorized candid photos being taken of them).

Now, in (semi-) public events, there are obviously gray zones, and often 
it boils down to having to accept that you can appear in crowd photos 
and that you have to accept being photographed if you assume an official 
role (or are a public figure). IMO, the proposed policy is reasonable 
and worth trying out.

The reasons why we did not need this in the past, are a) digital cameras 
were less ubiquitous, but mainly 2) there was implicit agreement and 
common sense that you do not take photos of every person in a meeting 
that make a statement. Unfortunately, I had witnessed the latter quite a 
few times recently, and it did not stop even though the affected 
individuals expressed their dissent clearly.

As with all policies, there is no guarantee that it will work perfectly, 
but in any case, I agree that it is important to express our intentions.

Dirk

---

From: "Leslie Daigle" <[email-masked]>
Date: Fri, 02 Mar 2018 12:52:25 -0500

Others down-thread have spelled out a bit of why a policy is desired.   
I think we need to read this text and understand it as 
expectation-setting — that’s what guidelines are.  And, we aren’t 
talking about post facto choices of photographic publication:  I don’t 
like *that* picture of me.  The world as a whole has a long way to go 
before we can get that selective in our self representation.

Problems we know we have to solve for:

1/ Specific people who have made it specifically clear that they do not 
wish to appear in photographs period.   We should set photographers’ 
expectations that these strong and clear wishes should be respected.

2/ Ability to provide remote participants visual access to the meeting 
room, in order to best foster inclusion in the meeting — which 
suggests setting expectations of being photographed if you are in the 
(front of) the room

3/ Ability to provide public representation of what an IETF meeting 
looks like — which suggests both setting of expectations as above, and 
also not excluding minorities (showing no pictures of women is not 
likely to encourage more women to participate, for eg).

If we don’t have a policy that sets expectations appropriately for 
photography happening while getting work done, while giving individual 
opt-outs for deep intentions, I think we fail.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 18:59:06 +0100

On Fri, Mar 02, 2018 at 12:11:53PM -0500, Lee Howard wrote:
> If a photographer is repeatedly getting too close, or taking
> pictures of body parts, after having been asked not to, that's a
> case for the ombudsteam.

Thats not quite how i read it, if that was made clearer that would
make the policy more sane with me.

> If a photographer is not respecting their wishes, they still
> have to decide to raise it as an issue with the ombudsfolks.

Great point. Didn't think of the ombudsman when i asked about the
current collection of complaints to justify the need for a written
policy. Maybe one of them will chime in and enlighten us.

Toerless

---

From: Eric C Rosen <[email-masked]>
Date: Fri, 2 Mar 2018 13:03:25 -0500

On 3/2/2018 11:50 AM, Adrian Farrel wrote:
> Absolutely. We already have a policy ... Let's just use our existing policy

I think we need to take this more seriously.  The real problem with the 
proposed policy is that it only deals with a point issue, when it should 
really be creating an architecture.  There are many things that people 
do at IETF that I find annoying.  Since it is my fundamental human right 
not to be annoyed by others, I suggest that we create an IANA registry 
of annoying behaviors.  The registration policy can be FCFS, and a 
32-bit codepoint should be sufficient. Then when registering for the 
IETF, one should be able to request that a specific list of annoying 
codepoints be printed on one's badge.  This should be sufficient to 
prevent all annoying behavior from occurring in one's vicinity.  
Presumably we can have codepoints for "taking pictures of me", "taking 
pictures of me doing something stupid", "taking pictures of me with a 
flash when within 5 feet of me", "expressing uninformed opinions", 
"standing between me the cookies", "printing annoying codepoints on the 
badges", "complaining about being photographed in public", "posting 
silly or sarcastic messages to the IETF mailing list", etc., etc., etc.

If an algorithm is developed to map the codepoints to RGB coordinates, 
each codepoint can be represented by a colored dot on the badge.  Well, 
unless that is taken to be annoying to the color-blind.

> and get on with trying routing protocols secure - isn't that windmill enough?

We should certainly have a codepoint in the annoying registry for 
security experts who complain about insecure routing protocols but 
cannot point to practical solutions.

Another observation one might make is that although the IESG is always 
complaining about how overloaded they are, they seem to have way too 
much time on their hands.

---

From: Michael StJohns <[email-masked]>
Date: Fri, 2 Mar 2018 13:04:17 -0500

Hi Ekr -

On 3/1/2018 11:01 PM, Eric Rescorla wrote:
> . Although we

I read through the whole list of comments and I mostly don't have a 
concern with the IETF specifying what the IETF agents will and won't 
do.   But, with respect to this paragraph, my understanding of what RFC 
7776 means by harassment does not seem to match the behavior you're 
trying to stigmatize here.

To be clear, I find the "individual" mentioned in other notes on this 
chain annoying at times, but I consider the behavior rude, not harassing 
- and yes, there is a difference.  AFAICT, the act of taking my picture 
in no way

    "has the purpose or
    effect of unreasonably interfering with an individual's participation
    in IETF activities or of creating an environment within the IETF that
    would be intimidating, hostile, or offensive in such a situation."

And in fact as noted by others - openness in understanding WHO is 
participating in the IETF and documenting those facts is as much a part 
of the IETF as respect for the individuals.

I also wonder if you've walked this past the lawyers?  I would think 
that maybe freedom of the press rights/arguments for public venues would 
be implicated, and if so, whether the IETF would be liable individually 
or collectively.

We ran through this somewhat the last time we were in Berlin.  We noted 
that German law had some specific restrictions on photography and left 
it to the photographers to follow the law or not.  I would suggest that 
the policy basically note that we ask people to refrain from being rude 
and that in some venues local laws might be more restrictive than other 
places.

Threats for sanctions such as you've included are generally not a useful 
solution to what is a ultimately a social problem and not a process 
problem.  That the social problem might not be resolvable does not mean 
we should be playing with the process.

Later, Mike

---

From: Michael StJohns <[email-masked]>
Date: Fri, 2 Mar 2018 13:09:57 -0500

On 3/2/2018 1:03 PM, Eric C Rosen wrote:
> Since it is my fundamental human right not to be annoyed by others,

I'm pretty sure this entire email was <sarcasm/> but it took me to this 
sentence to realize it.

Mike

---

From: Joe Hildebrand <[email-masked]>
Date: Fri, 2 Mar 2018 11:16:12 -0700

> On Mar 2, 2018, at 10:59 AM, Toerless Eckert <[email-masked]> wrote:
> 

It may be that they can do that within the bounds of their ethical guidelines.  In case they can't, let me speak a little bit about the complaints that I have received in my time on the IAB -- not because this was an IAB issue, or because I was the right person to talk to necessarily, but because I happened to be in the right place at the right time wearing a dot.  I am NOT speaking on behalf of the IAB here, just for myself.

Several people feel *physically* intimidated by having a camera shoved in their face repeatedly, then having pictures of them posted through unofficial channels.  Where it is clear that particular sorts of people figure prominently in those channels.

Those people don't feel empowered to speak up because they fear this EXACT conversation.  They expect that they will be told that they should toughen up, that things have always been this way, that they shouldn't feel the way they feel.  They feel like their business opportunities will dry up if they talk about how scared they are.  They are unwilling to participate more at the IETF because of these concerns.

Those of us who don't have those concerns because we're not the target of physical intimidation, feel empowered to fight back against it, and don't mind the consequences of people that are highly-placed in the industry thinking of as whiners should take a breath and think about our responsibility to the future.

Ask yourself if you're arguing on the pro-intimidation side, please?

— 
Joe Hildebrand
(no hats)

---

From: Michael StJohns <[email-masked]>
Date: Fri, 2 Mar 2018 13:41:45 -0500

> Ask yourself if you're arguing on the pro-intimidation side, please?

*sigh*

In propaganda this is called a false alternative fallacy. Basically, 
you're implying if you're not for "anti-intimidation" on this specific 
issue you're a bad person.  The problem is that there are more axes to 
this discussion than just the individual perception of intimidation:

Ask yourself if you're arguing on the anti-openness side, please?

Ask yourself if you're arguing on the anti-"freedom of the press" side, 
please?

Ask yourself if you're arguing on the pro-"everything should be 
regulated to within an inch of its life" side, please?

(And no, I'm not imputing any of these to Joe...)

And more nuances:  A friend of mine who is somewhat tall was once 
approached by HR for "using his great height to peer over cubicle wall 
and to intimidate people by standing in their presence" - I kid you 
not.     (And no, this was not Ole).

The point is that any given person can't know what behavior any given 
other person would find "intimidating" and attempts to legislate a 
limited class of behaviors out of existence on the argument that they 
"might be intimidating to some set of people" seems to me to be reaching 
too far.

Later, Mike

---

From: Mary B <[email-masked]>
Date: Fri, 2 Mar 2018 12:44:04 -0600

Joe,

Thanks for providing some more context.  But, why can't the problem be
handled by someone asking the person/people that have a tendency to get in
people's faces, to please stop doing that?   Or has been noted elsewhere,
those that are really feeling *physically* intimidated should talk to the
ombudsperson.  Why do we need some sort of special designation for this
specific behavior that is intimidating?  If someone is afraid to talk to
the ombudsperson, then that's another problem.  The points you bring up
which are valid apply to an awful lot of negative behaviors in this
organization (e.g., worrying about the consequences of highly-placed,
people, etc.).

Regards,
Mary.

On Fri, Mar 2, 2018 at 12:16 PM, Joe Hildebrand <[email-masked]> wrote:

> It may be that they can do that within the bounds of their ethical
> guidelines.  In case they can't, let me speak a little bit about the
> complaints that I have received in my time on the IAB -- not because this
> was an IAB issue, or because I was the right person to talk to necessarily,
> but because I happened to be in the right place at the right time wearing a
> dot.  I am NOT speaking on behalf of the IAB here, just for myself.
>
> Several people feel *physically* intimidated by having a camera shoved in
> their face repeatedly, then having pictures of them posted through
> unofficial channels.  Where it is clear that particular sorts of people
> figure prominently in those channels.
>
> Those people don't feel empowered to speak up because they fear this EXACT
> conversation.  They expect that they will be told that they should toughen
> up, that things have always been this way, that they shouldn't feel the way
> they feel.  They feel like their business opportunities will dry up if they
> talk about how scared they are.  They are unwilling to participate more at
> the IETF because of these concerns.
>
> Those of us who don't have those concerns because we're not the target of
> physical intimidation, feel empowered to fight back against it, and don't
> mind the consequences of people that are highly-placed in the industry
> thinking of as whiners should take a breath and think about our
> responsibility to the future.
>

---

From: Eliot Lear <[email-masked]>
Date: Fri, 2 Mar 2018 19:44:39 +0100

On 02.03.18 19:03, Eric C Rosen wrote:
> The registration policy can be FCFS, and a 32-bit codepoint should be
> sufficient.

Are you sure?  Some of us are pretty imaginative.  We wouldn't want to
have to start annoyin-ng.

Eliot

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 12:46:49 -0600

> Those people don't feel empowered to speak up because they fear this EXACT conversation.  They expect that they will be told that they should toughen up, that things have always been this way, that…

Along these same lines, I'd like to highlight one of the links that EKR 
posted earlier:

While some of the content here might not be 100% applicable to the IETF, 
the article does give a good feel for the kinds of issues that males are 
likely to overlook when considering the impact of photography policies 
on gender diversity in their organizations. And while I haven't looked 
at the gender stats of registered IETF participants, I think we can 
agree that a casual glance around an IETF meeting room shows that we're 
not really doing well in this regard.

/a

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Mar 2018 13:54:04 -0500

On Mar 2, 2018, at 1:44 PM, Mary B <[email-masked]> wrote:
> But, why can't the problem be handled by someone asking the person/people that have a tendency to get in people's faces, to please stop doing that?

Not knowing the detailed history here, let me just walk you through how this would go hypothetically:

IESG person: please stop doing this
Person doing it: there's no policy, so I will keep doing it.
IESG person: here's a policy. please adhere to the policy
Person doing it: [...]

Having a formal policy matters.  It prevents claims of being singled out.  It provides clear guidelines rather than case-by-case admonitions that need not be taken seriously.  It allows the IESG to be the person complaining, rather than the person who is being harassed.

As for why the policy goes far beyond this, it does so because once you have a policy about this particular kind of photography, you have to explain how it's different from other, permitted types of photography.   If you don't, again you get accused of inconsistency, or you get ignored, because the person imagines that there are exceptions to the policy into which the behavior that is intended to be controlled is allowed.

If you can think of a different way to address this problem, please feel free to propose it.   But please do not propose that the problem go unaddressed.   I can speak from personal experience in saying that it genuinely does need to be addressed, and that this is not just the IESG tilting at windmills.

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 12:55:21 -0600

On 3/2/18 12:44 PM, Mary B wrote:
> handled by someone asking the person/people that have a tendency to 
> get in people's faces, to please stop doing that?

Allow me to re-quote one of the paragraphs you are ostensibly responding to:

> Those people don't feel empowered to speak up because they fear this 
> EXACT conversation.  They expect that they will be told that they 
> should toughen up, that things have always been this way, that they 
> shouldn't feel the way they feel.  They feel like their business 
> opportunities will dry up if they talk about how scared they are.  
> They are unwilling to participate more at the IETF because of these 
> concerns.

/a

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 2 Mar 2018 11:04:21 -0800

Hi EKR,

Thanks, I very much support this policy. Like Ted, I was a photographer in a past life, and having clear policies is helpful.

Setting expectations is important, as is making sure that participants are comfortable. This has been a problem in the past, so this is an effective way to address that. 

Cheers,

> On 1 Mar 2018, at 8:01 pm, Eric Rescorla <[email-masked]> wrote:
> 
> Hi folks,
> 
> Any photographer engaged on behalf of the IETF should not photograph individuals

--
Mark Nottingham   https://www.mnot.net/

---

From: Mary B <[email-masked]>
Date: Fri, 2 Mar 2018 13:08:21 -0600

I am getting a better sense of the problem you're trying to solve as indeed
there have been many times that I've told someone to stop doing something
and gotten that exact response (i.e., no one else has that problem, so why
does it bother you?).  That actually came up a WG that had a presentation
with what I considered an inappropriate picture that I think you're
familiar with.   So, bringing it to this level, your point does resonate.

To me this is just solving the tiniest sliver of a larger problem that I
thought was the intent of this whole anti-harassment ombudsperson setup.
Of course, having used the process and gotten unsatisfactory results and
basically been told by the ombudsperson that to avoid the situation in the
future, I should adjust my behavior, I get the issue.

So, I'm looking forward to getting my red lanyard in London.  Can we also
use it to indicate that I don't want people jumping ahead of me at the
microphone and then responding that they only do so to women?

Regards,
Mary.

On Fri, Mar 2, 2018 at 12:55 PM, Adam Roach <[email-masked]> wrote:

>> people's faces, to please stop doing that?
>>
>
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Mar 2018 14:09:54 -0500

When the behavior goes from photography to harrassment, it should be 
dealt with in terms of the harrassment.  Yes, I looked at the article. 
I don't think this policy is an effective or appropriate way to deal 
with harrassment.  Rather, we should all be doing everything we can to 
stop harassing behavior of any kind.

I do understand that there are some folks who don't want to be 
photographed.  Even politely, from a suitable distance, etc.  I do think 
we should respect tha.

As written, the policy seems to place obligations strangely and not clearly.

I would note that for transparency, when our leadership is performing 
their roles as leaders, they ahve to expect to be photographed.  That 
includes at least the IAB, the IESG, and our WG Chairs.
I also think that photographing presenters is something we should allow 
as expected behavior (without harassing the presenter or disrupting the 
presentation.)

I would want to be clear that as far as official actions, while we will 
endevour to respect preferences, mistakes will sometimes be made.  And 
they may not be detectable afterwards (if the picture does not include 
the badge.)  We should be careful not to create an expectation that we 
will do the impossible.

Yours,
Joel

---

From: Alia Atlas <[email-masked]>
Date: Fri, 2 Mar 2018 14:13:00 -0500

To clarify since this has come up several times, the topic came up as a
result of a discussion on the IETF hackathon list.

Regards,
Alia

On Fri, Mar 2, 2018 at 1:44 PM, Mary B <[email-masked]> wrote:

>> EXACT conversation.  They expect that they will be told that they should
>> toughen up, that things have always been this way, that they shouldn't feel
>> the way they feel.  They feel like their business opportunities will dry up
>> if they talk about how scared they are.  They are unwilling to participate
>> more at the IETF because of these concerns.
>>

---

From: Suzanne Woolf <[email-masked]>
Date: Fri, 2 Mar 2018 14:23:59 -0500

> Thanks for providing some more context.  But, why can't the problem be handled by someone asking the person/people that have a tendency to get in people's faces, to please stop doing that?   

I guess I’m looking at the whole issue slightly differently….

Having guidelines allows that conversation to scale, so every possible pair of (“person with camera”/“person with a preference about being photographed”) doesn’t have to have the same conversation, possibly more than once.

The way we avoid that problem now is to have a default set. It’s the wrong default for some people and situations, but it takes effort to reset, and the required effort isn’t always as trivial as a quiet “Please stop that.” For some people, the effort comes with real discomfort; for others, it’s just a distraction.

Doesn’t enabling people to signal their own preferences more efficiently save work for everyone?

> Or has been noted elsewhere, those that are really feeling *physically* intimidated should talk to the ombudsperson.  Why do we need some sort of special designation for this specific behavior that is intimidating?  If someone is afraid to talk to the ombudsperson, then that's another problem.  The points you bring up which are valid apply to an awful lot of negative behaviors in this organization (e.g., worrying about the consequences of highly-placed, people, etc.).  

See above: a way to signal that I find that specific behavior intimidating and would prefer not to be the object of that behavior saves everyone who wants to be polite some work (on both sides of the camera), and makes it easier to identify those who don’t.

Note we have guidance for some other behavior that may or may not be rude or intimidating, depending on the situation, such as mailing list behavior. I guess I see a protocol that provides guidance for people trying to behave acceptably regarding photography at IETF meetings as really not so different to a protocol that provides guidance for people trying to behave acceptably on mailing lists.

(NB: I don’t mind being photographed at an IETF meeting, and as a WG chair and IAB member I couldn’t easily avoid it anyway. But I empathize with those who feel differently, because in other venues I don’t always feel the same way either— it depends on the proverbial “time, place, and manner.”) 

Suzanne

> On Fri, Mar 2, 2018 at 12:16 PM, Joe Hildebrand <[email-masked] <mailto:[email-masked]>> wrote:
> > On Mar 2, 2018, at 10:59 AM, Toerless Eckert <[email-masked] <mailto:[email-masked]>> wrote:
> >

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 13:28:08 -0600

On 3/2/18 1:09 PM, Joel M. Halpern wrote:
> I also think that photographing presenters is something we should 
> allow as expected behavior (without harassing the presenter or 
> disrupting the presentation.)

Do you have an issue with a statement of: "Specifically, photographs of 
panels and the like (e.g., the IESG/IAB plenary) are expected to contain 
all individuals regardless of labelling"?

> I would want to be clear that as far as official actions, while we 
> will endevour to respect preferences, mistakes will sometimes be 
> made.  And they may not be detectable afterwards (if the picture does 
> not include the badge.)  We should be careful not to create an 
> expectation that we will do the impossible. 

Would you be okay addressing this with language of the form "it is a 
best effort service and some mistakes will likely be made, perhaps 
because someone's label is not noticed or visible. Individuals can 
contact XXX to arrange for redaction of their images, or YYY to report 
abuse"?

/a

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Mar 2018 14:32:14 -0500

Comments in line.

> all individuals regardless of labelling"?

While there is nothing wrong with that statement, I do not think it goes 
far enough.  It is not just "panels".

> contact XXX to arrange for redaction of their images, or YYY to report 

I might want to be more specific that we will attempt to provide 
redaction (i.e. not committing to what may prove intractable or 
inappropriate depending upon the details.)  With that caveat, yes, 
something along those lines would help.

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 11:36:27 -0800

> On Mar 2, 2018, at 10:44 AM, Mary B <[email-masked]> wrote:
> 
> Joe,
> 
> Thanks for providing some more context.  But, why can't the problem be handled by someone asking the person/people that have a tendency to get in people's faces, to please stop doing that?   Or has been noted elsewhere, those that are really feeling *physically* intimidated should talk to the ombudsperson.  Why do we need some sort of special designation for this specific behavior that is intimidating

I don’t think we do. 

I also don’t want a red lanyard and a policy to empower anyone to claim harassment for a small number of photos at a non-intimidating distance - whether those lanyards are noticed or not. 

If we have a small number of problems  with individual harassment we should be able to deal with that via existing policy. 

Joe

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 2 Mar 2018 14:37:08 -0500

Hi there,

> the attached policy which we intend to put in place going forward.

Apart from some of the nuances about what large groups are,
&c. &c. (which nuances seem to be working out without my
contributions, so I'll stand mute on them), I think this is a
reasonable policy to adopt and I am pleased to see that the IESG is
taking action.  I especially do not agree with the claim that this is
some over-reaching policy: people have complained about this
behaviour, and that is the reason that something is needed when it
wasn't needed before.  In any case, this is really an expression of
norms rather than an algorithm, and I think that is the appropriate
approach.  Finally, I like the approach where everyone gets one token
to avoid Adrian's complaint about opt-in/opt-out.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 11:37:56 -0800

Fwiw we already have opt-in for reasonable cases - it’s called showing up. 

Joe

> On Mar 2, 2018, at 11:36 AM, Joe Touch <[email-masked]> wrote:
> 
> 
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 20:43:39 +0100

Thanks, Joe

The text from Eric does not mention intimidation. As said before,
i read it as referring to primarily the rights to ones own pictures.
See Dirks pointer to the laws in Germany, so i am of course also highly
sensitized on that (see also my comments on CCC).

Those pricacy rights where also my concern with IETF being what i thought
to be a mostly public space and me and others who chimed in having/wanting
to take pictures for efficient work in the face of crowds where we can't
eliminate the possibility of capture faces of folks we couldn't ask all
upfront for approval (my last experience photographing demos at bits & bytes).
But of course, i would never publish such pictures, or else blacken faces.

On behalf of my other question, i have now heard from you and others
on the thread that there was a good amount of complaints re. intimidation,
so i will take its existance for granted now.

I have heard no example of those complaints being taken back by e.g.:
ombutsteam to those photographers - protecting those that where intimidated.
If that was not tried and failed, i just kindly continue suggest to try that
first before coming up with more written policies. If the only
thing the ombutsteam could say is "We tried, it failed", i am happy
to accept that. But thats just the simple due diligence i would have
expected as the intro text to any such policy. And include the word
intimidation into a text about intimidation. Helps!

It might also make sense to more clearly separate discussion & rules
for folks in official capacities vs. general participants.

> Ask yourself if you're arguing on the pro-intimidation side, please?

I encourage the IETF to intimidate with innovative work result!

Sorry, was that a serious question ?

Seriously: It should be easy to get rid of this type of intimidation,
i am mostly surprised it would need written rules. But at the
heart of IETF i don't think we can ever get rid of intimidation:
Long time SME will continue to intimidate newcomers, and that problem 
can only be partially mitigated through behavioral enhancements on both
sides.

Cheers
   toerless

On Fri, Mar 02, 2018 at 11:16:12AM -0700, Joe Hildebrand wrote:
> ???

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 13:45:06 -0600

On 3/2/18 1:08 PM, Mary B wrote:
> I am getting a better sense of the problem you're trying to solve as 
> indeed there have been many times that I've told someone to stop doing 
> something and gotten that exact response (i.e., no one else has that 
> problem, so why does it bother you?).  That actually came up a WG that 
> had a presentation with what I considered an inappropriate picture 
> that I think you're familiar with.   So, bringing it to this level, 
> your point does resonate.
>
> To me this is just solving the tiniest sliver of a larger problem that 
> I thought was the intent of this whole anti-harassment ombudsperson 
> setup.  Of course, having used the process and gotten unsatisfactory 
> results and basically been told by the ombudsperson that to avoid the 
> situation in the future, I should adjust my behavior, I get the issue.

I feel sad that you don't think your concerns were addressed in the 
situation you're referring to. I don't know anything about your 
interaction with the ombudsteam, but I was personally involved in making 
certain the chairs and presenter were made aware of your concern, and 
all involved parties indicated that they would be careful to prevent any 
similar situations arising in the future.

/a

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 11:52:49 -0800

> intimidation into a text about intimidation. Helps!

I can't speak to what sorts of complaints the ombudsteam has or has not
received, but I can tell you that the IESG consulted with the ombudsteam
prior to sending this out. Perhaps they would be willing to offer their
views.

-Ekr

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 13:59:32 -0600

Given that both the proposals I made are already in the draft policy, I 
recommend that you make specific text suggestions for improving them.

/a

On 3/2/18 1:32 PM, Joel M. Halpern wrote:
>>> I would note that for transparency, when our leadership is 
>>> performing their roles as leaders, they ahve to expect to be 
>>> photographed.  That includes at least the IAB, the IESG, and our WG 
>>> Chairs.
>> Do you have an issue with a statement of: "Specifically, 
>> photographs of panels and the like (e.g., the IESG/IAB plenary) are 
>> expected to contain all individuals regardless of labelling"?
>
> While there is nothing wrong with that statement, I do not think it 
> goes far enough.  It is not just "panels".
>
>>
>>
>>> made.  And they may not be detectable afterwards (if the picture 
>>> does not include the badge.)  We should be careful not to create an 
>> contact XXX to arrange for redaction of their images, or YYY to 
>> report abuse"?
>

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 14:02:09 -0600

> Fwiw we already have opt-in for reasonable cases - it’s called showing up.

This is *exactly* the inclusiveness issue that I highlighted earlier. 
Thanks for the demonstration.

/a

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 2 Mar 2018 20:07:39 +0000

Policies have a way of taking on a life of their own over time - often
through misunderstanding of the policy or it becoming corrupted in peoples
memories over time.

The policy as written appears to have attempted to be focused and limited
in scope which is how a good policy should be - it is not a general ban on
photography at IETF meetings.   Being explicit about that goal should be
part of the policy statement and in the communication used to share it -
not just now, but going forward at every IETF meeting so that new
attendees learn it, and so that return attendees get an accurate refresh
of the policy.   

A worry is that it could become misinterpreted to make people believe that
either all photography is banned (which it is not), or that if there is
even a single person in the room with the ³Please no photos²  indicator,
then all photography is prohibited.      Clearly neither of those
scenarios is part of the IESG policy as written, the challenge is making
sure that the correct and consistent policy understanding is communicated
across the community.

Perhaps, in addition to the current policy as written and do so in simple
easy to remember terms.

1. It is ok to photograph large groups of attendees at gatherings around
the registration area, hackathon, BnB, socials, and plenaries where
individuals are not the subject of the photograph

2. It is ok to take photos of individuals who do not display the ³Please
no photography² indicator.

3. If you speak in front of a WG or at the Plenary you should expect to be
photographed.

4. ??

-glenn

---

From: Mary B <[email-masked]>
Date: Fri, 2 Mar 2018 14:13:24 -0600

On Fri, Mar 2, 2018 at 1:45 PM, Adam Roach <[email-masked]> wrote:

>> problem, so why does it bother you?).  That actually came up a WG that had
>> a presentation with what I considered an inappropriate picture that I think
>> you're familiar with.   So, bringing it to this level, your point does
>> resonate.
>>
> situation you're referring to. I don't know anything about your interaction
> with the ombudsteam, but I was personally involved in making certain the
> chairs and presenter were made aware of your concern, and all involved
> parties indicated that they would be careful to prevent any similar
> situations arising in the future.
>
> /a
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 21:15:53 +0100

+1 - if IETF must have a photography policy, i to would
very much appreciate a detailled positive list.

-- 
---
[email-masked]

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 12:20:13 -0800

> On Mar 2, 2018, at 12:02 PM, Adam Roach <[email-masked]> wrote:
> 
> This is *exactly* the inclusiveness issue that I highlighted earlier. Thanks for the demonstration.
> 
> /a

Can you clarify?

Again, if this rises to a level of harassment we already have a mechanism. But anonymity is directly defeated by the act of appearing in public. 

Joe

---

From: Mary B <[email-masked]>
Date: Fri, 2 Mar 2018 14:21:02 -0600

Sorry empty email...response below [MB].

Mary.

On Fri, Mar 2, 2018 at 2:13 PM, Mary B <[email-masked]> wrote:

> [MB] The issue was addressed satisfactorily once Alissa got in the loop.
And, in the end, you all did the right thing. But, initially, there was
very polite pushback that the issue was just me... And, one of the WG
chairs made a snarky comment at the next meeting about having to change the
slide (I'd have to dig through recordings to find it exactly).  I don't
think you were on the entire thread at all as it pre-dates you as an AD
which is whom I raised the issue with.

Just to be clear, if this policy keeps someone from feeling intimidated
(and apparently there have been real situations where this has been a
problem which I had not been aware of), then I guess that's a good thing.
But, it still is putting the burden on the victim and not on those whose
behavior is offensive.
[/MB]

---

From: Lyndon Nerenberg <[email-masked]>
Date: Fri, 2 Mar 2018 12:42:51 -0800 (PST)

> 2. It is ok to take photos of individuals who do not display the ?Please
> no photography? indicator.

And this largely reflects the current state of copyright law in many 
jurisdictions.  For (2), the laws usually state that an individual who is 
the clear focus of the composition must consent to any use of that 
reproduction (regardless of whether they receive any compensation).  So a 
crowd shot of the entire hackathon room would be okay, but a picture of a 
small group of people at single table would require their permission for 
the use of that shot.  (Where the line is drawn varies.  There is plenty 
of case law that can be looked up online if you want to see how the courts 
make that determination.)

I don't know if the current IETF registration contains an explicit 
photography release clause (I haven't attended an IETF in many years now; 
I don't recall seeing anything about that when I did attend regularly, but 
that could just be old age setting in), but if it doesn't, and it's not 
clear to people they are agreeing to one, the IETF is technically 
violating copyright law in many countries if they publish pictures under 
(2) without explicit consent.

If people had the option of wearing a "no photography" badge, they would 
be clearly stating their status under existing copyright laws.  If there 
is a dispute, it becomes a matter of civil law, which might help serve to 
isolate the IETF as an organization from potential liability.

As much as the IETF can avoid making policy on this, and instead defer to 
existing laws, the better off it is, IMO.  Whatever happens at a 
particular meeting will ultimately be subject to the copyright and privacy 
(and other) laws of the hosting jurisdiction, so any "policy" would be 
moot in that regard.

I think the best path is to allow for a "no pictures" badge, and refer 
meeting registrants to a general statement on the applicability of 
copyright and privacy laws towards photography.  Preferably with the 
standard caveat of "when in doubt, don't."

But I would support one policy, that being that anyone presenting at a 
plenary or other multi-WG or general meeting explicitly consent to being 
photographed.  This is for purely practical considerations.  In such a 
large group, there's simply no way to ensure it won't happen, and the IETF 
shouldn't be put in a position of liability for not being able to enforce 
a "no photography" policy.

--lyndon

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 15:28:19 -0600

>> This is *exactly* the inclusiveness issue that I highlighted earlier. Thanks for the demonstration.

The position of "if you don't want to be photographed carte blanche, 
then don't participate in face-to-face meetings" is exclusionary and 
hostile to anyone who values that aspect of their privacy. I can see how 
we ended up with it as a legacy policy, but once the issues with that 
policy have been made flagged [1], it's pretty indefensible.

> Again, if this rises to a level of harassment we already have a mechanism. But anonymity is directly defeated by the act of appearing in public.

It's not about strict anonymity; it's about (to borrow Suzanne's 
characterization) "time, place, and manner."

/a

____
[1] I'm not posting the Ada Initiative link a fourth time -- I assume 
that, if you're following this thread, you've seen it already and just 
don't care.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Mar 2018 16:36:13 -0500

On Mar 2, 2018, at 3:07 PM, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> Clearly neither of those

What is the risk here?   That fewer people will take pictures at IETF?   Who cares?

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 2 Mar 2018 23:04:37 +0100

> What is the risk here?   That fewer people will take pictures at IETF?   Who cares?

Can i find your dismissive attitude towards photographers highly intimidating ?

[ mandatory disclaimer: _kidding_ !! ]

Seriously: i think we gave some specific examples where we are
taking photographs in support of the work we are doing at IETF
and it was totally unclear how that would continue to be 
possible in face of the suggested policies.

Cheers
    Toerless

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 14:09:37 -0800

> On Mar 2, 2018, at 1:28 PM, Adam Roach <[email-masked]> wrote:
> 
> The position of "if you don't want to be photographed carte blanche, then don't participate in face-to-face meetings" is exclusionary and hostile to anyone who values that aspect of their privacy.

It is an it should be. 

The expectation of privacy is gone (for non commercial uses). Got commercial uses, the issue is compensation (or giving up that right) not private per se afaict. 

I see no reason why an ietf meeting should try to be more private that would any other venue that invites public participation.

Remember too that two party consent to recording isn’t universal either. 

Joe

---

From: John C Klensin <[email-masked]>
Date: Fri, 02 Mar 2018 17:12:30 -0500

--On Friday, March 2, 2018 11:16 -0700 Joe Hildebrand
<[email-masked]> wrote:

>> Great point. Didn't think of the ombudsman when i asked about
>> the current collection of complaints to justify the need for
>> a written policy. Maybe one of them will chime in and
>> enlighten us.
> 
> It may be that they can do that within the bounds of their
> ethical guidelines.  In case they can't, let me speak a little
> bit about the complaints that I have received in my time on
> the IAB -- not because this was an IAB issue, or because I was
> the right person to talk to necessarily, but because I
> happened to be in the right place at the right time wearing a
> Several people feel *physically* intimidated by having a
> camera shoved in their face repeatedly, then having pictures
> of them posted through unofficial channels.  Where it is clear
> that particular sorts of people figure prominently in those
> channels.

Joe,

FWIW, I would (and do) consider having a camera (especially one
with a flash) shoved in my face repeatedly (with emphasis on
"repeatedly") as a pattern of harassment whether I find it
physically intimidating or not and whether I follow through on
the temptation to punch the photographer out or not.  Perhaps it
is not even relevant that it is camera: having someone shove
another object in my face (especially repeatedly) unwelcome too.
So, if that is the problem we are trying to solve, then what is
needed is a short clarification to the anti-harassment policy
that says that, yes, shoving things, e.g., cameras, in people's
faces is rude if done once (and we discourage "rude") and
harassment if done repeatedly.   A lengthy new policy is not
needed.

Interestingly, the "camera in face" argument has another
corollary.  If someone really does not want to be photographed
and the IETF wants to support that desire, then having a picture
taken unobtrusively (e.g., no flash, from a distance, and with a
high-magnification lens) so that the subject doesn't find about
about the photo at the time it is taken, is fully as obnoxious
as taking the photo with the camera in someone's face.  Then we
face a question that the policy doesn't seem to address, which
is whether the possibly-offensive act is taking the photograph
or about how it is used or where it is posted.

> Those people don't feel empowered to speak up because they
> fear this EXACT conversation.  They expect that they will be
> told that they should toughen up, that things have always been
> this way, that they shouldn't feel the way they feel.  They
> feel like their business opportunities will dry up if they
> talk about how scared they are.  They are unwilling to
> participate more at the IETF because of these concerns.

It is interesting that you have been told that, because I think
I've read the entire thread so far and did not hear the "toughen
up" argument prior to your posting.   However, if the above is
the issue, then asking those people who are significantly
uncomfortable to single themselves out and invite others to
speculate on why they have a problem is itself undesirable and,
as others have suggested, we should have a default "no pictures"
policy and an opt-in policy or equivalent as Adrian and others
have suggested.

> Those of us who don't have those concerns because we're not
> the target of physical intimidation, feel empowered to fight
> back against it, and don't mind the consequences of people
> that are highly-placed in the industry thinking of as whiners
> should take a breath and think about our responsibility to the
> future.

> Ask yourself if you're arguing on the pro-intimidation side,

See Mike St. Johns's note, which is far more eloquent about that
sort of question than I can manage.

I'm arguing something else, some of which are definitely less
pro-intimidation than this proposed policy, as written, seems to
be.

(1) The more process-bound and rule-complex we make the IETF,
the more difficult it becomes for us to work together as
colleagues with a common focus on making the Internet work
better.  In addition, I've been told that it has been getting
harder to get a wide range of organizations to support IETF
participation by their employees.  To the extent to which that
is true, giving corporate legal departments reason for concern
that there are too many rules that cannot be easily and clearly
followed in interpreted is just not a good idea.

(2) In part because it sets industry standards that influence
the marketplace, the IETF has some very strong obligations about
openness and transparency, obligations that need to be balanced
against the desire of individuals to not be identified (whether
by lists of attendees, pictures, or otherwise).  

(3) Personally, I don't like being photographed and have not for
a rather long time.  I'd happily grab a sign, hat, badge, or
banner that said so.  Whether I had some specific problems in
the past or whether this is just a matter of taste is, quite
frankly, not any of the IETF's business.  So I actually support
a photography policy that allows me to restrict pictures; I just
think this one is misguided.

(4) It seems to me that there are actually two separate issues
here.  One has to do with the behavior of "official"
photographers engaged to documenting the IETF, the other with
behavior of individual participants or hangers-on.  If a policy
is needed for the first group, I suggest it should be a
contractual matter between the photographer and the IASA even
though the community should be allowed to review and provide
into into that policy.  If that IESG needs to be involved other
than providing into to IASA about such a policy, I think it is a
problem in and over itself.    I also suggest that the first
step in developing such a policy is an explanation from the IAOC
to the community about why such photographers are needed at all
and why they are worth the costs -- not just of paying them, but
of sorting out policies if their actions cause controversies.  

(5) As others have suggested, what is needed for the rest of us
taking pictures of each other is probably more guidance and
education, not more policies, especially ones that we know
cannot be enforced (at least in isolation).   The observations
above about harassment are relevant to this.

    john

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 2 Mar 2018 14:27:39 -0800

> On 2 Mar 2018, at 2:09 pm, Joe Touch <[email-masked]> wrote:
> 

What does that mean? Are you saying that the IETF *can't* apply a photography policy in any venue it hires, worldwide?

There are many places in the world where an expectation of privacy -- even for non commercial uses -- is entirely reasonable, and supported by law, depending upon the context. Even in the US, a private venue -- which by definition we are, because we hire the space -- can impose rules.

But I'd urge folks not to look at this in a legalistic way. I see the proposed policy as creating and making explicit a norm -- one that's designed to assure that we take into account the preferences of all participants, and one that's designed to make people comfortable, so as to benefit the work. Especially for international organisations, such norms are important.

> I see no reason why an ietf meeting should try to be more private that would any other venue that invites public participation.

As patiently explained many times, it affects people's participation, and therefore affects the work. Even if it doesn't affect you personally, it doesn't follow that it isn't important.

---

From: Lyndon Nerenberg <[email-masked]>
Date: Fri, 2 Mar 2018 14:38:26 -0800 (PST)

Or maybe it's time to cancel the meetings altogether.  In some ways it 
seems like we are becoming the Olympic organizing committee.  We already 
know about the RFC bounties from the late 1990s.  Are we approaching the 
point where the policy wonks outnumber the "engineers?"

While face-to-face meetings are helpful when it comes to hashing out very 
specific detailed items of contention in IDs, nothing the IETF does 
requires the bureaucracy it's growing into.

--lyndon

---

From: [email-masked]
Date: Fri, 02 Mar 2018 14:31:39 -0800 (PST)

+1

> Remember too that two party consent to recording isn’t universal either.

Also remember there are two aspects to the Streisand Effect, the first
being the effect itself, the second being that those who get slammed by
it invariably believed it couldn't possibly happen to them.

				Ned

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Mar 2018 17:57:55 -0500

One of the aspects that concerns me about the policy is that it seems to 
allow our leadership to require that their images be removed from 
pictures of them doing their job.
Yes, there is text about panels.  But that seems insufficient.  I would 
suggest we add:

   IETF Leadership (such as IAB members, IESG members, and Working Group
   Chairs) should understand that when they are performing their formal
   duties they may be photographed, and those photographs may be
   displayed in public.

That would be in addition to the existing text about panels.  Thus, it 
would cover WG chairs and cases where for example the IAB Chair or IETF 
chair are presenting even without a panel of others.

I will leave it to others as to whether the example lsit of leadership 
needs to be more comprehensive.  I hope that we do not need to be more 
specific about what we mean by performing their formal duties.

Yours,
Joel

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 15:07:08 -0800

> On Mar 2, 2018, at 2:27 PM, Mark Nottingham <[email-masked]> wrote:
> 

Sure but that cuts both ways. Adding rules will affect venue selection and impact participation too. 

Joe

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 15:07:13 -0800

On Fri, Mar 2, 2018 at 2:57 PM, Joel M. Halpern <[email-masked]> wrote:

> allow our leadership to require that their images be removed from pictures
> of them doing their job.
>

I don't understand the motivation for this proposal, and it has clear
downsides in terms of discouraging participation by people who wish not to
be photographed.

Why should being a leader require you to have your picture publicly posted?
Your appearance isn't any necessary part of the leadership function.

In case it's not clear, the purpose of the text about panels is, like the
text about large groups, a concession to practicality, not derived from the
notion that leaders inherently have some diminished right to privacy.

-Ekr

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Mar 2018 18:11:44 -0500

The fundamental driver here is organizational transparency.  Our leaders 
are accountable to the community.

I am sorry, the image of declaring that the IEtF chair can require that 
photographers not talk pictures of the IETF chair when presenting to the 
community seems explicitly wrong to me.
Equally, the image of a Working Group chair saying that he or she can 
not be photographed while running a working group session seems 
completely counter to the transparency and accountability of our 
organization.

We do place behavioral expectations and constraints on our leadership in 
many ways.

Yours,
Joel

On 3/2/18 6:07 PM, Eric Rescorla wrote:
> 
> 
> On Fri, Mar 2, 2018 at 2:57 PM, Joel M. Halpern <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     One of the aspects that concerns me about the policy is that it
>     seems to allow our leadership to require that their images be
>     removed from pictures of them doing their job.
> 
> 
> downsides in terms of discouraging participation by people who wish not 
> to be photographed.
> 
> Why should being a leader require you to have your picture publicly 
> posted? Your appearance isn't any necessary part of the leadership function.
> 
> In case it's not clear, the purpose of the text about panels is, like 
> the text about large groups, a concession to practicality, not derived 
> from the notion that leaders inherently have some diminished right to 
> privacy.
> 
> -Ekr
> 
> 
>     Yes, there is text about panels.  But that seems insufficient.  I
>     would suggest we add:
> 
>     That would be in addition to the existing text about panels.  Thus,
>     it would cover WG chairs and cases where for example the IAB Chair
>     or IETF chair are presenting even without a panel of others.
> 
>     I will leave it to others as to whether the example lsit of
>     leadership needs to be more comprehensive.  I hope that we do not
>     need to be more specific about what we mean by performing their
>     formal duties.
> 
>     Yours,
>     Joel
> 
>

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 15:15:04 -0800

> On Mar 2, 2018, at 3:07 PM, Eric Rescorla <[email-masked]> wrote:
> 
> 
> 
>> One of the aspects that concerns me about the policy is that it seems to allow our leadership to require that their images be removed from pictures of them doing their job.
> 
> I don't understand the motivation for this proposal, and it has clear downsides in terms of discouraging participation by people who wish not to be photographed.
> 
> Why should being a leader require you to have your picture publicly posted? Your appearance isn't any necessary part of the leadership function.

Taking a position of leadership and speaking ex cathedra on behalf of the IETF/IAB are public tasks. I don’t think it would be an unreasonable condition of appointment to require consent to unobtrusive professional photography.

These are not merely technical posts. 

Joe

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 15:16:21 -0800

On Fri, Mar 2, 2018 at 3:07 PM, Joe Touch <[email-masked]> wrote:

> > As patiently explained many times, it affects people's participation,
> and therefore affects the work. Even if it doesn't affect you personally,
> it doesn't follow that it isn't important.
>
> Sure but that cuts both ways. Adding rules will affect venue selection

How does adding this policy affect affect venue selection?

-Ekr

and impact participation too.

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 15:17:59 -0800

+1, adding that constraints on professional photography often do and need to extend to those attending, not just those under direct contact (eg the press). 

Joe

> On Mar 2, 2018, at 2:12 PM, John C Klensin <[email-masked]> wrote:
> 
> 
>

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 15:20:22 -0800

> are accountable to the community.

Yes. That's why we have videography, minutes, etc. We are talking very
specifically about published *still* photography.

-Ekr

> Equally, the image of a Working Group chair saying that he or she can not
> be photographed while running a working group session seems completely
> counter to the transparency and accountability of our organization.
>

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 17:25:10 -0600

On 3/2/18 4:12 PM, John C Klensin wrote:
> cannot be enforced (at least in isolation).

To be clear, the proposed statement regarding "the rest of us" is:

    We ask that those

...which is basically a restatement of Wheaton's Law.

We can split hairs on whether this is a policy or "guidance and 
education," but it's far less transactional than your characterization 
makes it out to be.

/a

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 2 Mar 2018 18:25:49 -0500

So explain to me why we will allow people to prohibit posting of still 
photos of themselves, but we will not prohibit video of them?

It's not like they can stop others outside our purview from taking 
stills from the video and re-posting them.

Frankly, given modern technology, the difference between video and still 
pictures is minuscule.  I was trying to stay out of that aspect of this 
policy.  But you have chosen to push it.

Yours,
Joel

On 3/2/18 6:20 PM, Eric Rescorla wrote:
> 
> 
> On Fri, Mar 2, 2018 at 3:11 PM, Joel M. Halpern <[email-masked] 
>     The fundamental driver here is organizational transparency.  Our
>     leaders are accountable to the community.
> 
> 
>     I am sorry, the image of declaring that the IEtF chair can require
>     that photographers not talk pictures of the IETF chair when
>     presenting to the community seems explicitly wrong to me.
>     Equally, the image of a Working Group chair saying that he or she
>     can not be photographed while running a working group session seems
>     We do place behavioral expectations and constraints on our
>     leadership in many ways.
> 
>     Yours,
>     Joel
> 
>         On Fri, Mar 2, 2018 at 2:57 PM, Joel M. Halpern
>         <[email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
> 
>         I don't understand the motivation for this proposal, and it has
>         clear downsides in terms of discouraging participation by people
>         who wish not to be photographed.
> 
>         Why should being a leader require you to have your picture
>         publicly posted? Your appearance isn't any necessary part of the
>         leadership function.
> 
>         In case it's not clear, the purpose of the text about panels is,
>         like the text about large groups, a concession to practicality,
>         not derived from the notion that leaders inherently have some
>         diminished right to privacy.
> 
>         -Ekr
> 
>

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 15:42:45 -0800

Hi Joel,

Yes, we discussed this video issue in the IESG before we wrote the policy.
I think there are three relevant differences:

1. Video actually is important to our operations both for documenting the
meeting and to allow remote participation.
2. The actual act of videography the way we do it is fairly unobtrusive to
the subject, by contrast to still photography, which can be intrusive even
if the photos are never published [0]
3. The video that we take is actually pretty hard to work with to find a
specific point, as anyone who has tried to work with the archives to get
clarity on the minutes knows.

So, yes, this line is a bit fuzzier than I would like, but I think for the
reasons above, this is about the right place to draw it.

Best,
-Ekr

[0] Yes someone can really get in your face with a video camera, and I
would hope that we would discourage that as well, but that's not what
meetecho is like.

On Fri, Mar 2, 2018 at 3:25 PM, Joel M. Halpern <[email-masked]> wrote:

> It's not like they can stop others outside our purview from taking stills
> from the video and re-posting them.
>

---

From: John E Drake <[email-masked]>
Date: Fri, 2 Mar 2018 23:53:15 +0000

Hi,

We’re a technology organization, so rather than lanyards why can’t we adopt the ‘Black Mirror’ universal blocking technology?

Yours Irrespectively,

John

From: ietf [mailto:[email-masked]] On Behalf Of Eric Rescorla
Sent: Friday, March 2, 2018 6:43 PM
To: Joel M. Halpern <[email-masked]>
Cc: IETF discussion list <[email-masked]>
Subject: Re: Proposed Photography Policy - Transparency and Leadership

Hi Joel,

Yes, we discussed this video issue in the IESG before we wrote the policy. I think there are three relevant differences:

1. Video actually is important to our operations both for documenting the meeting and to allow remote participation.
2. The actual act of videography the way we do it is fairly unobtrusive to the subject, by contrast to still photography, which can be intrusive even if the photos are never published [0]
3. The video that we take is actually pretty hard to work with to find a specific point, as anyone who has tried to work with the archives to get clarity on the minutes knows.

So, yes, this line is a bit fuzzier than I would like, but I think for the reasons above, this is about the right place to draw it.

Best,
-Ekr

[0] Yes someone can really get in your face with a video camera, and I would hope that we would discourage that as well, but that's not what meetecho is like.

On Fri, Mar 2, 2018 at 3:25 PM, Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:
So explain to me why we will allow people to prohibit posting of still photos of themselves, but we will not prohibit video of them?

It's not like they can stop others outside our purview from taking stills from the video and re-posting them.

Frankly, given modern technology, the difference between video and still pictures is minuscule.  I was trying to stay out of that aspect of this policy.  But you have chosen to push it.

Yours,
Joel

On Fri, Mar 2, 2018 at 3:11 PM, Joel M. Halpern <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:

Yes. That's why we have videography, minutes, etc. We are talking very specifically about published *still* photography.

-Ekr

    Yours,
    Joel

        On Fri, Mar 2, 2018 at 2:57 PM, Joel M. Halpern
        <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
        <mailto:[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>>> wrote:

        -Ekr

             Yes, there is text about panels.  But that seems
        insufficient.  I
             would suggest we add:

                IETF Leadership (such as IAB members, IESG members, and
        Working Group
                Chairs) should understand that when they are performing
        their formal
                duties they may be photographed, and those photographs
        may be
                displayed in public.

             That would be in addition to the existing text about
        panels.  Thus,
             it would cover WG chairs and cases where for example the
        IAB Chair
             or IETF chair are presenting even without a panel of others.

             I will leave it to others as to whether the example lsit of
             leadership needs to be more comprehensive.  I hope that we
        do not
             need to be more specific about what we mean by performing their
             formal duties.

             Yours,
             Joel

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 17:05:20 -0800

On Mar 2, 2018, at 3:16 PM, Eric Rescorla <[email-masked]> wrote:

>> Adding rules will affect venue selection
> 

A) the need to contain non attendees from meeting rooms potentially.

B) cameras already in the venue

Joe

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Mar 2018 20:16:54 -0500

> possible in face of the suggested policies.

Taking a picture to show who was present is unnecessary—that's what the blue sheets are for.   However, you can do it, as is clearly stated in the policy.   Taking a picture to show how many hands went up is arguably not as good as just writing down their names, as is traditional, but if you want to do that, that's also allowed by the policy.

However, the policy quite correctly points out that there are reasons _not_ to do this, and so maybe you should reconsider whether it is actually the right thing to be doing.   If your conclusion is that it is, then is there something in the actual policy that you are reading that conflicts with an activity you would actually want to do?

---

From: "John Levine" <[email-masked]>
Date: 2 Mar 2018 20:51:14 -0500

>Your appearance isn't any necessary part of the leadership function.

We post videos of the plenaries on Youtube.

I certainly have sympathy for people who get a camera shoved in their
face even when they tell the photographer to stop, but this seems
to be getting awfully overcomplex in the traditional IETF manner.

R's,
John

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 17:53:16 -0800

> A) the need to contain non attendees from meeting rooms potentially.

Sorry, can you rephrase this?

I'm also not following this. Are you talking about surveillance cameras in
the venue? The policy isn't intended to apply to this, but if you have a
suggested clarification, I'd be interested to see it.

-Ekr

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 19:58:15 -0600

> to be getting awfully overcomplex in the traditional IETF manner.

Given that a substantial number of conferences have already adopted 
policies that are congruent with (or more stringent than) the one being 
proposed, can you clarify how this is "overcomplex in the traditional 
IETF manner" rather than "catching up to everyone else, albeit somewhat 
belatedly"?

/a

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 18:00:42 -0800

> On Mar 2, 2018, at 5:53 PM, Eric Rescorla <[email-masked]> wrote:
> 
> 
> 

When we can’t stop non attendees from doing things we want to prevent attendees from doing in nearly the same areas. 

> I'm also not following this. Are you talking about surveillance cameras in the venue? The policy isn't intended to apply to this,

Right but again the. What is the point of creating an environment that would be free of only attendee cameras?

Joe

---

From: "John Levine" <[email-masked]>
Date: 2 Mar 2018 21:01:00 -0500

In article <[email-masked]> you write:
>reproduction (regardless of whether they receive any compensation).

I'm sorry, but this is completely wrong at least in the U.S. and I
am pretty sure in most other countries.

The copyright in a photograph belongs to the photographer.  There are
right of publicity or personality rights laws that may have some
relevance if the photograph is used commercially and if the person is
famous, but in the US they are state laws, in Canada they are
provincial laws, they are inconsistent, and they are rarely applied
other than in egregious cases like your image used without permission
to endorse something in an advertisement.

We have never asked permission to post plenary videos on Youtube
because we don't have to.

As I said in another message, I have plenty of sympathy for people
who have a camera shoved in their face, but this is getting awfully
complicated.

R's,
John

---

From: "John R Levine" <[email-masked]>
Date: 2 Mar 2018 21:13:56 -0500

> Given that a substantial number of conferences have already adopted policies 
> that are congruent with (or more stringent than) the one being proposed, can 
> you clarify how this is "overcomplex in the traditional IETF manner" rather 
> than "catching up to everyone else, albeit somewhat belatedly"?

If it turns out we want a no photography at all policy, or only the 
contracted photographer, that would be OK.  And a no photography if people 
tell you to stop rule is overdue.

But I'm seeing complex branching tree proposals about who's allowed to 
object to photgraphy in what contexts, how it's supposed to be signalled, 
and what to do about it.  I'm on the IAOC.  If I have a no-photo lanyard 
or no lanyard (I'm an old nerd with shirt pockets to which one can clip a 
badge) what happens to the plenary video?  Is it OK to pixellate me or do 
I have to be completely blacked out, or do we not publish that section of 
the video, or am I on the no-no-photo list or what?  These are not 
questions that I think it's productive to explore.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 2 Mar 2018 18:23:52 -0800

Joe,

We can’t provide absolute guarantees about whether a participant has their photo taken onsite; that’s not the point. The point is to create expectations about how participants will treat each other. 

By way of analogy, we don’t guarantee that outsiders will not throw rocks at participants, not do we guarantee that a meteor will hit the next IETF venue. However, if participants do start throwing rocks at each other, I’d hope we’d have something to say about that. 

Sent from my iPhone

> On 2 Mar 2018, at 6:00 pm, Joe Touch <[email-masked]> wrote:
> 
> 
>

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 20:27:30 -0600

On 3/2/18 8:13 PM, John R Levine wrote:
> object to photgraphy in what contexts, how it's supposed to be 
> signalled, and what to do about it.  I'm on the IAOC.  If I have a 
> no-photo lanyard or no lanyard (I'm an old nerd with shirt pockets to 
> which one can clip a badge) what happens to the plenary video? Is it 
> OK to pixellate me or do I have to be completely blacked out, or do we 
> not publish that section of the video, or am I on the no-no-photo list 
> or what?  These are not questions that I think it's productive to 
> explore. 

I agree that these are not productive questions to explore. The proposed 
policy doesn't cover video or group shots, and is pretty clear that 
absence of an "opt-out" signal = absence of an "opt out" signal. You're 
making strawmen in the classical sense[1], and that's simply unhelpful.

/a

___
[1] 
https://www.logicallyfallacious.com/tools/lp/Bo/LogicalFallacies/169/Strawman-Fallacy

---

From: Hector Santos <[email-masked]>
Date: Fri, 02 Mar 2018 21:27:49 -0500

On 3/2/2018 10:33 AM, Paul Hoffman wrote:
> If I'm at the front of the room taking a picture to show how crowded
> it is, I will likely be taking a picture of someone with a label on.
> There is no way I can respect their wishes.

New protocol add-on tools needed.  You SHOULD brush them out before 
publicly making photos availability.

-- 
HLS

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 2 Mar 2018 21:32:16 -0500

I wanted to share a few bits of information about the official photography we have currently, which is provided by Richard Stonehouse. Richard has reviewed the proposed policy and thought the text looks good. Given that part of the purpose of having him at the meetings to shoot photos and videos is to help share the work of the IETF and its participants with the broader world, he noted that this policy should help to make that effort work better for all IETF participants.

I don’t think we could have just started providing the lanyards or other visible indicators without writing down the policy or sharing it with the community. There would have been valid objections to that approach.

I was not privy to the discussions that led to the decision to engage Richard in the first place, but I can say that as part of the IETF leadership I have found it valuable to have a selection of high quality photographs of IETF activities available. I’ve given a number of talks recently to students, early career engineers, and others who have never attended an IETF meeting, and I find it helpful to be able to visually illustrate what we do as a means of introducing the IETF. The same goes for the IETF blog, where every post recapping a meeting typically contains photos. But I certainly don’t want people to be appearing in those photos who don’t want to be there.

Regarding unofficial photography, I think it’s worth appreciating the contextual nature of the experience. I have personally been in situations at IETF meetings where I was uncomfortable because someone was photographing me in a hallway; I’ve also personally been in situations where I stood on a podium in front of 800 people and had a grand old time. :-) Having a verbal exchange with another attendee (or the ombudsteam) to get them to move their lens out of your face is not necessarily an easy thing to do in every situation, especially when you don’t know whether you’ll be in need of the respect or support of that attendee to get your work done in the IETF or outside of it in the future. My personal choice will not be to wear a no-photo indicator as long as I’m in the leadership, but if offering them to others helps send a silent signal that can make it easier for all of us to work together, I’m all for it.

Alissa

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 18:33:00 -0800

> On Mar 2, 2018, at 6:23 PM, Mark Nottingham <[email-masked]> wrote:
> 
> The point is to create expectations about how participants will treat each other. 

Expectations, as I noted, are not an issue.

The issue is when we imply that there are consequences when those expectations are not met. That’s when things get entangled and detailed in ways that have collateral damage to other interactions.

Joe

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 20:36:05 -0600

On 3/2/18 8:33 PM, Joe Touch wrote:
>
>> On Mar 2, 2018, at 6:23 PM, Mark Nottingham <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
> The issue is when we imply that there are consequences when those 
> expectations are not met. That’s when things get entangled and 
> detailed in ways that have collateral damage to other interactions.

If someone asks you to stop doing something to them and you don't, there 
is a very real chance that there will be consequences one way or 
another. I can't imagine why photography would be different in this 
regard than any other actions.

/a

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 18:37:14 -0800

> On Mar 2, 2018, at 6:36 PM, Adam Roach <[email-masked]> wrote:
> 
>>> On Mar 2, 2018, at 6:23 PM, Mark Nottingham <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
> If someone asks you to stop doing something to them and you don't, there is a very real chance that there will be consequences one way or another. I can't imagine why photography would be different in this regard than any other actions.

It isn’t, but we don’t need an IETF policy for that to happen. There are already legal remedies.

Joe

---

From: Randy Bush <[email-masked]>
Date: Sat, 03 Mar 2018 11:40:26 +0900

when i look at the message count in my imap folders and see a jillion in
the ietf folder, i know someone has suggested a color for the bikeshed.

randy

---

From: Adam Roach <[email-masked]>
Date: Fri, 2 Mar 2018 20:41:30 -0600

On 3/2/18 8:37 PM, Joe Touch wrote:
>
>
>> On Mar 2, 2018, at 6:36 PM, Adam Roach <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> If someone asks you to stop doing something to them and you don't, 
>> there is a very real chance that there will be consequences one way 
>> or another. I can't imagine why photography would be different in 
>> this regard than any other actions.
>

We have an ombudsteam precisely because we really don't want harassment 
to reach the level of civil suits before being addressed. There's a huge 
gulf between "destructive to productivity and inclusiveness" and 
"lawsuit-worthy." If "lawsuit-worthy" is your benchmark for what 
behaviors you consider okay, I'm have serious reservations about your 
judgement in this matter.

/a

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 19:04:56 -0800

> On Mar 2, 2018, at 6:41 PM, Adam Roach <[email-masked]> wrote:
> 
> We have an ombudsteam precisely because we really don't want harassment to reach the level of civil suits before being addressed. 

I’ve already agreed it’s useful to address commercial photography. For everything else, we  already have an anti-harassment policy.

Providing further details are not, IMO, useful or productive. The people who most need to read it either won’t or already know what they’re doing is harassment. 

Besides, if the issue were really about creating a conducive environment, it would be more useful to start with “don’t knock people over to get a cookie at the break”.

Joe

---

From: Richard Barnes <[email-masked]>
Date: Fri, 2 Mar 2018 22:38:01 -0500

On Fri, Mar 2, 2018 at 10:04 PM, Joe Touch <[email-masked]> wrote:

> We have an ombudsteam precisely because we really don't want harassment to
> reach the level of civil suits before being addressed.
>
>
> I’ve already agreed it’s useful to address commercial photography. For
> everything else, we  already have an anti-harassment policy.
>
> Providing further details are not, IMO, useful or productive. The people
> who most need to read it either won’t or already know what they’re doing is
> harassment.
>

Much like the point about legal process, I think you're wide of the mark
here.  The point of a policy like this is not to make a hard tool you can
beat someone with, it's to establish the community's norms to guide people
in the right direction.  Being able to say "hey, that person said that they
didn't want to be photographed, and our policy around here is to respect
that" is a lot more effective than jumping straight to anti-harrassment
proceedings.

In other words, this policy is about making clear what the right thing is:
Making people's preferences clear, and making clear what it means to
respect those preferences.

Let's empower people to do the right thing.

> Besides, if the issue were really about creating a conducive environment,
> it would be more useful to start with “don’t knock people over to get a
> cookie at the break”.
>

I'm not sure if you're being facetious here, but if there is such an issue,
by all means, let's address that too.  It's not an either/or.

--Richard

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 2 Mar 2018 19:40:27 -0800

> who most need to read it either won’t or already know what they’re doing is

Well, I'm not sure I want to argue about "most" need to read it, but as a
practical matter, in settings where there is no easy mechanism for people
to indicate that they don't wish to be photographed, people who would
prefer not to be are frequently photographed anyway, including by people
who would *like* to respect their wishes, but just don't know. The
objective here is to establish an easy, nonconfrontational way for people
to indicate their preferences, combined with a norm that other participants
respect those preferences. Yes, at the end of the day, if someone
flagrantly disregards those preferences, it may be harassment and a matter
for the ombudsteam, but in many if not most cases, just having the right
norms is sufficient.

Again, we really don't have to theorize here because this isn't a new idea.
There are plenty of events (see my message upthread) which have
successfully adopted policies of this type, where successfully means that
they largely achieved the objectives that the policies were intended to
achieve. It's of course totally reasonable to think that those objectives
are bad, misguided, etc., but if we want to know how these policies have
worked in other communities, there's plenty of experience to draw on.

> it would be more useful to start with “don’t knock people over to get a

I was not aware that this was a problem. Certainly, I think people
shouldn't knock people over at the breaks, but ISTM to me that it's covered
by the "inappropriate physical contact" clause of the anti-harassment
policy. If you think otherwise, perhaps suggest an amendment?

-Ekr

---

From: Randy Bush <[email-masked]>
Date: Sat, 03 Mar 2018 13:01:24 +0900

[ i should keep my keyboard shut, but a couple of people asked
  my opinion, ghu knows why. ]

ekr,

i am not sure we need more rules; but spreading cultural norms,
especially with clear signals, seems quite reasonable.  and i
certainly respect that folk may not want to be photographed or
expecially not want their likenesses published (in some cultures
written consent forms are required).

fwiw, i was raised in a culture where it was impolite to take
someone's picture without explicit consent.

randy

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 3 Mar 2018 05:05:54 +0100

Eric,

I have a hard time memorizing and recognizing peoples faces & names in
in-person meetings. At work in the early 2000th, i often came out of meetings
with lots of new people that i wouldn't even be able to match names&faces
after the 2nd or 3rd meeting.  What helped me a lot was the company directory
with its face pictures, where i could match names and faces from meeting notes.
Next meeting, socialization was a lot easier.

Then some #*^&#*@ in the company seemed to have created a web page to
vote on something like "hottest chick in the company" (i never saw it,
was just hearsay for me) using pictures from the company directory, and
soon thereafter a photography policy for the company directory was established,
defaulting to showing no photo. I came out of that thinking "the terrorists
always win".

IETF is very similar. Same struggle matching name & faces, for example when
editing meeting notes trying to change names in notes from mumbleguy1,
incomprehensible2 or so to real attendee names using the blue sheet. 

So, i think it helps the work in IETF a lot, the easier it is to match names
and faces. Leadership is just faces that you much more likely would
want to recognize for the work you are doing in the IETF, otherwise nothing
special about them. 

IETF does not even offer a way to voluntarily publish face pictures
unless you're in leadership or WG chair, and now with this whole thread,
it just becomes another instance of "the terrorists always win". How about
trying to support also the sensibilities of face recognition challenged
attendees like myself and offering a voluntary option to publish face
pictures for attendees ?  And promoting it in the same way as promoting
knowledge about the no-photography rights ?! 

Oh wait,..  i know what the answer is "different problem, lets do it another
time...  like - never." *sigh*

I don't like people taking pictures of my face. But i think the utility
for such legitimate purposes outweighs my preferences. 

Btw: I am fine in abolishing all IETF in-person or non-name tagged video
meetings to eliminate the need for face recognition. That would be an
appropriate response to eliminate the disadvantages of face recognition
challenged participants and would show a real committment to inclusion
on behalf of the IETF. Would also increase privacy and ease the development
of non-human participants, given all these challenges we seem to have
with humans.

[yes, the last paragraph was a cynical joke]

Its perfectly fine to only have a web page with identified access
to attendee pictures - and tracking of who looked at the web page.
Like e.g.: linkedin does (gives you tracking of who looked at your
profile page, and i think can limit access to groups).

Cheers
    Toerless

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Mar 2018 23:37:35 -0500

Toerless, it seems to me that the current proposed policy already does what you want.   You can take pictures of anyone who consents to have their picture taken.   Those people who don't consent, well, you wouldn't want to have taken their picture without their consent, would you?   Now you know who you can photograph and who you can't.   This is much better than the company facebook problem you mentioned.

I have the opposite problem—I remember people by their face, and I independently remember peoples' names from email, but tying the two together is not automatic for me—it requires serious effort.   So facebooks are also really helpful to me.

But my need in this regard does not trump other IETF participants' right to withhold consent to photograph.  Most IETFers I can find on LinkedIn or Facebook; the ones who do not want their faces online, I can't find, and I just have to remember their names the old fashioned way, or call them "hey you." 

Occasional awkward conversations ensue when someone recognizes me in person and starts talking about an email conversation we've been having.   I know this person by their face, and have an entire history with that face, but that history is not connected to the email conversation, and so I draw a blank.   It's awkward.   I deal with it.   Life isn't always free of awkwardness.

---

From: Melinda Shore <[email-masked]>
Date: Fri, 2 Mar 2018 19:43:02 -0900

On 3/2/18 7:05 PM, Toerless Eckert wrote:
> pictures for attendees ?  

I think that's an excellent idea and deserves its own thread.
Certainly, back in the day Usenix had the "facesaver" project and
directory and it was fairly popular.  I do think that it
wouldn't need to be an IETF project, per se - if someone wants
to they can just set up a web page and ask folks on mailing lists
to send their photos.  Or they can hold opt-in portrait sessions
during meetings (which is what Usenix did).

That said, I agree with those who think that setting cultural
norms and making it easier for people who don't want their
photo taken to avoid it would make IETF meetings more
comfortable, without a lot of downside (other than this
discussion ... ).

Melinda

[*] facesaver archive here:
http://www.toad.com/facesaver/loukatz/html/index-0f.html

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 3 Mar 2018 06:10:43 +0100

Melinda,

Well, there is

   https://datatracker.ietf.org/person/<name>

Where photos AFAIK can today only be uploaded manually through the official
IETF photographer, and that i think happens only for leadership/WG-chairs
(AFAIK).

Given how that page constructs people entries (AFAIK) from parsing
drafts/rfcs, it should be easy to expand that scripting to

a) allow authenticating yourselv through proof of posession
   of an email address of the author name in one of the drafts listed
   on the page.

b) Allow you to upload your photo 

[ Might make sense to do this by associating your datatracker account with
 such a name, but thats an implementation choice]

Given how these pages already exist, its just about automated
ability to add your photo. Should not be too much work cost for
datatracker development.

These datatracker person pages are IMHO also the page where contributors
to the IETF would most likely want to upload their photo to.

Figure out some good place to promote the existance of these pages
and that you can add your photo. DOne.

Everything else should likely be outside IETF homed pages.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Sat, 3 Mar 2018 00:27:19 -0500

>   of an email address of the author name in one of the drafts listed

We already have that.  You can log in to the datatracker.

> b) Allow you to upload your photo 

That would be useful it people did it. Defaulting to Gravatar might improve the results:

wget `echo -n [email-masked] |(echo -n "https://www.gravatar.com/avatar/"; md5sum ) |awk '{ print $1 }'`

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 3 Mar 2018 06:44:41 +0100

Thanks, Ted,

My mail to Eric was not about the photography policy, just
about Erics statement why IETF leadership photos should be published.
See also my reply to Melinda.

Yes, what you describe to be awkward to you applies to me as well.

One problem i have with the whole discussion is sensitivity bias.
When someone like me wants photos, it needs to be justified, explained.
when someone does not want photos, no questions asked. An if anyone
would ask and the answer was "awkwardness", it would considered to be
rude to answer "deal with it".

I would like to see the IETF take as much work in explaining to 
participants why it is helpfull/respectfull to other participants
to publish your face photos (and enabling it via eg: datatracker)
- as IETF is now spending to make it easier to indicate when you do not
want your photos taken. 

The bigger problem are solutions to problems that let terrorists win.
Thats why i said i would like to understand if existing rules against
harrassment, intimidation are used (ombutsteam discussion with violators)
before introducing new rules unnecessary for those cases. And secondly 
a more explicit positive list of permitted uses of photography.

Also: can we please stop justifying the photography policy with 
"shove camera into your face" ? Thats intimidation, no new rules needed.

Cameras can have zoom-lens. No physcial intimidation needed.
Thats what a new photography rule would/must protect against.

"Catching up with what other conferences are doing".
Seriously, that's an argument ? 

Sorry, too many fallacies on this thread.

Cheers
    Toerless

On Fri, Mar 02, 2018 at 11:37:35PM -0500, Ted Lemon wrote:
> I have the opposite problem???I remember people by their face, and I independently remember peoples' names from email, but tying the two together is not automatic for me???it requires serious effort.   So facebooks are also really helpful to me.
> 

-- 
---
[email-masked]

---

From: Joe Touch <[email-masked]>
Date: Fri, 2 Mar 2018 21:52:51 -0800

> On Mar 2, 2018, at 7:40 PM, Eric Rescorla <[email-masked]> wrote:
> 
> I was not aware that this was a problem. 

Gasp. Take a video ;-) at the next break, or perhaps more significantly, the next “social event”.

I recall particularly a wonderful cultural presentation at the IETF in Seoul many years ago. 

Or at least it would have been if everyone had sat down so that more than just the front row around the dance floor could see. Instead, everyone stood. Everyone behind them stood and pushed forward. And so on. 

I recall walking out of the venue into the brisk night air - and never attended a “social” event again. That was the cap on a series of events - not just that one that night, and not just that event, but nearly every one preceding.

The people who attended the IETF were (at least last time I went), individually, fine (YMMV).

The dynamics of the hoard overtook them en masse. I was embarrassed at their disrespect for our hosts, and more embarrassed to be identified as an IETF attendee for the rest of that meeting.

So seriously, if you find the need to make a list to educate proper social behavior, clear out your hard drives - you’ll need the space.

Joe

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 3 Mar 2018 07:32:40 +0100

> We already have that.  You can log in to the datatracker.

Yeah.. just played again with it.
Some confusion between profile and person pages. See trac#.

> That would be useful it people did it.

https://trac.tools.ietf.org/tools/ietfdb/ticket/2462

> Defaulting to Gravatar might improve the results:
> 

Nice.

I guess one can argue that defaulting to show a photo on gravatar
is not an opt-out because you explicitly opted in for public
display on any web-page knowing&showing your email
when you set up the gravatar account, right ?

nevertheless, would be better if you instead of me would suggest
that on trac.tools.ietf.org, as i have no idea about endorsing one
specific service like gravatar and the questions that may raise. 

Cheers
    Toerless

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 3 Mar 2018 17:55:09 -0500

I agree with Joel that it must be permissible to photograph, in a
reasonable way, anyone while they are acting in an IETF leadership
capacity.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 <(508)%20333-2270> (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Mary B <[email-masked]>
Date: Sat, 3 Mar 2018 17:12:27 -0600

As an aside, if you follow some of the threads in that ada initiative link,
video has also been an issue for some of these organizations.  But, I do I
think IETF is distinctly different than some of those other conferences due
to the amount of video that is used as Eric noted.

I also personally don't think we should have turned this so directly into a
women's issue.  It's a little bit of a red herring to turn this into the
notion that something like this will help us with the diversity issue, in
particular in light of the fact that women are not not coming to IETF
because of photographs, there are other social interaction issues that are
more of a problem and some of those have been highlighted in this thread.
 Also, if you go back to the hackathon thread that seemed to trigger this
whole thing, it wasn't about being photographed or not,  but rather someone
did not want their badge with their name in the picture.  They didn't ask
for their picture to be redacted but rather be replaced with one not
showing the badge.   So, I think this is going a bit too far, but again
I'll be very happy to be labeled as "don't photograph me" at meetings.

But, while we're on the topic of mirroring policies of other organizations,
we might consider some of their other policies that could be adopted
including dealing with allergies:
http://www.sirensconference.org/about/questions.html#photography  (just
below the photography FAQ item).
I feel very disheartened that it's almost 10 years since I first wrote my
draft trying to raise awareness of the issue:
https://tools.ietf.org/html/draft-barnes-healthy-food-07

And while we've made some progress, the discussion in meeting venue still
left the food issue as a would be nice and not mandatory.    Also, my
document highlighted 4 requirements in dealing with this:

   1.  The meetings should be held in a location where markets that sell
       foods for special diets are conveniently located.
   2.  The right food should be accessible to the participants at the
       meeting venue.
   3.  Food that is served at the venue should be prepared and served by
       appropriate methods as described above.
   4.  The meeting coordination and venue staff should be made aware of
       participants requiring such food and should be willing to
       accommodate such requirements.

There is labeling of food at some of the venues some of the time, but we've
never had direct access to is a person at the venue that we can contact.
And, yeah, I can bug the secretariat and I have done so, and most of the
time things are handled, but they have better things to do with their
time.    And, the number of times that those of us that have dietary
restrictions have had to hunt down staff to find out what we could eat is
way more than the number of meetings we attend.  It's not such a big deal
now that I'm no longer on IAB but folks in leadership positions (some of
whom do have dietary restrictions) have a lot of meetings and it is hard to
even think about finding food elsewhere during their very long days.

And, the issue of cross contamination is thoroughly ignored even when I've
explicitly asked nicely when they've been arranging break food, if they
could please not put the cookies right next to the veggies at afternoon
break.  Since people like to use their hands when grabbing food rather than
tongs (another social issue we have), I rarely can get something at
breaks.  But, of course with tongs there, people use the same ones for
cookies and veggies.  This happened in London last time  - while staff were
setting up, I asked them to re-arrange and the staff told me that would
"upset the chef" but they would do it latter.  They never did. If we had
access to a person, we could make sure this didn't happen.  I've said
before that I"m perfectly happy to interact with the staff ahead of time to
discuss these issues.   And, as I've said before, in many cases I wouldn't
have made it through meetings without the contraband food I've brought into
other countries.  And, yes, we've gotten better about having the meetings
with market access (requirement 1), but actually being able to eat at the
venue would be nice (requirements 2, 3 and 4). The only time all the
requirements have been met was in Beijing and I ended with my personal chef
Eric - that was only because I just happened to meet the food service
manager on Sunday, who noted that I was eating so healthy and my response
was that what was on my plate was all that I could eat from their monstrous
buffet. He said that just wasn't acceptable. He then got the head chef, who
appointed chef Eric as my personal chef for the week.  I certainly don't
expect this level of service everywhere, but the point here is that the
professionals that run the food services at the venues we use are often
very willing to be able to handle this well if they're made aware that it's
a requirement for some of the attendees.  And, I do seriously mean, as
described in my document that the issue should come up during contract
negotiations.    And, yes, I know about the other people that manage the
issue entirely on their own without any fussing, but for me in the past
this has involved eating a can of green beans with slivered almonds for
dinner in several situations.  Although, I have found my sprouted pumpkin
seeds, that are probably illegal to bring into all the countries we visit
and some US states can serve as adequate meal replacement.

And, yeah, I realize to most of you all, this is just me whining about food
yet again.  But, just imagine the uproar in this community if you all
didn't have cookies for even one day at the afternoon break.  Or your sodas
and the only beverage available all day was water.   And, again, other
organizations consider this important, so it's not clear to me why this
can't be the case for IETF.   Especially, now that we seem to have become
so sensitive about what some might consider to be "personal issues".

Now...back to my drafts...

Regards,
Mary.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 4 Mar 2018 07:28:25 +0100 (CET)

> the attached policy which we intend to put in place going forward.

I had some thoughts about this when I discovered there is a "no 
photography" policy at my sons preschool. Not that it is properly enforced 
(annoyingly, why have rules you do not enforce?), but anyway.

I would imagine the problem is not the actual photography, but the fact 
that these pictures might end up on the Internet for "everybody" to see. 
For schools, there is the problem of protected identities etc. 20+ years 
ago pictures ended up in peoples albums at home for "nobody" to see, but 
now they might end up on public photo albums, being indexed by search 
engines. Having kids at school is not voluntary, so this kind of policy 
makes sense there. Attending an IETF meeting *is* voluntary (and there is 
less expectation of privacy), so I think we should strike a different 
balance than at a school (which the proposed policy seems to do).

The proposed policy seems to strike a pretty good balance between the 
interests of different people, but I'd like the wording to be clear that 
the ask is to not publish pictures of people who have the opt-out sticker 
on their badge. Not that photos can't be taken, but that the problem is 
the public publishing, not the photography itself. If photography is done 
in such a way that it's harassment, then let's use existing text for 
harassment instead of creating new rules for photography.

I want to avoid situations where someone with the "no-photography-sticker" 
can feel it's ok for them to run across the room, screaming at someone 
taking a photograph that they need to stop (and delete pictures) or the 
case will be brought to the ombudsman.

So I am cautiously supportive of the general direction of this proposed 
policy, but I'd like to question if we actually need a separate policy or 
if we can just add a little bit of text to existing policy and use the 
existing harassment policy to handle the really bad case?

So to sum up:

1. Sticker means person would not like to be included in widely available 
photographs and would prefer not to be photographed at all.
2. Repeated or obvious ignoring of these wishes might be harassment.

The current proposal says basically this (apart from the publishing part), 
but can we cut down the text even more?

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Anton Ivanov <[email-masked]>
Date: Sun, 4 Mar 2018 07:57:31 +0000

1. This is off-topic. Food != SLR in your face with the flash on.

2. You are not attributing the blame correctly. All Eu countries and
Canada (these are the ones I know for sure, most of the develop world
has them too) have food legislation regarding allergen labeling and
handling.

The issue is - the relevant precautions are invoked _ONLY_ if the person
who orders asks for it. This transfers the responsibility to the venue
and they are obliged to act on it. That,as far as I know, has never
happened despite the fact that dietary requirements are collected on the
registration form.

This issue has a name on it - it is a person from IETF who deals with
the actual meeting. We simply should ask for an official answer who and
why has decided that a recurring "lawsuit in the making" is a good idea.
In a separate thread.

A

P.S.

I am with you on the beans :) There are places where if IETF is
scheduled I will simply not go at all. I also carry food with me and do
not touch any of the prepared ones.

Nothing personal, just business, I do not fancy coming back in a casket.
I have had 3 anaphylaxis meetings with the blue lights brigade in the
last decade and I do not fancy another one as it may be the last.

A.

On 03/03/18 23:12, Mary B wrote:
> As an aside, if you follow some of the threads in that ada initiative
> link, video has also been an issue for some of these organizations. 
> But, I do I think IETF is distinctly different than some of those
> other conferences due to the amount of video that is used as Eric
> noted.   
>
> I also personally don't think we should have turned this so directly
> into a women's issue.  It's a little bit of a red herring to turn this
> into the notion that something like this will help us with the
> diversity issue, in particular in light of the fact that women are not
> not coming to IETF because of photographs, there are other social
> interaction issues that are more of a problem and some of those have
> been highlighted in this thread.   Also, if you go back to the
> hackathon thread that seemed to trigger this whole thing, it wasn't
> about being photographed or not,  but rather someone did not want
> their badge with their name in the picture.  They didn't ask for their
> picture to be redacted but rather be replaced with one not showing the
> badge.   So, I think this is going a bit too far, but again I'll be
> very happy to be labeled as "don't photograph me" at meetings.  
>
> But, while we're on the topic of mirroring policies of other
> organizations, we might consider some of their other policies that
> could be adopted including dealing with
> allergies:  http://www.sirensconference.org/about/questions.html#photography 
> (just below the photography FAQ item).
> I feel very disheartened that it's almost 10 years since I first wrote
> my draft trying to raise awareness of the issue: 
> And while we've made some progress, the discussion in meeting venue
> still left the food issue as a would be nice and not mandatory.   
> Also, my document highlighted 4 requirements in dealing with this:     
>
> There is labeling of food at some of the venues some of the time, but
> we've never had direct access to is a person at the venue that we can
> contact.  And, yeah, I can bug the secretariat and I have done so, and
> most of the time things are handled, but they have better things to do
> with their time.    And, the number of times that those of us that
> have dietary restrictions have had to hunt down staff to find out what
> we could eat is way more than the number of meetings we attend.  It's
> not such a big deal now that I'm no longer on IAB but folks in
> leadership positions (some of whom do have dietary restrictions) have
> a lot of meetings and it is hard to even think about finding food
> elsewhere during their very long days.     
>
> And, the issue of cross contamination is thoroughly ignored even when
> I've explicitly asked nicely when they've been arranging break food,
> if they could please not put the cookies right next to the veggies at
> afternoon break.  Since people like to use their hands when grabbing
> food rather than tongs (another social issue we have), I rarely can
> get something at breaks.  But, of course with tongs there, people use
> the same ones for cookies and veggies.  This happened in London last
> time  - while staff were setting up, I asked them to re-arrange and
> the staff told me that would "upset the chef" but they would do it
> latter.  They never did. If we had access to a person, we could make
> sure this didn't happen.  I've said before that I"m perfectly happy to
> interact with the staff ahead of time to discuss these issues.   And,
> as I've said before, in many cases I wouldn't have made it through
> meetings without the contraband food I've brought into other
> countries.  And, yes, we've gotten better about having the meetings
> with market access (requirement 1), but actually being able to eat at
> the venue would be nice (requirements 2, 3 and 4). The only time all
> the requirements have been met was in Beijing and I ended with my
> personal chef Eric - that was only because I just happened to meet the
> food service manager on Sunday, who noted that I was eating so healthy
> and my response was that what was on my plate was all that I could eat
> from their monstrous buffet. He said that just wasn't acceptable. He
> then got the head chef, who appointed chef Eric as my personal chef
> for the week.  I certainly don't expect this level of service
> everywhere, but the point here is that the professionals that run the
> food services at the venues we use are often very willing to be able
> to handle this well if they're made aware that it's a requirement for
> some of the attendees.  And, I do seriously mean, as described in my
> document that the issue should come up during contract negotiations. 
>   And, yes, I know about the other people that manage the issue
> entirely on their own without any fussing, but for me in the past this
> has involved eating a can of green beans with slivered almonds for
> dinner in several situations.  Although, I have found my sprouted
> pumpkin seeds, that are probably illegal to bring into all the
> countries we visit and some US states can serve as adequate meal
> replacement. 
>
> And, yeah, I realize to most of you all, this is just me whining about
> food yet again.  But, just imagine the uproar in this community if you
> all didn't have cookies for even one day at the afternoon break.  Or
> your sodas and the only beverage available all day was water.   And,
> again, other organizations consider this important, so it's not clear
> to me why this can't be the case for IETF.   Especially, now that we
> seem to have become so sensitive about what some might consider to be
> "personal issues". 
>
> On Fri, Mar 2, 2018 at 5:42 PM, Eric Rescorla <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi Joel,
>
>     Yes, we discussed this video issue in the IESG before we wrote the
>     policy. I think there are three relevant differences:
>
>     1. Video actually is important to our operations both for
>     documenting the meeting and to allow remote participation.
>     2. The actual act of videography the way we do it is fairly
>     unobtrusive to the subject, by contrast to still photography,
>     which can be intrusive even if the photos are never published [0]
>     3. The video that we take is actually pretty hard to work with to
>     find a specific point, as anyone who has tried to work with the
>     archives to get clarity on the minutes knows.
>
>     So, yes, this line is a bit fuzzier than I would like, but I think
>     for the reasons above, this is about the right place to draw it.
>
>     Best,
>     -Ekr
>
>
>     [0] Yes someone can really get in your face with a video camera,
>     and I would hope that we would discourage that as well, but that's
>     not what meetecho is like.
>
>
>
>
>     On Fri, Mar 2, 2018 at 3:25 PM, Joel M. Halpern
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         So explain to me why we will allow people to prohibit posting
>         of still photos of themselves, but we will not prohibit video
>         of them?
>
>         It's not like they can stop others outside our purview from
>         taking stills from the video and re-posting them.
>
>         Frankly, given modern technology, the difference between video
>         and still pictures is minuscule.  I was trying to stay out of
>         that aspect of this policy.  But you have chosen to push it.
>
>         Yours,
>         Joel
>
>             On Fri, Mar 2, 2018 at 3:11 PM, Joel M. Halpern
>             Yes. That's why we have videography, minutes, etc. We are
>             talking very specifically about published *still* photography.
>
>             -Ekr
>
>
>             <mailto:[email-masked] <mailto:[email-masked]>>
>                     <mailto:[email-masked]
>             <mailto:[email-masked]> <mailto:[email-masked]
>             <mailto:[email-masked]>>>> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 4 Mar 2018 09:07:57 +0000

>Also, if you go back to the hackathon thread that seemed to trigger this whole >thing, it wasn't about being photographed or not,  but rather someone did not want >their badge with their name in the picture.  They didn't ask for their picture to be >redacted but rather be replaced with one not showing the badge.

If that’s a problem, then cover the name on your badge – problem solved.

(Then, if someone is interested in knowing who you are, they can ask.)

Regards,

Christer

---

From: Ted Lemon <[email-masked]>
Date: Sun, 4 Mar 2018 08:25:16 -0500

On Mar 4, 2018, at 1:28 AM, Mikael Abrahamsson <[email-masked]> wrote:
> The proposed policy seems to strike a pretty good balance between the interests of different people, but I'd like the wording to be clear that the ask is to not publish pictures of people who have the opt-out sticker on their badge. Not that photos can't be taken, but that the problem is the public publishing, not the photography itself. If photography is done in such a way that it's harassment, then let's use existing text for harassment instead of creating new rules for photography.

Mikael, if you think this is the goal of the policy, then you have not been following the discussion here (and who can blame you—it's been long).

That is certainly _one_ of the goals, but consider your preschool use case. It doesn't matter whether the photo is labeled; the mere fact of the face in the photo is enough, because facial recognition software will be able to use a label obtained elsewhere; the photo from the school will be about who went to school with whom, and who was seen playing with whom, not what that person's name was.  And once the photo has been taken, what is done with it is no longer in the control of the school.  Just so here.

To say that people have a choice as to whether to attend IETF is to thoroughly misunderstand the purpose of the IETF and the reason why people attend. Historically, I attend because it's my job to attend, and I have that job because I consider the work important.

We want people with diverse views to attend—it should be the case that people who don't GAF about privacy and people who seriously GAF about privacy attend, and it's actually damaging to the IETF if one of these groups is excluded.   We can clearly see the effects in the world of having only those people who are privileged not to care about privacy making decisions about how the Internet and services on the Internet are constructed and presented.

---

From: Bob Hinden <[email-masked]>
Date: Sun, 4 Mar 2018 08:21:54 -0800

Ekr,

While I have read some of the thread this email generated, I wanted to reply to your original email about the policy itself.

I have always thought of an IETF meeting as a public event where I don’t have any expectation of privacy in the spaces where the meeting is taking place.  Not, of course, in my hotel room, but in the meeting rooms, plenary, corridors, side meeting rooms, etc.  It’s important as part of the IETF standards process that we are transparent as to who has participated in a standards process.  This policy might be seen as a way of avoiding this transparency.  Especially, if even in the official IETF photography, people with "do-not-photograph” label won’t be shown.

I also think it’s odd to have a policy that allows “official” photography, but then creates rules for unofficial photography, especially since we live in a world where everyone has a camera phone.

I am also not sure if a policy like this can be effectively implemented.  I worry that some might see the "do-not-photograph” label as the opposite of what it is intended to mean.

I infer that some who asked for this see having their picture taken as a form harassment.  Harassment is clearly unacceptable in the IETF, but if that is the case here, I think it would be better to deal directly with it as harassment.  I believe we already have a policy relating to harassment.

My current conclusion is this isn’t necessary and could have negative effects on the IETF standards process.  If this is a harassment issue, we should deal with that directly.

Bob

> On Mar 1, 2018, at 8:01 PM, Eric Rescorla <[email-masked]> wrote:
> 
> Hi folks,
>

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 4 Mar 2018 09:33:11 -0800

On Sun, Mar 4, 2018 at 8:21 AM, Bob Hinden <[email-masked]> wrote:
>
> I am also not sure if a policy like this can be effectively implemented.
> I worry that some might see the "do-not-photograph” label as the opposite
> of what it is intended to mean.
>

I feel like I'm repeating myself, but a number of other communities have
implemented these policies and found they work well (by which I meant that
people generally conform and it's not that hard to deal with people who
don't). So, at this point I think general skepticism is a bit misplaced. Do
you have some specific reason for believing that the IETF will be different?

I infer that some who asked for this see having their picture taken as a
> form harassment.  Harassment is clearly unacceptable in the IETF, but if
> that is the case here, I think it would be better to deal directly with it
> as harassment.  I believe we already have a policy relating to harassment.
>

I'm not sure I can add anything to what others have already said, but I'll
try anyway. There are people who prefer not to be photographed but feel
uncomfortable if they have to directly ask every person who might
potentially photograph them not do so so. I think Alissa said this
explicitly in her note. These aren't cases of harassment but of giving
people who have that preference a way to signal that and establishing the
norm that people will respect that preference. Now, if someone deliberately
ignores others preferences, then at some point it might rise to the level
of harassment, and as you say, we should deal with that directly, and
that's a matter for the ombudsteam, which is what the policy says.

-Ekr

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 4 Mar 2018 12:50:20 -0500

Has there been thought to how practical this actually would be for us to 
implement?
The experiment with ribbons at the last meeting was, in my view a dismal 
failure.  A few folks had one ribbon.  That might have helped with 
identifying those folks.
But then I started seeing people with 2, 3, or four ribbons.  Plus 
unofficial ribbons.  Once that started happening, I simply ignored the 
ribbons as being too hard to make sense of.  They became worse than the 
dots instead of better.  (And, lanyards probably are marginal also. 
Folks do bring their own for many reasons.  Bringing us back to "what 
does that color mean"?)

Separately, I wonder if this policy would be easier to understand if the 
presentation were inverted:
1) Some folks would prefer not to be photographed
2) We ask folks to respect that
3) To simplify respecting it, we will (assuming there is a practical way 
to do so) enable folks to indicate such preference.
4) As an organization, we will endeavor to respect that preference
4.1) We will still take official video, with no redaction
4.2) what we will ask our official photographers to do...
4.3) other exceptions

Then the policy would flow.  Assuming we can find a practical way to 
provide the indication.

I would still ask that part of the exceptions include our leadership 
while they are performing their jobs.

I note that one use of photography at meetings is for participants to 
take photos of presentations, to review the material later.  Likely with 
colleagues.  Do we really expect them to remove the presenter from such 
photos?

Yours,
Joel

On 3/4/18 12:33 PM, Eric Rescorla wrote:
> 
> 
> On Sun, Mar 4, 2018 at 8:21 AM, Bob Hinden <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     I am also not sure if a policy like this can be effectively
>     implemented.  I worry that some might see the "do-not-photograph”
>     label as the opposite of what it is intended to mean.
> 
> 
> implemented these policies and found they work well (by which I meant 
> that people generally conform and it's not that hard to deal with people 
> who don't). So, at this point I think general skepticism is a bit 
> misplaced. Do you have some specific reason for believing that the IETF 
> will be different?
> 
> 
> 
>     I infer that some who asked for this see having their picture taken
>     as a form harassment.  Harassment is clearly unacceptable in the
>     IETF, but if that is the case here, I think it would be better to
>     deal directly with it as harassment.  I believe we already have a
>     policy relating to harassment.
> 
> 
> I'm not sure I can add anything to what others have already said, but 
> I'll try anyway. There are people who prefer not to be photographed but 
> feel uncomfortable if they have to directly ask every person who might 
> people who have that preference a way to signal that and establishing 
> the norm that people will respect that preference. Now, if someone 
> deliberately ignores others preferences, then at some point it might 
> rise to the level of harassment, and as you say, we should deal with 
> that directly, and that's a matter for the ombudsteam, which is what the 
> policy says.
> 
> -Ekr
> 
> 
> 
> 
> 
> 
>      > On Mar 1, 2018, at 8:01 PM, Eric Rescorla <[email-masked]
>     would like

---

From: John C Klensin <[email-masked]>
Date: Sun, 04 Mar 2018 13:43:45 -0500

--On Sunday, March 4, 2018 09:33 -0800 Eric Rescorla
<[email-masked]> wrote:

>> implemented. I worry that some might see the
>> "do-not-photograph" label as the opposite of what it is
>> intended to mean.
>> 
> 
> I feel like I'm repeating myself, but a number of other
> communities have implemented these policies and found they
> work well (by which I meant that people generally conform and
> it's not that hard to deal with people who don't). So, at this
> point I think general skepticism is a bit misplaced. Do you
> have some specific reason for believing that the IETF will be
> different?

Bob's reasoning may be different, but I do have a specific
reason and have tried to explain it earlier so I feel like I'm
repeating myself too.   AFAICT, the other communities that have
been cited are holding technical or social meetings or the
equivalent.  They are not trying to set standards whose
consequences may include some actors "winning" and others
"losing" and doing so in which a variety of interests and
perspectives have to be balanced.  Precisely because we presume
to be an SDO producing voluntary, industry-consensus, standards,
we have obligations (at least moral and potentially legal), not
just to broad concepts like openness and transparency but to be
able to rather specifically identify who (and with what
affiliations) is influencing decisions about standards.   

Now, to use an extreme example, if someone wants to sit in a WG
meeting with a bag over his or her head and never say anything
or even hum or demonstrate enthusiasm or distaste through body
language, I don't care if they can opt out from begin
photographed (with or without the bag).  I don't care if they
sign the blue sheets either.  But as soon as they start making
Contributions or engage in any other contacts or behavior that
could influence decisions in the standards process, I believe
that the community's interest in being able to identify who or
what participated in those decisions and how becomes important,
important enough to counter the assumption that personal
preferences or needs for privacy should be paramount.  

I can see ways to satisfy that community requirement without
taking pictures of people, but they would imply either a "no
photographs at all" policy or that just about anyone who did not
want to be photographed take special measures to ensure that
they could be readily identified at all times.  But the rules
that would be required are complex and, like others, I have a
problem with the IETF adopting complex, hair-splitting rules
about much of anything unless there is compelling proof that
they are actually needed.

best,
  john

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 4 Mar 2018 10:59:34 -0800

> they are actually needed.

With regard to the specific question of whether people are readily
identifiable,
I'd observe that pretty much all the indicators that people discuss using
are
in some way attached to name badges, so this seems like it's likely to be a
non-problem in practice.

However, on the larger topic of openness and transparency, I'm having
trouble
of thinking of any instance where it has been necessary to photograph a
participant in order to identify them. People either wear badges or say
their
name or, you can just ask the person sitting next to you who they are.
Moreover,
as has been commonly observed, we routinely allow contributions from people
who are identifiable only by email address and (claimed) personal name.
Is there any compelling proof that photography is in fact necessary to
identify IETF participants?

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 4 Mar 2018 11:01:27 -0800

> identify IETF participants?

To rephrase this a bit: s/necessary to identity/an important mechanism for
identitying/

---

From: Theodore Ts'o <[email-masked]>
Date: Sun, 4 Mar 2018 14:26:23 -0500

It seems to me that one of the reasons why the conversations have been
going 'round and 'round is there is a balancing of rights going on
here.  On the one hand, you the question whether the IETF meeting is
fundamentally public space or not (for which some have claimed the
answer is "yes" due to desire for transparancy in the standards
setting processing).

On the other hand, there is a disagreement on whether the right of
taking photographs in a public space outweighs the right of someone
who doesn't want to be photographed, such that either the presumption
on whether the right of taking photographs has to be justified (for
example, by those who want to record some or all of the slides of the
presentation) with the default presumption being no photographs are
allowed, ever.  Or is it the case that "right not to be photographed"
is one that has to be justified as outweighing the rights of those who
might want to take photographs.  (For example, if a small of group of
people are taking photographs of one another, and the back or side of
one person's head has been captured because they happened to be
walking in the background when the photograph was being shot --- is
this a case of harassment for which sanctions must be applied to the
the person taking the photograph.)

This is a complex question, since there lots of ways photographs can
be taken.  For example, suppose I am on the balcony and I take a
picture of the plenary audience --- am I obliged to first check each
badge to see whether or not every person in the field of view of the
camera has the right colored indicating permission to take a picture.
Or is this somethign that only applies when they are in the
foreground, and I am "in their face" trying to take a photograph?
(And I'd argue that in that case, if it is really a case of
harassment, the existing harassment code is probably sufficient.)

This example is also a case where the hidden assumptions of the people
participating in the debate.  Suppose I just want to take a picture of
the plenary audience because I want to document roughly how many
people there are there.  ("This was the largest audience to witness a
IETF plenary, period." -- Sean Spicer) Do I have to justify why I need
to take a picture before we have this discussion?  Or becuase
notwithstanding this is public space, some abstract "right not be
photographed" is so strong, so absolute, that it overcomes the
presumption of general rules around taking photographs in public
spaces?  And if so, how does the public good to take a picture of a
slide weigh against the abstract harm of the picture being taken of
the back of someone's head whose badge says, "do not photograph"?

   	     	  	      	    	    - Ted

---

From: Adam Roach <[email-masked]>
Date: Sun, 4 Mar 2018 13:36:22 -0600

On 3/4/18 1:26 PM, Theodore Ts'o wrote:
> For example, suppose I am on the balcony and I take a
> picture of the plenary audience...

This conversation would go a lot more smoothly if participants went back 
and read the policy we're discussing. If you read it with a tool that 
allows text-string searches, I advise looking for the word "groups." It 
appears several times.

/a

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 4 Mar 2018 11:43:44 -0800

Ted,

Thanks for your note.

I agree that there is some balancing that needs to happen here, and the
policy
tries to do that.

For what it's worth, the policy as proposed does not ask that people avoid
taking
photos of anything other than individuals or small groups, regardless of
the indicators
people are displaying.

With regard to the example you give of someone being incidentally in the
frame,
that clearly would not be a subject of sanctions because the policy talks
about "repeated intentional violations", of which this is neither.

The question of someone who is in the foreground is more interesting.
Currently,
our norm is that it's fine to take photos of anyone, but that maybe if you
get too
close then it's objectionable. The purpose of this part of the policy is
merely to

(a) establish the norm that you shouldn't take photos of people who don't
want
you to.
(b) create an easy way to signal that you don't want to be photographed.
(c) make clear that it's objectionable behavior to photograph people in
violation
of this norm.

-Ekr

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 4 Mar 2018 20:52:07 +0100 (CET)

On Sun, 4 Mar 2018, Ted Lemon wrote:

> That is certainly _one_ of the goals, but consider your preschool use 
> case. It doesn't matter whether the photo is labeled; the mere fact of 
> the face in the photo is enough, because facial recognition software 
> will be able to use a label obtained elsewhere; the photo from the 
> school will be about who went to school with whom, and who was seen 
> playing with whom, not what that person's name was.  And once the photo 
> has been taken, what is done with it is no longer in the control of the 
> school.  Just so here.

There is no control. Any illusion that there is control, is just an 
illusion.

Photographs can be taken by hidden cameras. Even when done in public, the 
photographer can take the picture and first later notice that there was a 
sticker on someones badge that they didn't want to be photographed.

We've seen people think differently about photography just because it's 
now so easy to publish photographs to a huge audience compared to 10+ 
years ago.

So I still postulate that it's the wide publishment of pictures that is 
the problem, not the photograph being taken. If some privacy advocate 
thinks differently, I'd like to know the reasoning.

---

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 04 Mar 2018 11:52:18 -0800

On 4 Mar 2018, at 11:36, Adam Roach wrote:

> This conversation would go a lot more smoothly if participants went 
> back and read the policy we're discussing.

Done so.

> If you read it with a tool that allows text-string searches, I advise 
> looking for the word "groups." It appears several times.

... but not once in the section on non-professional photography.

UNOFFICIAL PHOTOGRAPHY

If the proposed policy could be updated to put more guidance in this 
section, it would go a long way to making it a more useful protocol.

If there was agreement from the leadership that the one non-professional 
person who has caused the most damage in this area over the past two 
decades would be told to just @#$% stop before he attacks again, it 
would greatly lessen the need for the protocol.

--Paul Hoffman

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 4 Mar 2018 12:03:51 -0800

On Sun, Mar 4, 2018 at 11:52 AM, Paul Hoffman <[email-masked]> wrote:

>> and read the policy we're discussing.
>>
>
> Done so.
>

Paul, thanks for pointing out the ambiguity here. It was certainly the
intention to have the same guidance here for both official and unofficial
photographers, but I see how someone could be confused., I should be able
to clean that up.

-Ekr

> decades would be told to just @#$% stop before he attacks again, it would
> greatly lessen the need for the protocol.
>
> --Paul Hoffman
>
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 04 Mar 2018 12:07:21 -0800

> photographers, but I see how someone could be confused., I should be 

Excellent, thanks! (I was going to "send text", but I didn't know if the 
difference in treatment was intentional.)

--Paul Hoffman

---

From: Mary B <[email-masked]>
Date: Sun, 4 Mar 2018 14:42:31 -0600

Comments below [MB].

> you have some specific reason for believing that the IETF will be different?

[MB] Ekr - I'm just curious if  you read some of the details around how/why
those other policies came about.  Do we really have the problem that these
other organizations had at that time?  The problem you explain below to Bob
is NOT the problem that other organizations had - at all.     My
understanding was that in the context of IETF,  this issue was raised
because someone did not want  their badge/name associated with a picture
but not that they didn't want the picture at all.  That thread on the
hackathon list of course digressed into the more general question, to which
I guess this proposed policy by the IESG is targeted.

And, the other groups' issues weren't just with photographs but also with
video - i.e., if someone wants to harass someone by taking their likeness
and adding insulting annotation, they can do the same with video.  And,
these other conferences require explicit permission to make video
recordings.  We don't have that - we have implicit agreement to be video
recorded when you're physically at the meeting and of course, if you chair
any session, are on any panel, etc. etc.  So, this policy is being targeted
to solve an incredibly narrow problem and due to our video recordings,
there is still easy access to people's likeness that allows the same things
to happen that were the reason other communities instituted their
policies.  And, the reason wasn't the one that Alissa highlighted (a valid
concern but not why other groups instituted this policy).
[/MB]

---

From: Ted Lemon <[email-masked]>
Date: Sun, 4 Mar 2018 19:33:30 -0500

On Mar 4, 2018, at 1:43 PM, John C Klensin <[email-masked]> wrote:
> [...]

I think that you have some reason that you haven't stated for your preference here, John.   It might be worth stopping for a moment and trying to feel your way into what is actually motivating you to continue arguing here.  You have not said anything that in any way suggests to me that there is a problem with the policy.  I literally do not see any reason, based on what you are saying here, for you to object to the policy. If you think you have stated such a reason, you have done so in such a subtle way that I can't find it.

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Mar 2018 06:07:08 +0100

On Sun, Mar 04, 2018 at 11:43:44AM -0800, Eric Rescorla wrote:
> taking photos of anything other than individuals or small groups, regardless of
               ^ without explicit permission
> the indicators people are displaying.
> 
> frame, that clearly would not be a subject of sanctions because the policy talks

Should be cleared up. It sounds as if anything is a violation. eg: define that
only intentional repeated captuiing of likeness is violation.

> Currently, our norm is that it's fine to take photos of anyone,
> but that maybe if you  get too  close then it's objectionable.

Did you read my mentioning of tele/zoom-lens ?

Aka: Is three any reason to make special rules for poking a camera
into someone vs. poking him/her with anything else ? If not, then maybe
just have an informational sentence re existing intimidation/harrassment
rules and that a close physcial use of camera constitutes that unless
explicit permission is asked. 

More importantly, taking likeness of someone who does not want it with
a tele is the real novel concern IMHO to be addressed. And i am not quite
sure how well it can be resolved with the color coding.

In any case, if you do not address that issue, the new policy would be
even more pointless. 

> The purpose of this part of the policy is  merely to
> 
> want you to.
> violation of this norm.

(d) Explain to people who do not want to be photographed what risk of still
being photographed, they will run into. Aka: you may be unintentionally
framed, this policy can not control non-attendee photography, ...

(e) Explain to people who want to do photography with a more explicit 
whitelist what type of photography is considered to be fine.

(please d, e)

Cheers
    Toerless

---

From: Bob Hinden <[email-masked]>
Date: Sun, 4 Mar 2018 22:13:19 -0800

John,

> On Mar 4, 2018, at 10:43 AM, John C Klensin <[email-masked]> wrote:
> 
> 
> 

My reasoning is similar to yours.

Bob

---

From: Randy Bush <[email-masked]>
Date: Mon, 05 Mar 2018 17:41:55 +0900

> meeting with a bag over his or her head and never say anything or even
> hum or demonstrate enthusiasm or distaste through body language, I
> don't care if they can opt out from begin photographed (with or
> without the bag).  I don't care if they sign the blue sheets either.
> But as soon as they start making Contributions or engage in any other
> contacts or behavior that could influence decisions in the standards
> process, I believe that the community's interest in being able to
> identify who or what participated in those decisions and how becomes
> important, important enough to counter the assumption that personal

does this solve a problem we actually have?

we as ask them to sign an attendance sheet, wear a badge, and state
their name at the mic.  we meed mug shots too?  should we do iris scans,
fingerprints, and dna swabs?  where does it stop?

randy

---

From: John C Klensin <[email-masked]>
Date: Mon, 05 Mar 2018 04:46:23 -0500

--On Sunday, March 4, 2018 19:33 -0500 Ted Lemon
<[email-masked]> wrote:

> I think that you have some reason that you haven't stated for
> your preference here, John.   It might be worth stopping for a
> moment and trying to feel your way into what is actually
> motivating you to continue arguing here.  You have not said
> anything that in any way suggests to me that there is a
> problem with the policy.  I literally do not see any reason,
> based on what you are saying here, for you to object to the
> policy. If you think you have stated such a reason, you have
> done so in such a subtle way that I can't find it.

Ted,

I am opposed, so far, to this for three reasons that are almost
unrelated to each other but that tend to reinforce each other.
In almost no particular order:

(1) I think the proposed policy conflates advice/instructions to
anyone taking pictures in an official capacity with advice to
people taking pictures without an official picture-taking role.
I believe that first is best dealt with as a contractual matter
and is hence an IAOC issue, not an IESG one.  The second is
partially a matter of guidance and partially a matter of
clarifying that behavior that intrudes on the legitimate
preferences of others or that is significantly repeated, overtly
obnoxious, or both.  The latter, if it needs anything we don't
have today, simply requires a clarification to anti-harassment
policies that puts unwanted photography on the list of examples
and unacceptable behavior.  If that were done, then, if the IESG
needs to do anything at all that is unique to photography in
particular, it is to designate a way for people who don't want
to be photographed (or who do; I still prefer opt-in) to
announce that.  

If the IESG is going to do that, I'd prefer that the
announcement mechanism, or at least the framework for such a
mechanism, be generalized because I have no reason to believe
that, medium-term, photography is the only issue or privacy is
the only concern that might drive such issues.

(2) I have a concern that is at least similar to Bob Hinden's
and which I've tried to explain more than once.  I believe that,
as a standards-developing organization, the IETF has a very
strong obligation for openness and transparency, specifically
including the ability to identify participants.  Comparisons
between the IETF and bodies that do not have that obligation,
especially comparisons that suggest that they have made
provisions like this and therefore we should to, seem to me to
be making Apples and Oranges comparisons and hence to be
completely unpersuasive.  I'm ok with a prohibition on
photography (generally or for those who prefer to not be
photographed) as long as it comes with strong safeguards to
prevent anyone from using a mechanism to avoid being
photographed as a means of achieving anonymity or even forcing
people to go to extra effort to identify them.  To those ends,
the policy would be somewhat more palatable to me if it included
a statement similar to the one that Joel has been asking for
about ADs, WG Chairs, etc., whether they are sitting on panels
when the picture is taken on not, and believe it should also
include anyone making a presentation or speaking at a microphone
while they are doing those things.  The purpose there is not
just to avoid anonymity, it is to make sure that people with
more decision-making authority than the average participant are
easily identified by whatever reasonable means a participant
finds convenient (including picture galleries).   For others,
maybe if we don't want to be photographed, we need to wear a
badge with our names on them in much larger-than-usual letters
that cannot easily be turned over or obscured.    The problem I
have with this issue is that the topic of avoiding accidental or
deliberate anonymity in Contributions or other
standards-influencing or standards-making does not seem to have
gotten serious consideration that was reflected in the policy.
Until that is done, I'm very reluctant to see a policy. 

(3) Independent of the above but reinforcing both, I just don't
like seeing the IESG (or the IAOC or the IETF more generally)
running to make policies as, apparently, the first reaction when
apparent new issues come up.  We usually manage to demonstrate
that few IETF participants have the background or experience to
make good policies in areas that have significant social or
legal implications, especially when there are "hot button"
topics involved (or issues that can be inflated into such
topics).  We often demonstrate that being selected as a member
of key leadership bodies does not convey that background or
experience and, perhaps with the exception of IAOC slots, that
those are not high on the list of the characteristics for which
Nomcoms are expected to select.  Even the discussion about such
proposed policies has a bad effect by (it seems almost
inevitably) flooding the IETF list with comments, discouraging
people with a more narrow technical focus and/or less time from
staying on the list.

Then we don't get these policy attempts quite right, leading to
the need for hairsplitting and/or clarifications and policies
about the policies and more interminable and costly debate.  I
don't think we want to end up with a thick virtual rulebook that
people are not sure how to navigate and that causes company
attorneys concern about whether the exposure it implies makes
supporting or allowing IETF participation worth the trouble.
Every new policy we invent moves that outcome closer.  It has
been claimed that this is not really a policy like that because
it is just a guideline for those of us who are no "official",
but, as I've said before, the "official" photographers should be
handled by the IAD and IAOC and, if the rest of this is just
about guidance, package it that way.  And, if it needs to be
added to the policy collection, I think there should be far
stronger justification that starts from the assumption that
policies more specific than "behave like a considerate adult"
are a priori dangerous and costly and therefore need more
justification than "the IESG has seen a problem or heard
complaints or seen other organizations doing things like this".

I hope that answers your question.

best,
    john

---

From: John Leslie <[email-masked]>
Date: Mon, 5 Mar 2018 09:06:08 -0500

John C Klensin <[email-masked]> wrote:
>,,,
>...
>...
>...

   +3

--
John Leslie <[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Mon, 05 Mar 2018 09:49:02 -0500

--On Monday, March 5, 2018 17:41 +0900 Randy Bush
<[email-masked]> wrote:

>> Now, to use an extreme example, if someone wants to sit in a
>> WG meeting with a bag over his or her head and never say
>> anything or even hum or demonstrate enthusiasm or distaste
>> through body language, I don't care if they can opt out from
>> begin photographed (with or without the bag).  I don't care
>> if they sign the blue sheets either. But as soon as they
>> start making Contributions or engage in any other contacts or
>> behavior that could influence decisions in the standards
>> process, I believe that the community's interest in being
>> able to identify who or what participated in those decisions
>> and how becomes important, important enough to counter the
>> assumption that personal preferences or needs for privacy
>> should be paramount.
> 
> we as ask them to sign an attendance sheet, wear a badge, and
> state their name at the mic.  we meed mug shots too?  should
> we do iris scans, fingerprints, and dna swabs?  where does it
> stop?

First, I don't think the proposed policy solves any problem we
actually have and for which we don't already have solutions.  I
think intrusive photography (or any other invasion of personal
space) is an issue of rudeness, serious impoliteness, or
harassment and that, if anything more is needed, it is
clarification to, or adjustment of, existing policies, not new
policies.   

Partly because I'm not convinced that "show the geeks in action"
photographs are adding people to the list of IETF participants
who actually contribute, nor that such pictures increase
contributions to the IETF or support for participants or people
in leadership roles, if people think photography is a problem, I
wouldn't object to a complete photography (official or no) ban
except for video of meeting sessions, but I'm not convinced that
would solve any problem we actually have and for which we lack
solutions either.

However, as someone who mostly participates remotely (and who
will almost certainly not be in London), if I had the proverbial
nickel for every time someone spoke at a microphone and either
omitted giving a name or mumbled it,  where someone sat at a
head table whom I couldn't identify by looking at the video, or
when someone spoke at a plenary who was not clearly and
adequately identified, I would have a nice fund for supporting
coming to more meetings.  I can't remember when I could actually
see and read a badge on the video.  Jabber logs can help a lot
with these problems, but the Jabber scribes who are diligent and
accurate about that are far outnumbered by those who are not
(given the salaries we pay them and the fact that we also expect
them to follow and participate in the meetings, I'm not
complaining, am very pleased with whatever we get, and am
pleasantly surprised and very happy then things work well).
Now I'm not convinced more still photographs would help
significantly with that (or I wouldn't be open to banning them
entirely) but I don't think one can be dismissive about the
identification problem either.

    john

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Mar 2018 16:44:54 +0100

> more of a problem and some of those have been highlighted in this thread.

Given all my criticism on the photography policy as its suggested so far,
at least its a lot more productive trying to figure out what can usefully
be done to IETF more attactive to a diverse attendeeship - insted of
the often seen & lazy "we just ned to raise quota for minority xyz". Of course,
the latter one is often done because its easier.

The primary issue IMHO wrt. photography is the conflict between safety and
the need for IETF work to have a clear public, transparent core. Which
IMHO we have not well defined. IMHO, one needs to be as transparent
in-person as one is on ietf mailing list email discussions.

And that just difficult to do without relying on the likeness of people
in these in-person meetings. I wish we would have made more advancements
such as RFID chips on badges with an email-address. And automatic
reading of those RFID chips when approaching the microphone. Would save
my life as a scripe every time.

If we had that, then for all i care, everybody in the IETF could run around
wearing paper bags over their head for safety and to take peoples faces
out of the picture for IETF work (the paper bag over the head was
Van Jacobsons mug shot back in the 90ths, when AFAIK, we first had a mug-shot
photo collection ;-).

> I'll be very happy to be labeled as "don't photograph me" at meetings.

See above. The correct IETF solution IMHO of course would have been for
the photo to only show the badges, and everyone who wanted their likeness
protected should have worn a paper bag over their head.  

Google can map back head shots to names, so its somewhat silly not to
provide the mapping. But i can't. What do i care about the look of
faces i do not know and can therefore not get back to on an IETF mailing list ??

> But, while we're on the topic of mirroring policies of other organizations,

I think we should be on the topic of NOT DOING that, but at best use
it as ideas that should be vetted but not taken as final truth without
an IETF specific analysis.

[change of subject below, cut mail, restart with new subject]

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Mar 2018 16:50:31 +0100

Inline

>        accommodate such requirements.

IMHO the document would probabyl benefit from some executive level
simplifcation section:

a) Enforce better labelling of food offered by IETF

b) Figure out a priority list of food necessary to deal with health related
   dietary restrictions.

   IMHO, that requires to change the IETF attendee worksheet and
   specifically ask only (or separately) about medially justified
   dietary restrictions.

c) Designate a CFO (Chief Food Officer) responsible for preparing
   with the community information before meetings about outside
   food options. With first priority being to provide information
   for health related dietary restrictions indicated by IETF
   participants.

Aka: I am intentional insensitive to lifestyle food restrictions such
as religious or other socio-culturully self-elected diets because
i think that after 10++ years it seems somewhat clear that we will
not make progress without triage and i would suggest to start with health
and downgrade everything else to c&a) - collect/publish information
first but do not try to actively work on making those lifestyle
food choices more available until we have made progress on the
actually medically required food options.

For example: The mayority of folks asking for gluten-free do that
actually as a lifestyle choice and that has ended up in the production
of a lot of food to support their lifestyle but that food can 
still be dangerous for an actual medically gluten intolerant person. 
(friends of mine are, which is why i know). I am not sure if we
will get those lifestylers NOT mark in the attendee worksheet
"medically gluten intolerant", but we can at least try. We will see
if attendees want to lie simply by looking at the stats.

[rant on]

When it comes to lifestyle food choices, i am also agin in your
document in the neglected percentile: 

I can only eat "Local" or "Tasty". These are not mentioned in your document.

My food preferences actually are a medical condition developed 
as a sensitiviy against airline food, which is "Chicken or Pasta",
and that again is a result of airlines playing lowest common denominator
against all those airline passengers with their ever exploding
list of lifestyle food choices excluding more and more foods. 
;-))
[rant off]

> even think about finding food elsewhere during their very long days.

The problems of leadership are somewhat of a luxury problem given how 
they get a lot more food over the week from the event than the normal attendee. 

As i said in another thread, worst case there must be a "plan c", aka:
get food ordered in if your medical or lifestyle choices can not be met.
And make sure upfront this is permitted by venue. Figure out how to play
the venues by referring to laws etc..

"plan b" would then be to create the IETF version of airline food, aka:
lowest common denominator options for IETF leadership food.

With gluten-free being the mayor new kid on the block, it seems you would
want a a vegan/gluten-free salad and a vegetarian sandwich for lunch, and
for warm servings always a rice/potato option and a vegan sauce&veggie option
that includes some non-animal/nut protein.

Probably need some detail refinement on these four key options to make
them halal&kosher as well, but i am pretty sure that can be done. Just
makes the spec somewhat longer.

Shouldn't really be that difficult for most of these overpriced venues we go to.

> and some US states can serve as adequate meal replacement.

I hope the absence of paragraph separators in the above text is
mostly an indication of passion and hopefully less that of a medical
condition, although i fear it might be frist triggered by the second ? ;-(

In any case, see my initial a), b), c). Prioritize the resolution by
starting with medical. Otherwise its too easy to get lost in too many
options and continue running up against windmills. And try to focus
on one or two incremental achievements for every IETF and try to push
those through. Can't be that difficult to bug IETF personnel in the week
before IETF to always get the name of the chef and have that discusion.
You may just need to volunteer for that CFO role i suggested firsst times
and then try to pass on the responsibility when its an established success.

> didn't have cookies for even one day at the afternoon break.

Its worse. Now i am even afraid of just taking photos of the empty
cookie trays when i am a minute too late - in fear of capturing the likeness
of someone equally starved as i am.

> Or your sodas and the only beverage available all day was water.

I am pretty happy that i am mostly too late to catch any soda.

> And, again, other

I have not done a scientific comparison with other conferences, i wold
doubt they fare any better than IETF given the same amount of financing.
Do you have concrete evidence (same price, better results )?

> Now...back to my drafts...

Me2 ;-)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Anton Ivanov <[email-masked]>
Date: Mon, 5 Mar 2018 16:07:53 +0000

> Do you have concrete evidence (same price, better results )?

They are not.

I was at one of the receptions run during MWC last week and the food was 
not labeled and mixed in a way which would preclude an allergic person 
from taking a risk with it.

However, I bet that it is the same as with IETF.

Whoever organized it did not ask for it to be. As far as compliance to 
the relevant law, Spain is towards the top of the Eu rankings so they 
can do it. Simply, nobody bothered asking them to do it.

A

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Mar 2018 11:09:05 -0500

On Mar 5, 2018, at 10:44 AM, Toerless Eckert <[email-masked]> wrote:
> the need for IETF work to have a clear public, transparent core.

There is no such conflict.   The IETF does not use individual or small group photos to establish the identities of IETF participants.   If it did, I could google, e.g., "David Black IETF" and see a picture of David, whose face I can picture in my mind, and happen to know is associated with that name.   But I don't get a picture of him.   David is a pretty important IETF participant (in my mind at least).  I don't know that he has a particular allergy to having his photo taken.   If the IETF were actually using peoples' pictures in the way that you are claiming here, I would have found his photo with a Google search.

So if you have some reason for opposing this policy, whatever that reason may be, this is not that reason.  If it were, you would have been demanding David's picture years ago.

(BTW, I mention David because his picture doesn't show up in a Google search—plenty of IETF participants' pictures do show up.  I get plenty of hits for "David Black IETF" and they are referring to the right David Black—I just don't get a picture.)

Also, as a former IESG member, I can remember us specifically discussing the question of how we know for sure who actually participated on a document.   The answer is that in theory this is an unsolved problem.   In practice, it hasn't been an issue—when we've needed to know whether a particular person participated, it's been possible to do so.   But we have IETF participants who really don't identify themselves with a legal name.  If we needed to establish their identity, we'd have to rely on courts to help us do so, and we might fail.   This is just how things are.   When we had this discussion, one of the questions that came up was "should we do something to make this more reliable?"   There was no appetite for it.

---

From: Tim Chown <[email-masked]>
Date: Mon, 5 Mar 2018 16:18:27 +0000

> On 5 Mar 2018, at 16:09, Ted Lemon <[email-masked]> wrote:
> 

Or maybe if Google worked better - there's a lot of "leadership" photos at https://datatracker.ietf.org/wg/photos/, including David's, presumably without alt or meta tags. (Although actually I get two photos of David from Googling 'IETF David Black', and one of Gorry, and none from Binging 'IETF David Black'.)

Personally, I'd rather not have people taking obtrusive photos of me without asking first, and I'd rather not have any "official" photo from a meeting be used on the IETF site without permission. I'd hope in such cases people would ask me, out of politeness.  And while I probably wouldn't get too upset about it, I can appreciate that others might, and therefore some means of redress is desirable for them.

This email thread is getting very long, around 200 posts.  Surely people have drafts to finish before the deadline? ;)

Tim

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Mar 2018 17:20:52 +0100

Wrt to labelling, i would simply start with a simple guideline manual
that the venue has to pass on to the chef sufficiently before the
event, and that manual would include instructions for mandatory
food labels to be placed in front of the food offered. And the venue
would have to acknowledge compliance to the requested procedures
in a timely manner before the event so that one round of mitigation talks
can happen before the event.

Could even include templates to print for such labels.
And then these templates would contain the claims

Food choice 1 Template:

  [ Name field, eg: (Rice / potatoes) ]

  vegan/vegetarian/gluten-free/nut-free/
  halal/kosher/...

Just have a set of possible templates for the differnt key categories of
food and then you can start also efining for different request food
servings which categories of food must be provided.

Maybe i am underthinking it, but this doesn't sound loke rocket science to me.

Cheers
   Toerless

On Mon, Mar 05, 2018 at 04:07:53PM +0000, Anton Ivanov wrote:
> I was at one of the receptions run during MWC last week and the food
> was not labeled and mixed in a way which would preclude an allergic
> person from taking a risk with it.
> 
> Whoever organized it did not ask for it to be. As far as compliance
> to the relevant law, Spain is towards the top of the Eu rankings so
> they can do it. Simply, nobody bothered asking them to do it.
> 
> A

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Mar 2018 17:55:43 +0100

On Mon, Mar 05, 2018 at 11:09:05AM -0500, Ted Lemon wrote:
> There is no such conflict. 

You took that sentence out of context. As the latter sentences
in my email outlined, the transparent core are really the email-addresses
of participants as used in email discussions on IETF mailing list.
The problem of in-person attendees is just to figure out how to
associate bodies & faces with those email identities to make social
in-person interactions most productive.

> The IETF does not use individual or small group photos to establish the identities of IETF participants.

I agree in the past tense. Since there is the photographer,
its slightly evolving. As i said, i also don't think those pictures
should be primariy identifiers in the context of the IETF. They are just
tools to make social/in-person meetings more productive. For
all i care, a photo on an IETF profile page could be anything
to better help recognize the participant in-person, and not
necessarily a mug-shot.

For example, one particular long-time participant would probably best
have a tie-dye t-shirt as his profile picture. Especially given how
the face became non-recognizeable after a now (no so recent anymore)
change in hairstyle. But the t-shirt usually is the best way to
recognize that person (at least traditionally).

I agree in the past tense. Since there is the photographer,
its slightly evolving 

> If it did, I could google, e.g., "David Black IETF" and see a picture of David, whose face I can picture in my mind, and happen to know is associated with that name.   But I don't get a picture of him.

http://lmgtfy.com/?q=David+Black+IETF

I do see a photo. Did you check your google preferences,
unclick the "i do not want to see humans" check button ?

> David is a pretty important IETF participant (in my mind at least).  I don't know that he has a particular allergy to having his photo taken.   If the IETF were actually using peoples' pictures in the way that you are claiming here, I would have found his photo with a Google search.

+1 on Davids contributions, but you would have more likely fond
a good example looking for an IETF privacy warrior. I would
classify David more as a CC warror ;-)

Note too, that you will find a lot of older IETF participants without
photos because their profile creation and active leadership roles
predate the time of the IETF photographer. But i would very much
like to encourage all those ITEF old timers that still come to the
IETF to also have their photo taken.

> So if you have some reason for opposing this policy, whatever that reason may be, this is not that reason.  If it were, you would have been demanding David's picture years ago.

Not sure which opposition to the photo policy you're referring to,
i made a couple of points, but none of them directly related to
the use of profile photos.

I explained the relationship between my ask for profile photos and
the photo policy in another email:

If we now start to take sensibilities against photos into account
with actual IETF work spent on tendering to that, can we also please
use the same effort in encouraging to use photos in support of those
that like myself are face recognition challenged or that otherwise
use those photos to improve their IETF works social interactions.

Aka: Like you also explained about yourself, i did not feel that
my problems where important enough to justify more work by the IETF,
but when i see the sensibilities leading to the photo policies do
permit for more IETF work, i did re-evalute the relative benefits, 
and brought up the point (and opened the trac case in result of our thread).

Also, the fact tht the photographer had started to put photos
onto WG-chair/leadership peoples pages for a while now was IMHO
the necessary first step, else my request would have just hopelessly
run against privacy warrior windmills.

> (BTW, I mention David because his picture doesn't show up in a Google search???plenty of IETF participants' pictures do show up.  I get plenty of hits for "David Black IETF" and they are referring to the right David Black???I just don't get a picture.)

Maybe google blacklists you ? ;-)

> Also, as a former IESG member, I can remember us specifically discussing the question of how we know for sure who actually participated on a document.   The answer is that in theory this is an unsolved problem.   In practice, it hasn't been an issue???when we've needed to know whether a particular person participated, it's been possible to do so.   But we have IETF participants who really don't identify themselves with a legal name.  If we needed to establish their identity, we'd have to rely on courts to help us do so, and we might fail.   This is just how things are.   When we had this discussion, one of the questions that came up was "should we do something to make this more reliable?"   There was no appetite for it.

Right. As i said: Core IETF transparency is email-addresses. If we
had an easy way to identify email addresses with bodies,
the bodies can all run around with paper bags over their heads
in in-person meetings.

Unless we make that happen (i still like RFID-tags in front of mikes
on the question line ;-), i suggest to strongly consider
weighting your desire for likeness privacy with your desires
to effectively communicate in-person with strangers you only
know from email and do get a profile picture. That too would
reduce the need for others to take your photo to remember who
you are.

And as also said: Those pictures could equally be made limited
to community-access-only like in linkedin, if we wanted to
invest the effort into data-tracker. So far, i have not seen
anyone support that level of complexity though.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Mar 2018 18:05:56 +0100

> Or maybe if Google worked better - there's a lot of "leadership" photos at https://datatracker.ietf.org/wg/photos/, including David's, presumably without alt or meta tags. (Although actually I get…

Ted must be on some blacklist.

> Personally, I'd rather not have people taking obtrusive photos of me without asking first, and I'd rather not have any "official" photo from a meeting be used on the IETF site without permission. 

True. But it would help a lot to run more specifically through examples,
because there are so many variations, and "obtrusive" is not really
a well defined term. Or what a "small group" is. If as a WG chair take
a photo of the room , what would make that obtrusive of a small group ?
< 20 people ? < 50 people ? Is it obtrusive based on resolution - eg:
when the image allows to recognize faces ? I really don't know.

Can we at least agree that physical harrassment/intimidation is a different
topic and stop talking abot pushing cameras into peoples faces as something
that justifies or is core to a photo policy ? Some progress in this discussion
here, please ? pretty please with a dollup of cream (and beer if you must) ? ;-)

> This email thread is getting very long, around 200 posts.  Surely people have drafts to finish before the deadline? ;)

Just letting it settle for a last review before posting ;-)

Cheers
    Toerless

---

From: Mary B <[email-masked]>
Date: Mon, 5 Mar 2018 11:16:26 -0600

So, my situation is absolutely a medical condition and not just a personal
preference.  Meetings can be extremely difficult, especially when you're
chairing and you have to run to the bathroom every 30 minutes because
you've been glutened.  One important point here is that despite the fact
that I wore a ribbon at the last meeting that said "It's all about me",
there are others with this issue that seem to be of the same predisposition
as those that we are trying to protect with the photography policy - i.e.,
they don't want to make a fuss. They're not going to hunt down staff to
find food to eat like I did in Dublin.  My whole point is that if you can
accommodate dietary restrictions for medical reasons, you can also come up
with food that would suffice for the majority of folks with restrictions
including vegan, etc.   You are correct that in some cases it's a choice,
but people shouldn't have to compromise principles to eat.  And, unless,
it's made a priority at contract negotiation time, the idea of getting food
on the spot and having staff that are aware doesn't work well at all.  I do
often contact hotels ahead myself in other situations.  But, again, it's
NOT just me.

And, yes, there are other conferences that do this - I've been to many.
 I'm not gonna list them all off, but your response is consistent with that
which I've received over the past 10 years - this is too hard.  The key is
that it MUST be planned in advance and you need to have a venue that's
willing to accommodate - not all of them are when there are crowds.  And,
your suggestion that I just eat a salad doesn't actually provide adequate
nutrition - would you be happy if all you could eat for lunch everyday was
a salad?

I realize you are trying to be helpful, but there is lots of past
discussions where I've done what you suggest and it's clear after 10 years
it's certainly not easy as you suggest.  And, your suggestion to bug the
secretariat isn't particularly constructive as they've got a whole lot of
other stuff to do right before a meeting.  And, again, it requires more
than just a week ahead planning.

BTW, your mocking of this situation for medical conditions is inline with
mocking someone that uses a wheelchair or is deaf, etc.

Regards,
Mary.

On Mon, Mar 5, 2018 at 9:50 AM, Toerless Eckert <[email-masked]> wrote:

> we've
> I've
> food
> policy.
> unobtrusive to
> > >>>              seems to allow our leadership to require that their
> images
> > >>> be
> > >>>              need to be more specific about what we mean by
> performing
> > >>> their
> > >>>              formal duties.
> > >>>
> > >>>              Yours,
> > >>>              Joel
> > >>>
> > >>>
> > >>>
> > >>>
> > >
>
> --
> ---
> [email-masked]
>
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 5 Mar 2018 12:30:50 -0600

On 3/5/18 03:46, John C Klensin wrote:
> We usually manage to demonstrate
> legal implications

For what it's worth (and at the risk of beating this horse when it's 
already down), this is mitigated by the fact that the proposed policy is 
modeled on tried-and-proven policies used by other groups.

/a

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Mar 2018 19:40:34 +0100

Mary,

> mocking someone that uses a wheelchair or is deaf, etc.

Please point me to a place where you think i did that. I specifically did
NOT intend to do anything like that, but maybe something i wrote
could be misconstrued to read that way and then i would like to know which
so i can improve in the future in my writing.

I did mock indirectly lifestyle choices, but primarily because as in the case
of airline food it caused constraints to those with other lifestyle choices
like me. Knowing from friends with medical gluten intolerance some of those 
lifestyle choicers are actually quite useful for folks like them with actual
medical conditions, so that lifestyle mocking is really only friendly mocking.

Wrt to compromising what to eat, this naturally comes when going to foreign
places, and one has to reccognize that a conference already has to fight
against that base level to make it easier to collaborate internationally,
so i would really opt to differentiate in expectation settings for medical
vs. lifestyle and how much IETF should work on either.

If you read further below into my mail, i was suggesting to come up
at last with some written up guidance for food to venues and circulate
that early enough with the venue. Including a classes of food required.
Has that been tried ?

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Mar 2018 14:20:18 -0500

On Mar 5, 2018, at 12:05 PM, Toerless Eckert <[email-masked]> wrote:
> that justifies or is core to a photo policy ?

Toerless, why would we agree to this? I would say that the most important goal of this policy is to make it possible for people who do not want cameras shoved in their faces to be able to signal to those who might otherwise be tempted to do so that such behavior is unwelcome.

The fact that we are seeing controversy about whether taking pictures of others is a right demonstrates that the policy is necessary: quite clearly, whether or not this is perceived as harassment varies according to different participants in this discussion.

The phrase "shoving cameras in peoples' faces" is somewhat problematic in that you might not actually perceive this behavior as "shoving a camera" in your face if it was done to you.   When it is done, it's not like the lens is two inches from your nose.   It might well be five feet from your nose.   It might also be a telephoto lens a few yards away.  Long lenses produce better portraits, after all.

The point is that something is happening which some participants, for good reason, find so bothersome that the lack of a policy forbidding it is a significant part of their calculus in deciding to come.  Other participants, e.g. you, don't seem to even be able to understand this as a problem.   That is why the policy is needed.  It is literally because you don't see it as a problem that it needs to be stated as a policy.

If all IETF participants just naturally understood that they should be considerate when taking pictures of other participants, we wouldn't need a policy.

---

From: Mary B <[email-masked]>
Date: Mon, 5 Mar 2018 14:04:06 -0600

Did you read my document?  It does exactly what you're suggesting to
address your somments at the end of your email and is why it has the format
it does rather than the simpler one you should have in your previous email.
I wrote it 10 years ago after the Dublin meeting where we were stuck at a
country golf resort and the only lunch option was a buffer of random food,
whereas I had done my homework over the weekend and found that the hotel
restaurants could accommodate restrictions only to find that on Monday
lunch, you could NOT order from a menu.  I've updated the document a few
times. So, yes, I have tried and tried and tried - the fact that I couldn't
get staff to arrange food so veggies were covered with cookie crumbs is a
fantastic of the level of failure.    You can find these same discussions
over and over in the archives.   You are not bringing up any new points.
 We have made some progress, but again where this topic ended up in terms
of priority in the meeting venue document means that I have failed as
considering this issue can be traded against having a place for people to
meet socially - i.e., if a venue has a nice, large bar with cheap beer that
can easily be traded against whether there is food that can be obtained at
the venue, etc.

The fact that we have had successful meetings where the food requirements
happened to be met quite well means your point around having to compromise
isn't really valid.  We've done it well by chance before, so if we plan we
should easily be able to do it properly.

Regards,
Mary.

On Mon, Mar 5, 2018 at 12:40 PM, Toerless Eckert <[email-masked]> wrote:

> still
> > > > whom do have dietary restrictions) have a lot of meetings and it is
> hard
> > > to
> > > Shouldn't really be that difficult for most of these overpriced venues
> we
> > > go to.
> > >
> > > > break.  Since people like to use their hands when grabbing food
> rather
> > > than
> > > > cookies and veggies.  This happened in London last time  - while
> staff
> > > were
> > > > before that I"m perfectly happy to interact with the staff ahead of
> time
> > > to
> > > > have made it through meetings without the contraband food I've
> brought
> > > into
> > > > requirements have been met was in Beijing and I ended with my
> personal
> > > chef
> > > > buffet. He said that just wasn't acceptable. He then got the head
> chef,
> > > who
> > > > very willing to be able to handle this well if they're made aware
> that
> > > it's
> pumpkin
> documenting
> > > the
> > > > > the subject, by contrast to still photography, which can be
> intrusive
> > > even
> find
> > > a
> > > > > specific point, as anyone who has tried to work with the archives
> to
> > > get
> for
> > > the
> and I
> > > > > On Fri, Mar 2, 2018 at 3:25 PM, Joel M. Halpern <
> [email-masked]>
> > > > > wrote:
> > > > >
> > > > >>>         <mailto:[email-masked] <mailto:[email-masked]
> >>>
> > > > >>> wrote:
> > > > >>>
> > > > >>>              One of the aspects that concerns me about the
> policy is
> > > > >>> that it
> > > > >>>         I don't understand the motivation for this proposal, and
> it
> > > has
> > > > >>>         publicly posted? Your appearance isn't any necessary
> part of
> > > the
> > > > >>>         leadership function.
> > > > >>>
> > > > >>>         In case it's not clear, the purpose of the text about
> panels
> > > is,
> > > > >>>                 IETF Leadership (such as IAB members, IESG
> members,
> > > and
> > > > >>>         Working Group
> > > > >>>              leadership needs to be more comprehensive.  I hope
> that
> > > we
> > > > >>>         do not

---

From: Mary B <[email-masked]>
Date: Mon, 5 Mar 2018 14:10:32 -0600

With the "tried-and-proven policies" being compromises and having had
similar discussions with differing views just like we're having here.  And,
those policies came about to solve an entirely different problem (specific
to women AFAICT) than the one that has been used as the example here, which
is equally applicable to men.   I asked Ekr if he had read the background
as to why the other groups developed their policies, so I'll ask you the
same question?  And, these policies were developed by groups that also do
not have the amount of video recording as part of their usual meetings.
So, the notion that what other groups have done is an ideal and obvious fit
for IETF dismisses a lot of key points that people have raised.

Regards,
Mary.

---

From: Christian Huitema <[email-masked]>
Date: Mon, 5 Mar 2018 12:14:34 -0800

> Or maybe if Google worked better - there's a lot of "leadership" photos at https://datatracker.ietf.org/wg/photos/, including David's, presumably without alt or meta tags. (Although actually I get…

I know I shouldn't add one more message to this thread, but the mention
of pictures and search engines triggers a "privacy reflex". Several
companies appear to be in the business of collecting pictures of faces.
When the picture can be attributed to a specific person, it becomes
training material for their face recognition algorithms. Get enough
pictures, and the algorithms can then recognize you in various other
environments, such as feeds of surveillance cameras.

I don't know whether this particular privacy battle is "already lost",
as many seem to believe. I think it is not. Our faces are constantly
changing as we age, not to mention changing hairstyle, growing or
shaving beards, let alone adding jewelry or tattoos. The face
recognition data bases need to be updated with these continuous changes,
or they loose precision. Fewer pictures of your face on the Internet
means fewer data for these surveillance businesses.

My personal attitude is thus to avoid publishing photographs of faces,
so as to not feed the beast.

-- Christian Huitema

---

From: Mary B <[email-masked]>
Date: Mon, 5 Mar 2018 14:17:08 -0600

And, just to add to this, if we really are having or have had the problems
that the other groups did, then we should be discussing that openly rather
than hiding under the guise of people not wanting to be photographed and
being intimidated by whomever (it wasn't really clear to me exactly what
folks were worried about).  So, this actually gets us back to basic IETF
process - what problem are you trying to solve?

Regards,
Mary.

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 5 Mar 2018 20:24:04 +0000

Hi,

yes - this

+1

Lars

---

From: Anton Ivanov <[email-masked]>
Date: Mon, 5 Mar 2018 20:26:32 +0000

On 05/03/18 20:04, Mary B wrote:
> address your somments at the end of your email and is why it has the
> format it does rather than the simpler one you should have in your
> previous email. I wrote it 10 years ago after the Dublin meeting where
> we were stuck at a country golf resort

How typical. The moldier, posher and more star studded a place is, the
worse it is in terms of food safety and regulatory compliance.

> and the only lunch option was a buffer of random food, whereas I had
> done my homework over the weekend and found that the hotel restaurants
> could accommodate restrictions only to find that on Monday lunch, you
> could NOT order from a menu.  I've updated the document a few times.
> So, yes, I have tried and tried and tried - the fact that I couldn't
> get staff to arrange food so veggies were covered with cookie crumbs
> is a fantastic of the level of failure.    You can find these same
> discussions over and over in the archives.   You are not bringing up
> any new points.   We have made some progress, but again where this
> topic ended up in terms of priority in the meeting venue document
> means that I have failed as considering this issue can be traded
> against having a place for people to meet socially - i.e., if a venue
> has a nice, large bar with cheap beer that can easily be traded
> against whether there is food that can be obtained at the venue, etc.   
>
> The fact that we have had successful meetings where the food
> requirements happened to be met quite well means your point around
> having to compromise isn't really valid.  We've done it well by chance
> before, so if we plan we should easily be able to do it properly.  

It is nor realistic to expect that you can somehow have safe food in the
regions where half of the dishes are cooked with peanuts, the other half
with nuts, all of it smothered in a sauce made out of milk and ciapatti
flour and seasoned with sesame (each of these can actually kill people
who are allergic). The same goes for the regions where everything is
boiled in the same pot with the noodles, then fried up in the same pan
or deep fryer. With our without batter and nuts in the mix.

I do not think that it is a realistic ask to ban these locations as you
are looking at 50%+ of the Earth (by population). So frankly, if the
location is such that there is high chance of going home in a casket one
has to participate remotely.

A.

> Mary. 
[snip]

---

From: Adam Roach <[email-masked]>
Date: Mon, 5 Mar 2018 14:29:24 -0600

On 3/5/18 2:10 PM, Mary B wrote:
> similar discussions with differing views just like we're having here.  
> And, those policies came about to solve an entirely different problem 
> (specific to women AFAICT) than the one that has been used as the 
> example here, which is equally applicable to men.   I asked Ekr if he 
> had read the background as to why the other groups developed their 
> policies, so I'll ask you the same question?

Oh, absolutely. I was the one who flagged the Ada Initiative page to the 
IESG in the first place. And while I believe that the "specific to 
women" problem is *a* reason to get a policy like this in place, it is 
not *the* reason.

> And, these policies were developed by groups that also do not have the 
> amount of video recording as part of their usual meetings.  So, the 
> notion that what other groups have done is an ideal and obvious fit 

The video issue is a matter of trying to strike a balance: we need the 
video feeds for the remote participation experience that we have 
nowadays. Rolling back to audio-only would be a disservice to remote 
participants; while, at the same time, saying that the presence of video 
means we should just give up entirely on a photography policy is a 
perfect example of the Nirvana fallacy [1].

/a

___
[1] https://en.wikipedia.org/wiki/Nirvana_fallacy#Examples

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Mar 2018 15:42:17 -0500

On Mar 5, 2018, at 3:26 PM, Anton Ivanov <[email-masked]> wrote:
> I do not think that it is a realistic ask to ban these locations as you are looking at 50%+ of the Earth (by population). So frankly, if the location is such that there is high chance of going home in a casket one has to participate remotely.

This is why one of the major asks in Mary's document is that the venue be in close proximity to food stores where ingredients can be purchased individually.

Honestly, this is the only reason why I'm generally able to survive in Japan and Korea—I would go hungry if I couldn't go to the nearby grocery and purchase staples off the shelf to mix and eat in my room.

---

From: Adam Roach <[email-masked]>
Date: Mon, 5 Mar 2018 14:55:52 -0600

On 3/5/18 2:17 PM, Mary B wrote:
> And, just to add to this, if we really are having or have had the 
> problems that the other groups did, then we should be discussing that 
> openly rather than hiding under the guise of people not wanting to be 
> photographed and being intimidated by whomever (it wasn't really clear 
> to me exactly what folks were worried about). So, this actually gets 
> us back to basic IETF process - what problem are you trying to solve? 

I don't think I'm saying anything new here, but previous iterations of 
it might have been lost in the shouting. I'll try to lay it out my 
understanding of the facts and rationale that drove this:

 1. The ISOC has a professional photographer who takes pictures at IETF
    meetings.
 2. Following an incident in which an individual wanted control over the
    use of an image taken by the hired photographer, it became evident
    that we need some way for attendees to indicate to the ISOC
    photographer that they don't want their picture taken.
 3. In order to be effective, all attendees need to know what the
    indication is so they can choose whether to display it.
 4. If someone is wearing a clear indication that they don't want to be
    photographed  -- one that you are necessarily aware of due to the
    above point -- and you, even as an amateur photographer, do anyway,
    then you're an ass.
 5. Don't be an ass.

That's kind of the core problem. I don't claim it's the only one, but 
it's my understanding of how we got where we are today.

/a

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 5 Mar 2018 13:03:54 -0800

Hello Everyone!

The IETF Secretariat takes very seriously and makes every effort to accommodate food allergies for IETF attendees. It is clearly communicated with the hotel management/hotel staff in the contract and at least three additional times prior to the meeting week that foods must be labeled with all ingredients. This is communicated at the pre-meeting site visit, in the food and beverage ordering document, as well as at the pre-conference meeting with the staff. Occasionally we run into venues that do not understand the necessity and we have to reiterate this request onsite until foods are labeled properly. We also order yogurts that are pre-packaged as well as whole fruit to accommodate those who may worry about cross contamination.

Food allergies are also taken into account for the WG chairs lunch, with separate meals labeled for attendees with allergies. Food allergies are documented and sent to the venue for all other catering events organized by the Secretariat staff. 

I do think that it would be helpful to provide a venue contact to those who have severe allergies and need assistance and, moving forward, we will speak to the venues about this suggestion, however please keep in mind that the IETF Secretariat is never too busy to aid an attendee who has a question or concern about the food that is served. 

Thank you!

Stephanie McCammon
IETF Senior Meeting Planner
5177 Brandin Court
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Mar 5, 2018, at 12:26 , Anton Ivanov <[email-masked]> wrote:

On 05/03/18 20:04, Mary B wrote:
> Did you read my document?  It does exactly what you're suggesting to address your somments at the end of your email and is why it has the format it does rather than the simpler one you should have in your previous email. I wrote it 10 years ago after the Dublin meeting where we were stuck at a country golf resort

How typical. The moldier, posher and more star studded a place is, the worse it is in terms of food safety and regulatory compliance.

> and the only lunch option was a buffer of random food, whereas I had done my homework over the weekend and found that the hotel restaurants could accommodate restrictions only to find that on Monday lunch, you could NOT order from a menu.  I've updated the document a few times. So, yes, I have tried and tried and tried - the fact that I couldn't get staff to arrange food so veggies were covered with cookie crumbs is a fantastic of the level of failure.    You can find these same discussions over and over in the archives.   You are not bringing up any new points.   We have made some progress, but again where this topic ended up in terms of priority in the meeting venue document means that I have failed as considering this issue can be traded against having a place for people to meet socially - i.e., if a venue has a nice, large bar with cheap beer that can easily be traded against whether there is food that can be obtained at the venue, etc.   
> 
> The fact that we have had successful meetings where the food requirements happened to be met quite well means your point around having to compromise isn't really valid.  We've done it well by chance before, so if we plan we should easily be able to do it properly.   

It is nor realistic to expect that you can somehow have safe food in the regions where half of the dishes are cooked with peanuts, the other half with nuts, all of it smothered in a sauce made out of milk and ciapatti flour and seasoned with sesame (each of these can actually kill people who are allergic). The same goes for the regions where everything is boiled in the same pot with the noodles, then fried up in the same pan or deep fryer. With our without batter and nuts in the mix.

A.

[snip]

---

From: Mary B <[email-masked]>
Date: Mon, 5 Mar 2018 15:11:22 -0600

Thanks for the feedback - just a couple final comments from me.

On Mon, Mar 5, 2018 at 2:55 PM, Adam Roach <[email-masked]> wrote:

> I don't think I'm saying anything new here, but previous iterations of it
> might have been lost in the shouting. I'll try to lay it out my
> [MB] That was not clear from the outset and was a bit buried.  There is
another very busy photographer amongst the group and many thought it was
the other photographer that was the issue. [/MB]

2.  Following an incident in which an individual wanted control over the
use of an image taken by the hired photographer, it became evident that we
need some way for attendees to indicate to the ISOC photographer that they
don't want their picture taken.

[MB] Per the hackothan thread, it wasn't entirely evident to everyone there
in the same way it's not here.  [/MB]

3.  In order to be effective, all attendees need to know what the
indication is so they can choose whether to display it.
[MB] With our group, I can guarantee that if you did a survey halfway
through the week, there would likely be well half the group that won't know
this. And, I'd put money that a half of those wouldn't have even noticed
whatever we choose as an indicator exists.  How many people know what the
smiley face on the badge means.  [/MB]

4.  If someone is wearing a clear indication that they don't want to be
photographed  -- one that you are necessarily aware of due to the above
point -- and you, even as an amateur photographer, do anyway, then you're
an ass.
[MB] And, per my next comment, the latter is general IETF behavior that
it's clear as a community we are not able to police.

5. Don't be an ass.
[MB] And this is were we go down the rathole because as came out in this
thread, there are a lot of other situations whereby this noun applies.
 So, I think you'll be very luck if you achieve 4 about half the time.
But, I'll happily wear a red lanyard and when someone's behaving that way,
point out that I've asked them not to around me. Of course, this gets us
back to the notion in terms of the fact that even with the lanyards or
whatever, it's really only gonna work if a core group of us are providing
that feedback to those folks whether or not we're the target since the
whole premise was that there are people that feel too intimidated to do
that themselves.  [/MB]

> That's kind of the core problem. I don't claim it's the only one, but it's
> my understanding of how we got where we are today.
>
> /a
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 5 Mar 2018 15:14:21 -0600

On 3/5/18 3:11 PM, Mary B wrote:
> And this is were we go down the rathole because as came out in this 

Now we're two-for-two on the Nirvana fallacy.

/a

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 5 Mar 2018 16:24:32 -0500

Stephanie,

Not to speak for Mary, but I certainly am sympathetic for her needs.

I think one of her main concerns is not only the availability of certain
items (such as vegetables during breaks) but also that it’s kept well
separated (such as on a different table) when put out for the attendees, so
there’s not accidental cross-contamination outside of the kitchen, even if
they’re able to avoid it in the kitchen. The hotel staff don’t always get
that.

Thanks,
Andy

On Mon, Mar 5, 2018 at 4:03 PM, Stephanie McCammon <[email-masked]>
wrote:

>
> Hello Everyone!
>
> The IETF Secretariat takes very seriously and makes every effort to
> accommodate food allergies for IETF attendees. It is clearly communicated
> with the hotel management/hotel staff in the contract and at least three
> additional times prior to the meeting week that foods must be labeled with
> all ingredients. This is communicated at the pre-meeting site visit, in the
> food and beverage ordering document, as well as at the pre-conference
> meeting with the staff. Occasionally we run into venues that do not
> understand the necessity and we have to reiterate this request onsite until
> foods are labeled properly. We also order yogurts that are pre-packaged as
> well as whole fruit to accommodate those who may worry about cross
> contamination.
>
> Food allergies are also taken into account for the WG chairs lunch, with
> separate meals labeled for attendees with allergies. Food allergies are
> documented and sent to the venue for all other catering events organized by
> the Secretariat staff.
>
> I do think that it would be helpful to provide a venue contact to those
> who have severe allergies and need assistance and, moving forward, we will
> speak to the venues about this suggestion, however please keep in mind that
> the IETF Secretariat is never too busy to aid an attendee who has a
> question or concern about the food that is served.
>
> Thank you!
>
> Stephanie McCammon
> country golf resort
> could accommodate restrictions only to find that on Monday lunch, you could
> NOT order from a menu.  I've updated the document a few times. So, yes, I
> have tried and tried and tried - the fact that I couldn't get staff to
> arrange food so veggies were covered with cookie crumbs is a fantastic of
> the level of failure.    You can find these same discussions over and over
> in the archives.   You are not bringing up any new points.   We have made
> some progress, but again where this topic ended up in terms of priority in
> the meeting venue document means that I have failed as considering this
> issue can be traded against having a place for people to meet socially -
> i.e., if a venue has a nice, large bar with cheap beer that can easily be
> traded against whether there is food that can be obtained at the venue, etc.
> >
> requirements happened to be met quite well means your point around having
> to compromise isn't really valid.  We've done it well by chance before, so
> if we plan we should easily be able to do it properly.
>
> flour and seasoned with sesame (each of these can actually kill people who
> are allergic). The same goes for the regions where everything is boiled in
> the same pot with the noodles, then fried up in the same pan or deep fryer.
> With our without batter and nuts in the mix.
>

---

From: Anton Ivanov <[email-masked]>
Date: Mon, 5 Mar 2018 21:46:58 +0000

On 05/03/18 21:24, Andrew G. Malis wrote:
> I think one of her main concerns is not only the availability of
> certain items (such as vegetables during breaks) but also that it’s
> kept well separated (such as on a different table) when put out for
> the attendees, so there’s not accidental cross-contamination outside
> of the kitchen, even if they’re able to avoid it in the kitchen. The
> hotel staff don’t always get that.

In Europe they are obliged to. Part of the required implementation of
the Eu directive is that food allergy training for all catering staff is
absolutely mandatory. Failing that is a fat fine and in the worst cases
mandatory closing down of the venue until staff is trained. Though most
foreign tourists and conference attendees usually do not know the
phone/email of the local food safety inspectorate.

I do not recall any food at the recent Prague and Berlin meetings being
labeled by the way. While the fruit was separate I washed it just in
case anyway :)

Once again - the posher and moldier the venue, the more likely is
non-compliance. Clearly the case with both Hilton and Intercontinental.

A.

>
> Thanks,
> Andy
>
>
> On Mon, Mar 5, 2018 at 4:03 PM, Stephanie McCammon <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     Hello Everyone!
>
>     The IETF Secretariat takes very seriously and makes every effort
>     to accommodate food allergies for IETF attendees. It is clearly
>     communicated with the hotel management/hotel staff in the contract
>     and at least three additional times prior to the meeting week that
>     foods must be labeled with all ingredients. This is communicated
>     at the pre-meeting site visit, in the food and beverage ordering
>     document, as well as at the pre-conference meeting with the staff.
>     Occasionally we run into venues that do not understand the
>     necessity and we have to reiterate this request onsite until foods
>     are labeled properly. We also order yogurts that are pre-packaged
>     as well as whole fruit to accommodate those who may worry about
>     cross contamination.
>
>     Food allergies are also taken into account for the WG chairs
>     lunch, with separate meals labeled for attendees with allergies.
>     Food allergies are documented and sent to the venue for all other
>     catering events organized by the Secretariat staff.
>
>     I do think that it would be helpful to provide a venue contact to
>     those who have severe allergies and need assistance and, moving
>     forward, we will speak to the venues about this suggestion,
>     however please keep in mind that the IETF Secretariat is never too
>     busy to aid an attendee who has a question or concern about the
>     food that is served.
>
>     Thank you!
>
>     Stephanie McCammon
>     T: +1.510.492.4081 <tel:%2B1.510.492.4081>
>     F: +1.510.492.4001 <tel:%2B1.510.492.4001>
>
>     www.amsl.com <http://www.amsl.com>
>
>
>
>
>
>
>     On Mar 5, 2018, at 12:26 , Anton Ivanov
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     > Did you read my document?  It does exactly what you're
>     suggesting to address your somments at the end of your email and
>     is why it has the format it does rather than the simpler one you
>     should have in your previous email. I wrote it 10 years ago after
>     the Dublin meeting where we were stuck at a country golf resort
>
>     How typical. The moldier, posher and more star studded a place is,
>     the worse it is in terms of food safety and regulatory compliance.
>
>     > and the only lunch option was a buffer of random food, whereas I
>     had done my homework over the weekend and found that the hotel
>     restaurants could accommodate restrictions only to find that on
>     Monday lunch, you could NOT order from a menu.  I've updated the
>     document a few times. So, yes, I have tried and tried and tried -
>     the fact that I couldn't get staff to arrange food so veggies were
>     covered with cookie crumbs is a fantastic of the level of
>     failure.    You can find these same discussions over and over in
>     the archives.   You are not bringing up any new points.   We have
>     made some progress, but again where this topic ended up in terms
>     of priority in the meeting venue document means that I have failed
>     as considering this issue can be traded against having a place for
>     people to meet socially - i.e., if a venue has a nice, large bar
>     with cheap beer that can easily be traded against whether there is
>     food that can be obtained at the venue, etc.
>     >
>     having to compromise isn't really valid.  We've done it well by
>     chance before, so if we plan we should easily be able to do it
>     properly.
>
>     It is nor realistic to expect that you can somehow have safe food
>     in the regions where half of the dishes are cooked with peanuts,
>     the other half with nuts, all of it smothered in a sauce made out
>     of milk and ciapatti flour and seasoned with sesame (each of these
>     can actually kill people who are allergic). The same goes for the
>     regions where everything is boiled in the same pot with the
>     noodles, then fried up in the same pan or deep fryer. With our
>     without batter and nuts in the mix.
>
>     I do not think that it is a realistic ask to ban these locations
>     as you are looking at 50%+ of the Earth (by population). So
>     frankly, if the location is such that there is high chance of
>     going home in a casket one has to participate remotely.
>
>     A.
>
>     >
>     > Regards,
>     > Mary.
>     >
>     > --
>     [snip]
>
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 01:09:49 +0100

Mary,

You did not answer where you think i was mocking medical conditions, even
though i specifically asked you.

> it does rather than the simpler one you should have in your previous email.

i read https://tools.ietf.org/html/draft-barnes-healthy-food-07
which you pointed is to in the beginning of this thread. I can not
find an executive summary, i can not a triage to
concentrate first on medical, i can not see the recommendations i gave
with a), )b, c). Your document looks a lot more comprehensive and
maybe therefore more difficult to translate into prioritized action.

> over and over in the archives.

> You are not bringing up any new points.

I respectfully disagree, see above, but i also undeerstand
when you want to be only dismissive about what i said and not
specifically respond to it. I am happy to shut up trying to respond
to your phosts on this thread.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 01:12:54 +0100

Thanks, Stefanie

could you provide us with an example URL for a "food & beverage ordering document" ?

Cheers
    Toerless

P.S>: i was suggesting such a contact like you mention (Chief Food Officer),
but Mary also informed me that she already tried everything i was suggesting
in before, so therefore that must have been tried and failed.

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 02:03:03 +0100

On Mon, Mar 05, 2018 at 02:20:18PM -0500, Ted Lemon wrote:
> Toerless, why would we agree to this?

What am i agreeing with ? Harrassment/Intimidation ?
Can you point me to the specific part of a sentence
that makes you think i agree with harrassment/intimidation ?

> I would say that the most important goal of this policy is to make it possible for people who do not want cameras shoved in their faces to be able to signal to those who might otherwise be tempted to do so that such behavior is unwelcome.

I think there are a bunch of things to consider here.

First of all, others on the list have noted before me that
actions such as shoving cameras into your face repeatedly
constitutes intimidation/harrassment whether or not we have
a photo policy and the suggested to deal with such incidents 
through our established policies to deal with any type of
intimidation/harrassment. I have not seen any respond that
was refuting this approach, so unless i see an argument against
that i don't understand why we do not choose that path. 

Secondly, it is not clear to me if any policy we define
in the IETF would allow to raise certain actions to the
legal level of intimidation/harrassment if those would NOT
be considered to be intimidation/harrassment in the absence
of such a policy. I doubt it, but i am not a lawyer.
Would IMHO be real important to figure this out.

If whatever we define in our policies can not change what 
a court of law would consider to be harrassment/intimidation,
then the photo policy is as i claim pretty orthogonal
to intimidation/harrassment, but would mostly be about
other legal things like privacy rights etc.

If i am incorrect on this assumption, and by putting specific
prohibitions into the photo policy would raise them to
become intimidation/harrassment, then i am all for
working that out explicitly. 

So, with my current (maybe wrong) understanding, the
example of "shove camera into my face" would probably best
be put into IETFs anti-harrassment policy

https://www.ietf.org/blog/ietf-anti-harassment-policy/?primary_topic=7&

That text core sentence is somewhat focussed on harrassment based
on being part of some minority/oppressed group, which i think
is too narrow. I think even old white bearded evangelical men would be
harrased by a camera shoved into their face.

The example text at the end of Erics proposed photo policy
(may be harrassment) is probably the most what the photo
policy could say. POinting from photo policy to
anti-harrassment policy would be good.

Just to summarize in in case my english is still not correct:
I do not support intimidation/harrassment.
Shoving camera into face repeatedly is intimidation/harrassment imho.
I think we need to deal with it effectively even if we wouldn't 
want to have any photo policy otherwise.

> The fact that we are seeing controversy about whether taking pictures of others is a right demonstrates that the policy is necessary: quite clearly, whether or not this is perceived as harassment v…

Sure. The photo policy should capture all those cases we want to prohibit
BEYOND recognized harrassment/intimidation. Unless there really is a way
for our photo policy to redefine what constitutes intimidation/harrassment.

But lately the thread seem to have gone down the direction as if the
policy is almost completely about protection against harrassment/intimidation,
and and as stated above, i do not understand how the photo policy
could make a difference. 

> The phrase "shoving cameras in peoples' faces" is somewhat problematic in that you might not actually perceive this behavior as "shoving a camera" in your face if it was done to you.   When it is d…

Right. Thats what i tried to bring up by mentioning telephoto
lens in before. I am not sure if a telephoto shot would be
considered harrassment/intimidation legally. Lets assume it
woulld not be considered to be that - than that's a good
example of waht we should focus on in our photo policy.

> The point is that something is happening which some participants, for good reason, find so bothersome that the lack of a policy forbidding it is a significant part of their calculus in deciding to…

Sure. But good intentions do not result in good policies. I am just trying to figure out
what we cold do as actually good policy and ideally also actually
enforcable policy (non-pointless policy). That's why i was saying it
would help a lot separating out harrassment/intimidation from
non-harrassment/intimidation.
> If all IETF participants just naturally understood that they should be considerate when taking pictures of other participants, we wouldn't need a policy.

Yeah. Not even that is so simple as it seems. From my understand
the chaanging ways how pictures are not kep private but start
to pop up in all type of contexts on the Internet is also a
big consideration in participants opinions about photography.

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 02:11:51 +0100

Christian:

Adding useful data into the discussion always raises a contribution
above the crowd, so no worries ;-)

Any idea if there is a save minimum you can publish. Aka: the
small resolution of your face, reuse a picture everywhere, linkedin,
ietf,...

Was already worried today looking at the fact that datatracker does
publish pretty large resolution versions of the pictures. But
no idea if/whether larger resolutions are a similar problem as more
varied pictures.

Cheers
    Toerless

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Mar 2018 20:13:20 -0500

> working that out explicitly. 

With the new policy, if someone signals that they don't want to be photographed, and you photograph them repeatedly, they can complain to the ombudsperson.   Without this policy, they can't.   Seems really straightforward to me.  This "shoving the camera in the face" thing isn't mentioned in the policy, so I don't know why you keep talking about it.

---

From: Adam Roach <[email-masked]>
Date: Mon, 5 Mar 2018 19:18:32 -0600

On 3/5/18 1:20 PM, Ted Lemon wrote:
> It is literally because you don't see it as a problem that it needs to 
> be stated as a policy.

This is a remarkably succinct and compelling summary. Well stated, Ted.

/a

---

From: Christian Huitema <[email-masked]>
Date: Mon, 5 Mar 2018 18:12:37 -0800

> small resolution of your face, reuse a picture everywhere, linkedin,

Required resolution depends on context. Face recognition works by
comparing the captured face to a set of N possible candidates, and
returning the best match. The more pixels you have, the more precise the
recognition, but there are claims that as little as 64x64 can be used
for recognition -- probably for finding one user among 4096. Basically,
if you can recognize the face in the picture, you have to assume that
machines can do that too.

Reusing the same picture everywhere seems like a reasonable strategy. Of
course, that will not stop the immigration agents who are taking your
picture while scanning your passport.

Someone mentioned paper bags, but people are seriously looking at makeup
and accessories specifically designed to fool the algorithms. Check for
example https://cvdazzle.com/. Maybe that will be the new IETF look...

-- Christian Huitema

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 04:34:17 +0100

> machines can do that too.

Well, i will stay optimistic, also in face of some good examples i
have seen how bad recognition still is. Not only thinking of gorillas.

And of course to your data points because you'd most likely have to try
to find a face in millions in real use cases.

> picture while scanning your passport.

Sure, but whats published on the Internet is likely more controllable
by what i do freely.

> example https://cvdazzle.com/. Maybe that will be the new IETF look...

I forgot the name of the system, but back in the early 90th we had
some database of face pictures, which i think we used also on mbone or
the like, and i am sure Van Jacobson hat a picture with a paper bag
over his head...

If i look for my name on google picture search, i only find the few
picture that have my name in some metadata, so i have not really seen
publically any good example of face recognition. Are there any good
examples publically available ? 

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 04:46:28 +0100

On Mon, Mar 05, 2018 at 08:13:20PM -0500, Ted Lemon wrote:
> With the new policy, if someone signals that they don't want to be photographed, and you photograph them repeatedly, they can complain to the ombudsperson.

Right. and i did not content that goal of a photo policy. But
for that matter, we can write whatever we want into that policy,
it doesn't have to be related to harrassment/intimidation. That
was my point.

> Without this policy, they can't.

They should be if it constitutes intimidation/harrassment.

Yes, i did see Alissias claim that we need a photo policy to
have ombutsteam become active, but i don't think thats true
when the behavior constitutes intimidation or harrassment.

> Seems really straightforward to me.  This "shoving the camera in the face" thing isn't mentioned in the policy.

Right. That term came up in the mail thread and was at least
in my perception taken as the most important aspect of the
policy on the thread. The policy btw. states something like
"violation of policy may amount to harrassment...".

> so I don't know why you keep talking about it.

Because it was referred to repeatedly in the mail thread.

Also, i was simply suggesting to consider intimidation/harrassment
to be a separate issue from the photo policy and you did disagree
on that.

Cheers
    Toerless

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Mar 2018 22:51:38 -0500

> it doesn't have to be related to harrassment/intimidation. That

I do not believe that policies about IETF meetings actually require or should require IETF consensus.   The IESG runs the IETF meeting.  The IESG has access to confidential information that would not be appropriate to share with the IETF as a whole. That's the job we appoint them to do.

So the proposed policy is being put forward so that we can comment on it, but "we" can't write "whatever we want" into it.   If you think there is something that is unclear or problematic about the policy, of course you should say what, and perhaps "send text."

But as far as I can tell, and please forgive me if I missed it—the thread has been long—you haven't done that.  We're talking about something somebody said about the policy, not about the policy.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 05:12:38 +0100

> I do not believe that policies about IETF meetings actually require or should require IETF consensus.   The IESG runs the IETF meeting.  The IESG has access to confidential information that would n…

Sure... Actually something like Adams last post explaining one
root cause would have helped earlier in the thread, or Mary's
"hackathon incident" (if those two are different).

> So the proposed policy is being put forward so that we can comment on it, but "we" can't write "whatever we want" into it.

anything == orthogonal to harrassment/intimidation.

> As far as I can tell, and please forgive me if I missed it???the thread has been long???you haven't done that.  We're talking about something somebody said about the policy, not about the policy.

Yes. The comment on harrassment/intimidation was a comment
about the thread (not the policy) in an effort to help shorten
the thread because i felt that argument it was conflating
the discussion about the policy.  I will accept total defeat
on achieving that goal *sigh*.

>If you think there is something that is unclear or problematic about the policy, of course you should say what, and perhaps "send text."

I did state that it would help to walk through a bunch of explicit
examples and get some understand what applying the policy to them
would mean. Another poster had a few good examples. I did not see
a response to this though. But like you said. Its a really long
thread, so i might have missed those.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Tue, 06 Mar 2018 13:36:52 +0900

> I do not believe that policies about IETF meetings actually require or
> should require IETF consensus.  The IESG runs the IETF meeting.  The
> IESG has access to confidential information that would not be
> appropriate to share with the IETF as a whole. That's the job we
> appoint them to do.

this is the 'we know better than you' mantra of authoritarian
governments.  the iesg should have _extremely_ little confidential
information.

randy

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Mar 2018 23:41:12 -0500

> governments.  the iesg should have _extremely_ little confidential

Yes. But the confidential information that it should have is precisely the confidential information that would motivate this policy.

And unlike an authoritarian government, they did include us in the process, and have been remarkably patient and transparent in engaging with the community on it.

And, the policies that they shouldn't control, they don't.  The IESG can't tell us what to publish.  If they do, we have an appeals process, and a nomcom process.  Indeed, if we are really offended by this new policy, we can try to throw the bums out in the next nomcom.  But I don't think "we, the IETF" actually are.  The squeaky wheels are, and that's as it should be, but one hopes that they aren't the only ones who provide nomcom with feedback.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 5 Mar 2018 23:51:47 -0500

Ted, if you are correct, you are referring to something less than 
obvious.  The IESG as a body does NOT, as I understand the rules, have 
access to details of harrasment complaints.

More importantly, this policy as described is not motivated by anything 
that would be confidential information known to the IESG.

As a general rule, yes, Meeting policy is subject to community (rough) 
consensus.  In emergencies, I expect our leadership to make what calls 
need to be made.  But this is NOT an emergency.

Yours,
Joel

On 3/5/18 11:41 PM, Ted Lemon wrote:
> On Mar 5, 2018, at 11:36 PM, Randy Bush <[email-masked] 
> <mailto:[email-masked]>> wrote:
> Yes. But the confidential information that it /should/ have is precisely 
> the confidential information that would motivate this policy.
> 
> And unlike an authoritarian government, they did include us in the 
> process, and have been remarkably patient and transparent in engaging 
> with the community on it.
> 
> And, the policies that they shouldn't control, they don't.  The IESG 
> can't tell us what to publish.  If they do, we have an appeals process, 
> and a nomcom process.  Indeed, if we are really offended by this new 
> policy, we can try to throw the bums out in the next nomcom.  But I 
> don't think "we, the IETF" actually are.  The squeaky wheels are, and 
> that's as it should be, but one hopes that they aren't the only ones who 
> provide nomcom with feedback.
>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 6 Mar 2018 00:10:38 -0800

Hi Joel,

> On Mar 4, 2018, at 9:50 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> Has there been thought to how practical this actually would be for us to implement?

Yes, the Secretariat has given considerable thought to how we will implement this for IETF 101. Apologies if I’m repeating some of what’s been said by others but I confess that I’ve not been able to follow every message on this thread. 

Google and ICANN (IETF 101 co-hosts) are providing two different colors of lanyards. Wearing a white lanyard will indicate that photos are permissible, while wearing a red lanyard will indicate a preference to avoid being photographed. Both types of lanyard will be available at a table in the registration area; we will have signage on all lanyard stands that clearly explains the meaning of each lanyard color. In addition, we have asked the hosts to provide extra lanyards in each color as we anticipate that some attendees may be fine with photos in certain situations, but not in others. 

After the meeting concludes, we will discuss how we can make improvements for IETF 102. And of course we will solicit feedback from the community via the meeting survey. 

> The experiment with ribbons at the last meeting was, in my view a dismal failure.  A few folks had one ribbon.  That might have helped with identifying those folks.

I’m sorry that you feel that way. We are indeed repeating the ribbon experiment as most people who responded to the IETF 100 survey indicated that — if they noticed the banners at all — they liked them. See Q8 here: https://iaoc.ietf.org/documents/100-Survey-Results.pdf. We will be surveying attendees again after IETF 101, so please complete the 101 survey so that we get your feedback.

- Alexa

> But then I started seeing people with 2, 3, or four ribbons.  Plus unofficial ribbons.  Once that started happening, I simply ignored the ribbons as being too hard to make sense of.  They became worse than the dots instead of better.  (And, lanyards probably are marginal also. Folks do bring their own for many reasons.  Bringing us back to "what does that color mean"?)
> 
> Separately, I wonder if this policy would be easier to understand if the presentation were inverted:
> 3) To simplify respecting it, we will (assuming there is a practical way to do so) enable folks to indicate such preference.
> Then the policy would flow.  Assuming we can find a practical way to provide the indication.
> 
> I would still ask that part of the exceptions include our leadership while they are performing their jobs.
> 
> I note that one use of photography at meetings is for participants to take photos of presentations, to review the material later.  Likely with colleagues.  Do we really expect them to remove the presenter from such photos?
> 
> Yours,
> Joel
> 
>> On Sun, Mar 4, 2018 at 8:21 AM, Bob Hinden <[email-masked] <mailto:[email-masked]>> wrote:
>> I feel like I'm repeating myself, but a number of other communities have implemented these policies and found they work well (by which I meant that people generally conform and it's not that hard to deal with people who don't). So, at this point I think general skepticism is a bit misplaced. Do you have some specific reason for believing that the IETF will be different?
>> I'm not sure I can add anything to what others have already said, but I'll try anyway. There are people who prefer not to be photographed but feel uncomfortable if they have to directly ask every person who might potentially photograph them not do so so. I think Alissa said this explicitly in her note. These aren't cases of harassment but of giving people who have that preference a way to signal that and establishing the norm that people will respect that preference. Now, if someone deliberately ignores others preferences, then at some point it might rise to the level of harassment, and as you say, we should deal with that directly, and that's a matter for the ombudsteam, which is what the policy says.
>> -Ekr

---

From: "tom p." <[email-masked]>
Date: Tue, 6 Mar 2018 08:24:14 -0000

---- Original Message -----
From: "Eric Rescorla" <[email-masked]>
To: "Paul Hoffman" <[email-masked]>
Sent: Sunday, March 04, 2018 8:03 PM

> >> This conversation would go a lot more smoothly if participants went
back
> photographers, but I see how someone could be confused., I should be
able

I think that having the same guidance for amateurs and professionals is
precisely the problem with the current wording.  It is the amateurs I
worry about with their ambition to plaster social media with images of
others, which can then be used in the way that Christian suggests, to
build up a detailed knowledge of an individual which can then be used
and abused by social media companies, by criminals  and so on.  The risk
of identity theft is small; the impact is enormous.

And putting that mention of harassment in the UNOFFICIAL section I find
bizarre.  The IETF has done much in the past few years to promote
encryption, at the expense of ready participation in the work of the
IETF, in the name of privacy and yet here, where privacy really matters,
it is ignored and harassment rules.  This paragraph tells me that people
should only be concerned about harassment which .., well bizarre.

Tom Petch

> > decades would be told to just @#$% stop before he attacks again, it
would

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 6 Mar 2018 09:29:20 +0000

(aargh, I got sucked into the black hole of this thread in the
end...)

On 06/03/18 03:51, Ted Lemon wrote:
> I do not believe that policies about IETF meetings actually require
> or should require IETF consensus.   The IESG runs the IETF meeting.

That seems very overstated (perhaps understandably given the context).

The practice I've seen (when I was on the IESG) was for the IESG
to seek out, and properly handle, community comment on draft versions
of (I think all) IESG statements or policies. I think that's a fine
thing to do, and keep doing. I think an IESG that stopped doing that
would be making a significant mistake, and one that could take quite
a while to repair via nomcom, so hopefully the IESG don't make that
mistake (I'm confident that they won't).

There are of course a bunch of minor things the IESG agree or
experiment with when organising meetings, but that's not the same
as things like this policy.

So while I agree that running the IETF consensus process isn't
formally needed for IESG statements, and ought not be needed, I'd
hate to see the IESG not seeking or properly handing, or even
worse, ignoring, feedback from the community on some draft IESG
statement/policy.

> The IESG has access to confidential information that would not be

What Joel said - confidential ombusteam information is not shared
with the IESG.

Cheers,
S.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 6 Mar 2018 09:31:50 -0500

> worse, ignoring, feedback from the community on some draft IESG

Right. I didn't say that. Probably your clarification was needed, but I think what I said was roughly the same as what you said.

> What Joel said - confidential ombusteam information is not shared

Again, a useful clarification.   Nevertheless, the IESG does have more information than we do, and this is somewhat necessary, not only from a practical perspective, but also because while they do not and should not have access to what the ombudsteam knows, if history is any guide they _do_ know more than we do.

---

From: "John Levine" <[email-masked]>
Date: 6 Mar 2018 11:13:42 -0500

>With the new policy, if someone signals that they don't want to be photographed, and you photograph them repeatedly, they can
>complain to the ombudsperson.   Without this policy, they can't.   Seems really straightforward to me.  This "shoving the
>camera in the face" thing isn't mentioned in the policy, so I don't know why you keep talking about it.

I would hope that with or without the new policy, if I were to tell
someone "don't take my picture" and it took it anyway, the
ombudsentity would take an interesst if asked.

R's,
John

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 6 Mar 2018 08:24:30 -0800

On Tue, Mar 6, 2018 at 8:13 AM, John Levine <[email-masked]> wrote:

> >With the new policy, if someone signals that they don't want to be
> photographed, and you photograph them repeatedly, they can
> >complain to the ombudsperson.   Without this policy, they can't.   Seems
> really straightforward to me.  This "shoving the

Hi John,

Leaving aside the official photographer, from my perspective the primary
difference between what you have said above and the individual-facing part
of the policy is to have a way to signal that you don't want to
photographed without having to say it to everyone individually. Can you
help me understand why you feel that makes a big difference in a way that
(I think) you object to?

-Ekr

---

From: Randy Bush <[email-masked]>
Date: Wed, 07 Mar 2018 02:12:56 +0900

> mistake (I'm confident that they won't).

kobe

---

From: "John R Levine" <[email-masked]>
Date: 6 Mar 2018 12:17:16 -0500

> difference between what you have said above and the individual-facing 
> part of the policy is to have a way to signal that you don't want to 
> help me understand why you feel that makes a big difference in a way 
> that (I think) you object to?

Throughout this whole process it hasn't been clear to me to what extent 
the issue is bad manners and one person with a history of aggressive 
photography, and to what extent it's trying to redefine the terms on which 
one participates in the IETF.  Like John K. I am not crazy about a model 
that allows anonymous participation in a standards process.

Also, since the origin of this is at least partly due to poor 
socialization I expect that it'll just move the arguments around:

-- Hey, I'm wearing a no-photo beanie.

-- I couldn't see it, your hair is the same shade of blue.

Regards,

---

From: Randy Bush <[email-masked]>
Date: Wed, 07 Mar 2018 02:19:25 +0900

> Google and ICANN (IETF 101 co-hosts) are providing two different
> colors of lanyards. Wearing a white lanyard will indicate that photos
> are permissible, while wearing a red lanyard will indicate a
> preference to avoid being photographed.

i think it should be magenta and teal.  have you scheduled a bof to
decide the colors, or has the authoritarian iab done this on its own?
who is drafting the bcp rfc?  :)

randy, who does not use lanyards

---

From: Ted Lemon <[email-masked]>
Date: Tue, 6 Mar 2018 12:49:57 -0500

> ombudsentity would take an interesst if asked.

Sure.  But that's not what we're talking about.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 6 Mar 2018 12:59:00 -0500

BTW, John, apologies for mentioning this on the IETF mailing list, but when you see what I'm mentioning, you'll understand why.  When I reply to a message to you that you send me, I get the following bounce:

> ** Message not delivered **
> 
> There was a problem delivering your message to [email-masked]. See the technical details below, or try resending in a few minutes.
> 
> 
> 
> The response from the remote server was:
> 553 5.7.1 Incoherent message

This is inappropriate.   Please fix it, or else please stop engaging with me in IETF discussions.  I don't blame you for finding what I say "incoherent," because I definitely am not as good at expressing myself clearly as I would like to be.  But this is not an appropriate way to address your feelings about what I say.   The appropriate way is to set up a filter that filters out messages that are from me, so that you don't have to read them and aren't tempted to respond to them.  A more appropriate way to deal with it is to accept that nobody communicates perfectly (including you) and we should all cut each other a bit of slack.

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 6 Mar 2018 18:07:39 +0000

There seem to be two problems:

1) Officially publishing photographs without the permission of the subject.

2) Aggressive amateur photography.

Surely we can resolve these by:

a) Requiring that the official publication process gets the permission 
of the subject.

b) Applying the harassment policy.

Point (a) the I* can impose on the internal process by instruction.

Point (b) the offended person or someone concerned on their behalf can 
just do.

I don't think we need an IESG  statement, for either of these actions.

- Stewart

---

From: Ted Lemon <[email-masked]>
Date: Tue, 6 Mar 2018 13:17:57 -0500

> I don't think we need an IESG  statement, for either of these actions.

The implication of this is that a person who doesn't want to be photographed would face two situations: one in which the photographer approaches them and asks to take a picture, and one in which the photographer does not ask before taking the picture.

In the former case, the photographer's question may be unwelcome; your proposal would therefore require that all IETF attendees, whether they welcome such questions or not, be prepared to field them as many times as necessary during an IETF meeting.

In the latter case, the person who was photographed without consent would have to confront the photographer and request that their pictures be deleted; the photographer would be under no obligation to do so.   Presumably the photographer would now be on notice that subsequent pictures would be unwelcome; assuming good will on the part of the photographer, this requires the photographer to remember, by face, every person who has asked them not to take pictures of them.

Do you agree that this is what you are asking for?   Do you still believe that this is a reasonable way to address the problem?

---

From: Mary B <[email-masked]>
Date: Tue, 6 Mar 2018 12:37:51 -0600

> Now we're two-for-two on the Nirvana fallacy.

[MB] Only fed by your response - rather than answering the question I asked
succinctly, you went down the whole series into silliness (with that being
a nice word as to where your response ended) - i.e., the problem is that
the professional photographer has taken photos of people that don't want
their photos taken.    Note, throughout, I have *never* said we shouldn't
do this (that's your interpretation of my response), I'm trying to clearly
understand the fundamental problem we're solving and highlight issues we
will definitely encounter (as have others).  And, I will re-iterate based
on subsequent discussions on IESG possibly having access to sensitive
information, that if we really have these sorts of issues, I don't think
they should be hidden and limited to IESG discussions - your response
indicated we don't but others seem to allude to the notion that we do.

Again, if this is just an outcome based on IESG discussing Hackathon issue,
then the way forward seems appropriate - i.e, being addressed publicly.  If
it's some of the other issues, then it clearly falls to the ombudsteam.
Fundamentally, if you all considered this as something that would resolve
sexual harassment issues, then that's not needed as it's covered in the
existing anti-harassment policy.   As I said before, it was a bit of a red
herring to point to ada initiative, since their concerns were all directly
related to sexual harassment (from the material I have read) - they weren't
about people reluctant to confront someone.

I think one issue with the proposed policy is that the notion of harassment
is ONLY mentioned in the UNOFFICIAL PHOTOGRAPHY section of the policy.
Whereas, some harassment concerns can still be related to the OFFICIAL
PHOTOGRAPHY - you allude to that at the end, but it seems that this
situation should be handled exactly as recommended for the UNOFFICIAL
PHOTOGRAPHY - i.e., if there's perceived abuse, then our process is to
contact the ombudsteam.  In particular, given the fact that the whole
notion raised was that people would be afraid to tell someone to stop
taking photos because they were concerned that doing so to someone in an
"official" IETF position might take that negatively (i.e,. the intimidation
factor).
[/MB]

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 6 Mar 2018 19:23:13 +0000

On 06/03/2018 18:17, Ted Lemon wrote:
> On Mar 6, 2018, at 1:07 PM, Stewart Bryant <[email-masked] 
> <mailto:[email-masked]>> wrote:
> The implication of this is that a person who doesn't want to be 
> photographed would face two situations: one in which the photographer 
> approaches them and asks to take a picture, and one in which the 
> photographer does not ask before taking the picture.
>
> In the former case, the photographer's question may be unwelcome; your 
> proposal would therefore require that all IETF attendees, whether they 
> welcome such questions or not, be prepared to field them as many times 
> as necessary during an IETF meeting.
>
> In the latter case, the person who was photographed without consent 
> would have to confront the photographer and request that their 
> pictures be deleted; the photographer would be under no obligation to 
> do so.   Presumably the photographer would now be on notice that 
> subsequent pictures would be unwelcome; assuming good will on the part 
> of the photographer, this requires the photographer to remember, by 
> face, every person who has asked them not to take pictures of them.
>
> Do you agree that this is what you are asking for? Do you still 
> believe that this is a reasonable way to address the problem?

Professional photographers at most events ask before taking photographs 
of individuals or small groups of individuals,  as opposed to pictures 
of the event at large. They do this as much as anything to get a good 
picture.  If theiir photography is too disruptive, I would dispense with 
the photographer.

- Stewart

---

From: Ted Lemon <[email-masked]>
Date: Tue, 6 Mar 2018 14:25:19 -0500

On Mar 6, 2018, at 2:23 PM, Stewart Bryant <[email-masked]> wrote:
> Professional photographers at most events ask before taking photographs of individuals or small groups of individuals,  as opposed to pictures of the event at large. They do this as much as anything to get a good picture.  If their photography is too disruptive, I would dispense with the photographer. 

This may or may not be true, but is not a response to the question I asked.

---

From: Leif Johansson <[email-masked]>
Date: Tue, 6 Mar 2018 21:12:11 +0100

>> 553 5.7.1 Incoherent message
The photo policy needs an IANA considerations section now?

---

From: Ted Lemon <[email-masked]>
Date: Tue, 6 Mar 2018 16:25:29 -0500

Well, sure. A table with the meanings of the various lanyard colors!

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 6 Mar 2018 16:46:54 -0500

The issue for me is not so much taking photos as knowing whether or not to
post them.​

London is one of the most heavily surveilled cities in the world and there
are good reasons for that even if folk may not agree with them. So anyone
hoping not to be photographed is out of luck.

Since we develop communications standards, anyone expecting anonymity is in
the wrong business. But we can avoid adding to the information leakage.

The red/white lanyards convention appear to me to be a very promising
contribution. Asking everyone if they mind being photographed is tedious.
At least with the convention, I can obscure faces afterwards if necessary.

And now I am going back into lurk mode.

---

From: John C Klensin <[email-masked]>
Date: Tue, 06 Mar 2018 20:52:32 -0500

(top post)

I agree with Mary's summary.  To say again what I've said
before, I don't think the IESG should be instituting more
policies (of any sort) unless there is a clear and accurate
explanation of what the problem is and how the policy is both
justified and will be effective in solving that problem.
Without that, very long, confusing, time-consuming, threads that
make different assumptions about what this is about (sexual
harassment? someone obnoxiously shoving cameras into people's
faces? publication of photographs versus having them taken?
ability to even partially hide one's identity? and so on) and
that include assertions about this particular proposal being ok
because of analogies to other organizations and their solutions
that may not hold.

Perhaps more important, I've gotten several off-list notes about
the subject and my comments.  While most of those have been very
constructive, a few could easily be construed as rude,
insulting, or attempts to intimidate.  I'm not going to raise
this or the details with the ombudsteam, largely because I'm not
that bothered and can't guess at the actual motives of those who
wrote those notes.  If you think you might be someone who wrote
a note that someone else might interpret that way, don't bother
to write me --I don't want to debate the details, have already
forgotten the sources of those notes and will forget the notes
themselves soon -- just think about it the next time, with the
next topic and the next subject.   But I'm concerned that we
might be seeing a corollary to Godwin's law, i.e., that, if a
conversation that is not well-defined with regard to topic goes
on long enough, it eventually turns nasty.  And, for me, it
marks the end of my participation in this set of threads or on
this topic.

best,
    john

--On Tuesday, March 6, 2018 12:37 -0600 Mary B
<[email-masked]> wrote:

>>> And this is were we go down the rathole because as came out
>>> in this thread, there are a lot of other situations whereby
>>> this noun applies.
>>> 
>> 
>> 
> [MB] Only fed by your response - rather than answering the
> question I asked succinctly, you went down the whole series
> into silliness (with that being a nice word as to where your
> response ended) - i.e., the problem is that the professional
> photographer has taken photos of people that don't want their
> photos taken.    Note, throughout, I have *never* said we
> shouldn't do this (that's your interpretation of my response),
> I'm trying to clearly understand the fundamental problem we're
> solving and highlight issues we will definitely encounter (as
> have others).  And, I will re-iterate based on subsequent
> discussions on IESG possibly having access to sensitive
> information, that if we really have these sorts of issues, I
> don't think they should be hidden and limited to IESG
> discussions - your response indicated we don't but others seem
> to allude to the notion that we do.
> 
> Again, if this is just an outcome based on IESG discussing
> Hackathon issue, then the way forward seems appropriate - i.e,
> being addressed publicly.  If it's some of the other issues,
> then it clearly falls to the ombudsteam. Fundamentally, if you
> all considered this as something that would resolve sexual
> harassment issues, then that's not needed as it's covered in
> the existing anti-harassment policy.   As I said before, it
> was a bit of a red herring to point to ada initiative, since
> their concerns were all directly related to sexual harassment
> (from the material I have read) - they weren't about people
> reluctant to confront someone.
> 
> I think one issue with the proposed policy is that the notion
> of harassment is ONLY mentioned in the UNOFFICIAL PHOTOGRAPHY
> section of the policy. Whereas, some harassment concerns can
> still be related to the OFFICIAL PHOTOGRAPHY - you allude to
> that at the end, but it seems that this situation should be
> handled exactly as recommended for the UNOFFICIAL PHOTOGRAPHY
> - i.e., if there's perceived abuse, then our process is to
> contact the ombudsteam.  In particular, given the fact that
> the whole notion raised was that people would be afraid to
> tell someone to stop taking photos because they were concerned
> that doing so to someone in an "official" IETF position might
> take that negatively (i.e,. the intimidation factor).
> [/MB]
> 
> 
>> 
>> 
>> /a
>> 
>>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 7 Mar 2018 10:47:08 +0000

> This may or may not be true, but is not a response to the question I asked.

With appropriate professionalism by the official photographer your 
question does not arise.

- Stewart

---

From: Lou Berger <[email-masked]>
Date: Wed, 07 Mar 2018 06:29:38 -0500

Hi Alexa,

How is this going to work with the video recording/sharing of meetings? 
Will the signage say something to the effect of that such will occur 
independent of lanyard color?

Thanks,
Lou

On March 6, 2018 3:06:45 AM Alexa Morris <[email-masked]> wrote:

> Yes, the Secretariat has given considerable thought to how we will 
> implement this for IETF 101. Apologies if I’m repeating some of what’s been 
> said by others but I confess that I’ve not been able to follow every 
> message on this thread.
>
> Google and ICANN (IETF 101 co-hosts) are providing two different colors of 
> lanyards. Wearing a white lanyard will indicate that photos are 
> permissible, while wearing a red lanyard will indicate a preference to 
> avoid being photographed. Both types of lanyard will be available at a 
> table in the registration area; we will have signage on all lanyard stands 
> that clearly explains the meaning of each lanyard color. In addition, we 
> have asked the hosts to provide extra lanyards in each color as we 
> anticipate that some attendees may be fine with photos in certain 
> situations, but not in others.
>
> After the meeting concludes, we will discuss how we can make improvements 
> for IETF 102. And of course we will solicit feedback from the community via 
> the meeting survey.
>
> I’m sorry that you feel that way. We are indeed repeating the ribbon 
> experiment as most people who responded to the IETF 100 survey indicated 
> that — if they noticed the banners at all — they liked them. See Q8 here: 
> https://iaoc.ietf.org/documents/100-Survey-Results.pdf. We will be 
> surveying attendees again after IETF 101, so please complete the 101 survey 
> so that we get your feedback.
>
> - Alexa
>
>> dots instead of better.  (And, lanyards probably are marginal also. Folks 
>> do bring their own for many reasons.  Bringing us back to "what does that 
>> color mean"?)
>>
>> 3) To simplify respecting it, we will (assuming there is a practical way to 
>> do so) enable folks to indicate such preference.
>> I note that one use of photography at meetings is for participants to take 
>> photos of presentations, to review the material later.  Likely with 
>> colleagues.  Do we really expect them to remove the presenter from such photos?
>>
>> Yours,
>> Joel
>>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 7 Mar 2018 12:38:58 +0000

Hi Loa, Alexa,

Good point. If lanyard colors apply also to video recording I'd like to speak in defense of the poor guys that will have to do the recordings...as a short term solution for IETF 101 couldn't we make all the chairs and the presenters "sign" that they agree to be video recorded (the chairs during the entire session of their WG and the presenters during the slot of their presentation only) and "force" the cameras on presenters+chairs only?

If OTH the colors do not apply to the WG sessions...business as usual.

Thanks
Daniele  

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: mercoledì 7 marzo 2018 12:30
> To: Alexa Morris <[email-masked]>; Joel Halpern <[email-masked]>
> Cc: IETF <[email-masked]>
> Subject: Re: Proposed Photography Policy
> 
> Hi Alexa,
> 
> Will the signage say something to the effect of that such will occur independent
> of lanyard color?
> 
> Thanks,
> Lou
> 
> 
> 
> > implement this for IETF 101. Apologies if I’m repeating some of what’s
> > been said by others but I confess that I’ve not been able to follow
> > every message on this thread.
> >
> > preference to avoid being photographed. Both types of lanyard will be
> > available at a table in the registration area; we will have signage on
> > all lanyard stands that clearly explains the meaning of each lanyard
> > color. In addition, we have asked the hosts to provide extra lanyards
> > in each color as we anticipate that some attendees may be fine with
> > photos in certain situations, but not in others.
> >
> > After the meeting concludes, we will discuss how we can make
> > improvements for IETF 102. And of course we will solicit feedback from
> > the community via the meeting survey.
> >
> >> The experiment with ribbons at the last meeting was, in my view a
> >> dismal failure.  A few folks had one ribbon.  That might have helped
> >> with identifying those folks.
> >
> > experiment as most people who responded to the IETF 100 survey
> > indicated that — if they noticed the banners at all — they liked them. See Q8
> here:
> > surveying attendees again after IETF 101, so please complete the 101
> > survey so that we get your feedback.
> >
> > - Alexa
> >
> >> unofficial ribbons.  Once that started happening, I simply ignored
> >> the ribbons as being too hard to make sense of.  They became worse
> >> than the dots instead of better.  (And, lanyards probably are
> >> marginal also. Folks do bring their own for many reasons.  Bringing
> >> us back to "what does that color mean"?)
> >>
> >> 3) To simplify respecting it, we will (assuming there is a practical
> >> way to do so) enable folks to indicate such preference.
> >> take photos of presentations, to review the material later.  Likely
> >> with colleagues.  Do we really expect them to remove the presenter from
> such photos?
> >>
> >> Yours,
> >> Joel
> >>
> >>> I feel like I'm repeating myself, but a number of other communities
> >>> have implemented these policies and found they work well (by which I
> >>> meant that people generally conform and it's not that hard to deal
> >>> with people who don't). So, at this point I think general skepticism
> >>> is a bit misplaced. Do you have some specific reason for believing that the
> IETF will be different?
> >>> I'm not sure I can add anything to what others have already said,
> >>> but I'll try anyway. There are people who prefer not to be
> >>> photographed but feel uncomfortable if they have to directly ask
> >>> every person who might potentially photograph them not do so so. I
> >>> think Alissa said this explicitly in her note. These aren't cases of
> >>> harassment but of giving people who have that preference a way to
> >>> signal that and establishing the norm that people will respect that
> >>> preference. Now, if someone deliberately ignores others preferences,
> >>> then at some point it might rise to the level of harassment, and as
> >>> you say, we should deal with that directly, and that's a matter for the
> ombudsteam, which is what the policy says.
> >>> -Ekr

---

From: Lou Berger <[email-masked]>
Date: Wed, 07 Mar 2018 07:47:54 -0500

Yikes. I certainly don't think we should be changing any of our in-session 
video practices here. These are public sessions after all. Of course this 
is just my opinion.

Lou

(who is not Loa, my Swedish just isn't that good :-)

On March 7, 2018 7:40:00 AM Daniele Ceccarelli 
<[email-masked]> wrote:

> Hi Loa, Alexa,
>
> Good point. If lanyard colors apply also to video recording I'd like to 
> speak in defense of the poor guys that will have to do the recordings...as 
> a short term solution for IETF 101 couldn't we make all the chairs and the 
> presenters "sign" that they agree to be video recorded (the chairs during 
> the entire session of their WG and the presenters during the slot of their 
> presentation only) and "force" the cameras on presenters+chairs only?
>

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 7 Mar 2018 05:29:50 -0800

On Wed, Mar 7, 2018 at 2:47 AM, Stewart Bryant <[email-masked]>
wrote:

>>> of individuals or small groups of individuals,  as opposed to pictures of
>>> the event at large. They do this as much as anything to get a good
>>> picture.  If their photography is too disruptive, I would dispense with the
>>> photographer.
>>>

Without taking a position on professionalism, in my experience the official
photographer does not ask before taking photos.

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 7 Mar 2018 05:31:26 -0800

Here is what the policy says about that:

-Ekr

On Wed, Mar 7, 2018 at 4:38 AM, Daniele Ceccarelli <
[email-masked]> wrote:

> > >>>     > visible. Individuals can contact XXX to arrange for redaction
> of
> > >>>    their
> > >>>     > of this policy may constitute harassment and could be brought
> to
> > >>>    the attention

---

From: Lou Berger <[email-masked]>
Date: Wed, 7 Mar 2018 08:58:51 -0500

The "should not" case seems vague and perhaps impractical.

What should people expect for room/background shots that show a 
WG/session with a mixture of lanyard types in the background? What about 
a a chair (or I* member) who is up front during a session with a red 
lanyard? To appear in pictures/stills or no?

Is this covered in whatever will be available for review when choosing a 
lanyard?

Thanks,

Lou

On 3/7/2018 8:31 AM, Eric Rescorla wrote:
> On Wed, Mar 7, 2018 at 4:38 AM, Daniele Ceccarelli 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi Loa, Alexa,
>
>     Good point. If lanyard colors apply also to video recording I'd
>     like to speak in defense of the poor guys that will have to do the
>     recordings...as a short term solution for IETF 101 couldn't we
>     make all the chairs and the presenters "sign" that they agree to
>     be video recorded (the chairs during the entire session of their
>     WG and the presenters during the slot of their presentation only)
>     and "force" the cameras on presenters+chairs only?
>
>     > From: ietf [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Lou Berger
>     > To: Alexa Morris <[email-masked] <mailto:[email-masked]>>;
>     Joel Halpern <[email-masked] <mailto:[email-masked]>>
>     > Cc: IETF <[email-masked] <mailto:[email-masked]>>
>     > On March 6, 2018 3:06:45 AM Alexa Morris <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > > Hi Joel,
>     > >
>     > >> On Mar 4, 2018, at 9:50 AM, Joel M. Halpern
>     > >> Has there been thought to how practical this actually would
>     be for us
>     > >> to implement?
>     > >
>     > > https://iaoc.ietf.org/documents/100-Survey-Results.pdf
>     <https://iaoc.ietf.org/documents/100-Survey-Results.pdf>. We will be
>     > >> Separately, I wonder if this policy would be easier to
>     understand if
>     > >> the presentation were inverted:
>     > >>> On Sun, Mar 4, 2018 at 8:21 AM, Bob Hinden
>     <[email-masked] <mailto:[email-masked]>
>     > >>> <mailto:[email-masked] <mailto:[email-masked]>>>
>     wrote:
>     "do-not-photograph”
>     communities
>     > >>>     > On Mar 1, 2018, at 8:01 PM, Eric Rescorla
>     <[email-masked] <mailto:[email-masked]>
>     > >>>    <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     > >>>     >
>     > >>>     > Hi folks,
>     > >>>     >
>     > >>>     > The IESG has heard some concerns from participants
>     that they
>     > >>>    would like
>     > >>>     > not to be photographed. In response to those concerns,
>     we have
>     > >>>    developed
>     > >>>     > the attached policy which we intend to put in place
>     going forward.
>     > >>>     >
>     > >>>     > Please send any comments by 3/8/2018.
>     > >>>     >
>     > >>>     > -Ekr
>     > >>>     >
>     > >>>     >
>     > >>>     > -----
>     > >>>     > The intent behind this policy is to balance people's
>     legitimate
>     > >>>    desire
>     > >>>     > not to be photographed with the IETF's ability to
>     document activities
>     > >>>     > and enable remote participation. In order to enable
>     that, we are
>     > >>>     > proposing the following policy which applies to all
>     IETF events,
>     > >>>     > including WG meetings, plenaries, and the hackathon.
>     > >>>     >
>     > >>>     > LABELLING
>     > >>>     > The IETF will make available a mechanism for
>     participants to label
>     > >>>     > themselves as desiring not to be photographed. The
>     secretariat will
>     > >>>     > determine the details in consultation with the IESG.
>     > >>>     >
>     > >>>     > OFFICIAL PHOTOGRAPHY
>     > >>>     > Any photographer engaged on behalf of the IETF should not
>     > >>>    photograph individuals
>     > >>>     > displaying the "do-not-photograph" label, should make
>     reasonable
>     > >>>     > efforts to avoid photographing small groups with one
>     or more
>     > members
>     > >>>     > displaying the label, and should not publish small
>     group photographs
>     > >>>     > with such individuals in them. Photographs of large
>     groups may
>     > >>>    contain
>     > >>>     > incidental images of such individuals and we will not
>     attempt to
>     > >>>     > redact those. Specifically, photographs of panels and
>     the like (e.g.,
>     > >>>     > the IESG/IAB plenary) are expected to contain all
>     individuals
>     > >>>     > regardless of labelling.
>     > >>>     >
>     > >>>     > Working group meetings are generally video recorded and
>     > >>>    broadcast, and
>     > >>>     > no attempt will be made to avoid recording
>     individuals. However, if
>     > >>>     > the IETF publishes still frames of these videos,
>     individuals
>     > >>>     > displaying the labels should not be shown.
>     > >>>     >
>     > >>>     > Note: the use of "should" above is intended to reflect
>     that although
>     > >>>     > this is IETF policy, it is a best effort service and
>     some mistakes
>     > >>>     > will likely be made, perhaps because someone's label
>     is not
>     > >>>    noticed or
>     > >>>     > visible. Individuals can contact XXX to arrange for
>     redaction of
>     > >>>    their
>     > >>>     > images, or YYY to report abuse.
>     > >>>     >
>     > >>>     >
>     > >>>     > UNOFFICIAL PHOTOGRAPHY
>     > >>>     > Many IETF participants also engage in photography. We
>     ask that those
>     > >>>     > participants respect the above policies and avoid
>     photographing
>     > >>>     > individuals who have asked not to be photographed.
>     Although we
>     > >>>     > recognize that mistakes will be made, repeated
>     intentional violations
>     > >>>     > of this policy may constitute harassment and could be
>     brought to
>     > >>>    the attention
>     > >>>     > of the ombudsteam, per RFC 7776.
>     > >>>     >
>     > >>
>     > >
>     > >
>     >
>
>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 7 Mar 2018 17:02:52 +0000

On 07/03/2018 12:47, Lou Berger wrote:
> Yikes. I certainly don't think we should be changing any of our 
> in-session video practices here. These are public sessions after all. 
> Of course this is just my opinion. 

+1

Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 7 Mar 2018 17:05:04 +0000

On 07/03/2018 13:29, Eric Rescorla wrote:
>
>
> On Wed, Mar 7, 2018 at 2:47 AM, Stewart Bryant 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>
>         On Mar 6, 2018, at 2:23 PM, Stewart Bryant
>         <[email-masked] <mailto:[email-masked]>>
>         wrote:
>
>             Professional photographers at most events ask before
>             taking photographs of individuals or small groups of
>             individuals,  as opposed to pictures of the event at
>             large. They do this as much as anything to get a good
>             picture.  If their photography is too disruptive, I would
>             dispense with the photographer.
>
> Without taking a position on professionalism, in my experience the 
> official photographer does not ask before taking photos.
>
I am note sure what their brief is, but that can be quite easily changed.

- Stewart

---

From: heasley <[email-masked]>
Date: Wed, 7 Mar 2018 17:10:21 +0000

Would folks PLEASE move this discussion to a more appropriate list - along
with the food discussion.  A new list, if necessary; one for dreary
non-technical IETF topics.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Mar 2018 12:24:28 -0500

> a) Requiring that the official publication process gets the permission of the
    > subject.

    > b) Applying the harassment policy.

I have only skimmed the very long thread.
It sure seems like we are creating a policy in order to avoid dealing with a
specific individual.

I think that there is a word for this kind of institutional pathology, but I
don't know what it is.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Mar 2018 12:45:39 -0500

> I have only skimmed the very long thread.

Much of what has been said on the thread has nothing directly to do with the proposed policy, so it would be easy to draw the conclusion you did from skimming the thread. You might want to read the actual policy.   A few brief points: 

the policy is not based on the actions of one individual, but is addressing a general problem.
the policy make it easier to deal with individuals, because it creates a mechanism for signaling one's preference with respect to photography, removing a lot of room for error or forgetfulness
the institutional pathology that I see here is that most participants in this conversation aren't talking about what the policy actually says, and so we have hundreds of messages, most of which don't say anything useful at all about the proposed policy
to which you have added another

:)

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 7 Mar 2018 09:58:48 -0800

Replying to myself....

Dear All,

Thanks very much for your comments. The IESG will be reviewing them
closely and reaching out to a few of you to follow up. We will come
back to the community once we've done that and had a chance to discuss
the way forward.

-Ekr

---

From: Theodore V Faber <[email-masked]>
Date: Wed, 7 Mar 2018 18:10:59 +0000

I wanted to register my opinion on the recommendation having reviewed the document and discussion. I believe it is a sound recommendation and I support it. I believe that it will make IETF meetings a more inclusive environment at a very low cost.  I think that the stakes and cost of implementing are low enough that the IESG should explicitly subject it to rough consensus even though I recognize they have no obligation to do so.  IMHO community-building  recommendations are most effective when the community makes their support clear.

Is I say, I support the recommendation regardless of the IESG's intention in generating it.
--
Ted Faber <[email-masked]>
Senior Engineering Specialist
Computer Systems Research Department
The Aerospace Corporation
310-336-7373

________________________________________
From: ietf <[email-masked]> on behalf of Eric Rescorla <[email-masked]>
Sent: Wednesday, March 7, 2018 09:58
To: IETF discussion list
Subject: Re: Proposed Photography Policy

Replying to myself....

Dear All,

-Ekr

On Thu, Mar 1, 2018 at 8:01 PM, Eric Rescorla <[email-masked]<mailto:[email-masked]>> wrote:
Hi folks,

-Ekr

-----

LABELLING

OFFICIAL PHOTOGRAPHY

UNOFFICIAL PHOTOGRAPHY

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 7 Mar 2018 21:46:47 -0500

It occurs to me that this might not actually be all or nothing. QUIC is
being optimized for Web browsing. It has got to a point where the idea of
Web Services over HTTP/2 over QUIC is really not something I am interested
in.

But does it have to be the same stack for Web Services and for Web Browsing?

Web Services need almost no features of HTTP unless they are Web Services
that basically reduce to content retrieval. There is the firewall bypass
capability (i.e. port 80/443) there is message framing and there is the
extension in the port number space we get from .well-known.

Running JSON over a stripped down QUIC over DTLS is much more interesting
to me.

---

From: "John Levine" <[email-masked]>
Date: 7 Mar 2018 22:29:46 -0500

In article <[email-masked]> you write:
>Good point. If lanyard colors apply also to video recording I'd like to speak in defense of the poor guys that will have to do the recordings...as a
>short term solution for IETF 101 couldn't we make all the chairs and the presenters "sign" that they agree to be video recorded (the chairs during the
>entire session of their WG and the presenters during the slot of their presentation only) and "force" the cameras on presenters+chairs only?
>

I believe that's what the proposed policy says.  Can you say what
changes you think are needed?

---

From: Jay Gannon <[email-masked]>
Date: Thu, 8 Mar 2018 07:26:11 +0100

As someone who runs the photography staff for a conference larger than IETF
with an even more restrictive policy than this proposal I can tell you that
this is easily handled by a photography team without much hassle or
overhead.

-James

-- 
Yours,

Jay Gannon
   Editor/Photographer
   The Factory

---

From: Lou Berger <[email-masked]>
Date: Thu, 08 Mar 2018 06:58:07 -0500

John,

I continue to think that the policy leaves what happens in working groups a 
bit open to interpretation.

For example if I present, speak at the Mic, or chair a meeting wearing the 
Do Not photograph label, should I expect this label to be honored. The same 
question  applies if I happen to be sitting close to the mic with the same 
label.

On March 7, 2018 10:30:38 PM "John Levine" <[email-masked]> wrote:
...
> changes you think are needed?

Since you asked...

Wrt

>> redact those. Specifically, photographs of panels

Add: ", WG sessions"

>>and the like (e.g.,
>> no attempt will be made to avoid recording individuals.

Drop:

>> However, if

Lou