Subject: Re: [OSPF] OSPF WG Closing (work to LSR)

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 3 Mar 2018 00:31:11 +0200

I did not expect this is the way WG closes in IETF, is there a clear
procedure or best ways of closing WGs?
 IMO, it is not a right way to close.

AB

On Sat, Mar 3, 2018 at 12:16 AM, <[email-masked]> wrote:

> The OSPF WG has closed. Relevant discussions are continuing in the
> Link-State Routing (LSR) WG. Please resend your message to
> [email-masked].
>

my subject is about closing OSPF not LSR,

>
>
>
> ---------- Forwarded message ----------
> From: Abdussalam Baryun <[email-masked]>
> To: Alia Atlas <[email-masked]>
> Cc: OSPF List <[email-masked]>
> Bcc:
> Date: Sat, 3 Mar 2018 00:16:12 +0200
> Subject: Re: [OSPF] OSPF WG Closing (work to LSR)
> I don't think it should be closed,
>
> AB
>
> On Thu, Mar 1, 2018 at 8:53 PM, Alia Atlas <[email-masked]> wrote:
>
>> As I expect you have seen, the charter for the Link-State Routing (lsr)
>> WG has been approved and the lsr WG now exists.
>>
>> All subscribers to the ospf mailing list have been subscribed to the lsr
>> mailing list.
>> OSPF WG drafts that are already in the RFC Editor's queue will remain as
>> being
>> published from the OSPF WG - but follow-up will be to the lsr mailing
>> list.
>> All OSPF WG drafts have been migrated to the lsr WG and appear on the
>> data-tracker.
>>
>> In the LSR datatracker (on the About tab under Additional Links), there
>> are links to both
>> the OSPF and ISIS datatracker, so that published RFCs and  individual
>> drafts can easily be located.
>>
>> I would like to again thank Abhay Roy for his many years of service as
>> OSPF WG Chair.
>>
>> Regards,
>> Alia
>>
>> _______________________________________________
>> OSPF mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ospf
>>
>>
>
>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 2 Mar 2018 17:50:12 -0500

I've been talking about it since July 2017 - when we merged the mailing
lists.
The last ospf & isis WGs were merged.
The charter for LSR went out for review - and yours was the only question.

There has been ample time for discussion.

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 3 Mar 2018 01:38:35 +0200

> I've been talking about it since July 2017 - when we merged the mailing

I have been in OSPF WG before that date but did not see any discussion
about closing this WG, please refer me to any thread in the list (I just
checked now but not finding any subject related to closing down).

> The last ospf & isis WGs were merged.

IMO, merging does not mean closing, even the charter did not mention
closing,

> There has been ample time for discussion.

I did not get a discussion after the LC-review,

AB

>>>> All subscribers to the ospf mailing list have been subscribed to the
>>>> lsr mailing list.
>>>> OSPF WG drafts that are already in the RFC Editor's queue will remain
>>>> as being

---

From: Alia Atlas <[email-masked]>
Date: Mon, 5 Mar 2018 10:14:54 -0500

> IMO, merging does not mean closing, even the charter did not mention

Yes - merging does mean closing - since neither existing working group
would have been the right one
for the combined work.  The work from ospf and isis moved to lsr; the LSR
WG charter
clearly stated that it would take all active WG drafts from ospf & isis
(thread started on Jan 23).

The discussion about merging OSPF and ISIS into a single WG started with an
email at
https://mailarchive.ietf.org/arch/msg/ospf/eCbGZRiTf3XVtoW-8LIhzHHe3_M
on July 19.

> I did not get a discussion after the LC-review,

Your email on Feb 16 expressed confusion on how the merged WG would work.
The charter clearly said - and this has happened -
"The LSR Working Group was formed by merging the isis and ospf WGs and
assigning all their existing adopted work at the time of chartering to LSR."

In my email on July 19, I explained the reasons I saw for merging OSPF and
ISIS.

It is unfortunate that you were confused.

Regards,
Alia

AB
>>>>> As I expect you have seen, the charter for the Link-State Routing
>>>>> (lsr) WG has been approved and the lsr WG now exists.
>>>>>
>>>>> In the LSR datatracker (on the About tab under Additional Links),
>>>>> there are links to both