Subject: RE: early ietf registration -- payment system now unavailable?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 9 Mar 2018 15:34:14 +0000

Looks like payment system has been taken down? No option to pay at present time.

- Bernie

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of John Dickinson
Sent: Friday, March 09, 2018 5:48 AM
To: [email-masked]
Subject: early ietf registration

Hi,

The deadline for early registration is tonight and 23:59 but the 
registration system is already adding late fees :)

PAYMENT:
Full Rate or Student registration fee is for all or any part of the 
meeting and includes admission to all working group sessions, plenaries, 
Sunday evening Welcome Reception (cash bar) and afternoon break 
refreshments. Part of the fee is used to support other IETF Activities, 
such as RFC Editor services, Secretariat services and IASA services.
Registration fee:
Early-Bird: $700 USD , if paid in full prior to 2359 UTC Friday, March 
09, 2018.
Late: $875 USD if paid after Early-Bird cutoff date and time.
One Day Pass: $375 USD (Includes access to any one day of meeting 
sessions and breaks, plus the Sunday Tutorials & Reception, and the 
Plenaries).
Full-time students: $150 USD with on-site proof of ID.
Remote Participants: No fee.

…

Attendee: Dr. John Dickinson
Amount to be charged	
Full Rate Registration
Reg Fee:	$ 700.00 (USD)
Late Fee:	$ 175.00 (USD)
VAT (20.00%):	$ 175.00 (USD)
Total:	$ 1050.00 (USD)

regards
John

John Dickinson

http://sinodun.com

Sinodun Internet Technologies Ltd.
Magdalen Centre
Oxford Science Park
Robert Robinson Avenue
Oxford OX4 4GA
U.K.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 9 Mar 2018 15:35:16 +0000

Actually, looks like for some reason I was registered only as a remote participant.

-----Original Message-----
From: Bernie Volz (volz) 
Sent: Friday, March 09, 2018 10:34 AM
To: [email-masked]
Subject: RE: early ietf registration -- payment system now unavailable?

- Bernie

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of John Dickinson
Sent: Friday, March 09, 2018 5:48 AM
To: [email-masked]
Subject: early ietf registration

Hi,

PAYMENT:

…

regards
John

John Dickinson

http://sinodun.com