Subject: meeting in other places

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 21 Mar 2018 20:29:26 +0000

A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America.

I was almost killed because that.

Then, we went to Buenos Aires and nobody had any issue compared with the regular issues that happen in other locations (cookies, pick-pockets, and so ... choose your preferred one).

I didn't get yet a meeting in Africa. Is time for it!

Of course, if venues can accommodate us. I know very well how difficult is to find a venue for our group. I'm not trying to break those rules, but the region rotation need to start changing and allowing that.

Considering the actual conversation in the plenary, I think is time to seriously consider *urgently* to return to Latin America and look for locations in Africa, more locations in Asia Pacific, and so on.

Also, I think it is clear that if we really want to share expenses, thinks said today need to be considered:
1) Ideally, the registration fee should be reduced or made almost free. We need to find better funding, or even study with ISOC if there are able to increase our funding towards that.
2) Remote participants should share part of the cost.
3) Local participants don't have (same) traveling expenses, so they should also cover some extra cost.

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Anton Ivanov <[email-masked]>
Date: Wed, 21 Mar 2018 20:37:24 +0000

Some of us go to IETF for work, not tourism.

We should have it in a place where:
1. We can get the work done
2. We can all get to easily

Even if it is boring.

I hate to disappoint you but there is no such place in Africa at
present. This is an extra 7h long haul for most of us. At least. More if
it is South Africa.

That was the case with Buenos Aires too by the way. Not everyone has
2000k airline ticket budget for a round-the world trip and spare 2 days
just for travel.

So the only remaining reason is tourism. That will be a No then.

A.

On 21/03/18 20:29, JORDI PALET MARTINEZ wrote:
> Then, we went to Buenos Aires and nobody had any issue compared with the regular issues that happen in other locations (cookies, pick-pockets, and so .... choose your preferred one).
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 21 Mar 2018 20:42:28 +0000

I'm not sure if you have been in the plenary, but I guess you missed my point.

I go for work as well *only*, never do tourism in any IETF, try to go just for the meeting days, not extra days, and pay from my personal pocket.

What for some is easy to reach, is not so easy for others, and that's the reason we balance the regions, and as we get more contributors from other regions, and has been said in the plenary today, we need to go to places where we can increase the chances for new local contributors and share the cost in an inclusive way.

We also need to share how many hours some of us fly in some trips, so the average is inclusive as well.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Anton Ivanov <[email-masked]>
Fecha: miércoles, 21 de marzo de 2018, 20:38
Para: <[email-masked]>
Asunto: Re: meeting in other places

    
    Even if it is boring.

    
    
    A.

---

From: Anton Ivanov <[email-masked]>
Date: Wed, 21 Mar 2018 21:07:55 +0000

On 21/03/18 20:42, JORDI PALET MARTINEZ wrote:
> I'm not sure if you have been in the plenary, 

No I have not.

Despite the fact that I have a draft which I would like to move and IETF
is only 70 miles from where I am this time, I simply could not find the
time for this one. I will see if I can spare some time for the next.

> but I guess you missed my point.

No I have not.

Anything else aside with the exception of several resort destinations
most 2000K arrivals in a day will skew the prices to a point where it
will be quite painful for a lot of us. We are at the mercy of dynamic
pricing in airline tickets. So chosing an "out of the way" destination
means prices in the 2000+ range for most of us. This is just for airline
tickets.

Do not understand me wrong - I do not mind an IETF at Cabo Verde (one of
the few places besides South Africa which is "safe" and where we can
probably find a primary hotel big enough for our needs). I do not mind
it in the slightest. I just do not see how I can justify it and it will
end up like an IETF on Hawaii - beach IETF. This is besides the massive
logistical issue with getting there.

If we insist on places where we have not been before, the "stable" part
of the Middle East - Emirates and Oman are actually better than Africa
for most of us - same distance for our American colleagues, closer for
Asia, closer for Europe a gazillion of flights to the region so no cost
skew. Both of them are reasonably stable too.

A.

---

From: Khaled Omar <[email-masked]>
Date: Wed, 21 Mar 2018 21:16:52 +0000

> A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America.

I suggested too before to held one of the IETF meetings in Cairo, Egypt and I'm not talking about tourism, there are many different hotels here that can handle the large number of participants in addition to the sessions' halls.

Egypt is in the middle of the world, it will allow fair distances for everyone, also the weather here is warm almost all year max 38 C and min 15 C without rain or snow.

> but the region rotation need to start changing and allowing that.

I agree with that.

> the registration fee should be reduced or made almost free.

This is something that should be taken into consideration, if that is not possible, there should be some sponsorships for a small number of participants to enable them to attend the meeting in person. 

Best Regards,

Khaled

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ
Sent: Wednesday, March 21, 2018 10:29 PM
To: IETF discussion list <[email-masked]>
Subject: meeting in other places

Regards,
Jordi

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 21 Mar 2018 16:36:49 -0500

This has come up before, and I agree %100 with Anton’s points. In a world where companies are reducing travel budgets by the quarter, having meetings in expensive and hard to get to places should be the last option.  We really need to focus choices pragmatically - on having meetings in places where its feasible for a significant amount of people to get to and have a meeting - not in places where its fun to do tourism things.   I am sorry, but those days are over.

	—Tom

> On Mar 21, 2018, at 3:37 PM, Anton Ivanov <[email-masked]> wrote:
>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 21 Mar 2018 22:00:31 +0000

> 	This has come up before, and I agree %100 with Anton’s points. In a world where companies are reducing travel budgets by the quarter, having meetings in expensive and hard to get to places should…

I want somewhere simple, practical, economic and safe, where the only 
people who come are those that want to work and the only thing we do is 
work on the design of the Internet.

- Stewart

---

From: Yoav Nir <[email-masked]>
Date: Wed, 21 Mar 2018 23:36:49 +0000

> On 21 Mar 2018, at 22:00, Stewart Bryant <[email-masked]> wrote:
> 
> 
> 
> I want somewhere simple, practical, economic and safe, where the only people who come are those that want to work and the only thing we do is work on the design of the Internet.
> 
> - Stewart
> 

So, Minneapolis?

---

From: tjw ietf <[email-masked]>
Date: Wed, 21 Mar 2018 23:42:17 +0000

+1 Minneapolis

On Wed, Mar 21, 2018 at 11:36 PM, Yoav Nir <[email-masked]> wrote:

> >>      This has come up before, and I agree %100 with Anton’s points. In
> a world where companies are reducing travel budgets by the quarter, having
> meetings in expensive and hard to get to places should be the last option.
> We really need to focus choices pragmatically - on having meetings in
> places where its feasible for a significant amount of people to get to and
> have a meeting - not in places where its fun to do tourism things.   I am
> sorry, but those days are over.
> >>
> >>      —Tom
> >>
> >

---

From: heasley <[email-masked]>
Date: Wed, 21 Mar 2018 23:46:16 +0000

There is a list for this venue discussion - please move this to
[email-masked]

Wed, Mar 21, 2018 at 11:42:17PM +0000, tjw ietf:
> > meetings in expensive and hard to get to places should be the last option..

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 21 Mar 2018 23:49:09 +0000

I have an opinion about Minneapolis, but more to the point ...

The state of the art for venue selection seems to have moved on beyond
posting on the IETF Discussion list.

If you take a quick peek at
https://datatracker.ietf.org/doc/search/?name=venu&sort=&rfcs=on&activedrafts=on&by=group&group=,
you''ll note that Alissa has two drafts on venue selection that are at the
end of the approval process, and sending comments on them is WAY more
likely to get the right people's attention than posting preferences here.

Just saying. Do The Right Thing.

Spencer, who hasn't commented on the venue selection drafts because it's
more important to find a plan that works for the community than for me ...
but I could have, as an individual.

Spencer the wonder hamster

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 22 Mar 2018 00:18:44 +0000 (UTC)

+1 Minneapolis.

https://www.youtube.com/watch?v=4LBNbl2kIzM

(though 'safe' is always questionable with US gun culture.)
 
Lloyd Wood [email-masked] http://about.me/lloydwood 

________________________________
From: tjw ietf <[email-masked]>
To: Yoav Nir <[email-masked]> 
Cc: [email-masked]
Sent: Thursday, 22 March 2018, 10:42
Subject: Re: meeting in other places

+1 Minneapolis

---

From: Anton Ivanov <[email-masked]>
Date: Thu, 22 Mar 2018 06:45:07 +0000

> I suggested too before to held one of the IETF meetings in Cairo, Egypt and I'm not talking about tourism, there are many different hotels here that can handle the large number of participants in a…

Sure.

When Egypt is off the travel warning list in most of the world - maybe.

Before that - no.

A.

---

From: Khaled Omar <[email-masked]>
Date: Thu, 22 Mar 2018 08:46:44 +0000

> When Egypt is off the travel warning list in most of the world - maybe.

There is no reason to be on the warning list, now everything is stable, but does this means that people cannot travel to Egypt or it is just a warning?

Khaled

From: Anton Ivanov
Sent: Thursday, March 22, 8:45 AM
Subject: Re: meeting in other places
To: [email-masked]

On 21/03/18 21:16, Khaled Omar wrote: >> A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America. > I suggested too before to held one of the IETF meetings in Cairo, Egypt and I'm not talking about tourism, there are many different hotels here that can handle the large number of participants in addition to the sessions' halls. Sure. When Egypt is off the travel warning list in most of the world - maybe. Before that - no. A. > > Egypt is in the middle of the world, it will allow fair distances for everyone, also the weather here is warm almost all year max 38 C and min 15 C without rain or snow. > >> but the region rotation need to start changing and allowing that. > I agree with that. > >> the registration fee should be reduced or made almost free. > This is something that should be taken into consideration, if that is not possible, there should be some sponsorships for a small number of participants to enable them to attend the meeting in person. > > Best Regards, > > Khaled > > -----Original Message----- > From: ietf [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ > Sent: Wednesday, March 21, 2018 10:29 PM > To: IETF discussion list > Subject: meeting in other places > > A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America. > > I was almost killed because that. > > Then, we went to Buenos Aires and nobody had any issue compared with the regular issues that happen in other locations (cookies, pick-pockets, and so .... choose your preferred one). > > I didn't get yet a meeting in Africa. Is time for it! > > Of course, if venues can accommodate us. I know very well how difficult is to find a venue for our group. I'm not trying to break those rules, but the region rotation need to start changing and allowing that. > > Considering the actual conversation in the plenary, I think is time to seriously consider *urgently* to return to Latin America and look for locations in Africa, more locations in Asia Pacific, and so on. > > Also, I think it is clear that if we really want to share expenses, thinks said today need to be considered: > 1) Ideally, the registration fee should be reduced or made almost free. We need to find better funding, or even study with ISOC if there are able to increase our funding towards that. > 2) Remote participants should share part of the cost. > 3) Local participants don't have (same) traveling expenses, so they should also cover some extra cost. > > Regards, > Jordi > > > > > ********************************************** > IPv4 is over > Are you ready for the new Internet ? > http://www.consulintel.es > The IPv6 Company > > This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it. > > >

---

From: Anton Ivanov <[email-masked]>
Date: Thu, 22 Mar 2018 08:58:13 +0000

The company travel policies are usually set to reflect what the local 
foreign office equivalent says.

Example for UK: https://www.gov.uk/foreign-travel-advice/egypt

Based on the run-down in that page the reaction of a UK company would be 
that a conference there is a no-go territory and it may not be covered 
by the company travel insurance.

Other companies/countries operate in a similar manner.

A

On 03/22/18 08:46, Khaled Omar wrote:
> There is no reason to be on the warning list, now everything is 
> stable, but does this means that people cannot travel to Egypt or it 
> is just a warning?
>
> Khaled
>
>
> From: Anton Ivanov
> On 21/03/18 21:16, Khaled Omar wrote: >> A few years ago, I suggested 
> in the open mike, in several consecutive meetings, that we should go 
> to Africa and Latin America. > I suggested too before to held one of 
> the IETF meetings in Cairo, Egypt and I'm not talking about tourism, 
> there are many different hotels here that can handle the large number 
> of participants in addition to the sessions' halls. Sure. When Egypt 
> is off the travel warning list in most of the world - maybe. Before 
> that - no. A. > > Egypt is in the middle of the world, it will allow 
> fair distances for everyone, also the weather here is warm almost all 
> year max 38 C and min 15 C without rain or snow. > >> but the region 
> rotation need to start changing and allowing that. > I agree with 
> that. > >> the registration fee should be reduced or made almost free. 
> > This is something that should be taken into consideration, if that 
> is not possible, there should be some sponsorships for a small number 
> of participants to enable them to attend the meeting in person. > > 
> Best Regards, > > Khaled > > -----Original Message----- > From: ietf 
> [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ > 
> Sent: Wednesday, March 21, 2018 10:29 PM > To: IETF discussion list > 
> Subject: meeting in other places > > A few years ago, I suggested in 
> the open mike, in several consecutive meetings, that we should go to 
> Africa and Latin America. > > I was almost killed because that. > > 
> Then, we went to Buenos Aires and nobody had any issue compared with 
> the regular issues that happen in other locations (cookies, 
> pick-pockets, and so .... choose your preferred one). > > I didn't get 
> yet a meeting in Africa. Is time for it! > > Of course, if venues can 
> accommodate us. I know very well how difficult is to find a venue for 
> our group. I'm not trying to break those rules, but the region 
> rotation need to start changing and allowing that. > > Considering the 
> actual conversation in the plenary, I think is time to seriously 
> consider *urgently* to return to Latin America and look for locations 
> in Africa, more locations in Asia Pacific, and so on. > > Also, I 
> think it is clear that if we really want to share expenses, thinks 
> said today need to be considered: > 1) Ideally, the registration fee 
> should be reduced or made almost free. We need to find better funding, 
> or even study with ISOC if there are able to increase our funding 
> towards that. > 2) Remote participants should share part of the cost. 
> > 3) Local participants don't have (same) traveling expenses, so they 
> should also cover some extra cost. > > Regards, > Jordi > > > > > 
> ********************************************** > IPv4 is over > Are 
> you ready for the new Internet ? > http://www.consulintel.es > The 
> IPv6 Company > > This electronic message contains information which 
> may be privileged or confidential. The information is intended to be 
> for the exclusive use of the individual(s) named above and further 
> non-explicilty authorized disclosure, copying, distribution or use of 
> the contents of this information, even if partially, including 
> attached files, is strictly prohibited and will be considered a 
> criminal offense. If you are not the intended recipient be aware that 
> any disclosure, copying, distribution or use of the contents of this 
> information, even if partially, including attached files, is strictly 
> prohibited, will be considered a criminal offense, so you must reply 
> to the original sender to inform about this communication and delete 
> it. > > >
>

---

From: Andrew Gray <[email-masked]>
Date: Thu, 22 Mar 2018 08:59:02 +0000

There’s still a warning in place for US citizens to Egypt:

https://eg.usembassy.gov/travel-warning-egypt-071917/

Having such in place makes travel to those locations prohibited for some companies. 

> On Mar 22, 2018, at 8:46 AM, Khaled Omar <[email-masked]> wrote:
>

---

From: Khaled Omar <[email-masked]>
Date: Thu, 22 Mar 2018 09:25:22 +0000

This warning does not reflects the actual status of the country, we have a stable situation now here after having a president and government for a long time, and what happens sometimes in sinai happens in many other countries, but in Cairo it is totally different.

Khaled

________________________________
From: Anton Ivanov <[email-masked]>
Sent: Thursday, March 22, 2018 10:58:13 AM
To: Khaled Omar; [email-masked]
Subject: Re: meeting in other places

The company travel policies are usually set to reflect what the local foreign office equivalent says.

Based on the run-down in that page the reaction of a UK company would be that a conference there is a no-go territory and it may not be covered by the company travel insurance.

A

Khaled

From: Anton Ivanov
Sent: Thursday, March 22, 8:45 AM
Subject: Re: meeting in other places
To: [email-masked]<mailto:[email-masked]>

---

From: Anton Ivanov <[email-masked]>
Date: Thu, 22 Mar 2018 09:31:12 +0000

Not relevant.

As a person I have no issues with travelling to Egypt. As an employee - computer says no and arguing is pointless. 

It is a no and there is no point to discuss it any further until the state department or fco advice changes. 

Other places in the middle East with less ominous travel advice may be an option. 

A. 

On 22 March 2018 09:25:22 GMT+00:00, Khaled Omar <[email-masked]> wrote:
>This warning does not reflects the actual status of the country, we
>have a stable situation now here after having a president and
>government for a long time, and what happens sometimes in sinai happens
>in many other countries, but in Cairo it is totally different.
>
>Khaled
>
>Based on the run-down in that page the reaction of a UK company would
>be that a conference there is a no-go territory and it may not be
>covered by the company travel insurance.
>
>There is no reason to be on the warning list, now everything is stable,
>but does this means that people cannot travel to Egypt or it is just a
>warning?
>
>Khaled
>
>
>From: Anton Ivanov
>in the open mike, in several consecutive meetings, that we should go to
>Africa and Latin America. > I suggested too before to held one of the
>IETF meetings in Cairo, Egypt and I'm not talking about tourism, there
>are many different hotels here that can handle the large number of
>participants in addition to the sessions' halls. Sure. When Egypt is
>off the travel warning list in most of the world - maybe. Before that -
>no. A. > > Egypt is in the middle of the world, it will allow fair
>distances for everyone, also the weather here is warm almost all year
>max 38 C and min 15 C without rain or snow. > >> but the region
>rotation need to start changing and allowing that. > I agree with that.
>> >> the registration fee should be reduced or made almost free. > This
>is something that should be taken into consideration, if that is not
>possible, there should be some sponsorships for a small number of
>participants to enable them to attend the meeting in person. > > Best
>Regards, > > Khaled > > -----Original Message----- > From: ietf
>our group. I'm not trying to break those rules, but the region rotation
>need to start changing and allowing that. > > Considering the actual
>conversation in the plenary, I think is time to seriously consider
>*urgently* to return to Latin America and look for locations in Africa,
>more locations in Asia Pacific, and so on. > > Also, I think it is
>clear that if we really want to share expenses, thinks said today need
>to be considered: > 1) Ideally, the registration fee should be reduced
>or made almost free. We need to find better funding, or even study with
>ISOC if there are able to increase our funding towards that. > 2)
>Remote participants should share part of the cost. > 3) Local
>participants don't have (same) traveling expenses, so they should also
>cover some extra cost. > > Regards, > Jordi > > > > >
>********************************************** > IPv4 is over > Are you
>ready for the new Internet ? > http://www.consulintel.es > The IPv6
>Company > > This electronic message contains information which may be
>privileged or confidential. The information is intended to be for the
>exclusive use of the individual(s) named above and further
>the contents of this information, even if partially, including attached
>files, is strictly prohibited and will be considered a criminal
>offense. If you are not the intended recipient be aware that any
>disclosure, copying, distribution or use of the contents of this
>prohibited, will be considered a criminal offense, so you must reply to
>the original sender to inform about this communication and delete it. >
>> >

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 22 Mar 2018 09:33:07 +0000

Anyway, the main issue is also finding a capable hotel that fits IETF, with is not easy at all.

Some reading of docs related to it:

https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-12

older doc, but in some aspects more “explicit” and easy to read than the previous one:

https://tools.ietf.org/html/draft-palet-ietf-meeting-venue-selection-criteria-04

And for the technical side:

https://tools.ietf.org/html/draft-palet-ietf-meeting-network-requirements-02

Regards,

Jordi

De: ietf <[email-masked]> en nombre de Khaled Omar <[email-masked]>
Fecha: jueves, 22 de marzo de 2018, 9:26
Para: "[email-masked]" <[email-masked]>, Anton Ivanov <[email-masked]>
Asunto: Re: meeting in other places

Khaled

A

Khaled

From: Anton Ivanov

To: [email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 22 Mar 2018 09:35:28 +0000

May be not … In most of the ME countries, an issue is the non-filtered connectivity.

We had a RIPE meeting last October in Dubai, and many apps (even VoIP), where filtered and unless the government agrees to provide a completely unfiltered network to IETF, then it is against our policy and we can’t have a meeting there (and I agree with that).

Regards,

Jordi

De: ietf <[email-masked]> en nombre de Anton Ivanov <[email-masked]>
Fecha: jueves, 22 de marzo de 2018, 9:31
Para: Khaled Omar <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: meeting in other places

Not relevant.

A. 

Khaled

A

Khaled

From: Anton Ivanov

To: [email-masked]

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 22 Mar 2018 10:46:07 +0100 (CET)

> As a person I have no issues with travelling to Egypt. As an employee - computer says no and arguing is pointless.

https://www.gov.uk/foreign-travel-advice/egypt says Cairo is ok (green).

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Matthew A. Miller" <[email-masked]>
Date: Thu, 22 Mar 2018 09:48:35 +0000

All,

Please continue this discussion on < [email-masked] >.  As per
3005, discussions on topics with an established forum should continue there.

- m&m

Matthew A. Miller
Sergeant-at-arms
On 18/03/22 09:25, Khaled Omar wrote:
> This warning does not reflects the actual status of the country, we have
> a stable situation now here after having a president and government for
> a long time, and what happens sometimes in sinai happens in many other
> countries, but in Cairo it is totally different.
> 
> Khaled
> 
> ------------------------------------------------------------------------
> *From:* Anton Ivanov <[email-masked]>
> *Sent:* Thursday, March 22, 2018 10:58:13 AM
> *To:* Khaled Omar; [email-masked]
> *Subject:* Re: meeting in other places
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 22 Mar 2018 09:53:06 +0000

That's not the right venue:

"This mailing list acts as a dropbox for community input on venue selection (sites, process). The list recipients are current members of the IAOC or its meetings committee. 

The archive is PUBLIC, but as a drop box, it is not meant for discussion threads. 

For discussion of IETF meeting sites, please join [email-masked] ."

By the way, RFC3005 also forbids announcing conferences in this list and we got a couple of them in the last few months, and no warning was provided. I will suggest equal treatment to any RFC3005 related issues.

Regards,
Jordi
 
-----Mensaje original-----
De: ietf <[email-masked]> en nombre de "Matthew A. Miller" <[email-masked]>
Fecha: jueves, 22 de marzo de 2018, 9:49
Para: Khaled Omar <[email-masked]>, "[email-masked]" <[email-masked]>, Anton Ivanov <[email-masked]>
Asunto: Re: meeting in other places

    All,

    - m&m
    
    Matthew A. Miller
    Sergeant-at-arms

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 22 Mar 2018 09:55:36 +0000

> On Mar 22, 2018, at 9:48 AM, Matthew A. Miller <[email-masked]> wrote:
> 
> All,
> 

Just to clarify:

[email-masked] is a one-way dropbox for the community to provide feedback to the IAOC about specific locations that may be considered for future IETF meetings. So if you have such feedback, whether about locations we have queried about already or not, please send it there. (City-level feedback is preferable IMO.) But it is not a discussion list.

[email-masked] is the place to discuss the 1-1-1-* policy for geographic distribution of IETF meetings. I am planning to send draft-ietf-mtgvenue-meeting-policy out for IETF last call shortly, so please send your comments on the draft to that list if you have them.

Thanks,
Alissa

---

From: Adam Roach <[email-masked]>
Date: Thu, 22 Mar 2018 10:11:22 +0000

On 3/22/18 09:53, JORDI PALET MARTINEZ wrote:
> no warning was provided

How do you know this?

/a

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 22 Mar 2018 10:18:00 +0000

Not in public, which helps to avoid other people to repeat that.

Is not fair that you warn in public for one RFC3005 issue (which was not the case, because in my understanding discussing venue has been done always in this list, the https://datatracker.ietf.org/wg/mtgvenue/about/ is for discussing the documents but not for overall discussion of the venues) and do not warn for something which is much more clearly stated in RFC3005:

- Announcements of conferences, events, or activities that are not
      sponsored or endorsed by the Internet Society or IETF. 

Regards,
Jordi
 
-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Adam Roach <[email-masked]>
Fecha: jueves, 22 de marzo de 2018, 10:12
Para: JORDI PALET MARTINEZ <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: meeting in other places

    How do you know this?
    
    /a

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 22 Mar 2018 06:20:34 -0400

Dear colleagues,

> For discussion of IETF meeting sites, please join [email-masked] ."

Yes.  The basic idea is this:

	- if you want to provide feedback about a particular venue --
	especially one that the IASA has asked about, please send your
	remarks to [email-masked].  If you wish to see things
	others have said about venues, you can do so by reading the
	archives at
	https://www.ietf.org/mail-archive/web/venue-selection/current/maillist.html,
	but please note that it is not a discussion list.

	- if you want to discuss how the IETF should select meeting
	locations and so on, please take your remarks to the
	[email-masked] mailing list, which is the mailing list for the
	Meeting Venue working group.  That WG is developing (and is very
	close to done developing) the selection criteria for IASA to use
	when picking venues.  I believe (speaking only for myself) that
	those consensus documents will be binding on the IASA in choosing
	places to meet.  I note that it was the list I failed to mention
	explicitly in the plenary last night.

	- if you think that the IAOC is failing to ensure that the
	necessary mechanisms are in place for the community to make its
	views known, please send that feedback to [email-masked].  Note
	that feedback of the form, "The IAOC should _do_ $thing," is not
	that useful, because the IAOC is supposed to provide oversight
	(that's the "O"), not do things.  

A (speaking for myself).

-- 
Andrew Sullivan
[email-masked]

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 22 Mar 2018 05:21:53 -0500

> Not in public, which helps to avoid other people to repeat that.

There has been one in my "Drafts" folder for a few days.

But yes, people should remember that outside conference
announcements are off-topic for this list (and those who posted such
messages were reminded in private already).

-Ben

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 22 Mar 2018 06:50:46 -0500

To add to Anton’s point, there are at least 2 stable, easy to get to, repeatedly successful and relatively inexpensive places to meet in each of Europe, America/Canada and Asia.  That also makes planning for budgets and such easier.  I’ve long suggested we simply rotate across those now.

	—Tom

> On Mar 22, 2018, at 3:58 AM, Anton Ivanov <[email-masked]> wrote:
> 
> Example for UK: https://www.gov.uk/foreign-travel-advice/egypt <https://www.gov.uk/foreign-travel-advice/egypt>
> 
>> To: [email-masked] <mailto:[email-masked]>
>> 
>> 
>> On 21/03/18 21:16, Khaled Omar wrote: >> A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America. > I suggested too before to held one of the IETF meetings in Cairo, Egypt and I'm not talking about tourism, there are many different hotels here that can handle the large number of participants in addition to the sessions' halls. Sure. When Egypt is off the travel warning list in most of the world - maybe. Before that - no. A. > > Egypt is in the middle of the world, it will allow fair distances for everyone, also the weather here is warm almost all year max 38 C and min 15 C without rain or snow. > >> but the region rotation need to start changing and allowing that. > I agree with that. > >> the registration fee should be reduced or made almost free. > This is something that should be taken into consideration, if that is not possible, there should be some sponsorships for a small number of participants to enable them to attend the meeting in person. > > Best Regards, > > Khaled > > -----Original Message----- > From: ietf [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of JORDI PALET MARTINEZ > Sent: Wednesday, March 21, 2018 10:29 PM > To: IETF discussion list > Subject: meeting in other places > > A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America. > > I was almost killed because that. > > Then, we went to Buenos Aires and nobody had any issue compared with the regular issues that happen in other locations (cookies, pick-pockets, and so .... choose your preferred one). > > I didn't get yet a meeting in Africa. Is time for it! > > Of course, if venues can accommodate us. I know very well how difficult is to find a venue for our group. I'm not trying to break those rules, but the region rotation need to start changing and allowing that. > > Considering the actual conversation in the plenary, I think is time to seriously consider *urgently* to return to Latin America and look for locations in Africa, more locations in Asia Pacific, and so on. > > Also, I think it is clear that if we really want to share expenses, thinks said today need to be considered: > 1) Ideally, the registration fee should be reduced or made almost free. We need to find better funding, or even study with ISOC if there are able to increase our funding towards that. > 2) Remote participants should share part of the cost. > 3) Local participants don't have (same) traveling expenses, so they should also cover some extra cost. > > Regards, > Jordi > > > > > ********************************************** > IPv4 is over > Are you ready for the new Internet ? > http://www.consulintel.es <http://www.consulintel.es/> > The IPv6 Company > > This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it. > > > 
>> 
>

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 22 Mar 2018 06:51:32 -0500

That is fine, but if your company’s travel policy obeys the lists, you are not traveling there.

	—Tom

> On Mar 22, 2018, at 4:25 AM, Khaled Omar <[email-masked]> wrote:
>

---

From: Khaled Omar <[email-masked]>
Date: Thu, 22 Mar 2018 12:17:41 +0000

I think there is no big difference between following the company’s travel policy and travelling as an individual, the most important is to choose the right city and there are many options for choosing the meeting venue.

P.S. There is no discussion on the suggested mailing list, it is still going through the IETF mailing list.

Khaled

From: Thomas Nadeau [mailto:[email-masked]]
Sent: Thursday, March 22, 2018 1:52 PM
To: Khaled Omar <[email-masked]>
Cc: [email-masked]; Anton Ivanov <[email-masked]>
Subject: Re: meeting in other places

            —Tom

On Mar 22, 2018, at 4:25 AM, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:

Khaled

________________________________
From: Anton Ivanov <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, March 22, 2018 10:58:13 AM
To: Khaled Omar; [email-masked]<mailto:[email-masked]>
Subject: Re: meeting in other places

A

From: Anton Ivanov

On 21/03/18 21:16, Khaled Omar wrote: >> A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America. > I suggested too before to held one of the IETF meetings in Cairo, Egypt and I'm not talking about tourism, there are many different hotels here that can handle the large number of participants in addition to the sessions' halls. Sure. When Egypt is off the travel warning list in most of the world - maybe. Before that - no. A. > > Egypt is in the middle of the world, it will allow fair distances for everyone, also the weather here is warm almost all year max 38 C and min 15 C without rain or snow. > >> but the region rotation need to start changing and allowing that. > I agree with that. > >> the registration fee should be reduced or made almost free. > This is something that should be taken into consideration, if that is not possible, there should be some sponsorships for a small number of participants to enable them to attend the meeting in person. > > Best Regards, > > Khaled > > -----Original Message----- > From: ietf [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ > Sent: Wednesday, March 21, 2018 10:29 PM > To: IETF discussion list > Subject: meeting in other places > > A few years ago, I suggested in the open mike, in several consecutive meetings, that we should go to Africa and Latin America. > > I was almost killed because that. > > Then, we went to Buenos Aires and nobody had any issue compared with the regular issues that happen in other locations (cookies, pick-pockets, and so .... choose your preferred one). > > I didn't get yet a meeting in Africa. Is time for it! > > Of course, if venues can accommodate us. I know very well how difficult is to find a venue for our group. I'm not trying to break those rules, but the region rotation need to start changing and allowing that. > > Considering the actual conversation in the plenary, I think is time to seriously consider *urgently* to return to Latin America and look for locations in Africa, more locations in Asia Pacific, and so on. > > Also, I think it is clear that if we really want to share expenses, thinks said today need to be considered: > 1) Ideally, the registration fee should be reduced or made almost free. We need to find better funding, or even study with ISOC if there are able to increase our funding towards that. > 2) Remote participants should share part of the cost. > 3) Local participants don't have (same) traveling expenses, so they should also cover some extra cost. > > Regards, > Jordi > > > > > ********************************************** > IPv4 is over > Are you ready for the new Internet ? > http://www.consulintel.es<http://www.consulintel.es/> > The IPv6 Company > > This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it. > > >

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 22 Mar 2018 17:20:27 +0000

Khaled,

> On Mar 22, 2018, at 12:17 PM, Khaled Omar <[email-masked]> wrote:
> 

There has been extensive discussion of the criteria to use for selecting meeting venues on the mtgvenue mailing list. Please see https://mailarchive.ietf.org/arch/search/?email_list=mtgvenue <https://mailarchive.ietf.org/arch/search/?email_list=mtgvenue>. In draft-ietf-mtgvenue-iaoc-venue-selection-process there is specific criteria about economic, health, and safety risks. If you have comments about it please direct those to the mtgvenue list. The draft will be in IETF last call again soon.

Thanks,
Alissa

>  
> Khaled
>  
> From: Thomas Nadeau [mailto:[email-masked] <mailto:[email-masked]>] 
> To: Khaled Omar <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>; Anton Ivanov <[email-masked] <mailto:[email-masked]>>
> On Mar 22, 2018, at 4:25 AM, Khaled Omar <[email-masked] <mailto:[email-masked]>> wrote:
>  
> From: Anton Ivanov <[email-masked] <mailto:[email-masked]>>
> To: Khaled Omar; [email-masked] <mailto:[email-masked]>

---

From: Khaled Omar <[email-masked]>
Date: Thu, 22 Mar 2018 17:27:07 +0000

Thanks Alissa, I will check this out again.

Best Regards,

Khaled

From: Alissa Cooper [mailto:[email-masked]]
Sent: Thursday, March 22, 2018 7:20 PM
To: Khaled Omar <[email-masked]>
Cc: Thomas Nadeau <[email-masked]>; [email-masked]; Anton Ivanov <[email-masked]>
Subject: Re: meeting in other places

Khaled,

On Mar 22, 2018, at 12:17 PM, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:

There has been extensive discussion of the criteria to use for selecting meeting venues on the mtgvenue mailing list. Please see https://mailarchive.ietf.org/arch/search/?email_list=mtgvenue. In draft-ietf-mtgvenue-iaoc-venue-selection-process there is specific criteria about economic, health, and safety risks. If you have comments about it please direct those to the mtgvenue list. The draft will be in IETF last call again soon.

Thanks,
Alissa

Khaled

From: Thomas Nadeau [mailto:[email-masked]]
Sent: Thursday, March 22, 2018 1:52 PM
To: Khaled Omar <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Anton Ivanov <[email-masked]<mailto:[email-masked]>>
Subject: Re: meeting in other places

            —Tom

Khaled

A

From: Anton Ivanov