Subject: Re: New "Note Well" Text

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 20 Mar 2018 17:25:40 +0100

Hi Adam,

Does there exist one authoritative URL for the current _and_ previous
versions of the Note Well text?  When updating the note well text in
the datatracker submission tool, I wanted to check the old page against
the previous note well text, but the link I found in earlier emails ended
in a 404 page ...

Best regards,

	Henrik

On 2018-02-16 04:45, Adam Roach wrote:
> Back in early 2016, the IESG began work on revising the Note Well 
> statement [1] to make it more readable and point more clearly at the 
> relevant IETF processes. This work fell between the cracks after being 
> kicked off, and we would now like to bring it to its conclusion.
> 
> After substantial community conversation (including a thread in July of 
> 2016 [2]), discussion within the IESG, and consultation with the 
> ombudsteam and IETF's counsel, a final version of the new Note Well that 
> incorporates such input appears below. This revised text will be 
> available in PPT, PDF, and ODP formats from the Working Group Chairs 
> page [3] shortly.
> 
> /a
> 
> 
> Note Well
> 
> 
> This is a reminder of IETF policies in effect on various topics such as 
> patents or code of conduct. It is only meant to point you in the right 
> direction. Exceptions may apply.The IETF's patent policy and the 
> definition of an IETF "contribution" and "participation" are set forth 
> in BCP 79; please read it carefully.
> 
> 
> As a reminder:
> 
> 
>   *
> 
>     By participating in the IETF, you agree to follow IETF processes and
>     policies.
> 
>   *
> 
>     If you are aware that any IETF contribution is covered by patents or
>     patent applications that are owned or controlled by you or your
>     sponsor, you must disclose that fact, or not participate in the
>     discussion.
> 
>   *
> 
>     As a participant in or attendee to any IETF activity you acknowledge
>     that written, audio, video, and photographic records of meetings may
>     be made public.
> 
>   *
> 
>     Personal information that you provide to IETF will be handled in
>     accordance with the IETF Privacy Statement.
> 
>   *
> 
>     As a participant or attendee, you agree to work respectfully with
>     other participants; please contact the ombudsteam
>     (https://www.ietf.org/contact/ombudsteam/) if you have questions or
>     concerns about this.
> 
> 
> Definitive information is in the documents listed below and other IETF
> 
> BCPs. For advice, please talk to WG chairs or ADs:
> 
> 
>   *
> 
>     BCP 9 (Internet Standards Process)
> 
>   *
> 
>     BCP 25 (Working Group processes)
> 
>   *
> 
>     BCP 25 (Anti-Harassment Procedures)
> 
>   *
> 
>     BCP 54 (Code of Conduct)
> 
>   *
> 
>     BCP 78 (Copyright)
> 
>   *
> 
>     BCP 79 (Patents, Participation)
> 
>   *
> 
>     https://www.ietf.org/privacy-policy/(Privacy Policy)
> 
> 
> ____
> [1] http://mailarchive.ietf.org/arch/msg/ietf/Gyc4REkPN-HHAZfCb-x4Ug4rpgk
> [2] https://mailarchive.ietf.org/arch/msg/ietf/RzTz4P0wjkm5EXYGYVhi5jbVsww
> [3] https://www.ietf.org/chairs/
> 
>

---

From: Adam Roach <[email-masked]>
Date: Tue, 20 Mar 2018 16:49:26 +0000

On 3/20/18 16:25, Henrik Levkowetz wrote:
> versions of the Note Well text?

As far as I know, there does not. However, the previous version does 
exist in the Internet Archive. You can compare:

https://web.archive.org/web/20180119181927/https://www.ietf.org/about/note-well/

https://www.ietf.org/about/note-well/

/a

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 20 Mar 2018 18:01:16 +0100

> https://web.archive.org/web/20180119181927/https://www.ietf.org/about/note-well/

Ah.  Good, thanks.

And maybe there should be one authoritative URL and archive for that?

Best regards,

	Henrik

---

From: Adam Roach <[email-masked]>
Date: Tue, 20 Mar 2018 17:04:54 +0000

> And maybe there should be one authoritative URL and archive for that?

My initial reaction is that I'm hesitant to have an out-of-date version 
of the Note Well available on the site. I'm concerned that it might be 
picked up by chairs, regardless of how aggressively we mark it as 
out-of-date. I could probably be convinced otherwise with reasonable 
arguments.

/a

---

From: Matthew Pounsett <[email-masked]>
Date: Wed, 21 Mar 2018 23:12:19 -0400

On 20 March 2018 at 13:04, Adam Roach <[email-masked]> wrote:

>
> My initial reaction is that I'm hesitant to have an out-of-date version of
> the Note Well available on the site. I'm concerned that it might be picked
> up by chairs, regardless of how aggressively we mark it as out-of-date. I
> could probably be convinced otherwise with reasonable arguments.
>
> It's clear when reading any I-D in the datatracker whether one is viewing
the current version of a document.  Surely it can't be that hard to do some
sort of change tracking with the Note Well text.   Maybe make it an I-D
that never expires?

---

From: Jane Coffin <[email-masked]>
Date: Fri, 23 Mar 2018 07:07:39 +0000

Hi All –

As a newer human to this group, I decided to follow the URL on the meeting sheets at the table in the room of our session.

I just typed it in in real-time and then read it out  ☺

I suppose that this may have been seen as weird, but I decided it was worth a “go” as I did not want to make a mistake.

In any event, what about also putting a note on the Meetecho computer as a default so that it is what people see when they walk in the room?

Best,

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: irsg <[email-masked]> on behalf of Matthew Pounsett <[email-masked]>
Date: Thursday, March 22, 2018 at 4:52 PM
To: Adam Roach <[email-masked]>
Cc: IETF WG Chairs <[email-masked]>, Henrik Levkowetz <[email-masked]>, IETF list <[email-masked]>
Subject: Re: [irsg] New "Note Well" Text

My initial reaction is that I'm hesitant to have an out-of-date version of the Note Well available on the site. I'm concerned that it might be picked up by chairs, regardless of how aggressively we mark it as out-of-date. I could probably be convinced otherwise with reasonable arguments.

It's clear when reading any I-D in the datatracker whether one is viewing the current version of a document.  Surely it can't be that hard to do some sort of change tracking with the Note Well text.   Maybe make it an I-D that never expires?