Subject: Meeting room acoustics and audio at IETF-101

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 22 Mar 2018 10:14:28 +0000

A short feedback from the Sandringham room at the present IETF.

The audio is actually quite good !

Acoustics : There is a certain amount of echo in the room but with works quite well with my hearing aids. And it is not as bad as in Singapore. The difference can be in the audio setup.

Audio :
  HP filter on the mic signal - reduces the deep-throat-BOOMiness, thank you!
  Mic gain adapted to the average IETFers preference to speak some 10-15cm from the mic.
  Speakers in the ceiling - works good it seems
  Monitor speaker at the front - A LOT easier to hear what people at the mic says, thank you ! -
    room for improvement - send a little of the signal from the chair mics to the monitor
    speaker as well

Regards
Ingemar
==================================
Ingemar Johansson  M.Sc.
Master Researcher

Ericsson Research
Network Protocols & E2E Performance
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]<mailto:[email-masked]>
www.ericsson.com

The course gets set you got to see it through
             That's why you were born
                    David Baerwald
==================================

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 22 Mar 2018 13:41:03 +0000

On 2018-3-22, at 10:14, Ingemar Johansson S <[email-masked]> wrote:
>  Monitor speaker at the front – A LOT easier to hear what people at the mic says, thank you ! –
>     room for improvement – send a little of the signal from the chair mics to the monitor
>     speaker as well

+1

The QUIC session Monday didn't have them, and understanding floor comments from the podium was difficult. Today - when they were present - it was excellent.

Lars