Subject: BOF into WG...

From: Michael Richardson <[email-masked]>
Date: Mon, 19 Mar 2018 10:07:14 +0000

I was looking for the ANIMA, IETF-90 (Toronto) slides.
IETF91 was the earliest... aha, it was a BOF in Toronto... and finally
I realized it was called UCAN when it was a BOF.

Is there some reason why we do not keep the same database entry
so that BOF materials that lead to a WG can be seen on the materials
and agenda page for the WG?

If there is some reason the same entry is not kept, is there some pointer on
the WG status page that points to the BOF that I've missed?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Russ Housley <[email-masked]>
Date: Mon, 19 Mar 2018 06:46:49 -0400

We hoping to add a replaced-by feature to the datatracker to help people track these name changes.  The tools team is looking for a volunteer to write the code...

Russ

> On Mar 19, 2018, at 6:07 AM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 19 Mar 2018 15:31:33 +0000

Russ Housley <[email-masked]> wrote:
    > We hoping to add a replaced-by feature to the datatracker to help
    > people track these name changes.  The tools team is looking for a
    > volunteer to write the code...

okay... unfortunately the IETF90 proceedings have a slot for "ANIMA", which
is mostly empty, and no slot for UCAN.  I've opened a ticket.

I'm guessing the proceedings were created after the WG was formed, and UCAN
marked as done.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 20 Mar 2018 08:28:19 +1300

> We hoping to add a replaced-by feature to the datatracker to help people track these name changes.  The tools team is looking for a volunteer to write the code...

That would be good. There are often good reasons for a name change between BOF
and WG; IPDECIDE became IPNGWG became IPV6 became 6MAN.

   Brian