Subject: Re: IETF Adminstration LLC Board Retreat

From: Bob Hinden <[email-masked]>
Date: Thu, 6 Dec 2018 13:41:02 -0800

Glenn,

> On Dec 6, 2018, at 12:38 PM, IETF Administration LLC Board of Directors Chair <[email-masked]> wrote:
> 
> The IETF LLC Board will hold a face to face retreat December 12-13, 2018.
> 
> The meeting agenda for this, and all other IETF LLC Board meetings, is available at https://www7.ietf.org/about/groups/llc-board/meeting-info/
> 
> Unfortunately, unlike our teleconference meetings which are open to observers, we do not have remote attendance options available for this retreat.

Please clarify, the LLC board choose to not make the retreat open to observers, or it was not possible to have remote attendance (and wasn’t included in the planning for the retreat)?

Bob

> 
> Meeting minutes will be posted afterward at the link above.
> 
> thank you,
> Glenn Deen, as chair on behalf of the IETF Administration LCC
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 6 Dec 2018 22:00:44 +0000

On 12/6/18, 2:41 PM, "Bob Hinden" <[email-masked]> wrote:

    Glenn,

    
    Bob
    
Hi Bob,

As you can see from the published agenda there is a lot of legal and financial discussions for the retreat, and some meeting discussions as well which put almost all of the meeting into closed session, so we didn't include remote attendance into our planning as very little would be open for observing.  This particular meeting is heavy with this sort of material and is why we are doing it in person to plow through it with counsel.    

This retreat's agenda is out of the ordinary with its heavy legal and finance focus, whereas regular IETF LLC Board meetings won't be as loaded with this material and will follow the structure of having the majority of the meeting open to observers and a smaller executive session on an as needed basis to deal with personnel, legal, and financial discussions.

-glenn

---

From: Bob Hinden <[email-masked]>
Date: Thu, 6 Dec 2018 14:25:05 -0800

Glenn,

> On Dec 6, 2018, at 2:00 PM, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> 
> 

Thanks for the prompt response.  So the answer my question is that the LLC board choose to not make the retreat open to observers.

> This retreat's agenda is out of the ordinary with its heavy legal and finance focus, whereas regular IETF LLC Board meetings won't be as loaded with this material and will follow the structure of h…

I am not sure I understand why the board discussing financial and legal matters all need to be in closed session.  Other than topics like contract negotiations, personal compensation, operational legal issues, etc.  But I didn’t see anything like that in the agenda.  Much of the agenda appears to be about transition, process, policies, procedures, etc.

Bob

---

From: Randy Bush <[email-masked]>
Date: Thu, 06 Dec 2018 14:31:04 -0800

> I am not sure I understand why the board discussing financial and
> legal matters all need to be in closed session.  Other than topics
> like contract negotiations, personal compensation, operational legal
> issues, etc.  But I didn’t see anything like that in the agenda.  Much
> of the agenda appears to be about transition, process, policies,
> procedures, etc.

thank you

and the iab still does not annouce/open meeting in a useful way

randy

---

From: S Moonesamy <[email-masked]>
Date: Thu, 06 Dec 2018 15:06:25 -0800

Dear Alissa,
At 12:38 PM 06-12-2018, IETF Administration LLC Board of Directors Chair wrote:
>The meeting agenda for this, and all other IETF LLC Board meetings, 
>is available at https://www7.ietf.org/about/groups/llc-board/meeting-info/
>
>Unfortunately, unlike our teleconference meetings which are open to 
>observers, we do not have remote attendance options available for this retreat.

The above sounds like there isn't remote attendance options available 
in the Bay Area.

I understand that some legal and financial matters may be considered 
as confidential.  Could you please consider asking the LLC Board 
whether it could review its "open by default" approach on such matters?

Regards,
S. Moonesamy

---

From: John C Klensin <[email-masked]>
Date: Fri, 07 Dec 2018 04:33:41 -0500

--On Thursday, December 6, 2018 14:25 -0800 Bob Hinden
<[email-masked]> wrote:

>...
>> This retreat's agenda is out of the ordinary with its heavy
>> legal and finance focus, whereas regular IETF LLC Board
>> meetings won't be as loaded with this material and will
>> follow the structure of having the majority of the meeting
>> open to observers and a smaller executive session on an as
>> needed basis to deal with personnel, legal, and financial
>> discussions.
> 
> I am not sure I understand why the board discussing financial
> and legal matters all need to be in closed session.  Other
> than topics like contract negotiations, personal compensation,
> operational legal issues, etc.  But I didn't see anything
> like that in the agenda.  Much of the agenda appears to be
> about transition, process, policies, procedures, etc.

In addition, I note that the Nomcom has not yet filled the
positions so the Board is either shorthanded or operating with
at least some people who were appointed under the criteria for
the IAOC rather than those for the LLC Board.  Because decisions
about financial and legal matters, and even contract
negotiations, etc., tend to be irreversible (at least at any
reasonable level of cost and trouble). I wonder about how many
of those issues absolutely have to be addressed now rather than
after the full LLC Board, selected under the new criteria, is
seated.

    john

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 7 Dec 2018 11:16:49 +0000

> On Dec 7, 2018, at 2:33 AM, John C Klensin <[email-masked]> wrote:
> 
> 
> 

The Interim Board is deferring as many decisions as possible to the full board to take up when it is seated in March. However the administrative tasks to support the IETF didn’t go away with the shutdown of the IAOC, as well there are a number of timely responsibilities for the IETF LLC that come with the IASA 2 transition and the upcoming year end. Meaning, there are a number of items which must be either addressed, or put into motion before the full board is seated.   

The iETF LLC is an active entity that has responsibilities that it needs to deal with that cannot be deferred, that’s why the current Interim board was necessary and was put into place while the full board selection process was conducted. The interim board is operating under the mode of deferring as much as is possible to the full board, but the interim board does have the duty to make sure the LLC is meeting its legal, financial, and operating responsibilities and dealing with IASA 2 transition related duties.

There are contracts which have been held by ISOC which are transitioning to the LLC, some of which come with issues that must be dealt with now. 

There are financial tasks including transfers from ISOC to the LLC which are happening before year end that need to be dealt with now as the LLC is responsible for paying our bills associated with those transitioned contracts.  There are also future IETF meeting issues that need to be addressed now that would have previously been dealt with by the IAOC.

Finally, there are topics such as RFPs that will be decided by the full LLC board, but which we need to start the RFP process for now because there are contracts which expire very shortly after the full board is expected to be seated and it would be irresponsible to dump it on the incoming board to attempt to properly run a well run RFP process in the short window between seating and the contract expiry date.

Decisions which can be responsibly deferrable are being deferred, and in other cases where a decision needs to be made now we have been trying to leave flexibility where possible for the full board to make changes after they are seated.  

Regards
Glenn

---

From: John C Klensin <[email-masked]>
Date: Fri, 07 Dec 2018 10:31:14 -0500

--On Friday, December 7, 2018 11:16 +0000 "Deen, Glenn
(NBCUniversal)" <[email-masked]> wrote:

> 
> The Interim Board is deferring as many decisions as possible
> to the full board to take up when it is seated in March.
> However the administrative tasks to support the IETF didn't
> go away with the shutdown of the IAOC, as well there are a
> number of timely responsibilities for the IETF LLC that come
> with the IASA 2 transition and the upcoming year end. Meaning,
> there are a number of items which must be either addressed, or
> put into motion before the full board is seated.   
> 
> The iETF LLC is an active entity that has responsibilities
> that it needs to deal with that cannot be deferred, that's
> why the current Interim board was necessary and was put into
> place while the full board selection process was conducted.
> The interim board is operating under the mode of deferring as
> much as is possible to the full board, but the interim board
> does have the duty to make sure the LLC is meeting its legal,
> financial, and operating responsibilities and dealing with
> IASA 2 transition related duties.
> 
> There are contracts which have been held by ISOC which are
> transitioning to the LLC, some of which come with issues that
> must be dealt with now. 
> 
> There are financial tasks including transfers from ISOC to the
> LLC which are happening before year end that need to be dealt
> with now as the LLC is responsible for paying our bills
> associated with those transitioned contracts.  There are also
> future IETF meeting issues that need to be addressed now that
> would have previously been dealt with by the IAOC.
> 
> Finally, there are topics such as RFPs that will be decided by
> the full LLC board, but which we need to start the RFP process
> for now because there are contracts which expire very shortly
> after the full board is expected to be seated and it would be
> irresponsible to dump it on the incoming board to attempt to
> properly run a well run RFP process in the short window
> between seating and the contract expiry date.
> 
> Decisions which can be responsibly deferrable are being
> deferred, and in other cases where a decision needs to be made
> now we have been trying to leave flexibility where possible
> for the full board to make changes after they are seated.  

Glenn,

Thanks for this answer, it is much appreciated.

At the same time, during this transition and start-up phase and
while the IASA2 WG continues to tune documents and procedures,
the community has (and should have) a higher level of desire
(and need) to scrutinize how things are being handled than it
likely will after things settle down.

Especially because you are handling all of next week's agenda
without remote participation (a decision I am not going to try
to second-guess although I share the concerns of Bob and
others), I think that, in the interest of transparency, it would
be helpful if someone could go through the agenda, identify the
specific reasons why each topic cannot be deferred, and post
those explanations.  That seems to me to be particularly
important given, as has been discussed, the community has even
less capability to force a review or otherwise intervene in LLC
Board decisions than it did in IAOC ones.

thanks,
    john

---

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 8 Dec 2018 14:31:36 +0000

Two incredibly minor notes on the agenda:

1 - I think it is usually 'attorney-client privilege' rather than 'client-attorney privilege' -- but IANAL.

2 - Stylistically you may want to consider in the future changing the term of 'Post Mortem' reviews since an actual post mortem isn't particularly positive. Rather, these reviews are of what went well, what could have gone better, and what might change next time. As such "IETF 103 Retrospective" (like a s/w release retrospective) or something similarly neutral might be better. __ 

Good luck at the meeting - that's a heck of a lot of work to get done.

Jason

On 12/6/18, 3:38 PM, "IETF-Announce on behalf of IETF Administration LLC Board of Directors Chair" <[email-masked] on behalf of [email-masked]> wrote:

    

    thank you,

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 10 Dec 2018 09:21:44 -0500

Hi SM,

Please see the updated plans that Glenn sent around: <https://mailarchive.ietf.org/arch/msg/ietf-announce/JuVyRoqlxvJT2f7U_-Vgg9nNxWw>.

Best,
Alissa

> On Dec 6, 2018, at 6:06 PM, S Moonesamy <[email-masked]> wrote:
> 
> Dear Alissa,
> The above sounds like there isn't remote attendance options available in the Bay Area.
> 
> I understand that some legal and financial matters may be considered as confidential.  Could you please consider asking the LLC Board whether it could review its "open by default" approach on such matters?
> 
> Regards,
> S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Mon, 10 Dec 2018 06:56:28 -0800

Hi Alissa,
At 06:21 AM 10-12-2018, Alissa Cooper wrote:
>Please see the updated plans that Glenn sent around:

Thanks for opening the LLC meeting to observers.

Regards,
S. Moonesamy