Subject: Re: Whether to left-justify or center the display of Internet Drafts in a browser window

From: Bob Hinden <[email-masked]>
Date: Sat, 1 Dec 2018 08:39:48 -0800

> On Nov 30, 2018, at 2:46 PM, Mark Andrews <[email-masked]> wrote:
> 
> 
> 
>> On 1 Dec 2018, at 7:10 am, Bob Hinden <[email-masked]> wrote:
>> 
>> Hi Henrik,
>> 
>>> 
>>>> I myself much prefer the previous behavior, having all three views
>>>> left-justified in the window.
>>>> 
>>>> At the very least, all three views should be consistent.
>>>> 
>>>> So this email is an attempt to find a consensus on how to display drafts in
>>>> a browser window, left-justified or centered, and whether all of the views
>>>> should be consistent.
>>> 
>>> For me personally, centered htmlized text or left-justified both work;
>>> I have no particular opinion in this matter.  I'll go with whatever consensus
>>> appears here.
>> 
>> I have a slight preference for the left-justified version.  It appears to make cut & paste work better (as noted in later email).
>> 
>> Bob
> 
> It also helps when you are stacking windows so you can see the draft and something else.  You don’t have to re-size to get the left margin on the left.

Good point.

Bob

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 3 Dec 2018 19:19:23 +0100

Good points.  I've reverted the CSS settings for newly created and cached
htmlizations.  Older documents will be generated with the new setting as
the file cache times out.

Best regards,

	Henrik

On 2018-12-01 00:50, Mary B wrote:
> I totally agree with Mark.  I have a strong preference for left-justified.
> 
> 
> Regards,
> Mary.
> 
> On Fri, Nov 30, 2018 at 4:46 PM Mark Andrews <[email-masked]> wrote:
> 
>>
>>
>> > I have a slight preference for the left-justified version.  It appears
>> to make cut & paste work better (as noted in later email).
>> >
>> > Bob
>>
>> It also helps when you are stacking windows so you can see the draft and
>> something else.  You don’t have to re-size to get the left margin on the
>> left.
>> --
>> Mark Andrews, ISC
>> 1 Seymour St., Dundas Valley, NSW 2117, Australia
>> PHONE: +61 2 9871 4742              INTERNET: [email-masked]
>>
>>
>