Subject: Update: IETF Administration LLC Board Retreat

From: IETF Administration LLC Board of Directors Chair <[email-masked]>
Date: Sun, 09 Dec 2018 20:36:48 -0800

In response to the interest expressed by IETF community members for observing the IETF LLC Board retreat on December 12-13, the LLC Board has reviewed the agenda topics and identified those topics which can be open to observers.  We've consolidated most of these into a block on Wednesday morning December 12 and have arranged a remote attendance option for observers.

Please note this will be observe only for observers with no opportunity to comment or ask questions.

The information for the meeting including agenda and dial-in info is available at:
https://www.ietf.org/about/groups/llc-board/meeting-info/

Two blocks of sessions will be open to observers:  

Day 1: Wednesday Dec 12 from 9am-12:45pm (PST)
and 
Day 2: Thursday  Dec 13 from 9am-10am (PST)

Please note that the Day 2 slot may be changed or removed if agenda items from Day 1 spill over onto Day 2.

The other sessions will be closed to observers. Please see the posted agenda for notes on why each closed session has been set as closed.

thank you,
Glenn Deen, as Chair on behalf of the IETF LLC Board

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 10 Dec 2018 09:19:06 +0000

Hi Glenn,

Thanks to you and the LLC board for re-considering and for
publishing your analysis of why specific sessions are not
open. I think that that approach is exactly in line with
the "open by default" approach that's been discussed at
all stages of the iasa2 process.

Two notes and a request:

- I'm not clear why "client-attorney privilege" applies in
all the cases you've listed, e.g. I'm surprised that the
"Trust IP license" section is considered so sensitive as to
not be open. I'm also unsure whether "client-attorney privilege"
is meant to imply that that requires, or just enables, the
client to keep secrets.
- If I'm adding it up right, it seems that about 40% of the
formal meeting time is open. That's somewhat less than I'd
have naively hoped for.

The request: I'm not asking that you again re-jig the
agenda for this week, nor answer the above now, but
rather that you document, in the meeting minutes, whether
or not each of those closed sessions really turned out to
need to be closed (or not), and if so, say why, to the
extent possible.

Lastly, I'd hope that increasing that 40% is seen as a goal
for the LLC board, and my hope is that meeting minutes (if
they include the above) and the LLC board's experience will
help enable that.

Cheers,
S.

PS: Clicking on the google link for remote attendance seems
to imply a google a/c is not needed, but it's hard to be
sure when the meeting's not actually running. I'm glad that
that appears to be the case, and would definitely whine
if a google a/c were needed for remote attendance. So that's
an additional, but contingent, thanks:-)

---

From: Ted Hardie <[email-masked]>
Date: Mon, 10 Dec 2018 08:15:23 -0800

> an additional, but contingent, thanks:-)
It should not be needed.  If you are currently logged in with a Google
account, the system should recognize that and present that identity when it
asks for admittance, so the prompt mentioned in the link above won't
happen.   But there is no difference to the system between logged-in and
self-identified users.

Ted

---

From: Bob Hinden <[email-masked]>
Date: Mon, 10 Dec 2018 08:17:24 -0800

Glenn,

I am pleased to see this and will try to join when I can.

Thanks,
Bob

> On Dec 9, 2018, at 8:36 PM, IETF Administration LLC Board of Directors Chair <[email-masked]> wrote:
>