Subject: IETF 104 Registration and Hotel Reservations Openo

From: IETF Secretariat <[email-masked]>
Date: Wed, 19 Dec 2018 10:49:57 -0800

IETF 104
Prague, Czech Republic
March 23-29, 2019
Host: CZ.NIC

IETF 104 Information: https://www.ietf.org/how/meetings/104/
Register online at: https://ietf.org/meeting/register.html

1.  Registration
2.  Value Added Tax (VAT)
3.  Visas & Letters of Invitation
4.  Accommodations
5.  Code Sprint
6.  Hackathon

1. Registration:

Registration fees listed below do not include the VAT of 21%. VAT will be
added to the registration fee before payment, and all VAT will be
paid over to the tax authorities.

	A. Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 2019-02-04
	B. Standard Registration: USD 875.00, if paid in full prior to 23:59 UTC 2019-03-11
	C. Late Registration: USD 1,000.00 if paid after 23:59 UTC 2019-03-11
	D. Full-time Student Registrations: USD 150.00 (with proper ID)
	E. One Day Pass Registration: USD 375.00
	
	If you begin the registration process and do not complete it, you
	will be sent an email with information on how to pay for your
	registration. Please note that you will receive this email two or
	more hours after you begin the process as it is not immediately
	sent. If you do not pay your registration before the cutoff dates
	listed above your registration will be deleted and you will be
	required to re-enter your data.

	If you register and find that you can no longer attend the meeting,
	you can request a refund. Cutoff for registration refunds is UTC
	23:59 2019-03-18 (Monday). Refunds are subject to a 10% (ten
	percent) processing fee. The 10% penalty is waived in the event that
	cancellation is due to your inability to obtain a visa to attend the
	meeting. 

2. Value Added Tax (VAT)

	You may be entitled to recoup some or all of the VAT.
	In addition to a receipt from the IETF, all IETF 104
	attendees will receive a VAT compliant invoice from BC&A
	(VMC), our tax agent. For this meeting the Czech VAT of
	21% has been added to the Registration Fee. More
	information is available at:
	https://www.ietf.org/how/meetings/104/vat/  

3. Visas & Letters of Invitation:

	Letters of invitation are available through the registration
	system. Once you register for IETF 104 you may request a local
	letter of invitation through a link in your confirmation email or
	the self-service portal. 

4.  Accommodations:

IMPORTANT: Cancellation cut-off dates are different (i.e. more
strict) than prior meetings held in Prague. Please review the new
cancellation policies carefully before making reservations.

	1. Hilton Prague (Headquarters Hotel, block of 500 rooms)
	Room Rate: $169.36 (single) $186.95 (double) USD. Includes daily
	breakfast, in-room high speed internet, access to Health Club and
	pool. 
	VAT of 15% (taxes subject to change) is excluded from
	the above prices.
	Reservation Cutoff Date: 10 March 2019
	Cancel with No Penalty: 21 Days prior to check-in/ arrival
	Distance to Meeting Venue: N/A
	Reservations:https://tinyurl.com/IETF104HiltonPrague
	
	2. Hilton Prague Old Town (Overflow hotel)
	Room Rate: Discounted 10% off of Hotel’s  Best Available Rate at the time of booking.
	Includes breakfast, in- room high speed internet, access to the fitness center and pool.
	VAT of 15% (taxes subject to change) is excluded from
	the above prices.
	Reservations Cutoff Date: No Cut-off Date
	Cancel with No Penalty: Up to 48 hours prior to check-in/arrival
	Distance to Meeting Venue: 1.8 km
	Reservations: https://tinyurl.com/IETF104HiltonOldTown
	
	3. InterContinental Prague (Overflow hotel)
	Room Rate: $162.65 (single) $179.90 (double) USD. Includes
	breakfast, in-room high speed internet, fitness center and pool.
	VAT of 15% (taxes subject to change) is excluded from
	the above prices.
	Reservations Cutoff Date: 22 February 2019
	Cancel with No Penalty: 14 days prior to check-in/arrival
	Distance to Meeting Venue: 2.3 km
	Reservations: https://tinyurl.com/IETF104InterContinental

More details at: https://www.ietf.org/how/meetings/104/hotel/

5. Code Sprint	

	The IETF 104 Code Sprint in Prague will, as
	always, let you work on fixing those things about the datatracker
	which you most urgently desire to do something about.

	When: Saturday, March 23 from 09:30 to 18:00
	Where: Hilton Prague, Room TBD
	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104SprintSignUp
	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF104Sprint

6. Hackathon

	The IETF is holding a Hackathon at IETF 104 to encourage
  	developers to discuss, collaborate and develop utilities, ideas,
  	sample code and solutions that show practical implementations of
  	IETF standards.

	When: Saturday March 23 and Sunday March 24
	Where: Hilton Prague, Room TBD
	Signup for the Hackathon: https://www.ietf.org/registration/ietf104/hackathonregistration.py
	More information can be found here:https://www.ietf.org/how/runningcode/hackathons/104-hackathon/
	Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

	The Hackathon is free to attend and open to all. Extend
	the invitation to colleagues outside the IETF!

	Descriptions and information regarding the technologies
	for the hackathon are located on the IETF 104 Meeting Wiki:
	https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon

	Don’t see anything that interests you? Feel free to add
	your preferred technology to the list, sign up as its
	Champion and show up to work on it. Note: you must login to
	the wiki to add content. If you do add a new technology, we
	strongly suggest that you send an email to [email-masked]
	to let others know. You may generate interest in your
	technology, and find other people who want to contribute to
	it.

---

From: Paul Wouters <[email-masked]>
Date: Wed, 19 Dec 2018 14:28:14 -0500 (EST)

> Register online at: https://ietf.org/meeting/register.html

That double tiny small scrollbar is terrible. It took me a few minutes
to figure out where the button was to continue registration.....

Paul

---

From: Alexa Morris <[email-masked]>
Date: Wed, 19 Dec 2018 12:39:20 -0800

Hi Paul,

That double scroll bar seems to be a bug that appears only in certain versions of Firefox, and we are looking into solutions. 

It's been said before but it's worth repeating, as old habits die hard: while we do our best to follow the comments that are shared on IETF mail lists, we request that feedback and comments on the website be directed to [email-masked], which feeds directly into our ticketing system and notifies all relevant parties. 

Alexa

> On Dec 19, 2018, at 11:28 AM, Paul Wouters <[email-masked]> wrote:
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 20 Dec 2018 03:33:16 +0000

" Cancel with No Penalty: 21 Days prior to check-in/ arrival"

21 days?

> -----Original Message-----
> From: IETF-Announce <[email-masked]> On Behalf Of IETF
> Secretariat
> Sent: Wednesday, December 19, 2018 1:50 PM
> To: IETF Announcement List <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: IETF 104 Registration and Hotel Reservations Openo
> 
> IETF 104
> Prague, Czech Republic
> March 23-29, 2019
> Host: CZ.NIC
> 
> IETF 104 Information: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_how_meetings_104_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh
> 0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=eFzA3_oE7lYEBXerX
> mTmLg9j8Ku2yBwNvStscMM9_RQ&e=
> Register online at: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__ietf.org_meeting_register.html&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0Uj
> BXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=ICz29WAfvzYntd-
> hBKXoPY9RS6CA8M7nRqUvZkrCBwc&e=
> 
> 1.  Registration
> 2.  Value Added Tax (VAT)
> 	https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_how_meetings_104_vat_&d=DwIDaQ&c=HAkYuh63rsuhr6S
> cbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=hYDGo1qu932HjpJVd
> iCHraf-jIA9KmTRuj4mwT83Y7w&e=
> 
> 	Reservations:https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tinyurl.com_IETF104HiltonPrague&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0
> UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=ByLPuT_gpLvS24o6z
> hN8EJhYpID3CBpJSNLMPCFJg4Y&e=
> 
> 	Reservations: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tinyurl.com_IETF104HiltonOldTown&d=DwIDaQ&c=HAkYuh63rsuhr6Scbf
> h0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=m6wXCH5XbctSieY9jj
> LYyowwdQhJFEJ-C6hWCGT7yAc&e=
> 
> 	Reservations: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tinyurl.com_IETF104InterContinental&d=DwIDaQ&c=HAkYuh63rsuhr6Scb
> fh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=OXpZglFKKWdZzpWb
> XkVz0MLlxqxWkgZCEl4c0BTRijg&e=
> 
> More details at: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_how_meetings_104_hotel_&d=DwIDaQ&c=HAkYuh63rsuhr
> 6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=nLCnMQa_FONcuO6
> an52fcXgi_XBGP7l8XWXlJPLjNHs&e=
> 
> 
> 5. Code Sprint
> 
> 	Signup: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__trac.tools.ietf.org_tools_ietfdb_wiki_IETF104SprintSignUp&d=DwIDaQ&c=
> HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=KApkp2OZOLiDfldnY
> pjqCkgyhbBvSmOAX70H7U8WSQQ&e=
> 	More information: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__trac.tools.ietf.org_tools_ietfdb_wiki_IETF104Sprint&d=DwIDaQ&c=HAkYu
> h63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=x3qTL09nlI10CEJlNuu
> pg5sYyIdrdkdkZk_jS5QtnIk&e=
> 
> 
> 6. Hackathon
> 
> 	Signup for the Hackathon:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_registration_ietf104_hackathonregistration.py&d=DwIDaQ
> &c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=e-
> T3i3sQgBwwB8cXA8lQx3xNhNCuL1jauWmoHZcwc30&e=
> 	More information can be found
> here:https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_how_runningcode_hackathons_104-
> 2Dhackathon_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=lRvogLtAtBF6JygTgui
> 1w2_-WEprBAnn7qUEn7BDvo4&e=
> 	Keep up to date by subscribing to:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_hackathon&d=DwIDaQ&c=HAkYuh63rsuh
> r6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=GcfqWGAAbQn_8D0
> sIiaOaa_HFkoL3_6gfIFbPTqQ4m4&e=
> 
> 	https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__trac.ietf.org_trac_ietf_meeting_wiki_104hackathon&d=DwIDaQ&c=HAkYu
> h63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=-
> onzMVgngZMqbHgpoqW17E8RAJRVwJHZ5AzZRyXvJlk&s=Zt1KTuyMTG9N7KK
> W62MG5RKrT9CEMOWRtJa3IbqbFRE&e=
>

---

From: Chown T. <[email-masked]>
Date: Thu, 20 Dec 2018 11:45:14 +0000

> On 20 Dec 2018, at 03:33, Jeffrey (Zhaohui) Zhang <[email-masked]> wrote:
> 

And they take a 3-night fee as a deposit until then.

If you book the hotel as a Hilton Honors member (or join the scheme on booking) you can get the rooms for 3,525 Kč rather than the IETF rate of 3,850, so about 10% cheaper, BUT you pay everything up front and lose the booking payment if you cancel at any time.

Tim

>> IETF 104 Information: https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> Register online at: https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> 	https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> 	Reservations: https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> 	Reservations: https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> More details at: https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> 	Signup: https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> 	More information: https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0
>> 	https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-&amp;data=01%7C01%7Ctjc%40ecs.soton.ac.uk%7C41c0ec951ae742c3ed7908d6662c115c%7C4a5378f929f44d3ebe89669d03ada9d8%7C1&amp;sdata=TtcSlPkhRPuUo6WyergajbSoDXHBrnLPkOAUY95pNEU%3D&amp;reserved=0

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 20 Dec 2018 07:07:39 -0500

Tim,

Prepaid nonrefundable reservations are always much less expensive than
normal reservations, and also don't include breakfast. You have to compare
against their best rate that isn't non-refundable and includes breakfast.

I do agree, a 21-day cancellation policy isn't the best, but if that's an
issue for you, you can stay at the Hilton Old Town, which has a 48-hour
cancellation policy.

Cheers,
Andy

On Thu, Dec 20, 2018 at 6:45 AM Chown T. <[email-masked]> wrote:

> If you book the hotel as a Hilton Honors member (or join the scheme on
> booking) you can get the rooms for 3,525 Kč rather than the IETF rate of
> 3,850, so about 10% cheaper, BUT you pay everything up front and lose the
> booking payment if you cancel at any time.
>
> Tim
>
>

---

From: Chown T. <[email-masked]>
Date: Thu, 20 Dec 2018 12:17:30 +0000

> On 20 Dec 2018, at 12:07, Andrew G. Malis <[email-masked]> wrote:
> 
> Tim,
> 
> Prepaid nonrefundable reservations are always much less expensive than normal reservations, and also don't include breakfast. You have to compare against their best rate that isn't non-refundable and includes breakfast.
> 
> I do agree, a 21-day cancellation policy isn't the best, but if that's an issue for you, you can stay at the Hilton Old Town, which has a 48-hour cancellation policy.

It's just odd it's been increased from IETFs 80, 93 and 99 in Prague where it was 7 days.  I couldn't see from my past bookings then how much deposit they charged, and whether it was 3 nights.

Tim

---

From: "John Levine" <[email-masked]>
Date: 20 Dec 2018 14:47:41 -0500

>And they take a 3-night fee as a deposit until then.

Odd, I booked the main hotel yesterday and there's nothing on my
Hilton co-branded credit card.

What's more interesting is the substitution policy.  If you can give
your reservation to someone else, there's always a few people looking
for a room at the last minute.  Any word on that?

---

From: Giovane Moura <[email-masked]>
Date: Fri, 21 Dec 2018 08:03:09 +0000

Notice for *firefox* users:

Trying to book it using firefox (Linux), got the following error after
filling in all info:

" We're sorry, but our online booking is currently unavailable. If you
want, you can still book by phone or directly with the property.
Hilton Prague
Pobrezni 1, Prague, 186 00, Czech Republic
+420-2-2484-1111 1-800-445-8667 "

Using the same credit card on  Chromium, it works just fine.

go figure..

/giovane

---

From: Chown T. <[email-masked]>
Date: Fri, 21 Dec 2018 12:03:49 +0000

> On 20 Dec 2018, at 19:47, John Levine <[email-masked]> wrote:
> 

If you look at your booking receipt it says:
"This reservation requires a credit card deposit of 3,850.00 Kč CZK for 3 nights which will be charged to your card."

> for a room at the last minute.  Any word on that?

No mention of that.  I agree it's rather desirable.

Tim

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 21 Dec 2018 07:32:33 -0500

> No mention of that.  I agree it's rather desirable.

https://www.ietf.org/how/meetings/104/hotel/ says:

Guest Substitution: The Hotel will allow name substitutions on reservations
without penalty..

Cheers,
Andy

---

From: "John R Levine" <[email-masked]>
Date: 21 Dec 2018 11:48:28 -0500

> "This reservation requires a credit card deposit of 3,850.00 Kč CZK for 3 nights which will be charged to your card."

It may say that, but there's nothing charged to my card.  Did they charge 
yours?

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 21 Dec 2018 17:58:05 +0100

On Dec 21, 2018, at 17:48, John R Levine <[email-masked]> wrote:
> It may say that, but there's nothing charged to my card.  Did they charge yours?

None of my credit card providers shows me the deposits I have made using their cards.
Does yours?

Grüße, Carsten

---

From: Alexa Morris <[email-masked]>
Date: Fri, 21 Dec 2018 11:01:14 -0800

Hi Everyone,

It’s clear that there is some confusion about IETF 104 guest rooms rates and the cancelation policy, so let me attempt to clarify. 

The Secretariat performs weekly audits to verify that the IETF has the lowest rate offered to anyone; per the terms of our contract, no other individual or group holding a meeting at the venue during our dates can secure lower rates, even through discount travel websites (e.g., Travelocity, Expedia). Please note that corporate rates are an exception, as large companies may have their own contractual relationships with specific hotel chains.

During this week's audit, we discovered several instances where our room rate guarantee was not being honored. This has since been corrected and we will continue to perform weekly audits.

Some of you have also expressed confusion about the Hilton’s cancellation policy for IETF 104. We will work with the Hilton to clarify the language on their reservation site, but it’s not possible to make changes until 2019. In the meantime, the cancellation policy is stated on the IETF website (make sure you select the “In Depth” tab from https://www.ietf.org/how/meetings/104/hotel/) and explained below:

* You may cancel your reservation without penalty up to 21 days prior to arrival date. 
* All reservations must be accompanied by a valid credit card which shall be charged on the cut-off date (10 March 2019) for three nights room and tax. 
* If you decide to cancel your room reservation less than 14 days prior to your arrival date, the hotel reserves the right to charge you for your full length of stay. 

If you have any other questions about your hotel reservation and/or if you discover a rate advertised online that is lower than the IETF guest room rate of Kč 3,850, please send a message to [email-masked] and we will follow up. 

Regards,

Alexa Morris
Managing Director, IETF Secretariat 

> On Dec 21, 2018, at 8:58 AM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 21 Dec 2018 15:09:17 -0500

Hi Alexa,

Thanks for this mail, see below for a couple of responses.

----------
On December 21, 2018 2:02:06 PM Alexa Morris <[email-masked]> wrote:

> Hi Everyone,
>
> It’s clear that there is some confusion about IETF 104 guest rooms rates 
> and the cancelation policy, so let me attempt to clarify.
>
> The Secretariat performs weekly audits to verify that the IETF has the 
> lowest rate offered to anyone; per the terms of our contract, no other 
> individual or group holding a meeting at the venue during our dates can 
> secure lower rates, even through discount travel websites (e.g., 
> Travelocity, Expedia). Please note that corporate rates are an exception, 
> as large companies may have their own contractual relationships with 
> specific hotel chains.
>
> During this week's audit, we discovered several instances where our room 
> rate guarantee was not being honored. This has since been corrected and we 
> will continue to perform weekly audits.
>

if this is corrected by lowering the right to the ietf, I think this is a 
fantastic thing. If this is corrected by removing that alternate source for 
lower rates, I have no idea why this would be in our interest or why we 
would expend resources trying to enforce that. I really hope it's the 
former not the latter.

> Some of you have also expressed confusion about the Hilton’s cancellation 
> policy for IETF 104. We will work with the Hilton to clarify the language 
> on their reservation site, but it’s not possible to make changes until 
> 2019. In the meantime, the cancellation policy is stated on the IETF 
> website (make sure you select the “In Depth” tab from 
> https://www.ietf.org/how/meetings/104/hotel/) and explained below:
>

I'm a bit surprised to see this 21-day cancellation clause. Of course if 
this allowed us to get a lower rate or some other major concession, it 
seems well worth it.

Also thank you for clarifying the other points below.

Lou

> * All reservations must be accompanied by a valid credit card which shall 
> be charged on the cut-off date (10 March 2019) for three nights room and tax.
> * If you decide to cancel your room reservation less than 14 days prior to 
> your arrival date, the hotel reserves the right to charge you for your full 
> length of stay.
>
> If you have any other questions about your hotel reservation and/or if you 
> discover a rate advertised online that is lower than the IETF guest room 
> rate of Kč 3,850, please send a message to [email-masked] and we 
> will follow up.
>
> Regards,
>
> Alexa Morris
>>>> "This reservation requires a credit card deposit of 3,850.00 Kč CZK for 3 
>>>> nights which will be charged to your card."
>>>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 21 Dec 2018 16:12:04 -0800

Hi Lou,

> On Dec 21, 2018, at 12:09 PM, Lou Berger <[email-masked]> wrote:
> 
> Hi Alexa,
> 
> if this is corrected by lowering the right to the ietf, I think this is a fantastic thing. If this is corrected by removing that alternate source for lower rates, I have no idea why this would be in our interest or why we would expend resources trying to enforce that. I really hope it's the former not the latter.
> 

Our contract with the hotel stipulates that the Hilton cannot offer a lower guest room rate to any other parties over our meeting dates. If we see a lower rate advertised elsewhere, we point it out to the hotel. While we'd obviously prefer that the hotel lower the IETF room rate rather than increase the rate they are offering to others, we have no power to enforce this desire and the reality is the hotel is not incentivized to do so. It's also the case that there are typically very few of these lower-priced rooms available (i.e. nowhere near the numbers we need for our IETF room block) and they are offered for a very limited time. 

One might make the case then that we should not point out such instances to the hotel, when they occur. However it's important that the hotel understand that we take our contract seriously, and that we are indeed vigilant about ensuring that the IETF guest room rate is the best rate we can secure. This vigilance helps us in future negotiations. 

Alexa
> 
> > Some of you have also expressed confusion about the Hilton’s cancellation policy for IETF 104. We will work with the Hilton to clarify the language on their reservation site, but it’s not possible to make changes until 2019. In the meantime, the cancellation policy is stated on the IETF website (make sure you select the “In Depth” tab from https://www.ietf.org/how/meetings/104/hotel/) <https://www.ietf.org/how/meetings/104/hotel/)> and explained below:
> >
> I'm a bit surprised to see this 21-day cancellation clause. Of course if this allowed us to get a lower rate or some other major concession, it seems well worth it.
>

---

From: Udeme Ukutt <[email-masked]>
Date: Wed, 19 Dec 2018 15:26:46 -0500

Which browser. Looked fine for me in Chrome.