Subject: Re: Last Call: <draft-arkko-trip-registry-update-00.txt> (Update to the TRIP IANA Registry Rules Regarding Postal Addresses) to Informational RFC

From: Jari Arkko <[email-masked]>
Date: Sat, 1 Dec 2018 13:56:53 +0200

Thank you both for your review.

>> Maybe we can also mo longer allow postal addresses and telephone numbers from all existing drafts? :)
> 
> That is a separate discussion, and in fact, many drafts do not include a postal address for the authors.

+1 to what Russ is saying. We can make more progress by dealing with specific things separately. 

(And in a lot of cases the separate things have different circumstances, so they may need different actions. And I’m struggling to resist the temptation to discuss the drafts & RFCs case in this thread :-) so finishing this email to this.)

Jari

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 3 Dec 2018 09:43:08 +0200

The draft should be standard track to update RFC3219 standard. IMHO, while
this draft is informational
 it cannot update a standard RFC.  I a not sure if this has been done in
the past, but if it was done I disagree with such RFCs.

I think that the IANA consideration section is part of the standard, and I
don't consider it just information that may not affect the standard. I
think updating it may affect any standard/technology.

Best Regards,
AB

On Sat, Dec 1, 2018 at 12:04 AM The IESG <[email-masked]> wrote:

>
> The IESG has received a request from an individual submitter to consider
> the
> following document: - 'Update to the TRIP IANA Registry Rules Regarding
> Postal Addresses'
>   <draft-arkko-trip-registry-update-00.txt> as Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2018-12-28. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of
> the Subject line to allow automated sorting.
>
> Abstract
>
>
>    This memo updates the IANA registry rules for the Telephony Routing
>    over IP (TRIP) protocol, by no longer requiring that postal addresses
>    be included in contact information.
>
>    This memo updates RFC 3219.
>
>
>
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-arkko-trip-registry-update/
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-arkko-trip-registry-update/ballot/
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>
>
>
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Dec 2018 08:17:01 -0600

I think you are correct on this point. I suspect this was just an oversight; at least it was on my part.

If the authors agree, we will make that change now and restart the IETF last call as standards track. 

Thanks for catching this early in the last call period.

Ben.

> On Dec 3, 2018, at 1:43 AM, Abdussalam Baryun <[email-masked]> wrote:
> 
> The draft should be standard track to update RFC3219 standard. IMHO, while this draft is informational
>  it cannot update a standard RFC.  I a not sure if this has been done in the past, but if it was done I disagree with such RFCs.
> 
> I think that the IANA consideration section is part of the standard, and I don't consider it just information that may not affect the standard. I think updating it may affect any standard/technology.
> 
> Best Regards,
> AB
> 
>> The IESG has received a request from an individual submitter to consider the
>> sent to [email-masked] instead. In either case, please retain the beginning of

---

From: Jari Arkko <[email-masked]>
Date: Mon, 3 Dec 2018 17:01:57 +0200

> If the authors agree, we will make that change now and restart the IETF last call as standards track. 

Thanks, AB, and I do agree. I will resubmit with the change.

Jari