Subject: Re: [IAB] IAB report to the community for IETF 103

From: Eric Rescorla <[email-masked]>
Date: Thu, 6 Dec 2018 14:41:35 -0800

Yesterday, we sent the following liaison statement to ETSI on this topic:
https://datatracker.ietf.org/liaison/1616/

On Mon, Nov 12, 2018 at 2:08 AM Ted Hardie <[email-masked]> wrote:

> On Sun, Nov 11, 2018 at 6:57 PM S Moonesamy <[email-masked]> wrote:
>
>>
>> ETSI TS 103 523-3 V1.1.1 specifies some changes to RFC 8446.  Does
>> the IAB have an opinion on its potential impact on the Internet trust
>> model and the risk of fragmentation if multiple jurisdictions
>> required it through regulation?
>>
>>
> The IETF security ADs provided feedback to ETSI
> <https://datatracker.ietf.org/liaison/1538/> on this ETSI work last year
> and ETSI responded in liaison statement CYBER(17)011006r1.  The IAB
> generally agreed with the IETF security Area Directors' analysis.
>
> regards,
>
> Ted Hardie
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 06 Dec 2018 15:40:54 -0800

> https://datatracker.ietf.org/liaison/1616/

thank you

---

From: "Patrik Fältström" <[email-masked]>
Date: Fri, 07 Dec 2018 05:46:14 +0100

>> https://datatracker.ietf.org/liaison/1616/

Indeed!

   Patrik

---

From: S Moonesamy <[email-masked]>
Date: Thu, 06 Dec 2018 21:01:52 -0800

Hi Eric, Ben,
>Yesterday, we sent the following liaison statement to ETSI on this topic:

Thank you for following up on the ETSI matter.

Regards,
S. Moonesamy

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 7 Dec 2018 09:24:02 +0000

>> https://datatracker.ietf.org/liaison/1616/

+1

S.