Subject: Re: FW: New Version Notification for draft-ietf-ntp-bcp-09.txt

From: S Moonesamy <[email-masked]>
Date: Thu, 13 Dec 2018 01:57:30 -0800

Hi Denis,
At 01:07 PM 12-12-2018, Denis Reilly wrote:
>I'd like to thank each of you for your feedback on the NTP Best 
>Current Practices document. We have uploaded the latest version 
>today, which reflects all of your suggestions and input.

Thank you for the notification.

I asked a question about BCP 38.  I did not see any response to that 
during the Last Call.

Did the Network Time Protocol working group discuss about the issues 
raised during the Last Call?

Regards,
S. Moonesamy

---

From: Suresh Krishnan <[email-masked]>
Date: Sun, 16 Dec 2018 05:45:45 +0000

Hi SM,

> On Dec 13, 2018, at 1:57 AM, S Moonesamy <[email-masked]> wrote:
> 
> Hi Denis,
>> I'd like to thank each of you for your feedback on the NTP Best Current Practices document. We have uploaded the latest version today, which reflects all of your suggestions and input.
> 
> I asked a question about BCP 38.  I did not see any response to that during the Last Call.

I will let the authors chime in here as well, but I personally don’t think this document is the right place to determine the current deployment status of BCP38. The most up to date info I have seen is in this paper:

https://conferences.sigcomm.org/imc/2017/papers/imc17-final24.pdf

Do you think this document needs to provide any additional info in this front?

> 
> Did the Network Time Protocol working group discuss about the issues raised during the Last Call?

The Last Call issues were discussed during the 2018-10-18 NTP WG interim meeting.

https://datatracker.ietf.org/doc/minutes-interim-2018-ntp-02-201810181600/

Thanks
Suresh

---

From: S Moonesamy <[email-masked]>
Date: Sun, 16 Dec 2018 21:46:25 -0800

Hi Suresh,
At 09:45 PM 15-12-2018, Suresh Krishnan wrote:
>I will let the authors chime in here as well, but I personally don't 
>think this document is the right place to determine the current 
>deployment status of BCP38. The most up to date info I have seen is 
>in this paper:

Thanks for the link.  I am not interested in making things difficult 
for the authors.  I asked the question as Section 2 of the draft has 
a heading and two paragraphs about that.  I assumed that the authors 
or someone in the working group would be familiar with the BCP.

>Do you think this document needs to provide any additional info in this front?

Please see below.

>The Last Call issues were discussed during the 2018-10-18 NTP WG 

There is a good question in those minutes about the matter.  I would 
go with the outcome of that (mailing list) discussion.

Regards,
S. Moonesamy