Subject: 2019 IETF LLC Budget Posted

From: Portia Wenze-Danley <[email-masked]>
Date: Thu, 20 Dec 2018 14:21:35 -0500

Hello all,

Please note the approved 2019 IETF Administration LLC budget has been posted and can be found at the following links.

https://www.ietf.org/llc/ <https://www.ietf.org/llc/>

Direct link:

https://www.ietf.org/documents/246/IETF_2019_Budget_Public_2018-12-19.pdf <https://www.ietf.org/documents/246/IETF_2019_Budget_Public_2018-12-19.pdf>

Additionally, a blog referring the budget has also been posted.

https://www.ietf.org/blog/2019-ietf-administration-llc-budget/ <https://www.ietf.org/blog/2019-ietf-administration-llc-budget/>

Thank you.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Dec 2018 08:36:35 +1300

Thanks Portia.

Is there a plan to build an operating reserve? I don't see anything related to that in the budget.

Regards
   Brian Carpenter

---

From: Ted Hardie <[email-masked]>
Date: Thu, 20 Dec 2018 11:39:32 -0800

Hi Brian,

> related to that in the budget.
Are you seeing only the first page?  The second page lists the Operational
reserve, including ISOC's one time contribution of $13,649,259 and the
expected interest income.

regards,

Ted

> > Please note the approved 2019 IETF Administration LLC budget has been
> posted and can be found at the following links.
> >
> https://www.ietf.org/documents/246/IETF_2019_Budget_Public_2018-12-19.pdf
> <https://www.ietf.org/documents/246/IETF_2019_Budget_Public_2018-12-19.pdf
> >
> >
> > https://www.ietf.org/blog/2019-ietf-administration-llc-budget/ <
> https://www.ietf.org/blog/2019-ietf-administration-llc-budget/>
> >
> > Thank you.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Dec 2018 08:44:07 +1300

Oh. Cancel that. I didn't notice page 2...

Mumble.

   Brian

---

From: Lars Eggert <[email-masked]>
Date: Tue, 25 Dec 2018 15:36:51 +0200

Hi,

> https://www.ietf.org/llc/ <https://www.ietf.org/llc/>
which line item is the IRTF covered under?

Thanks,
Lars

---

From: Allison Mankin <[email-masked]>
Date: Tue, 25 Dec 2018 09:30:06 -0500

I wasn’t given a final look, but this doesn’t have the budget that was
handed in for IRTF.

On Tue, Dec 25, 2018 at 8:37 AM Lars Eggert <[email-masked]> wrote:

> https://www.ietf.org/llc/
>
>

---

From: Allison Mankin <[email-masked]>
Date: Tue, 25 Dec 2018 12:22:40 -0500

Apologies for the terse message though. I’m sure we can discuss after New
Year, and I wish you all the very best new year