Subject: IETF Journal update

From: Mat Ford <[email-masked]>
Date: Wed, 19 Dec 2018 13:24:46 +0000

The IETF Journal began in 2005 as a collaboration between the IETF and the Internet Society to help publicise the work of the IETF and IRTF to a broader audience. In the years since IETF Journal began publishing there have been a lot of changes in the IETF, and the Journal itself recently moved to an online-only format. The IETF website has evolved to communicate with a broader audience, and the IETF blog is now functioning as a source of information about the work of the IETF and the proceedings of IETF meetings. 

In light of these changes we will no longer be posting new content on the IETF Journal website in 2019. The domain ietfjournal.org and the site will remain online in the medium term as the content is still a useful resource about the past activity of the IETF. Internet Society staff will continue to write about and encourage writing about the significance of IETF work to help reach that broader audience and to support the IETF.

If you would like to write about IETF activity please contact Greg Wood (wood @ isoc.org) about publishing such material to the IETF blog.

Regards,
Mat

Mat Ford
Technology Program Manager
Internet Society
https://internetsociety.org/

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Dec 2018 08:42:04 +1300

Hi Mat,

I'm a little sad but all things come to an end. However:

> will remain online in the medium term

Please delete "in the medium term". Historians of technology may be interested in the IETF Journal indefinitely into the future. I believe that the archive should remain available indefinitely. (As should the blog, of course.)

Regards
   Brian