Subject: Re: [IETFMIBS] [OPS-AREA] Updating a published MIB

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 30 Jul 2013 10:00:19 +0100

[Adding [email-masked]]

To add to Tom's mutterings...

This is why we should think more often and harder about using IANA-maintained
TCs.

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of t.petch
> Sent: 30 July 2013 09:54
> To: Olle E. Johansson; [email-masked]
> Subject: Re: [OPS-AREA] Updating a published MIB
> 
> You will find a three page description of what you can and cannot do in
> RFC4181 pp.28-31. This refers back to RFC2578 which is the authoritative
> statement of what can and cannot be done.  And then there is the
> [email-masked]
> mailing list which is where most of those with expertise in MIB modules
> lurk.
> 
> No, it is not obvious:-(
> 
> Tom Petch
> 
> ----- Original Message -----
> From: "Olle E. Johansson" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, July 29, 2013 8:52 PM
> 
> 
> Hi!
> 
> The SIP MIB in RFC 4780 contains a SipTCTransportProtocol entry. The
> SIPcore group is about to add another transport (websockets), which
> means that we will have to update RFC 4780 with a new bit for websocket
> transports.
> 
> I've asked around and it seems to be a lack of information about the
> process of updating a published MIB. The IANA is not involved. And
> reading the wiki entry on OPS and MIB doctors seems to contain a lot of
> information about *new* MIBs but nothing on updates.
> 
> So my question is what the process is for changing parameters or adding
> new OIDs.
> 
> Thanks for your response! Apologies if I did miss something obvious.
> 
> /Olle
> 
> 
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area

---

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 30 Jul 2013 15:59:45 +0200

> This is why we should think more often and harder about using IANA-maintained

THanks you for all answers! I will read the documentes referred to and try to make an update.
Would that be processed in OPS or RAI areas?

Regards,
/O

>> Thanks for your response! Apologies if I did miss something obvious.

---
* Olle E Johansson - [email-masked]
* Cell phone +46 70 593 68 51, Office +46 8 96 40 20, Sweden