Subject: [ifmib] convert log to MIB in linux.

From: "zhu ming" <[email-masked]>
Date: Tue, 30 Oct 2001 19:40:17 -0800

Hi,

I want to convert some information of a log file into a MIB on linux. And
then others can get the information by using remote SNMP query.

The log file looks like this:
time-stamp    host-name    device-name device-status

E.g.:

Oct 01 00:02     server1     SYS STATUS: UP,    OK
Oct 01 00:02     server2     PS0: UP,                  OK

Pls give me a hand on this issue,
i.e. the detail steps to do that or any useful documentation/url.

Thank you in advance,
zm.

_______________________________________________
ifmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/ifmib

---

From: [email-masked]
Date: Tue, 30 Oct 2001 10:58:20 -0800 (PST)

Hi -

> Message-ID: <063301c161bd$c2cea3c0$4802a8c0@liaojian>
> From: "zhu ming" <[email-masked]>
> To: <[email-masked]>
> References: <[email-masked]>
> Date: Tue, 30 Oct 2001 19:40:17 -0800
..
> i.e. the detail steps to do that or any useful documentation/url.
..

Closely related work for logging of SNMP
notifications has been done in the IETF disman
working group.  The working group charter is at
http://www.ietf.org/html.charters/disman-charter.html
In particular, you should review RFC 3014, as well as
the current work in progress on alarm management.

Additional relevant information on logging can be found at
http://www.ietf.org/html.charters/syslog-charter.html

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------