Subject: [IMA] let's talk about how to combine John and JET's draft

From: "YAO Jiankang" <[email-masked]>
Date: Tue, 9 Aug 2005 17:12:30 +0800

Dear all,

   now it seems be clear that we should not only update SMTP but also MUA.
   the attachments are some drafts or documents we discussed before, which may help us to combine the drafts.

YAO Jiankang
Best Regards
Tel:86-10-58813007
Fax:86-10-62559892
--------------------------------------------------
China Internet Network Information Center (CNNIC)
4, South 4th Street, Zhongguancun,
Haidian district,
Beijing 100080, China
POB: Beijing 349, Branch 6
http://www.cnnic.cn
Email: [email-masked]
[email-masked]
_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: John C Klensin <[email-masked]>
Date: Wed, 10 Aug 2005 09:22:38 -0400

--On Tuesday, 09 August, 2005 17:12 +0800 YAO Jiankang
<[email-masked]> wrote:

>    now it seems be clear that we should not only update SMTP
> but also MUA.    the attachments are some drafts or documents
> we discussed before, which may help us to combine the drafts.

Probably two documents should be added to this list for
discussion, Paul Hoffman's original draft on UTF-8 headers and
my comments on encapsulation.   Both are quite preliminary,
rather than finished proposals, but may be useful to our
thinking.   They are attached.

  john