Subject: Re: [EAI] Input from Sieve WG

From: "YAO Jiankang" <[email-masked]>
Date: Mon, 27 Mar 2006 19:07:03 +0800

on my view,
  focus the main issues first, slove it, and then these issues.

Yao Jiankang
CNNIC

----- Original Message ----- 
From: "Chris Newman" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 22, 2006 2:16 PM
Subject: [EAI] Input from Sieve WG

> Additional items for the EAI issues list:
> 
> * Sieve extension for EAI.
> 
> * A few years ago, Alexey had an SMTP language command to localize SMTP error
>   responses.  While we're working on i18n, should we revive that draft from the
>   dustbin?
> 
> * Should the POP EAI draft add a LANG command to negotiate UTF-8 error text
>   responses?  (IMAP already has an i18n draft for this purpose)
> 
>                 - Chris
> 
> 
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ima
> 

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Chris Newman <[email-masked]>
Date: Tue, 28 Mar 2006 11:38:46 -0800

Agreed.  But we should be keeping a list of "issues to deal with later".

As for POP LANG, I'll just add it to the UTF-8 POP spec (unless there's a 
strong objection).  It's not terribly difficult and we may as well keep the POP 
i18n extensions in one spec.

                - Chris

YAO Jiankang wrote on 3/27/06 19:07 +0800:

>>   responses.  While we're working on i18n, should we revive that draft from
>>   the dustbin?
>>