Subject: [EAI] Please welcome Sheldon Lee as IMA co-chair

From: Harald Alvestrand <[email-masked]>
Date: Thu, 27 Apr 2006 11:40:06 +0200

Please welcome Xiaodong (Sheldon) Lee, of CNNIC, as co-chair of the EAI 
working group.

Sheldon will be chairing the WG meeting in Montreal, since I won't be there.

Sheldon, thanks for taking this on!

                     Harald Alvestrand

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Yangwoo Ko <[email-masked]>
Date: Thu, 27 Apr 2006 21:24:54 +0900

Dear Xiadong,

Congratulation. I wish you could lead the WG fairly well so that
we can have a really nicely working solution to this important
issue.

Harald Alvestrand wrote:
>
> Please welcome Xiaodong (Sheldon) Lee, of CNNIC, as co-chair of the 
> EAI working group.
>