Subject: Re: [EAI] EAI WG Interim Meeting

From: "Xiaodong(Sheldon) Lee" <[email-masked]>
Date: Tue, 16 May 2006 09:13:17 +0800

Dear All,

An additional homepage for this meeting has been build, please access
http://www.asrc.cn/eai.htm to check the updated information of this meeting.

This page will be updated on time. Any questions, please contact co-chairs.

Regards!

-- 
-- Xiaodong LEE [The best answer is doing]
   +86-10-58813020 
   mailto:[email-masked]
   http://www.lixiaodong.cn

Xiaodong(Sheldon) Lee wrote:

>The EAI WG will hold an interim meeting to prompt the working process of the WG.
>
>Meeting Time: June 5, 2006( From 9:00 am to 18:00 pm) ( Note: We change the meeting time from June1/2 
>              to June 5 to avoid conflict with other interim meeting)
>
>Local Host: China Internet Network Information Center(CNNIC)
>
>Meeting Venue: Conference Center of Computer Network Information Center, Chinese Academy of Sciences
>               The 5th floor, Building 2, No.4 South 4th Street, ZhongGuanCun, Beijing, 100080, China
>
>Meeting Facilities:
>        1) The meeting room can support less than 100 persons
>        2) Wireless internet access will be availabe
>        3) IP-based Video conference facilities will be available, the address will be announce in one
>           week later. 
>
>Hotels: 
>        1) Jade Palace Hotel(five star) http://www.jadepalace.com.cn/ (10 minutes to meeting venue by walk)
>        2) TianHong Plaza Hotel(four star) http://www.tianhongplaza.com/ (15 minutes to meeting venue by walk)
>        If you need the local host to book hotel for you, please send email to me, including your requirement
>        and budget.
>
>Proposed Agenda:
>        1) Drafts review ( Suggest you to read all the published drafts before attending this meeting, 
>           including framework, smtpext, utf8headers, downgrade, and etc. )        
>        2) *Testing plan( more email software developers providers or vendors are welcome to joining)
>        3) Open issues (TBD)
>        Please add more issues into agenda, if needed.  
>      
>Please send your name to the WG co-chairs, if you plan to attend this interim meeting. And that, if you
>need invitation letter to get visa, send request to co-chairs, too.
>
>Harald Alvestrand & Xiaodong Lee
>EAI WG co-chairs
>
>
>_______________________________________________
>IMA mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ima
>
>  
>

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Ted Hardie <[email-masked]>
Date: Tue, 16 May 2006 07:59:28 -0700

>This page will be updated on time. Any questions, please contact co-chairs.

Dear Xiaodong,
	Thanks for the information.  One question:  the information states:

Please send your terminal IP address to [email-masked] ,it will be added into the allow list.

	Even in corporate environments, many of us will have DHCP-provided addresses; would we send a message with the terminal IP when assigned (that is, the day of the meeting?) or should we send a netblock to that address?

				regards,
					Ted Hardie

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 17 May 2006 09:08:47 +0200

> 	Even in corporate environments, many of us will have DHCP-provided addresses; would we send a message with the terminal IP when assigned (that is, the day of the meeting?) or should we send a netb…
I think this refers to the IP address of the video conferencing 
facilities that may be used to connect to the video conferencing 
facilities at CNNIC; it seems that video conferencing is still an 
immature technology, so IP addresses (and testing) are necessary :-(

                  Harald

---

From: "Xiaodong(Sheldon) Lee" <[email-masked]>
Date: Wed, 17 May 2006 15:52:04 +0800

Dear Ted,

NetBlock is not supported.  Only IP address is feasible.

If someone only have DHCP IP address, he has better send the IP address 
just before the meeting.

Xiaodong

Harald Alvestrand wrote:

>>     Even in corporate environments, many of us will have 
>> DHCP-provided addresses; would we send a message with the terminal IP 
>> when assigned (that is, the day of the meeting?) or should we send a 
>> netblock to that address?
>