Subject: [EAI] EDITORIAL: smtpext-08 references

From: "Frank Ellermann" <[email-masked]>
Date: Mon, 24 Sep 2007 19:27:59 +0200

For my questions about the RFC 1869 reference see 
<http://permalink.gmane.org/gmane.ietf.ima/2080>

| draft-klensin-emailaddr-i18n-03 (work in progress),

There's a trick how to get rid of "work in progress"
where it's clearly wrong, IIRC it has to be done with
a manual <refrence> when using xml2rfc.

| [RFC2554bis]
| Siemborski, R. and A. Melnikov, "SMTP Service Extension
| for Authentication", draft-siemborski-rfc2554bis-09 (work
| in progress), April 2007.

That's now RFC 4954.

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: "Frank Ellermann" <[email-masked]>
Date: Mon, 24 Sep 2007 19:35:14 +0200

Frank Ellermann wrote: [...]

Sorry, I missed another nit:

| [SMTP-codes]
| KLensin, J., "An IANA Registry for Extended SMTP Status
| Codes", draft-klensin-smtp-code-registry-00 (work in
| progress), April 2007.

ITYM draft-hansen-4468upd-mailesc-registry-02 (July 8)