Subject: [EAI] EDITORIAL: dsn-03 chapter 3 QMIDCHAR + QHIGHCHAR

From: "Frank Ellermann" <[email-masked]>
Date: Mon, 24 Sep 2007 22:00:45 +0200

Okay, now I think I see what's HEXPOINT about, it
tries to avoid leading zeros and surrogates in ABNF.

Actually it's one of the three notations in John's 
http://tools.ietf.org/html/draft-klensin-unicode-escapes
Hopefully perl-fans will love it, that's good enough.

IMO it's not strictly necessary to discuss surrogates
in ABNF in an I-D about DSNs, but that's no "ISSUE"
(now I had some coffee, that helped).

Back to the editorial nitpicking:  The 6th paragraph
in section 3 talks about QMIDCHAR and QHIGHCHAR, but
there's no ABNF or other explanation for this anymore.

 Frank

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 26 Sep 2007 22:35:20 +0100

>tries to avoid leading zeros and surrogates in ABNF.
Correct.

>there's no ABNF or other explanation for this anymore.
Good catch. Fixed.