Subject: [EAI] EDITORIAL: dsn-03 "i-default"

From: "Frank Ellermann" <[email-masked]>
Date: Mon, 24 Sep 2007 22:20:55 +0200

Chapter 4 says that "i-default" is explained in [LANGTAGS],
and the references say that [LANGTAGS] is RFC 4646.  But
RFC 4646 doesn't discuss "i-default", it's explained in
4646bis (work in progress) with a reference to RFC 2277
[BCP 18].  Proposal:  Use RFC 2277 for now, and switch to
4646bis later if it's ready when you need it.  

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 26 Sep 2007 22:02:51 +0100

Frank Ellermann wrote:

>[BCP 18].
Oops, good catch.

>Proposal:  Use RFC 2277 for now, and switch to
Fixed, thanks!