Subject: Re: [EAI] UTF8SMTP (was: Second Last Call - EAI protocol core documents)

From: "YAO Jiankang" <[email-masked]>
Date: Fri, 4 Jan 2008 14:41:08 +0800

----- Original Message ----- 
From: "Frank Ellermann" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 20, 2007 5:33 PM
Subject: [EAI] UTF8SMTP (was: Second Last Call - EAI protocol core documents)

>What's the state of the art with the registry I-D(s) ?
>The informative reference ID.klensin-smtp-code-registry
>should be ID.hansen-4468upd-mailes-registry, shouldn't
>it ?  (No, Harald, that's not a "new" nit... ;-)

do you mean that the enhanced response code assignments should be refer to   ID.hansen-4468upd-mailes-registry instead of ID.klensin-smtp-code-registry?

YAO Jiankang

 >Frank

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima
_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 04 Jan 2008 15:33:47 +0100

> do you mean that the enhanced response code assignments should be refer to   ID.hansen-4468upd-mailes-registry instead of ID.klensin-smtp-code-registry?
This definitely needs to refer to an existing draft, and IANA can't 
perform the actions asked of it in the IANA considerations section 
without that draft being an approved procedure.

So it's not only a needed reference, it's a normative one, by my reading.

Tony, are you ready to send this to the IESG?
Chris, are you ready to process it?

                         Harald

---

From: Tony Hansen <[email-masked]>
Date: Mon, 07 Jan 2008 14:51:41 -0500

Just an FYI, John and I have an update to
ID.hansen-4468upd-mailesc-registry "in the works". It will be submitted
soon and can be last called at that point.

	Tony

Harald Alvestrand wrote:
> YAO Jiankang wrote:
>> ----- Original Message ----- From: "Frank Ellermann"
>> <[email-masked]>
>> To: <[email-masked]>
>> do you mean that the enhanced response code assignments should be
>> refer to   ID.hansen-4468upd-mailes-registry instead of
>> ID.klensin-smtp-code-registry?