Subject: Re: Mailto: (Re: [EAI] Re: Minutes from our Vancouver meeting)

From: Martin Duerst <[email-masked]>
Date: Fri, 04 Jan 2008 15:49:23 +0900

At 14:19 07/12/23, Harald Alvestrand wrote:
>Frank Ellermann skrev:
>>
>> | *** Resolution: Internationalization of Mailto: is
>> | within scope, because it is a requirement for the
>> | List-headers work.
>>
>> Interesting.  I kind of hoped that mailto-bis would
>> be limited to fix mailto (for 3986, automagically
>> also 3987).  With 2822upd entering the picture that
>> is not more as "impossible" as it used to be.  But 
>> I still think that mailto-I18N should be a second
>> (experimental) step after mailto-bis (PS) is ready.
>>   
>That is also my impression; Martin hasn't indicated that he wants to
>take on the EAI work at the same time as the rest of what he's doing.

Except for the 'same time', I think I pretty much volunteered
already, but I can do so again. If that draft will be experimental,
I guess it can be very short, because it does't need to repeat
what's in draft-duerst-mailto-bis.
I propose that the draft be named draft-ietf-eai-mailto.
I can probably submit it in a week or so.

>So if mailto-bis rolls out (giving us a stable platform) without EAI
>extensions, we can take it from there (I think).

What do you mean by 'rolls out'? A published RFC? IETF last call?
Or just another (hopefully closest to the last) I-D?

I have just published another I-D. Any comments are very much
appreciated. This has been lying around for quite some time,
so I plan to move it forward rather soon. From the announcement:

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : The 'mailto' URI Scheme
        Author(s)       : M. Duerst, et al.
        Filename        : draft-duerst-mailto-bis-04.txt
        Pages           : 18
        Date            : 2008-01-04

This document defines the format of Uniform Resource Identifiers
(URI) to identify resources that are reached using Internet mail.  It
updates the syntax of 'mailto' URIs from [RFC2368] for better
internationalization and compatibility with IRIs ([RFC3987]).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-duerst-mailto-bis-04.txt

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 04 Jan 2008 08:56:12 +0100

> I can probably submit it in a week or so.
That would be great. If you submit it as a WG draft, I think we as
chairs can approve it quickly.
> Or just another (hopefully closest to the last) I-D?
Hopefully "published RFC".
> so I plan to move it forward rather soon.
Which mailing list do you prefer for discussion of the 2368-update?
>  From the announcement: