Subject: [EAI] Comments on draft-ietf-eai-pop-06

From: SM <[email-masked]>
Date: Sun, 30 Aug 2009 22:27:22 -0700

Hello,

The following comments are for draft-ietf-eai-pop-06.

In Section 2:

   < Client requests depricated MUL language. Server replies
       with -ERR response >

There is a typo for "depreciated".

In Appendix A:

   "Due to interoperability problems with RFC 2047 and limited deployment
    of RFC 2231, it is hoped these 7-bit encoding mechanisms can be
    deprecated in the future when UTF-8 header support becomes prevalent."

There is a typo for "depreciated".

Regards,
-sm

---

From: Philip Guenther <[email-masked]>
Date: Sun, 30 Aug 2009 23:02:57 -0700

> There is a typo for "depreciated".

I disagree: it should be "deprecated".

http://en.wikipedia.org/wiki/Deprecate

(Business assets depreciate.  Items in standards are deprecated by newer 
standards.)

> There is a typo for "depreciated".

As suggested above, this text is correct and should not be changed.

Philip Guenther

---

From: SM <[email-masked]>
Date: Sun, 30 Aug 2009 23:16:17 -0700

Hi Philip,
>I disagree: it should be "deprecated".

Thanks for pointing that out to me.  I agree with you.

Regards,
-sm