Subject: [EAI] I have read EAI POP3, and I think it's ready for publication.

From: Joseph Yee <[email-masked]>
Date: Sun, 30 Aug 2009 23:20:43 -0400

Harald and all,

I read the POP3 doc, and I think it's ready for publication.

Best,
Joseph

---

From: "YAO Jiankang" <[email-masked]>
Date: Mon, 31 Aug 2009 11:58:40 +0800

----- Original Message ----- 
From: "Joseph Yee" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 31, 2009 11:20 AM
Subject: [EAI] I have read EAI POP3, and I think it's ready for publication.

> I read the POP3 doc, and I think it's ready for publication.

+1, me too.

Yao Jiankang
CNNIC

> Best,
> Joseph
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima