Subject: Re: [EAI] EAI Agenda for IETF 77 in Anaheim

From: Shawn Steele <[email-masked]>
Date: Wed, 17 Mar 2010 16:49:41 +0000

I plan on joining the Jabber chat, I hope someone in the room will be listening to Jabber?

-Shawn

---

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 18 Mar 2010 09:49:52 +0800

a minor update to the EAI agenda.

pls see http://www.ietf.org/proceedings/10mar/agenda/eai.txt
  ----- Original Message ----- 
  From: YAO Jiankang 
  To: [email-masked] 
  Sent: Wednesday, March 17, 2010 3:32 PM
  Subject: [EAI] EAI Agenda for IETF 77 in Anaheim

---

From: Shawn Steele <[email-masked]>
Date: Fri, 19 Mar 2010 06:03:24 +0000

FWIW: I thought I'd make it clear that I an happy with the proposed agenda and charter.

-Shawn