Subject: Re: [EAI] Last Call: <draft-ietf-eai-frmwrk-4952bis-07.txt>(Overview and Framework for Internationalized Email) to Proposed Standard

From: "Mao Wei" <[email-masked]>
Date: Thu, 02 Sep 2010 10:17:18 +0800

+1.

It is ready to be published.

>From: Tony Hansen <[email-masked]>
>Reply-To: 
>To: The IESG <[email-masked]>
>Subject: Re: [EAI] Last Call: <draft-ietf-eai-frmwrk-4952bis-07.txt>
(Overview and Framework for Internationalized Email) to Proposed Standard
>Date:Wed, 01 Sep 2010 10:39:20 -0400
>
>I reviewed this document and support it being published.
> 
>      Tony Hansen
> 
> On 8/31/2010 6:54 PM, The IESG wrote:
> > The IESG has received a request from the Email Address
> > Internationalization WG (eai) to consider the following document:
> > - 'Overview and Framework for Internationalized Email'
> >    <draft-ietf-eai-frmwrk-4952bis-07.txt>  as a Proposed Standard
> >
> > The IESG plans to make a decision in the next few weeks, and solicits
> > final comments on this action. Please send substantive comments to the
> > [email-masked] mailing lists by 2010-09-14. Exceptionally, comments may be
> > sent to [email-masked] instead. In either case, please retain the
> > beginning of the Subject line to allow automated sorting.
> >
> > The file can be obtained via
> > https://datatracker.ietf.org/doc/draft-ietf-eai-frmwrk-4952bis/
> >
> > IESG discussion can be tracked via
> > https://datatracker.ietf.org/doc/draft-ietf-eai-frmwrk-4952bis/
> >
> >
> > No IPR declarations were found that appear related to this I-D.
> > _______________________________________________
> > IMA mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ima
> >    
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>

---

From: Shawn Steele <[email-masked]>
Date: Thu, 2 Sep 2010 19:27:29 +0000

+4, too.

Though at this point I'm not sure it's our vote that counts?  It looks like "they" have to review and sign off.
-Shawn

===========================
+1.

> > The IESG plans to make a decision in the next few weeks, and 
> > solicits final comments on this action. Please send substantive 
> > comments to the [email-masked] mailing lists by 2010-09-14. 
> > Exceptionally, comments may be sent to [email-masked] instead. In 
> > either case, please retain the beginning of the Subject line to allow automated sorting.
> >