Subject: [EAI] Minor comments

From: Shawn Steele <[email-masked]>
Date: Tue, 26 Oct 2010 19:24:09 +0000

5336bis – “an SMTP extension” should be “a SMTP extension”. (a instead of an)

5337bis 4.1 – RFC5504 is an experiment that we chose not to follow, so I’m not even sure why it’s mentioned here.  (I don’t really care, but it might lead people to look at 5504 and try to mistakenly apply it to other inappropriate places)

- Shawn

 
http://blogs.msdn.com/shawnste
(Selfhost 7851)

---

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 27 Oct 2010 11:33:19 +0900

> 5336bis – “an SMTP extension” should be “a SMTP extension”. (a instead of an)

SMTP is pronounced es-em-tee-pee, so pronunciation-wise it starts withe 
a vowel, and therefore "an" is correct. Or not?

Regards,   Martin.

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 27 Oct 2010 10:27:05 -0400

> a vowel, and therefore "an" is correct. Or not?

That's how I write and say it.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Jiankang YAO" <[email-masked]>
Date: Wed, 27 Oct 2010 22:45:57 +0800

----- Original Message ----- 
From: ""Martin J. Dürst"" <[email-masked]>
To: "Shawn Steele" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, October 27, 2010 10:33 AM
Subject: Re: [EAI] Minor comments

> a vowel, and therefore "an" is correct. Or not?

google "an smtp" and "a smtp", both have a lot of search results.

http://owl.english.purdue.edu/owl/resource/540/01/ said "Remember, using a or an depends on the sound that begins the next word."

based on the rule above,
 if we pronounced s as [es], then it is an smtp
if we pronunced s as [s], it is a smtp.

now the problem is changed to how we pronounce 'smtp'.

Jiankang Yao

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>

---

From: Tony Hansen <[email-masked]>
Date: Wed, 27 Oct 2010 10:52:48 -0400

There are two conflicting style guides: treat the acronym as if it were 
pronounced with the words that the acronym represents, and treat the 
acronym as it is commonly pronounced as an acronym. The latter has 
issues when there exist more than one common pronunciation for an acronym.

By the first rule above, it's "a SMTP". By the second rule, it's "an SMTP".

The same issue comes up with some normal words that gets pronounced 
differently by different people: is the "h" in "historic" silent or not? 
Your answer determines if it's "an history" or "a history".

My preference is to let the author decide when there's any sort of 
ambiguity.

     Tony Hansen

---

From: Joseph Yee <[email-masked]>
Date: Wed, 27 Oct 2010 11:03:09 -0400

Meant to hit reply-all instead of reply

---------- Forwarded message ----------
From: Joseph Yee <[email-masked]>
Date: Wed, Oct 27, 2010 at 11:00 AM
Subject: Re: [EAI] Minor comments
To: Jiankang YAO <[email-masked]>

Let's stay consistent with previous RFC.  RFC5321 uses "an" instead of "a".

Joseph