Subject: Re: [EAI] Consensus Issue #3: remove repetition of normative text?

From: Shawn Steele <[email-masked]>
Date: Tue, 18 Jan 2011 00:59:20 +0000

> Issue #3: remove repetition of normative text?
> http://trac.tools.ietf.org/wg/eai/trac/ticket/3

> Should the WG remove repetition of normative text from other documents to the extent possible. Incorporate by reference and, where necessary, note explicitly that tutorial / context-providing references are not normative.

Yes.

-Shawn

---

From: Shawn Steele <[email-masked]>
Date: Sat, 22 Jan 2011 22:52:11 +0000

> such notes need to distinguish carefully between "version in RFC as specified"
> and "version in RFC or its successor".

I'm not sure which you're saying should be used :)  I think that "or its successor" is sort of a given regardless of whether it's stated or not.  (RFCs update themselves and don't necessarily think about all of the other RFCs that depend on them.)

Either way, updates to the original RFC allow the risk that "something" will change, breaking the dependent RFC.

-Shawn