Subject: [EAI] Consensus Result on Issue #3 - remove repetition of normative text?

From: Joseph Yee <[email-masked]>
Date: Fri, 28 Jan 2011 11:28:50 -0500

All,

Following responses, this issue reached an unanimous consensus to remove repetition text from other documents to the extent possible.

Result will be documented at issue tracker (http://trac.tools.ietf.org/wg/eai/trac/ticket/3)

Subsequent proposed questions
Should the WG develop a template like wording to help referencing? (YES/NO) If Yes, what should the text be?
A separate email will focus on this discussion.

Please notify me of any errors, misunderstanding, or missed opinions.

Regards,
Joseph

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 28 Jan 2011 08:45:03 -0800

> A separate email will focus on this discussion.

Excellent idea.

Perhaps something like:

    The details for <x> are covered in <y>.

where:

    x specifies the topic, issue, problem or the like that needs to be 
highlighted in the current draft; the wording of this characterizes the concern 
that warrants making the citation.

    y is as precise a citation as can be provided.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net