Subject: Re: [EAI] Consensus Result on Issue #2 - new parameter to VRFY/EXPNonly after EHLO with UTF8SMTPbis?

From: "Jiankang YAO" <[email-masked]>
Date: Sat, 29 Jan 2011 15:15:34 +0800

----- Original Message ----- 
From: "Joseph Yee" <[email-masked]>
To: "EAI WG" <[email-masked]>
Sent: Saturday, January 29, 2011 12:25 AM
Subject: [EAI] Consensus Result on Issue #2 - new parameter to VRFY/EXPNonly after EHLO with UTF8SMTPbis?

> All,
> 
> Following responses, this issue reached an unanimous consensus that new parameter to VRFY/EXPN permitted only after EHLO with UTF8SMTPbis.
> 

the new parameter is UTF8SMTPbis?

Jiankang Yao

>
> Result will be documented at issue tracker (http://trac.tools.ietf.org/wg/eai/trac/ticket/2)
> 
> Please notify me of any errors, misunderstanding, or missed opinions.
> 
> Regards,
> Joseph
> 
> 
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: "Charles Lindsey" <[email-masked]>
Date: Mon, 31 Jan 2011 11:27:34 -0000

On Sat, 29 Jan 2011 07:15:34 -0000, Jiankang YAO <[email-masked]> wrote:

> Subject: [EAI] Consensus Result on Issue #2 - new parameter to  
> VRFY/EXPNonly after EHLO with UTF8SMTPbis?
>
>
>> All,
>>
>> Following responses, this issue reached an unanimous consensus that new  
>> parameter to VRFY/EXPN permitted only after EHLO with UTF8SMTPbis.
>>
>
>

+1

-- 
Charles H. Lindsey ---------At Home, doing my own thing------------------------
Tel: +44 161 436 6131                       
   Web: http://www.cs.man.ac.uk/~chl
Email: [email-masked]      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9      Fingerprint: 73 6D C2 51 93 A0 01 E7 65 E8 64 7E 14 A4 AB A5