Subject: Re: [EAI] Consensus Issue #4: new reference and term for "ASCII", "non-ASCII", "UTF-8"?

From: Shawn Steele <[email-masked]>
Date: Tue, 18 Jan 2011 01:02:53 +0000

> Issue #4: new reference and term for "ASCII", "non-ASCII", "UTF-8"?

> Should the WG replace references to "ASCII", "non-ASCII", and "UTF-8" with new or
> different term s that precisely and accurately identify what is intended?

I am happy with these terms and think the intent is understandable in context.  I don't object if someone has another idea, but I don't want deciding on these to slow down the working group.

-Shawn

---

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 19 Jan 2011 16:06:14 +0900

I agree with Shawn.   Regards,   Martin.

On 2011/01/18 10:02, Shawn Steele wrote:
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>
>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]