Subject: Re: [EAI] Consensus Issue #6: current metalanguage model acceptable?

From: Shawn Steele <[email-masked]>
Date: Tue, 18 Jan 2011 01:05:08 +0000

> Issue #6: current metalanguage model acceptable?

> Once errors are corrected, is the current metalanguage model (including the 'u' prefixes)
> acceptable?

I don't mind either way.

> If not, should only those rules be included that are modified from RFC 5321 or 5322
> respectively, forcing the user to reference the original documents for parts of substantially every rule?

If it's going to be changed and doesn't delay the process, I think it'd be easier to just change the modified rules, and refer to the original documents.  (Note that this allows revisions to the original documents to work, and avoids confusing in case of an error).  However I'd prefer whichever path produces the fastest results.

-Shawn

---

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 19 Jan 2011 16:08:14 +0900

I agree with Shawn.   Regards,   Martin.

On 2011/01/18 10:05, Shawn Steele wrote:
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>
>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]