Subject: [EAI] Consensus Result on Issue #5 - Keep nested encodings for message/global?

From: Joseph Yee <[email-masked]>
Date: Fri, 28 Jan 2011 11:27:51 -0500

All,

Following responses, this issue reached the consensus of keep the nested encoding for message/global.

7 people expressed their opinions:
    keep it: 
        John Klensin
        Shawn Steele
        John Levine
        Charles Lindsey
        Tony Hansen
    remove it:
        Dave Crocker
    undecided:
        Barry Leiba

Result will be documented at issue tracker (http://trac.tools.ietf.org/wg/eai/trac/ticket/5)

Please notify me of any errors, misunderstanding, or missed opinions.

Regards,
Joseph

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 28 Jan 2011 08:41:59 -0800

> 7 people expressed their opinions:
...
>          Dave Crocker

Sorry my response was unclear.

I meant that it should be kept, but should be renamed to message/utf8-rfc822.

The purpose of renaming is to make it clear that this is a variation of an 
existing, important message type.  In addition "global" is far too generic, IMO.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Joseph Yee <[email-masked]>
Date: Sun, 30 Jan 2011 16:12:46 -0500

Thanks for the clarification.

I will wait until Wednesday Feb 2 (9pm Pacific) for comments regarding result.

The updated result:

      <none>
   undecided:
       Barry Leiba

Regards,
Joseph

On 2011-01-28, at 11:41 AM, Dave CROCKER wrote:

> The purpose of renaming is to make it clear that this is a variation of an existing, important message type.  In addition "global" is far too generic, IMO.
> 
> d/
> 
> -- 
> 
>  Dave Crocker