Subject: [EAI] I-D Action:draft-ietf-eai-5738bis-00.txt

From: [email-masked]
Date: Wed, 30 Mar 2011 01:30:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Email Address Internationalization Working Group of the IETF.

	Title           : IMAP Support for UTF-8
	Author(s)       : P. Resnick, et al.
	Filename        : draft-ietf-eai-5738bis-00.txt
	Pages           : 16
	Date            : 2011-03-30

This specification extends the Internet Message Access Protocol
version 4rev1 (IMAP4rev1) to support UTF-8 encoded international
characters in user names, mail addresses and message headers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-eai-5738bis-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Joseph Yee <[email-masked]>
Date: Fri, 1 Apr 2011 02:24:56 -0400

Hi all,

Please review and discuss all EAI IMAP based on draft-ietf-eai-5738bis, which posted on March 30 with new content, not 5378bis.  We made typo mistake, where the content of 5378bis meant for 5738bis.  We will remove 5378bis from EAI as soon as possible.

So please review draft-eai-5738bis for EAI IMAP related. This draft is not renaming only, it has content updated as well.  

Thanks
Joseph

On 2011-03-30, at 4:30 AM, [email-masked] wrote:

> <Mail Attachment>_______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima