Subject: Re: [EAI] uMailbox or mailbox (ABNF for rfc5336bis)

From: Shawn Steele <[email-masked]>
Date: Sun, 24 Apr 2011 19:43:30 +0000

> original defintion of mailbox of rfc5321 is ASCII@ASCII.
> the new defintion of rfc5336bis should include  ASCII@ASCII., ASCII@utf-8, utf-8@ASCII , utf-8@utf-8

That's unnecessarily complicated, utf-8@utf-8 is sufficient (ASCII's a subset).  Specifying all 4 is just confusing.

-Shawn

 
http://blogs.msdn.com/shawnste

---

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 25 Apr 2011 09:09:05 +0800

----- Original Message ----- 
From: "Shawn Steele" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 25, 2011 3:43 AM
Subject: Re: [EAI] uMailbox or mailbox (ABNF for rfc5336bis)

> That's unnecessarily complicated, utf-8@utf-8 is sufficient (ASCII's a subset).  Specifying all 4 is just confusing.

if we choose to use the extended model (mailbox= mailbox /  ****), it seems that we have to use this complicated model.

Jiankang Yao

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>