Subject: Re: [EAI] APEC EAI deployment meeting in Beijing

From: Mark Martinec <[email-masked]>
Date: Thu, 23 Oct 2014 00:56:57 +0200

2014-09-25, Jiankang Yao wrote:

> Dear all,
>      CNNIC will host the APEC EAI deployment meeting in Beijing on 30
> and 31 Oct. 2014.
>       The meeting venue is  in Legendale Hotel Beijing
> (http://www.legendalehotel.com/ ).
>       The topic related to EAI deployment such as email history, IETF
> EAI protocol, current implementations, current deployment will be
> presented by speakers from all over the world in the first day.
>       The panel discussion about how to push the EAI deployment will
> be arranged in the morning of the second day. After the meeting, we
> will arrange to visit CNNIC.
>       Any interested persons are welcomed to join this meeting. If
> anyone has something to share in this meeting, pls kindly let me know
> it.
> 
>      BTW,  There is still an APEC sponsored speaker available. If It
> is approved by APEC, the APEC funding will provide economic air
> tickets and accomodation and Speaker’s honorarium to the APEC
> sponsored speaker.
>        If anyone is interested in becoming the APEC sponsored speaker
> , pls kindly let me know it.

> current implementations, current deployment [...]
> If anyone has something to share in this meeting,
> pls kindly let me know

Postfix (MTA) and Amavis (mail content filter) now has support
for Internationalized Email (SMTPUTF8, EAI, IDN, ...):

http://marc.info/?l=postfix-users&m=141401751825510

http://lists.amavis.org/pipermail/amavis-users/2014-October/003252.html

http://www.postfix.org/SMTPUTF8_README.html
http://www.ijs.si/software/amavisd/release-notes.txt

   Mark

---

From: Mark Martinec <[email-masked]>
Date: Thu, 23 Oct 2014 19:35:05 +0200

>> [...] current implementations, current deployment [...]

Apparently there is now a commercial MTA 'Momentum' (from
Message Systems) supporting SMTPUTF8 since version 4.1 .

http://www.prnewswire.com/news-releases/message-systems-introduces-latest-version-of-momentum-with-new-api-driven-capabilities-277568381.html

Please help fill-in or update the Adoption section in Wikipedia,
if someone has additional information:

   https://en.wikipedia.org/wiki/International_email#Adoption

The
   https://en.wikipedia.org/wiki/Comparison_of_mail_servers

could also benefit by growing an additional column of a table to
cover internationalized mail (EAI / SMTPUTF8 / IDN / RFC 6530 / ...)

   Mark

---

From: Franck Martin <[email-masked]>
Date: Thu, 23 Oct 2014 17:44:03 +0000

>  http://www.prnewswire.com/news-releases/message-systems-introduces-latest-version-of-momentum-with-new-api-driven-capabilities-277568381.html
and 3.6.5

both branches 3.x and 4.x are still being developed and supported.