Subject: Re: [imapext] imapext Digest, Vol 37, Issue 10

From: Naren <[email-masked]>
Date: Fri, 11 Sep 2015 11:42:29 -0400

Hi Stuart,

Your concern has been taken care of in the latest version.

Please review

https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-03

On Thu, Aug 27, 2015 at 3:00 PM, <[email-masked]> wrote:

> Send imapext mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/imapext
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of imapext digest..."
>
> Today's Topics:
>
>    1. Re: WGLC for draft-ietf-imapapnd-appendlimit-extension-02
>       (Stu Brandt)
>
>
> ---------- Forwarded message ----------
> From: Stu Brandt <[email-masked]>
> To: [email-masked]
> Cc:
> Date: Thu, 27 Aug 2015 11:24:55 -0400
> Subject: Re: [imapext] WGLC for
> draft-ietf-imapapnd-appendlimit-extension-02
> Alexey -
>
> I *would* prefer it say something, and I'd prefer that it say that QUOTA
> is *not* considered as part of the size returned by APPENDLIMIT lest
> CAPABILITY become something much heavier than it is now.
>
> - Stuart
>
> On 8/22/15 5:05 AM, Alexey Melnikov wrote:
>
>> Hi SM,
>>
>> On 19 Aug 2015, at 15:04, S Moonesamy <[email-masked]> wrote:
>>>
>>> Hello,
>>>
>>> This message starts a Working Group Last Call for "The IMAP APPENDLIMIT
>>> Extension" (draft-ietf-imapapnd-appendlimit-extension-02).  The I-D can be
>>> accessed at
>>> https://tools.ietf.org/html/draft-ietf-imapapnd-appendlimit-extension-02
>>>
>>> This Working Group Last Call starts on Wednesday 19th August and will
>>> end on Thursday 3th September.  Please review the I-D and send comments to
>>> the [email-masked] mailing list.
>>>
>>
>> I read the latest version and I believe it is ready for publication.
>>
>> I have a prototype client side implementation.
>>
>>
>> One possible small question for the WG: do we still want to say anything
>> about possible interaction (or non interaction) with IMAP quotas?
>>
>> _______________________________________________
>> imapext mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/imapext
>>
>>
>
>
> _______________________________________________
> imapext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/imapext
>
>

-- 
Thanks & Regards
-Narendra

---

From: Stu Brandt <[email-masked]>
Date: Fri, 11 Sep 2015 14:38:18 -0400

Naren -

That covers it nicely. Thanks!

- Stuart