Subject: [IMRG] release of caida's atoms scripts v-0.1.0

From: k claffy <[email-masked]>
Date: Mon, 23 Dec 2002 12:43:45 -0800

as part of caida's `atoms' routing research project
we are releasing a collection of perl scripts that
derive statistics from the University of Oregon
RouteViews `show ip bgp' tables, and compute bgp
policy atoms (groups of prefixes that share the
same AS paths).

earlier versions of the scripts were used for many
of the results in papers authored by Andre Broido et al.:
        `Analysis of RouteViews BGP data: policy atoms'
        `Complexity of global routing policies'
        `Internet Expansion, Refinement, and Churn'.
these papers may be found on the atoms home page:

        http://www.caida.org/projects/routing/atoms/

the scripts should be easy to use, and detailed man page
documentation is included (oh my :) )

download page:
http://www.caida.org/projects/routing/atoms/download

feedback much appreciated,
caida atoms project folks
_______________________________________________
IMRG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/imrg

---

From: Herve Guy <[email-masked]>
Date: Tue, 24 Dec 2002 07:57:05 -0500

Thanks kc!

Merry Xmas and happy new year!

Sure that I will take look on the documentation/codes resulting of
caida's`atoms' routing research project.

Herve
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of k
claffy
Sent: Monday, December 23, 2002 3:44 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [IMRG] release of caida's atoms scripts v-0.1.0

download page: