Subject: [Insipid] INSIPID Req#2 - comments?

From: "James M. Polk" <[email-masked]>
Date: Thu, 26 Apr 2012 15:02:11 -0500

Figure it is about time I sent these requirements out to the list. 
Comments, questions and wordsmithing are encouraged. Let's see if we 
can leave much of the wordsmithing till the end of the discussion, 
once we have agreed on the requirement's worthiness and contents.

Let's also keep the discussion on *this* thread to just *this* 
requirement for tracking purposes. There are 9 current requirements. 
Therefore, there will be 9 different messages sent to this list.

Here is REQ#2 as currently written in
http://www.ietf.org/internet-drafts/draft-jones-insipid-session-id-reqts-00.txt

    REQ2: It must be possible to identify the end-to-end session
    when a session is transferred or if two different sessions
    are joined together via an intermediary (e.g., a PBX).

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 26 Apr 2012 17:02:09 -0400

> are joined together via an intermediary (e.g., a PBX).

This could be more precise about the transfer case:

I presume this means something like: it must be possible to identify 
that the session prior to transfer is related to the session after transfer.

	Thanks,
	Paul

---

From: "VAN GEEL Jan (SDV/PSE)" <[email-masked]>
Date: Fri, 27 Apr 2012 06:43:08 +0000

Question for my understanding:

Does the word "transfer" in this requirement refer to a service known as "call transfer", or is it to be understood more generic, meaning any kind of "transfer" caused by services like call transfer, call forwarding, etc... ?

Kind regards

Jan Van Geel
IT and Network Specialist
Belgacom SDE/SDV/PSE/FVC
Tel: +32 2 202 1035
Tel: +32 2 207 9032
Email : [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 26 April 2012 23:02
To: [email-masked]
Subject: Re: [Insipid] INSIPID Req#2 - comments?

On 4/26/12 4:02 PM, James M. Polk wrote:
>
> REQ2: It must be possible to identify the end-to-end session when a
> session is transferred or if two different sessions are joined
> together via an intermediary (e.g., a PBX).

I presume this means something like: it must be possible to identify that the session prior to transfer is related to the session after transfer.

        Thanks,
        Paul
_______________________________________________
insipid mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/insipid

________________________________

***** Disclaimer *****
http://www.belgacom.be/maildisclaimer

---

From: "Paul E. Jones" <[email-masked]>
Date: Mon, 30 Apr 2012 07:29:53 -0400

The intent is the address transfer, whether that uses REFER messages or 
a "transfer" that happens via a B2BUA that causes a call between A and B 
to be between A and C, for example.

Paul