Subject: Re: [Insipid] I-D Action: draft-ietf-insipid-session-id-24.txt

From: "Ben Campbell" <[email-masked]>
Date: Wed, 13 Jul 2016 17:27:00 -0500

I think this one is ready for IETF last call. I will start that shortly. 
The last call will run an extra week, due to the fact it will cross an 
IETF meeting week.

Thanks!

Ben.

On 29 Jun 2016, at 18:44, Paul Giralt wrote:

> Ben / INSIPID WG,
>
> I believe this latest draft addresses all outstanding feedback. Please 
> let me know if any other changes are need before moving to the next 
> step in the process.
>
> Thanks,
> -Paul
>
>
>> On Jun 29, 2016, at 7:37 PM, [email-masked] wrote:
>>
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts 
>> directories.
>> This draft is a work item of the INtermediary-safe SIP session ID of 
>> the IETF.
>>
>>        Title           : End-to-End Session Identification in 
>> IP-Based Multimedia Communication Networks
>>        Authors         : Paul E. Jones
>>                          Gonzalo Salgueiro
>>                          Chris Pearce
>>                          Paul Giralt
>> 	Filename        : draft-ietf-insipid-session-id-24.txt
>> 	Pages           : 41
>> 	Date            : 2016-06-29
>>
>> Abstract:
>>   This document describes an end-to-end Session Identifier for use in
>>   IP-based multimedia communication systems that enables endpoints,
>>   intermediary devices, and management systems to identify a session
>>   end-to-end, associate multiple endpoints with a given multipoint
>>   conference, track communication sessions when they are redirected,
>>   and associate one or more media flows with a given communication
>>   session.  While the identifier is intended to work across multiple
>>   protocols, this document describes its usage in SIP.
>>
>>   This document also describes a backwards compatibility mechanism 
>> for
>>   an existing session identifier implementation (RFC 7329) that is
>>   sufficiently different from the procedures defined in this 
>> document.
>>
>>   This document obsoletes RFC 7329.
>>
>>
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-insipid-session-id/
>>
>> There's also a htmlized version available at:
>> https://tools.ietf.org/html/draft-ietf-insipid-session-id-24
>>
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-insipid-session-id-24
>>
>>
>> Please note that it may take a couple of minutes from the time of 
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> _______________________________________________
>> insipid mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/insipid
>
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid

---

From: "Paul Giralt (pgiralt)" <[email-masked]>
Date: Wed, 13 Jul 2016 22:58:15 +0000

Excellent! Thanks!

-Paul

Sent from my iPhone

> On Jul 13, 2016, at 3:27 PM, Ben Campbell <[email-masked]> wrote:
> 
> I think this one is ready for IETF last call. I will start that shortly. The last call will run an extra week, due to the fact it will cross an IETF meeting week.
> 
> Thanks!
> 
> Ben.
> 
>> I believe this latest draft addresses all outstanding feedback. Please let me know if any other changes are need before moving to the next step in the process.
>> 
>> Thanks,
>> -Paul
>> 
>> 
>>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>> This draft is a work item of the INtermediary-safe SIP session ID of the IETF.
>>> 
>>>       Title           : End-to-End Session Identification in IP-Based Multimedia Communication Networks
>>>       Authors         : Paul E. Jones
>>>                         Gonzalo Salgueiro
>>>                         Chris Pearce
>>>                         Paul Giralt
>>>  This document also describes a backwards compatibility mechanism for
>>>  sufficiently different from the procedures defined in this document.
>>> 
>>> Please note that it may take a couple of minutes from the time of submission