Subject: RE: [Int-area] Access to 802.16 Archives

From: "Bound, Jim" <[email-masked]>
Date: Sun, 9 Oct 2005 15:08:23 -0400

Bernard is making very valid point here if this is to be available to
the IETF then it should be available to the entire IETF community.  I
cannot see any ground for another view?

/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bernard Aboba
> Sent: Sunday, October 09, 2005 2:04 PM
> To: Romascanu, Dan (Dan)
> Cc: Wijnen, Bert (Bert); [email-masked]; [email-masked]
> Subject: RE: [Int-area] Access to 802.16 Archives
> 
> > Maybe future versions of
> > 
> http://www.ietf.org/internet-drafts/draft-iab-ieee-802-rel-01.
> txt should
> > make amend the current text. 
> 
> Since the IETF has no notion of membership, either within WGs 
> or the IETF 
> at large, attempts to determine the "legitimacy" of WG 
> members is resting 
> on thin ice.  The IETF/IEEE 802 relationship document 
> deliberately make it 
> clear that access is to be provided to anyone in order to 
> establish this 
> as a fundamental principle of the IETF/IEEE 802 relationship. 
>  I think 
> that principle is worth fighting for. 
> 
> How is a WG chair to know whether someone is a "legitimate 
> pariticipant" 
> or not?  The IETF does not require meeting attendance.  An 
> individual can 
> submit comments on an IETF document without even being a 
> member of the WG 
> or IETF mailing lists (I do this all the time).  
> 
> I'd note that some of the same issues have come up in IEEE 802. 
> The Chair of IEEE 802.1 (Tony Jeffree) has stated that since 
> IEEE 802 WGs 
> are required to accept ballot comments from anyone regardless 
> of voting 
> status or IEEE membership, he considers anyone with an 
> interest in IEEE 
> 802.1 documents to be eligible for document access.
> 
> Overall, there's an important principle at stake here.  The IETF 
> requires that documents under discussion be publicly available.  To 
> enable open review of IEEE 802 work in progress, we've made 
> it clear to 
> IEEE 802 that IETF WG chairs will provide archive access to 
> anyone who asks.  
> We've written this into the IETF/IEEE 802 relationship 
> document , and asked for IEEE 802 ExComm review, in order to 
> make sure 
> that this important IETF principle is accepted by IEEE 802.
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/int-area
> 

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

---

From: Tim Shepard <[email-masked]>
Date: Sun, 09 Oct 2005 15:48:40 -0400

> cannot see any ground for another view?

I think it even needs to be stronger than that.

I would probably have no trouble convincing anyone involved with the
IETF community that I am a member of the IETF community.

But I also spend a significant amount of my time (both personal and
professional) discussing stuff that is relevant to the IETF with
people who do have an interest in such things but have never attended
an IETF meeting and have never subscribed to an IETF mailing list,
though they have from time to time read RFCs and some of them have
even read Internet Drafts.

If documents need to be available to the IETF for review, then I want
it to be very clear that I am free to share these documents with
people like I described in the previous paragraph.

Is that OK?

I think perhaps a good working definition of "the IETF community" is
anyone who has ever read an RFC or an Internet Draft, or who may want
to read such a document in the future.

			-Tim Shepard
			 [email-masked]