Subject: [Int-area] draft-bonica-internet-icmp

From: Ron Bonica <[email-masked]>
Date: Mon, 30 Jan 2006 09:39:36 -0500

Folks,

I have updated draft-bonica-internet-icmp. The new version can be found
at the following URL:

http://www.ietf.org/internet-drafts/draft-bonica-internet-icmp-01.txt

The most significant change is that the "length" field has been moved to
avoid a conflict with the "Next-Hop MTU" field that is defined in RFC 1191.

                              Ron

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

---

From: "Margaret Wasserman" <[email-masked]>
Date: Mon, 30 Jan 2006 20:56:37 -0500

Thanks, Ron!

Are there any remaining concerns about this document that should be resolved
before I agree to sponsor it for publication (which will include sending it
for a 4-week IETF LC)?

Margaret 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ron Bonica
> Sent: Monday, January 30, 2006 9:40 AM
> To: [email-masked]
> Subject: [Int-area] draft-bonica-internet-icmp
> 
> Folks,
> 
> I have updated draft-bonica-internet-icmp. The new version 
> can be found at the following URL:
> 
> The most significant change is that the "length" field has 
> been moved to avoid a conflict with the "Next-Hop MTU" field 
> that is defined in RFC 1191.
> 
>                               Ron
>

---

From: Ron Bonica <[email-masked]>
Date: Mon, 30 Jan 2006 21:14:09 -0500

None that have been brought to my attention.

                            -ron