Subject: Re: [Int-area] LISP status and charter

From: [email-masked] (Noel Chiappa)
Date: Thu, 22 Jan 2009 14:00:33 -0500 (EST)

> I .. see it has being likely to be useful in a number of other ways.
    > ... look at other uses of the technology.

What other uses do you forsee? (I ask because there might usefully be some
tweaks if it is to be used for other things.)

	Noel
_______________________________________________
Int-area mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-area

---

From: Joe Touch <[email-masked]>
Date: Thu, 22 Jan 2009 11:12:57 -0800

Noel Chiappa wrote:
>     > From: "Joel M. Halpern" <[email-masked]>
> 

The general map-and-encap solution has been used elsewhere:

	- L2 ethernet in rbridges (IETF TRILL WG)
		supports use of IP-style routing protocols
		for ethernet forwarding

	- virtual IP networks (USC/ISI's X-Bone project)
		isolates the complexity of the topology of
		the core from being visible to packets
		traversing the core (i.e., the core
		looks like a single router hop); useful
		for recursive virtual network abstraction

Note that neither of these is a routing scale issue.

Joe