Subject: [Int-area] I-D Action:draft-ietf-intarea-shared-addressing-issues-03.txt

From: [email-masked]
Date: Thu, 10 Feb 2011 01:30:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Internet Area Working Group Working Group of the IETF.

	Title           : Issues with IP Address Sharing
	Author(s)       : M. Ford, et al.
	Filename        : draft-ietf-intarea-shared-addressing-issues-03.txt
	Pages           : 29
	Date            : 2011-02-10

The completion of IPv4 address allocations from IANA and the RIRs is
causing service providers around the world to question how they will
continue providing IPv4 connectivity service to their subscribers
when there are no longer sufficient IPv4 addresses to allocate them
one per subscriber.  Several possible solutions to this problem are
now emerging based around the idea of shared IPv4 addressing.  These
solutions give rise to a number of issues and this memo identifies
those common to all such address sharing approaches.  Such issues
include application failures, additional service monitoring
complexity, new security vulnerabilities and so on.  Solution-
specific discussions are out of scope.

Over the long term, deploying IPv6 is the only way to ease pressure
on the public IPv4 address pool without the need for address sharing
mechanisms that give rise to the issues identified herein.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-intarea-shared-addressing-issues-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Maglione Roberta <[email-masked]>
Date: Thu, 10 Feb 2011 11:13:47 +0100

Hi Mat,
    I read the draft and I have a comment:
in section 5.2.1 where you talk about port negotiation / port mapping when  NAT is performed in the network, (like for example DS-lite case), in my opinion it would be useful to refer to Port Control Protocol work (draft-ietf-pcp-base-04 currently discussed in PCP WG), as a possible way to address this issue; you can see PCP as an evolution of UPnP/NAT-PMP for a geographic scenario.

Thanks,
Regards,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: giovedì 10 febbraio 2011 10.30
To: [email-masked]
Cc: [email-masked]
Subject: [Int-area] I-D Action:draft-ietf-intarea-shared-addressing-issues-03.txt

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.