Subject: [Int-area] Adoption of draft-boucadair-intarea-nat-reveal-analysis as WG draft

From: Suresh Krishnan <[email-masked]>
Date: Wed, 8 Feb 2012 09:33:37 -0500

Hi all,
  There was significant support to adopt this draft as wg item both in
the face-to-face meeting in Taipei and on the mailing list. There were
some significant privacy concerns raised concerning the draft, and they
needed to be addressed. Alissa performed a review and had proposed some
text additions and changes to the draft to make it more specific and
useful. These changes have been made, and we feel that the draft is
ready to be taken up as a wg item.

Thanks
Suresh & Julien

---

From: Scott Brim <[email-masked]>
Date: Fri, 10 Feb 2012 09:46:01 -0500

> ready to be taken up as a wg item.

It looks like the privacy workshop reference was removed?

Since there is still a lot of misunderstanding about privacy in the
IETF, and since the text on privacy does not include much explanation,
there should be at least one reference so that implementors can
understand the point.

Scott

---

From: <[email-masked]>
Date: Fri, 10 Feb 2012 16:43:04 +0100

Dear Scott,

No problem to add a reference to RFC6462. FWIW, I removed it because it was not mentioned in the text proposed by A. Cooper.

Cheers,
Med 

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de Scott Brim
> Envoyé : vendredi 10 février 2012 15:46
> À : Suresh Krishnan
> Cc : Internet Area
> Objet : Re: [Int-area] Adoption of 
> draft-boucadair-intarea-nat-reveal-analysis as WG draft
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>