Subject: [Int-area] OpenFlow

From: [email-masked]
Date: Sat, 21 Apr 2012 01:06:56 +0530 (IST)

Hi,
 Is there any interrelationship with IETF and ONF... with regard to OpenFlow.
 Thanks
Sitaraman

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: "George, Wes" <[email-masked]>
Date: Mon, 23 Apr 2012 10:19:26 -0400

Sitaraman -

Formal liason relationships between IETF and other bodies can be found here: http://www.ietf.org/liaison/

IETF has a non-WG mailing list [email-masked] and has had a BoF (http://www.ietf.org/proceedings/82/sdn.html) to discuss how IETF standardization may interact with ONF's work, whether there is work for IETF to do in this space that is complementary to ONF's work, etc.

Thanks,

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Friday, April 20, 2012 3:37 PM
> To: [email-masked]
> Subject: [Int-area] OpenFlow
>
> Hi,
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: [email-masked]
Date: Mon, 23 Apr 2012 19:49:50 +0530 (IST)

Hi George
Thanks for this info. Do we need to be member of ONF to access
lucidvision, if not how i become a member of lucidvision.
 Thanks
Sitaraman
> IETF has a non-WG mailing list [email-masked] and has had a BoF
> (http://www.ietf.org/proceedings/82/sdn.html) to discuss how IETF
> standardization may interact with ONF's work, whether there is work for
> IETF to do in this space that is complementary to ONF's work, etc.
>
> Thanks,
>
> Wes George
>
>
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely
> for the use of the individual or entity to which it is addressed. If you
> are not the intended recipient of this E-mail, you are hereby notified
> that any dissemination, distribution, copying, or action taken in relation
> to the contents of and attachments to this E-mail is strictly prohibited
> and may be unlawful. If you have received this E-mail in error, please
> notify the sender immediately and permanently delete the original and any
> copy of this E-mail and any printout.
>
> --

---

From: "George, Wes" <[email-masked]>
Date: Mon, 23 Apr 2012 10:43:38 -0400

http://lucidvision.com/mailman/listinfo/sdnp

No other memberships required, as this is not officially affiliated with ONF.

Thanks,

Wes

---

From: [email-masked]
Date: Mon, 23 Apr 2012 20:15:13 +0530 (IST)

Hi Wes,
 Thanks for the pointer.
Sitaraman