Subject: [Int-area] I-D Action: draft-ietf-intarea-nat-reveal-analysis-02.txt

From: [email-masked]
Date: Tue, 17 Apr 2012 22:57:22 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Internet Area Working Group Working Group of the IETF.

	Title           : Analysis of Solution Candidates to Reveal a Host Identifier (HOST_ID) in Shared Address Deployments
	Author(s)       : Mohamed Boucadair
                          Joe Touch
                          Pierre Levis
                          Reinaldo Penno
	Filename        : draft-ietf-intarea-nat-reveal-analysis-02.txt
	Pages           : 21
	Date            : 2012-04-17

   This document analyzes a set of solution candidates to mitigate some
   of the issues encountered when address sharing is used.  In
   particular, this document focuses on means to reveal a host
   identifier (HOST_ID) when a Carrier Grade NAT (CGN) or application
   proxies are involved in the path.  This host identifier must be
   unique to each host under the same shared IP address.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-intarea-nat-reveal-analysis-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-intarea-nat-reveal-analysis-02.txt

---

From: <[email-masked]>
Date: Wed, 18 Apr 2012 08:05:47 +0200

Dear all,

I submitted an updated version to reflect the discussion we had in Paris:

* The Privacy Section has been completed. The new text is reviewed by Alissa. Many thanks.
* I added a recommendation text reflecting what I presented in my slides. 

I also made some other changes:

* Remove all the detailed analysis to an appendix.
* Expand the security text

As an editor, I think the document is ready for a WGLC.

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de 
>[email-masked]
>Envoyé : mercredi 18 avril 2012 07:57
>À : [email-masked]
>Cc : [email-masked]
>Objet : I-D Action: draft-ietf-intarea-nat-reveal-analysis-02.txt
>
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories. This draft is a work item of the 
>Internet Area Working Group Working Group of the IETF.
>
>	Title           : Analysis of Solution Candidates to 
>Reveal a Host Identifier (HOST_ID) in Shared Address Deployments
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/i-d-announce
>Internet-Draft directories: http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>