Subject: [Int-area] New draft about formally obsoleting some historic IPv4 options

From: Suresh Krishnan <[email-masked]>
Date: Mon, 11 Jun 2012 13:57:03 -0400

Hi all,
  Here is a new draft about formally obsoleting some IPv4 options that
are not being used in practice. The draft is available at

Text:
http://www.ietf.org/id/draft-gp-intarea-obsolete-ipv4-options-iana-00.txt

HTML:
http://tools.ietf.org/html/draft-gp-intarea-obsolete-ipv4-options-iana-00

The authors have requested that this work be taken up by intarea. Please
take a look at the draft and send your comments to the mailing list.

Thanks
Suresh and Julien

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 12 Jun 2012 07:36:43 +0000

Hi,

shouldn't we at the same time also be making the RFCs that originally registered these option numbers Historic?

Lars

On Jun 11, 2012, at 19:57, Suresh Krishnan wrote:

> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Fernando Gont <[email-masked]>
Date: Wed, 13 Jun 2012 01:39:38 -0300

Hi, Lars,

> shouldn't we at the same time also be making the RFCs that originally registered these option numbers Historic?

You're absolutely right. The next rev will do this.

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1