Subject: [Int-area] I-D Action: draft-ietf-intarea-nat-reveal-analysis-03.txt

From: [email-masked]
Date: Tue, 07 Aug 2012 06:51:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Internet Area Working Group Working Group of the IETF.

	Title           : Analysis of Solution Candidates to Reveal a Host Identifier (HOST_ID) in Shared Address Deployments
	Author(s)       : Mohamed Boucadair
                          Joe Touch
                          Pierre Levis
                          Reinaldo Penno
	Filename        : draft-ietf-intarea-nat-reveal-analysis-03.txt
	Pages           : 22
	Date            : 2012-08-07

Abstract:
   This document analyzes a set of solution candidates to mitigate some
   of the issues encountered when address sharing is used.  In
   particular, this document focuses on means to reveal a host
   identifier (HOST_ID) when a Carrier Grade NAT (CGN) or application
   proxies are involved in the path.  This host identifier must be
   unique to each host under the same shared IP address.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-intarea-nat-reveal-analysis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-intarea-nat-reveal-analysis-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-intarea-nat-reveal-analysis-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 7 Aug 2012 15:56:43 +0200

Dear all,

The main changes are:

* Remove the recommendation text
* Add a new solution using an out-of-band mechanism (IDENT)
* Add a reference to A+P
* Several editorial changes to integrate the comments received during WGLC

A diff link is provided below. 

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de 
>[email-masked]
>Envoyé : mardi 7 août 2012 15:52
>À : [email-masked]
>Cc : [email-masked]
>Objet : I-D Action: draft-ietf-intarea-nat-reveal-analysis-03.txt
>
>
>	Title           : Analysis of Solution Candidates to 
>Reveal a Host Identifier (HOST_ID) in Shared Address Deployments
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/i-d-announce
>Internet-Draft directories: http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>