Subject: [Int-area] FW: New Version Notification for draft-nachum-sarp-06.txt

From: Linda Dunbar <[email-masked]>
Date: Mon, 15 Jul 2013 19:09:34 +0000

Many Thanks to Ted Lemon in asking many good questions and providing good suggestion on the text. We have updated the draft based on Ted's input. 

Linda 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 15, 2013 2:06 PM
To: Linda Dunbar; Youval Nachum; Ilan Yerushalmi; Tal Mizrahi
Subject: New Version Notification for draft-nachum-sarp-06.txt

A new version of I-D, draft-nachum-sarp-06.txt
has been successfully submitted by Youval Nachum and posted to the
IETF repository.

Filename:	 draft-nachum-sarp
Revision:	 06
Title:		 Scaling the Address Resolution Protocol for Large Data Centers (SARP)
Creation date:	 2013-07-15
Group:		 Individual Submission
Number of pages: 21
URL:             http://www.ietf.org/internet-drafts/draft-nachum-sarp-06.txt
Status:          http://datatracker.ietf.org/doc/draft-nachum-sarp
Htmlized:        http://tools.ietf.org/html/draft-nachum-sarp-06
Diff:            http://www.ietf.org/rfcdiff?url2=draft-nachum-sarp-06

Abstract:
   This document introduces SARP, an architecture that uses proxy
   gateways to scale large data center networks. SARP is based on
   fast proxies that significantly reduce switches' FDB (MAC table)
   sizes and ARP/ND impact on network elements in an environment
   where hosts within one subnet (or VLAN) can spread over various
   locations. SARP is targeted for massive data centers with a
   significant number of VMs that can move across various physical
   locations.

The IETF Secretariat

---

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Jul 2013 03:08:39 +0000

> Many Thanks to Ted Lemon in asking many good questions and providing good suggestion on the text. We have updated the draft based on Ted's input. 

Thanks for taking some of my suggestions.   I still strongly advise you to be sensitive about the over-use of abbreviations, as I mentioned in a recent email message.   A well-written, easily understood document is likely to get more review and more support than one that is difficult for new readers to follow.

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 18 Jul 2013 15:34:54 +0000

Ted, 

Thank you very much for the advice. We will clean up the acronyms in the next revision. 

Linda

> From: Ted Lemon [mailto:[email-masked]]
> Sent: Wednesday, July 17, 2013 10:09 PM
> To: Linda Dunbar
> Cc: Internet Area; Suresh Krishnan; Tal Mizrahi
> Subject: Re: New Version Notification for draft-nachum-sarp-06.txt
> 
> > Many Thanks to Ted Lemon in asking many good questions and providing
> good suggestion on the text. We have updated the draft based on Ted's
> input.
> 
> Thanks for taking some of my suggestions.   I still strongly advise you
> to be sensitive about the over-use of abbreviations, as I mentioned in
> a recent email message.   A well-written, easily understood document is
> likely to get more review and more support than one that is difficult
> for new readers to follow.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Jul 2013 15:39:32 +0000

> Thank you very much for the advice. We will clean up the acronyms in the next revision. 

Great, thanks!