Subject: [Int-area] FW: New Version Notification for draft-ietf-intarea-gre-ipv6-06.txt

From: Ronald Bonica <[email-masked]>
Date: Sat, 11 Apr 2015 01:45:16 +0000

FYI

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, April 10, 2015 9:44 PM
> To: Ronald Bonica; Suresh Krishnan; Suresh Krishnan; Carlos Pignataro;
> Ronald Bonica; Carlos Pignataro
> Subject: New Version Notification for draft-ietf-intarea-gre-ipv6-06.txt
> 
> 
> A new version of I-D, draft-ietf-intarea-gre-ipv6-06.txt
> has been successfully submitted by Ron Bonica and posted to the IETF
> repository.
> 
> Name:		draft-ietf-intarea-gre-ipv6
> Revision:	06
> Title:		IPv6 Support for Generic Routing Encapsulation (GRE)
> Document date:	2015-04-11
> Group:		intarea
> Pages:		8
> URL:            http://www.ietf.org/internet-drafts/draft-ietf-intarea-gre-ipv6-
> 06.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-intarea-gre-ipv6/
> Htmlized:       http://tools.ietf.org/html/draft-ietf-intarea-gre-ipv6-06
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-intarea-gre-ipv6-06
> 
> Abstract:
>    Generic Routing Encapsulation (GRE) can be used to carry any network-
>    layer payload protocol over any network-layer delivery protocol.  GRE
>    procedures are specified for IPv4, used as either the payload or
>    delivery protocol.  However, GRE procedures are not specified for
>    IPv6.
> 
>    This document specifies GRE procedures for IPv6, used as either the
>    payload or delivery protocol.  It updates the GRE specification, RFC
>    2784.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 13 Apr 2015 11:01:30 +0100

Ron

The text

GRE over IPv6 is  deployable only in environments where the network 
operator
deems the  risk associated with behavior c) to be acceptable.

really cries out for some form of RFC2119 language such as:

GRE over IPv6 is MUST NOT be deployed other than where the
network operator deems the  risk associated with behavior c) to be
acceptable.

or something similar.

- Stewart

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 13 Apr 2015 11:16:28 +0000

Stuart,

Works for me. I just made the change and posted a new version of the draft.

                                Ron

From: Stewart Bryant [mailto:[email-masked]]
Sent: Monday, April 13, 2015 6:02 AM
To: Ronald Bonica; [email-masked]; [email-masked]
Subject: Re: [Int-area] FW: New Version Notification for draft-ietf-intarea-gre-ipv6-06.txt

Ron

The text

GRE over IPv6 is  deployable only in environments where the network operator
deems the  risk associated with behavior c) to be acceptable.

or something similar.

- Stewart