Subject: [Int-area] NOTICE: Manual moderation in effect

From: Suresh Krishnan <[email-masked]>
Date: Wed, 6 May 2015 11:26:44 -0400

Hi all,
   I have placed the wg mailing list under manual moderation for now and 
each message will have to be approved by the moderators before being 
posted to the list. This may cause a slight delay in the posting of 
messages and I apologize in advance for this.

Thanks
Suresh

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 8 May 2015 04:10:21 +0000

Hi all,
   I have removed the manual moderation flag from the list since the 
thread in question seems to have cooled off.

Thanks
Suresh

On 05/06/2015 11:27 AM, Suresh Krishnan wrote:
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>