Subject: Re: [Int-area] Start of WGLC for draft-ietf-intarea-gre-ipv6

From: Ronald Bonica <[email-masked]>
Date: Fri, 8 May 2015 12:28:44 +0000

Juan Carlos,

Thank you very much!

Version 7 of the draft, posted on April 13, addresses all issue gathered from the WG Last Call.

                                                                    Ron

> Authors,
> 
> The WGLC has ended. Please produce a new version of the document taking
> into account the comments received on the lists and submit a summary of
> the different issues addressed in this new version.
> 
> Best,
> 
> Juan Carlos
> (as Int-Area WG co-chair)
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 8 May 2015 17:34:05 +0000

I am not satisfied yet that the tunnel ingress can ensure that probe packets
take the same path as all data packets. With ECMP, it is possible that probes
take path A with a sufficient MTU while some data packets take path B with
insufficient MTU. If the authors know some way of ensuring that probes
will take the same path as all data packets then it needs to be documented
in the spec.

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: Int-area [mailto:[email-masked]] On Behalf Of Ronald Bonica
> Sent: Friday, May 08, 2015 5:29 AM
> To: [email-masked]; Zuniga, Juan Carlos
> Subject: Re: [Int-area] Start of WGLC for draft-ietf-intarea-gre-ipv6
> 
> Juan Carlos,
> 
> Thank you very much!
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 8 May 2015 17:55:16 +0000

Please see http://www.ietf.org/mail-archive/web/int-area/current/msg04521.html

                                                             Ron

> From: Templin, Fred L [mailto:[email-masked]]
> Sent: Friday, May 08, 2015 1:34 PM
> To: Ronald Bonica; [email-masked]; Zuniga, Juan Carlos
> Subject: RE: [Int-area] Start of WGLC for draft-ietf-intarea-gre-ipv6
> 
> insufficient MTU. If the authors know some way of ensuring that probes will
> take the same path as all data packets then it needs to be documented in the
> spec.
> 
> Thanks - Fred
> > > The WGLC has ended. Please produce a new version of the document
> > > taking into account the comments received on the lists and submit a
> > > summary of the different issues addressed in this new version.
> > >
> > > Best,
> > >
> > > Juan Carlos

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 8 May 2015 18:03:10 +0000

Hi Ron,

> From: Ronald Bonica [mailto:[email-masked]]
> Sent: Friday, May 08, 2015 10:55 AM
> To: Templin, Fred L; [email-masked]; Zuniga, Juan Carlos

I don't see how you can just say "out of scope" to something that is prone
to operational ambiguity and call it good. There needs to at least be a
discussion about the challenges of probing in the presence of ECMP/LAG.

Thanks - Fred