Subject: [Int-area] Upcoming NomCom season

From: Brian Haberman <[email-masked]>
Date: Thu, 02 Jul 2015 11:13:20 -0400

All,
     I have mentioned this to a few people, but wanted to let the
community at-large know that I will not be standing for another term as
Internet AD. In short, I have found it to be a very rewarding
experience, but believe that 2 terms as an area director provides a good
balance between serving the IETF community and remaining active in
evolving technical work.

     Given that, I am encouraging folks to consider who they think
should be nominated to fill this role. If you are interested in knowing
more about serving as an AD, please feel free to contact me to discuss
(either in Prague or via e-mail/phone).

Regards,
Brian

---

From: Ralph Droms <[email-masked]>
Date: Thu, 2 Jul 2015 11:14:58 -0400

Brian - thanks for your hard work and for doing a great job as AD.

- Ralph

> On Jul 2, 2015, at 11:13 AM 7/2/15, Brian Haberman <[email-masked]> wrote:
> 
> All,
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Warren Kumari <[email-masked]>
Date: Thu, 2 Jul 2015 11:24:29 -0400

> Brian - thanks for your hard work and for doing a great job as AD.
+ lots.
I've always found your discusses well reasoned and thought-out, you are
always encouraging to new ideas, and generally pleasant to work with.

W

> - Ralph
>
> > On Jul 2, 2015, at 11:13 AM 7/2/15, Brian Haberman <
> [email-masked] <javascript:;>> wrote:
> >
> > All,
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Jul 2015 08:40:42 +1200

> always encouraging to new ideas, and generally pleasant to work with.

+ lots more. But I'll be glad to see you back in technical work!

 - Another Brian

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 2 Jul 2015 16:49:20 -0400

Brian:

+1 on your hard work and doing a great job as an AD. 
+1 on your discusses that were well reasoned and thought out
+1 on getting your aid in technical work again. 
+1 on your delightful nature. 
+1 on the Lots more. 

That's a high-five salute to a great Internet leader. 

Sue 

-----Original Message-----
From: Int-area [mailto:[email-masked]] On Behalf Of Brian E
Carpenter
Sent: Thursday, July 02, 2015 4:41 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Int-area] Upcoming NomCom season

On 03/07/2015 03:24, Warren Kumari wrote:
> I've always found your discusses well reasoned and thought-out, you 
> are always encouraging to new ideas, and generally pleasant to work with.
> 
> W

 - Another Brian

>>> community at-large know that I will not be standing for another term 
>>> as Internet AD. In short, I have found it to be a very rewarding 
>>> experience, but believe that 2 terms as an area director provides a 
>>> good balance between serving the IETF community and remaining active 
>>> in evolving technical work.
>>>
>>> should be nominated to fill this role. If you are interested in 
>>> knowing more about serving as an AD, please feel free to contact me 
>>> to discuss (either in Prague or via e-mail/phone).
>>>
>>> Regards,
>>> Brian
>>>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 3 Jul 2015 09:59:24 -0500

As one of your chairs (now ex- already), I welcome you in the
technical area and maybe we can write drafts jointly :-)

Regards,

Behcet