Subject: Re: [Int-area] REMINDER: Call for adoption of draft-huitema-privsec-harmfulname-01.txt

From: Bob Hinden <[email-masked]>
Date: Thu, 8 Oct 2015 11:18:36 -0700

Suresh,

I support adopting this draft.  It is good to raise the issue.  However, it is a moving target.  For example, in the abstract is says:

   Giving a hostname to your computer and publishing it as you roam from
   network to hot spot is the Internet equivalent of walking around with
   a name tag affixed to your lapel.  The practice can significantly
   compromise your privacy, and should stop.

It seems like these days with the rise of face scanning, that it’s not necessary to read a name tag to know one’s identity.  There are so many other ways of tracking people.  To continue the analogy, once you go outside, you can be tracked and identified.  At some level, it’s the same for connecting to a network.

Bob

> On Sep 30, 2015, at 2:08 PM, Suresh Krishnan <[email-masked]> wrote:
> 
> Reminder that this call for adoption concludes soon and there have been
> no responses. Silence does not imply consent in this case. Please speak up.
> 
> Thanks
> Suresh
> 
> -------- Forwarded Message --------
> Subject: [Int-area] Call for adoption of
> draft-huitema-privsec-harmfulname-01.txt
> Date: 09/18/2015 11:25 PM
> From: Suresh Krishnan <[email-masked]>
> To: Internet Area <[email-masked]>
> 
> Hi all,
>    This draft was presented at the intarea face to face meeting in
> Prague, and the sense of the room was that this work was interesting.
> This call is being initiated to determine whether there is WG consensus
> towards adoption of draft-huitema-privsec-harmfulname-01.txt as an
> intarea WG draft. The draft is available at
> 
> http://tools.ietf.org/html/draft-huitema-privsec-harmfulname-01
> 
> Please state whether or not you're in favor of the adoption by replying
> to this email. If you are not in favor, please also state your
> objections in your response. This adoption call will complete on 2015-10-02.
> 
> Regards
> Suresh & Juan Carlos
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
> 
> 
> 
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 13 Oct 2015 23:23:14 +0000

Hi all,
   Based on the support expressed at the Prague meeting and the mailing 
list we judge that there is consensus to adopt this draft as a working 
group item. Authors please resubmit the draft as a working group draft.

Thanks
Suresh & Juan Carlos