Subject: [Int-area] updated draft-ietf-intarea-adhoc-wireless-com

From: Emmanuel Baccelli <[email-masked]>
Date: Fri, 29 Jan 2016 11:14:13 +0100

Dear all,

we have updated the draft on multi hop ad-hoc wireless communications (see
[1]), and we would be grateful for some comments.

The main changes are, according to previous feedback/discussions on the
mailing list:

- a more explicit reference and relation to RFC 3819
- an improved security section (though probably not perfect yet)

Looking forward to your feedback,

Best,

Emmanuel

[1] https://tools.ietf.org/html/draft-ietf-intarea-adhoc-wireless-com-01

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 29 Jan 2016 10:26:45 +0000

The introductory section manages to not mention the one completed Standards Track MANET routing protocol OLSRv2 (RFC 7181).

--
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai<http://www.baesystems.com/ai>
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

From: Int-area [mailto:[email-masked]] On Behalf Of Emmanuel Baccelli
Sent: 29 January 2016 10:14
To: Internet Area
Subject: [Int-area] updated draft-ietf-intarea-adhoc-wireless-com

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Dear all,

we have updated the draft on multi hop ad-hoc wireless communications (see [1]), and we would be grateful for some comments.

The main changes are, according to previous feedback/discussions on the mailing list:

Best,

Emmanuel

[1] https://tools.ietf.org/html/draft-ietf-intarea-adhoc-wireless-com-01
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Emmanuel Baccelli <[email-masked]>
Date: Fri, 29 Jan 2016 11:37:09 +0100

Hi Chris,
good remark. We were so far citing OLSRv1 because of it's wider deployment
to date compared to OLSRv2, but maybe we can also cite v2.
Cheers
Emmanuel

On Fri, Jan 29, 2016 at 11:26 AM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> The introductory section manages to not mention the one completed
> Standards Track MANET routing protocol OLSRv2 (RFC 7181).
>
>
>
> *-- *
>
>
>
>
> *Christopher Dearlove Senior Principal Engineer BAE Systems Applied
> Intelligence Laboratories *
> *__________________________________________________________________________
> *
> *T*:  +44 (0)1245 242194  |  *E: [email-masked]
>
> www.baesystems.com/ai
> *From:* Int-area [mailto:[email-masked]] *On Behalf Of *Emmanuel
> Baccelli
> *Sent:* 29 January 2016 10:14
> *To:* Internet Area
> *Subject:* [Int-area] updated draft-ietf-intarea-adhoc-wireless-com
>
>
>
>
>
> **** WARNING ****
>
> *This message originates from outside our organisation, either from an
> external partner or the internet.*
>
> * Consider carefully whether you should click on any links, open any
> attachments or reply. For information regarding **Red Flags** that you
> can look out for in emails you receive, click here
> <http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.*
> * If you feel the email is suspicious, please follow this process
> <http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.*
>
> Dear all,
>
>
>

---

From: Thomas Heide Clausen <[email-masked]>
Date: Fri, 29 Jan 2016 15:44:55 +0100

I would not hold money on that statement actually being true, Emmanuel ;)

Thomas

> On 29 janv. 2016, at 11:37, Emmanuel Baccelli <[email-masked]> wrote:
> 
> Hi Chris,
> good remark. We were so far citing OLSRv1 because of it's wider deployment to date compared to OLSRv2, but maybe we can also cite v2.
> Cheers
> Emmanuel
> 
>> On Fri, Jan 29, 2016 at 11:26 AM, Dearlove, Christopher (UK) <[email-masked]> wrote:
>> T:  +44 (0)1245 242194  |  E: [email-masked]
>> 
>> For information regarding Red Flags that you can look out for in emails you receive, click here.
>> If you feel the email is suspicious, please follow this process.
>> 
>> Dear all,
>> 
>>  
>> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area