Subject: [Int-area] draft-boucadair-ip-version-5-8-9-historic

From: <[email-masked]>
Date: Thu, 17 Mar 2016 07:32:37 +0000

Dear all, 

We do think it is time to move those specifications to Historic and deallocate the IP version numbers. 

Comments are welcome.

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : mercredi 16 mars 2016 16:34
> À : [email-masked]
> Objet : I-D Action: draft-boucadair-ip-version-5-8-9-historic-00.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
>         Title           : Reclassification of ST (IP version 5), PIP (IP
> version 8) and TUBA (IP version 9) to Historic
>         Authors         : Mohamed Boucadair
>                           Christian Jacquenet
> 	Filename        : draft-boucadair-ip-version-5-8-9-historic-00.txt
> 	Pages           : 5
> 	Date            : 2016-03-16
> 
> Abstract:
>    This document reclassifies ST (IP version 5), PIP (IP version 8) and
>    TUBA (IP version 9) to Historic status.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-boucadair-ip-version-5-8-9-
> historic/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-boucadair-ip-version-5-8-9-historic-00
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Brian Haberman <[email-masked]>
Date: Thu, 17 Mar 2016 08:42:38 -0400

This is a fine thing to do, but it does not require an I-D to do it. An
AD can create a status-change document that moves the three RFCs
mentioned in the draft to Historic status. Any justification for the
move can be included in the status-change document. Here is an example
of one that was done recently:

https://datatracker.ietf.org/doc/status-change-service-mappings-to-historic/

Regards,
Brian

On 3/17/16 3:32 AM, [email-masked] wrote:
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: <[email-masked]>
Date: Thu, 17 Mar 2016 13:14:53 +0000

Hi Brian, 

The purpose is not have this I-D published as an RFC but to follow the procedure as per bullet 2 of https://www.ietf.org/iesg/statement/designating-rfcs-as-historic.html. 

Can you take care of creating a status-change document for these RFCs?

Thank you.

Cheers,
Med

> De : Int-area [mailto:[email-masked]] De la part de Brian
> Haberman
> Envoyé : jeudi 17 mars 2016 13:43
> À : [email-masked]
> Objet : Re: [Int-area] draft-boucadair-ip-version-5-8-9-historic
>

---

From: Brian Haberman <[email-masked]>
Date: Thu, 17 Mar 2016 11:01:38 -0400

Yes, I will create the status-change document.

Brian

On 3/17/16 9:14 AM, [email-masked] wrote:
> Hi Brian,
> 
> The purpose is not have this I-D published as an RFC but to follow
> the procedure as per bullet 2 of
> https://www.ietf.org/iesg/statement/designating-rfcs-as-historic.html.
> 
> 
> Cheers, Med
>> -----Message d'origine----- De : Int-area
>> [mailto:[email-masked]] De la part de Brian Haberman 
>> Envoyé : jeudi 17 mars 2016 13:43 À : [email-masked] Objet : Re:
>> [Int-area] draft-boucadair-ip-version-5-8-9-historic
>> 
>> This is a fine thing to do, but it does not require an I-D to do
>> it. An AD can create a status-change document that moves the three
>> RFCs mentioned in the draft to Historic status. Any justification
>> for the move can be included in the status-change document. Here is
>> an example of one that was done recently:
>> 
>> https://datatracker.ietf.org/doc/status-change-service-mappings-to-
>>
>> 
historic/
>> Regards, Brian
>>> We do think it is time to move those specifications to Historic
>>> and
>> deallocate the IP version numbers.
>>> 
>>> Comments are welcome.
>>> 
>>> Cheers, Med
>>> 
>>>> -----Message d'origine----- De : I-D-Announce
>>>> [mailto:[email-masked]] De la part de 
>>>> [email-masked] Envoyé : mercredi 16 mars 2016 16:34 À
>>>> : [email-masked] Objet : I-D Action:
>>>> draft-boucadair-ip-version-5-8-9-historic-00.txt
>>>> 
>>>> 
>>>> A New Internet-Draft is available from the on-line
>>>> Internet-Drafts directories.
>>>> 
>>>> 
>>>> version 8) and TUBA (IP version 9) to Historic Authors
>>>> : Mohamed Boucadair Christian Jacquenet Filename        :
>>>> draft-boucadair-ip-version-5-8-9-historic-00.txt Pages
>>>> : 5 Date            : 2016-03-16
>>>> 
>>>> Abstract: This document reclassifies ST (IP version 5), PIP (IP
>>>> version 8) and TUBA (IP version 9) to Historic status.
>>>> 
>>>> 
historic/
>>>> https://tools.ietf.org/html/draft-boucadair-ip-version-5-8-9-historic-
>>
>>>> 
00
>>>> 
>>>> 
>>>> Please note that it may take a couple of minutes from the time
>>>> of submission until the htmlized version and diff are available
>>>> at tools.ietf.org.
>>>> 
>>>> _______________________________________________ I-D-Announce
>>>> mailing list [email-masked] 
>>>> Internet-Draft directories: http://www.ietf.org/shadow.html or
>>>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>> 
>>> _______________________________________________ Int-area mailing
>>> list [email-masked]