Subject: [Int-area] IETF97 Minutes

From: Juan Carlos Zuniga <[email-masked]>
Date: Mon, 21 Nov 2016 16:21:46 -0500

Here they are:

https://datatracker.ietf.org/doc/minutes-97-intarea/

Thanks to Ian Farrer (and other Etherpad scribes) for taking notes during
the meeting.

Best,

Juan Carlos & Wassim

---

From: Lucy yong <[email-masked]>
Date: Mon, 28 Nov 2016 22:45:18 +0000

Hi Juan and Wassim,

It was my surprise that my talk time was cut out due to whatever reason. I informed you very early about this new draft coming and asked 10min for the talk, then the talk was cut to 5min and then not given a chance to talk at all in the meeting. We worked very hard to make the deadline for this new draft/topic in order to get people comments/suggestions on this topic. I don’t know what is your rule to arrange the meeting and talks. However the reason you gave after the meeting is not acceptable.

Regards,
Lucy

From: Int-area [mailto:[email-masked]] On Behalf Of Juan Carlos Zuniga
Sent: Monday, November 21, 2016 3:22 PM
To: [email-masked]
Subject: [Int-area] IETF97 Minutes

Here they are:

Thanks to Ian Farrer (and other Etherpad scribes) for taking notes during the meeting.

Best,

Juan Carlos & Wassim

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Mon, 28 Nov 2016 20:44:19 -0500

Lucy,

We always arrange the agenda by Internet Area announcements, WG drafts,
individual drafts that have been presented/discussed before, and new
individual drafts - in that strict order.

Your presentation was the last on the list, and the reason for not
presenting was that we ran out of time. It is not the first time that this
happens and one or more presentations are not given. There were several
questions on items that have been pending for a while, so we gave
preference to people asking questions (including you) over presentation
time.

If you want to present your draft in the future, you can request time again
for the next meeting. However, we will still allocate agenda time in the
same strict order. If on the other hand what you want is to get technical
feedback from the group, you should rely on the mailing list and not the
meeting time, which tends to be very limited.

Juan-Carlos

On Mon, Nov 28, 2016 at 5:45 PM, Lucy yong <[email-masked]> wrote:

> *Hi Juan and Wassim,*
>
>
>
> *It was my surprise that my talk time was cut out due to whatever reason.
> I informed you very early about this new draft coming and asked 10min for
> the talk, then the talk was cut to 5min and then not given a chance to talk
> at all in the meeting. We worked very hard to make the deadline for this
> new draft/topic in order to get people comments/suggestions on this topic.
> I don’t know what is your rule to arrange the meeting and talks. However
> the reason you gave after the meeting is not acceptable.*
>
>
>
> *Regards,*
>
> *Lucy*
>
>
>
> *From:* Int-area [mailto:[email-masked]] *On Behalf Of *Juan
> Carlos Zuniga
> *Sent:* Monday, November 21, 2016 3:22 PM
> *To:* [email-masked]
> *Subject:* [Int-area] IETF97 Minutes
>
>
>
> Here they are:
>
>
>

---

From: Lucy yong <[email-masked]>
Date: Tue, 29 Nov 2016 01:55:42 +0000

Hi Juan-Carlos,

Could you request a long time for the WG meeting. The WG has 9 items and one hour meeting; it is too short. I doubt if I will get a time in next meeting if it is like this time.  Allocating many 5min talks in a meeting means no question at all. Is it the WG meeting intend?

Regards,
Lucy

From: Juan Carlos Zuniga [mailto:[email-masked]]
Sent: Monday, November 28, 2016 7:44 PM
To: Lucy yong
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Int-area] IETF97 Minutes

Lucy,

We always arrange the agenda by Internet Area announcements, WG drafts, individual drafts that have been presented/discussed before, and new individual drafts - in that strict order.

Your presentation was the last on the list, and the reason for not presenting was that we ran out of time. It is not the first time that this happens and one or more presentations are not given. There were several questions on items that have been pending for a while, so we gave preference to people asking questions (including you) over presentation time.

If you want to present your draft in the future, you can request time again for the next meeting. However, we will still allocate agenda time in the same strict order. If on the other hand what you want is to get technical feedback from the group, you should rely on the mailing list and not the meeting time, which tends to be very limited.

Juan-Carlos

On Mon, Nov 28, 2016 at 5:45 PM, Lucy yong <[email-masked]<mailto:[email-masked]>> wrote:
Hi Juan and Wassim,

Regards,
Lucy

From: Int-area [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Juan Carlos Zuniga
Sent: Monday, November 21, 2016 3:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Int-area] IETF97 Minutes

Here they are:

Best,

Juan Carlos & Wassim

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Mon, 28 Nov 2016 21:36:19 -0500

Lucy,

We currently have only 5 WG accepted work items. IETF meeting-time is a
precious and scarce resource that we try to optimize for all attendees.

Regarding the purpose of the IntArea meeting, please refer to the charter.
A presentation like yours falls in the secondary role of the group, and for
planning and other purposes it will be treated as such.

Juan-Carlos

On Mon, Nov 28, 2016 at 8:55 PM, Lucy yong <[email-masked]> wrote:

> *Hi Juan-Carlos,*
>
>
>
> *Could you request a long time for the WG meeting. The WG has 9 items and
> one hour meeting; it is too short. I doubt if I will get a time in next
> meeting if it is like this time.  Allocating many 5min talks in a meeting
> means no question at all. Is it the WG meeting intend?*
>
>
>
> *Regards,*
>
> *Lucy*
>
>
>
> *From:* Juan Carlos Zuniga [mailto:[email-masked]]
> *Sent:* Monday, November 28, 2016 7:44 PM
> *To:* Lucy yong
> *Cc:* [email-masked]; [email-masked];
> [email-masked]
> *Subject:* Re: [Int-area] IETF97 Minutes
>
>
>
> Lucy,
>
>
>
> If you want to present your draft in the future, you can request time
> again for the next meeting. However, we will still allocate agenda time in
> the same strict order. If on the other hand what you want is to get
> technical feedback from the group, you should rely on the mailing list and
> not the meeting time, which tends to be very limited.
>
>
>
> Juan-Carlos
>
>
>
>
>

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 29 Nov 2016 04:16:07 +0000

Hi Lucy,
   Fully agree with Juan Carlos's assessment. This is how I was allocating 
time as well when I was the WG chair. The best way to get your slot earlier 
in the agenda is to get more discussion on the list *prio*r to the scheduling 
deadline for the meeting. The chairs use this information to estimate a slot 
duration. The deadline for the chairs to request a meeting for Seoul was 
*September 30th 2016*. Your draft was submitted on the final day of the draft 
submission deadline which was October 31 2016. Please try to get the 
discussion going on the mailing list and if there is enough material to 
discuss, I am sure the chairs will request a longer slot next time.

Thanks
Suresh

On 11/28/2016 09:36 PM, Juan Carlos Zuniga wrote:
> Regarding the purpose of the IntArea meeting, please refer to the charter. A
> presentation like yours falls in the secondary role of the group, and for
> On Mon, Nov 28, 2016 at 8:55 PM, Lucy yong <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     /Hi Juan-Carlos,____/
>
>     /__ __/
>
>     /Could you request a long time for the WG meeting. The WG has 9 items and
>     means no question at all. Is it the WG meeting intend?____/
>
>     /__ __/
>
>     /Regards,____/
>
>     /Lucy____/
>
>     /__ __/
>
>     *From:*Juan Carlos Zuniga [mailto:[email-masked]
>     <mailto:[email-masked]>]
>     *Cc:* [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>
>     *Subject:* Re: [Int-area] IETF97 Minutes____
>
>     __ __
>
>     Lucy,____
>
>     __ __
>
>     individual drafts - in that strict order. ____
>
>     __ __
>
>     presenting was that we ran out of time. It is not the first time that
>     this happens and one or more presentations are not given. There were
>     several questions on items that have been pending for a while, so we gave
>     time. ____
>     __ __
>     again for the next meeting. However, we will still allocate agenda time
>     in the same strict order. If on the other hand what you want is to get
>     technical feedback from the group, you should rely on the mailing list
>     and not the meeting time, which tends to be very limited.____
>
>     __ __
>
>     Juan-Carlos ____
>
>     __ __
>
>     __ __
>
>     On Mon, Nov 28, 2016 at 5:45 PM, Lucy yong <[email-masked]
>     <mailto:[email-masked]>> wrote:____
>
>     /Hi Juan and Wassim,/____
>
>     / /____
>
>     /It was my surprise that my talk time was cut out due to whatever reason.
>     the talk, then the talk was cut to 5min and then not given a chance to
>     talk at all in the meeting. We worked very hard to make the deadline for
>     this new draft/topic in order to get people comments/suggestions on this
>     topic. I don’t know what is your rule to arrange the meeting and talks.
>     However the reason you gave after the meeting is not acceptable./____
>
>     / /____
>
>     /Regards,/____
>
>     /Lucy/____
>
>     / /____
>
>     *From:*Int-area [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Juan Carlos Zuniga
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Subject:* [Int-area] IETF97 Minutes____
>
>      ____
>
>     Here they are:____
>
>      ____
>
>     <https://datatracker.ietf.org/doc/minutes-97-intarea/>____
>
>      ____
>
>     the meeting.____
>      ____
>     Best,____
>      ____
>     Juan Carlos & Wassim____
>     __ __