Subject: [Int-area] Fw: IPv10, KRP (RRP) IDs.

From: Khaled Omar <[email-masked]>
Date: Mon, 5 Jun 2017 15:10:34 +0000

-------- Original Message --------
Subject: IPv10, KRP (RRP) IDs.
From: Khaled Omar
To: ietf
CC:

Hi everyone,

I still didn't get any response from any ietf member regarding the IDs listed on the subject line of this e-mail.

Recently, they are still uploaded and not removed, regarding their discussions, no technical discussion started since the technical problem occured during the IPv10 remote presentation, even with the recent statistics shows a clear division happening on the internel.

I cannot do more thank asking for removal if no clear interest is shown for taking these drafts further, but I still see no response, which is ridiculous, as I shouldn't repeat my request for a 2nd time.

Regardss,

Khaled Omar

---

From: Erik Kline <[email-masked]>
Date: Tue, 6 Jun 2017 00:45:47 +0900

You probably want to read the RFCs and NOTE WELL about contributions to the
IETF.

On 6 June 2017 at 00:10, Khaled Omar <[email-masked]> wrote:

> I still didn't get any response from any ietf member regarding the IDs
> listed on the subject line of this e-mail.
>
> Recently, they are still uploaded and not removed, regarding their
> discussions, no technical discussion started since the technical problem
> occured during the IPv10 remote presentation, even with the recent
> statistics shows a clear division happening on the internel.
>
> I cannot do more thank asking for removal if no clear interest is shown
> for taking these drafts further, but I still see no response, which is
> ridiculous, as I shouldn't repeat my request for a 2nd time.
>
> Regardss,
>
> Khaled Omar
>
>
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>
>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 05 Jun 2017 16:42:23 +0000

... and the email which was sent to you.

https://mailarchive.ietf.org/arch/msg/ietf/tllVkC8PXR9pv1OsuM53Pg4bLnA

W

On Mon, Jun 5, 2017 at 11:46 AM Erik Kline <[email-masked]> wrote:

> You probably want to read the RFCs and NOTE WELL about contributions to
> the IETF.
>

---

From: Khaled Omar <[email-masked]>
Date: Mon, 5 Jun 2017 16:51:48 +0000

I replied to this e-mail long time ago.

These are my drafts as i'm the only author, I have the right to ask for uploading and removal, what is difficult in this too!!!

-------- Original Message --------
Subject: Re: [Int-area] Fw: IPv10, KRP (RRP) IDs.
From: Warren Kumari
To: Erik Kline ,Khaled Omar
CC: chair ,int-area ,intarea-ads ,intarea-chairs

W

On Mon, Jun 5, 2017 at 11:46 AM Erik Kline <[email-masked]<mailto:[email-masked]>> wrote:
You probably want to read the RFCs and NOTE WELL about contributions to the IETF.

On 6 June 2017 at 00:10, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:

-------- Original Message --------

Hi everyone,

Regardss,

Khaled Omar

_______________________________________________
Int-area mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/int-area

_______________________________________________
Int-area mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/int-area

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 6 Jun 2017 08:15:24 +1200

Khaled,

> These are my drafts as i'm the only author, I have the right to ask for uploading and removal, what is difficult in this too!!!

You have the right to ask for anything you want, but you gave the IETF
permission to publish the drafts and use the material as it wishes,
by submitting the drafts under the IETF conditions, as indicated
in the drafts themselves ("This Internet-Draft is submitted in full
conformance with the provisions of BCP 78 and BCP 79" etc.). So the
IETF is fully entitled to say no to your request.

I pointed out to you at a very early stage that your proposal suffers
from exactly the same problem as my own proposal in 1994, namely that
an untouched IPv4-only host can never communicate directly with an
extended address host. I'm not ashamed of that work, but it was useless.
Unfortunately the IETF archive doesn't go back that far, but I'm quite
happy that it's still visible at
https://www.cs.auckland.ac.nz/~brian/draft-carpenter-aeiou-00.txt

We all live and learn. Please do follow the IETF discussions and
participate in future.

Regards
   Brian

---

From: Khaled Omar <[email-masked]>
Date: Mon, 5 Jun 2017 20:59:36 +0000

Great, now the ietf don't need the IPv10 I-D because of what you have said, there is no need to keep uploading a draft that will not be used and is useless etc.

Let me ask again for removing IPv10 I-D and I will try to participate in other solutions for this problem if you think there is even a problem.

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Monday, June 5, 2017 10:15 PM
To: Khaled Omar
Cc: chair; int-area
Subject: Re: [Int-area] Fw: IPv10, KRP (RRP) IDs.

Khaled,

> These are my drafts as i'm the only author, I have the right to ask for uploading and removal, what is difficult in this too!!!

You have the right to ask for anything you want, but you gave the IETF permission to publish the drafts and use the material as it wishes, by submitting the drafts under the IETF conditions, as indicated in the drafts themselves ("This Internet-Draft is submitted in full conformance with the provisions of BCP 78 and BCP 79" etc.). So the IETF is fully entitled to say no to your request.

I pointed out to you at a very early stage that your proposal suffers from exactly the same problem as my own proposal in 1994, namely that an untouched IPv4-only host can never communicate directly with an extended address host. I'm not ashamed of that work, but it was useless.
Unfortunately the IETF archive doesn't go back that far, but I'm quite happy that it's still visible at https://www.cs.auckland.ac.nz/~brian/draft-carpenter-aeiou-00.txt

We all live and learn. Please do follow the IETF discussions and participate in future.

Regards
   Brian