Subject: [Int-area] I-D Action: draft-ietf-intarea-provisioning-domains-02.txt

From: [email-masked]
Date: Mon, 04 Jun 2018 06:00:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Internet Area Working Group WG of the IETF.

        Title           : Discovering Provisioning Domain Names and Data
        Authors         : Pierre Pfister
                          Eric Vyncke
                          Tommy Pauly
                          David Schinazi
                          Wenqin Shao
	Filename        : draft-ietf-intarea-provisioning-domains-02.txt
	Pages           : 24
	Date            : 2018-06-04

Abstract:
   An increasing number of hosts access the Internet via multiple
   interfaces or, in IPv6 multi-homed networks, via multiple IPv6 prefix
   configurations context.

   This document describes a way for hosts to identify such contexts,
   called Provisioning Domains (PvDs), where Fully Qualified Domain
   Names (FQDNs) act as PvD identifiers.  Those identifiers are
   advertised in a new Router Advertisement (RA) option and, when
   present, are associated with the set of information included within
   the RA.

   Based on this FQDN, hosts can retrieve additional information about
   their network access characteristics via an HTTP over TLS query.
   This allows applications to select which Provisioning Domains to use
   as well as to provide configuration parameters to the transport layer
   and above.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-intarea-provisioning-domains/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-intarea-provisioning-domains-02
https://datatracker.ietf.org/doc/html/draft-ietf-intarea-provisioning-domains-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-intarea-provisioning-domains-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 4 Jun 2018 13:02:41 +0000

Special thanks to Zhen Cao and Tim Chown for their reviews.

Draft is in really good shape in the authors' opinion.

-éric

On 04/06/18 15:00, "Int-area on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    
    _______________________________________________
    Int-area mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/int-area