Subject: [Iotops] is chartering done?

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Jan 2021 19:55:55 -0500

There are two architecture documents that are on my todo list, but if the WG
isn't going forward, then ???

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 6 Jan 2021 18:38:18 +0000

Hi Michael,

Sorry, I owe you a reply.

The plan is that the WG should go forward, but I'm afraid that a heavy workload running up to Christmas + 2 weeks of PTO got in the way.

Obviously, it isn't on this week's telechat, but hopefully we should be able to get on the next one.

Regards,
Rob

> -----Original Message-----
> From: Iotops <[email-masked]> On Behalf Of Michael Richardson
> Sent: 06 January 2021 00:56
> To: [email-masked]
> Subject: [Iotops] is chartering done?
> 
> --
> Iotops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iotops