Subject: Re: [Iotops] [OPSAWG] [Fwd: Your thoughts on draft-richardson-mud-qrcode]

From: Michael Richardson <[email-masked]>
Date: Sat, 20 Mar 2021 16:52:25 -0400

Tianran Zhou <[email-masked]> wrote:
    > Now we have IOTOPS for more bandwidth to discussion on MUD.
    > I think it would be a good idea to collect more interest in IOTOPS, and bring to OPSAWG.

I'm rather mystified by the meaning of this statement.
As WG chairs you are empowered to use your judgement, and you can run any
process you like to decide whether to adopt work, including, I like to
remind, doing it by fiat.  The "two week adoption call" is just a common process.

So, clearly you are suggesting some other process.
Perhaps you could explain to me what process you have envisioned here so that
I can follow it?

---

To those in the WGs, perhaps you could read:
  https://datatracker.ietf.org/doc/draft-richardson-mud-qrcode/

Editorial changes most welcome at https://github.com/CIRALabs/securehomegateway-mud/tree/ietf

I should note that there is almost no content in this document which the IETF
will have change control on. (I say almost, because I could say none, but I
might be wrong)

This is an application of a Reverse Logistics Association profile of the
MH10.8.2 Committee QR code control protocol to include an RFC8520 entry.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Tianran Zhou <[email-masked]>
Date: Mon, 22 Mar 2021 00:56:18 +0000

Hi Michael,

Sorry for not being clear.
My statement is on the following context from your previous mail.
"I got very little interest at all."
And
"I think that the OPSAWG has very little available bandwidth for MUD related things, and the mud-qrcode document is not where I would want to spend the limited bandwidth of OPSAWG, since I think that there is very little for the WG"

So my preliminary suggestion is
"I think it would be a good idea to collect more interest in IOTOPS, and bring to OPSAWG."

The chairs will discuss more about the next.

Cheers,
Tianran

-----Original Message-----
From: Michael Richardson [mailto:[email-masked]] 
Sent: Sunday, March 21, 2021 4:52 AM
To: Tianran Zhou <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [OPSAWG] [Fwd: Your thoughts on draft-richardson-mud-qrcode]

I'm rather mystified by the meaning of this statement.
As WG chairs you are empowered to use your judgement, and you can run any process you like to decide whether to adopt work, including, I like to remind, doing it by fiat.  The "two week adoption call" is just a common process.

So, clearly you are suggesting some other process.
Perhaps you could explain to me what process you have envisioned here so that I can follow it?

---

I should note that there is almost no content in this document which the IETF will have change control on. (I say almost, because I could say none, but I might be wrong)