Subject: [Iotops] iotops - Update to a Meeting Session Request for IETF 113

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 24 Jan 2022 03:04:07 -0800

An update to a meeting session request has just been submitted by Henk Birkholz, a Chair of the iotops working group.

---------------------------------------------------------
Working Group Name: IOT Operations
Area Name: Operations and Management Area
Session Requester: Henk Birkholz

Number of Sessions: 1
Length of Session(s): 2 Hours
Number of Attendees: 100
Conflicts to Avoid: 

People who must be present:
  Alexey Melnikov
  Warren &quot;Ace&quot; Kumari
  Henk Birkholz

Resources Requested:

Special Requests:
  We typically use 1-1.5 hours, so downgrading 2 hours to 1 is Ok.
---------------------------------------------------------

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 24 Jan 2022 12:06:32 +0100

FYI, just added COSE WG to the conflicts list. Not sure why that does 
not show in the generated update email.