Subject: [Iotsi] IoT Semantic Interoperability

From: Dries Verbrugge <[email-masked]>
Date: Sat, 23 Jan 2016 16:10:30 +0000

Dear,
We as KNX are interested in the IoT Semantic Interoperability workshop 2016 (https://www.iab.org/activities/workshops/iotsi/), but still have some questions on this workshop. The topic is interesting for us are we are working on solving the described questions ourselves already.
To better understand the workshop can you give some clarifications?

  *   What is the expected output of the workshop? A document with combined ideas of all partners, or a consensus towards standardization?
  *   What is the expected follow up after the workshop, more workshops or meetings? How many of them? Will there be proof of concepts that are built by (multiple?) attendees?
  *   Are further meetings all US based, or also in Europe and/or telcos?
  *   Can you give an idea of the already registered attendee list? What is the expected amount of companies/attendees?
  *   What is the foreseen duration of the described goals?
  *   Are results of these meetings public to the world, or only towards attendees? If they become public, on what time? If they are not public, can interested partners request these results?
  *   Is it possible to join later on, if we are not able to join this first workshop? (Is this the first workshop on the subject for the iab?)
  *   Would it be an option to move the date? The current proposal is during Light and building, an important fair for our company, as well as for many companies in building automation in Europe. (http://light-building.messefrankfurt.com/frankfurt/en/besucher/willkommen.html)
  *   Is it possible to follow the meeting with webex or similar online meeting tools?

Thanks in advance,

Best regards,
Met vriendelijke groet,

Dries Verbrugge
KNX IoT Architect

KNX Association
De Kleetlaan 5, Bus 11
B-1831 Brussels-Diegem
T:       +32 (0)2 775 86 58
M:      +32 (0)472 238 775
@       [email-masked]<mailto:[email-masked]>

<http://topevent.knx.org/>

[Mailsignatur L B 2016]<http://knxatlb.knx.org/>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Jan 2016 17:24:40 +0000

Hi Dries,

Thanks for dropping us a mail and for your good questions!

Let me start with a reply and others from the organizing committee can add to it.

From: Iotsi [mailto:[email-masked]] On Behalf Of Dries Verbrugge
Sent: 23 January 2016 08:11
To: [email-masked]
Subject: [Iotsi] IoT Semantic Interoperability

Dear,

  *   What is the expected output of the workshop? A document with combined ideas of all partners, or a consensus towards standardization?
Due to the position paper requirement we expect organizations, companies and individuals to submit write-ups that describe the current state of the art. Having a good understanding of the state-of-the-art and an insight into the design requirements is important.
At the workshop itself we will have lots of discussions and those will be captured in a document, a workshop report. I hope we all gain some insight in where we should be moving with the work on data and information models. Maybe there is some chance to harmonize the organization work to ensure better interoperability for all.
Finally, the face-to-face meeting will give experts the possibility to connect with others. This will lead to better interactions in the future.

  *   What is the expected follow up after the workshop, more workshops or meetings? How many of them? Will there be proof of concepts that are built by (multiple?) attendees?
This is hard to say at this point in time and will depend on the interest from the participants. The Internet Architecture Board has a long history of arranging workshops on difficult topics and each of those workshops was slightly different. One workshop I was involved in myself on emergency services evolved to an entire series of workshops and others lead to standardization work.

  *   Are further meetings all US based, or also in Europe and/or telcos?
If there are further workshops then it would make sense to not only do them in the US.

  *   Can you give an idea of the already registered attendee list? What is the expected amount of companies/attendees?
Currently, we are not even close to the paper submission deadline and hence we haven't decided about who to invite yet. Since we aim to have discussions we try to keep the number of participants as small as possible. We aim for ~40 persons. We had larger workshops in the past but those do not lead to better outcome.

  *   What is the foreseen duration of the described goals?
At the moment we are focusing on this workshop and then, depending on how the discussions go, will plan next steps with the interested parties of the workshop.

  *   Are results of these meetings public to the world, or only towards attendees? If they become public, on what time? If they are not public, can interested partners request these results?
The position papers and the workshop report will be made public. Position papers will be made public by the time of the workshop. For the workshop report itself we typically need a little bit of time, such as a month, to produce a good document.

  *   Is it possible to join later on, if we are not able to join this first workshop? (Is this the first workshop on the subject for the iab?)
It depends whether there is another workshop. At the moment, there are no such plans. We want to first see what the participants contribute.

  *   Would it be an option to move the date? The current proposal is during Light and building, an important fair for our company, as well as for many companies in building automation in Europe. (http://light-building.messefrankfurt.com/frankfurt/en/besucher/willkommen.html)
We had difficulties to find a suitable date since there are lots of other meetings. For the number of relevant organizations it is essentially impossible to prevent conflicts.

  *   Is it possible to follow the meeting with webex or similar online meeting tools?
We have not planned remote participation. We had bad experience with remote participation in the past.

I hope my response was helpful.

Ciao
Hannes

Thanks in advance,

Best regards,
Met vriendelijke groet,

Dries Verbrugge
KNX IoT Architect

KNX Association
De Kleetlaan 5, Bus 11
B-1831 Brussels-Diegem
T:       +32 (0)2 775 86 58
M:      +32 (0)472 238 775

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.