Subject: Re: WG Last Call on IPv4/1394

From: "Hattig, Myron" <[email-masked]>
Date: Thu, 1 Apr 1999 09:30:30 -0800

Based on the discussion so far, I can justify adding the text or
moving the draft forward without it. I was hoping for more feedback
that might suggest a best direction.

Peter, previously your comments suggested that you were opposed to adding
the text into the draft. Now it sounds like it is okay with you
if the text is added. Is this correct?

I'd also like to hear Kenji's and Joseph's latest comments to see
if they thing the text MUST be added or not.

-myron

> -----Original Message-----
> From: Peter Johansson [mailto:[email-masked]]
> Sent: Thursday, April 01, 1999 8:37 AM
> To: [email-masked]
> Subject: WG Last Call on IPv4/1394
>
>
> I hate to be the "dog in the manger", but if IETF (IESG,
> whichever) policies
> are anything like those of other standards organizations they
> will take
> significant exception making a TECHNICAL change ("...and
> responses...") at a
> point in time when they are reviewing the process we used to
> develop the
> draft.
>
> Perhaps we should seek some guidance from those who will be
> processing the
> draft in the next phase?
>
> Or maybe we should take out some inexpensive insurance and
> roll out Draft-
> IETF-IP1394-IPv4-15 with "...and responses..." included.
>
> Peter Johansson
>
> Congruent Software, Inc.
> 98 Colorado Avenue
> Berkeley, CA  94707
>
> (510) 527-3926
> (510) 527-3856 FAX
>
> [email-masked]
>

---

From: Kenji Fujisawa <[email-masked]>
Date: Fri, 2 Apr 1999 09:33:57 +0900

>if they thing the text MUST be added or not.

We can put a workaround for the bridge-aware IP1394 spec in the future.
But I believe that adding the text into the current spec is the best
way which we can do at this moment.

Regards,

Kenji Fujisawa